<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-ZA" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#"> <!--<![endif]--><head><title>Namibian Bahá’í attend convention in Israel | New Era Newspaper Namibia</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://www.newera.com.na/xmlrpc.php" /><link rel="canonical" href="https://www.newera.com.na/2018/06/07/namibian-bahai-attend-convention-in-israel/" /><meta property="og:type" content="article" /><meta property="og:title" content="Namibian Bahá’í attend convention in Israel" /><meta property="og:url" content="https://www.newera.com.na/2018/06/07/namibian-bahai-attend-convention-in-israel/" /><meta property="article:published_time" content="2018-06-07" /><meta property="article:modified_time" content="2018-06-07" /><meta property="article:author" content="https://www.newera.com.na/author/stff/" /><meta property="article:section" content="National" /><meta property="og:site_name" content="New Era Newspaper Namibia" /><meta property="fb:app_id" content="521985181215834" /><meta name="twitter:card" content="summary" /><meta name="twitter:site" content="@neweranewspaper" /><meta name="author" content="New Era Staff Reporter"><link rel="icon" type="image/png" href="https://www.newera.com.na/wp-content/uploads/2017/08/Icon-72.png?x26073"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.newera.com.na/wp-content/uploads/2017/08/Icon-72.png?x26073"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.newera.com.na/wp-content/uploads/2017/08/Icon-Small-50@2x.png?x26073"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.newera.com.na/wp-content/uploads/2017/08/Icon@2x.png?x26073"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.newera.com.na/wp-content/uploads/2017/08/Icon-72@2x.png?x26073"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.newera.com.na/wp-content/uploads/2017/08/Icon-72@2x-2.png?x26073"/><link rel='dns-prefetch' href='//www.newera.com.na' /><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="New Era Newspaper Namibia &raquo; Feed" href="https://www.newera.com.na/feed/" /><link rel="alternate" type="application/rss+xml" title="New Era Newspaper Namibia &raquo; Comments Feed" href="https://www.newera.com.na/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="New Era Newspaper Namibia &raquo; Namibian Bahá’í attend convention in Israel Comments Feed" href="https://www.newera.com.na/2018/06/07/namibian-bahai-attend-convention-in-israel/feed/" /> <script type="text/javascript">/*<![CDATA[*/window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.newera.com.na\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);/*]]>*/</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link rel='stylesheet' id='better-recent-comments-css'  href='https://www.newera.com.na/wp-content/plugins/better-recent-comments/assets/css/better-recent-comments.min.css?x26073' type='text/css' media='all' /><link rel='stylesheet' id='ctbwp-style-css'  href='https://www.newera.com.na/wp-content/plugins/better-widgets-pack/css/style.css?x26073' type='text/css' media='all' /><link rel='stylesheet' id='font-awesome-css'  href='https://www.newera.com.na/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?x26073' type='text/css' media='all' /><link rel='stylesheet' id='cptch_stylesheet-css'  href='https://www.newera.com.na/wp-content/plugins/captcha/css/front_end_style.css?x26073' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css'  href='https://www.newera.com.na/wp-includes/css/dashicons.min.css?x26073' type='text/css' media='all' /><link rel='stylesheet' id='cptch_desktop_style-css'  href='https://www.newera.com.na/wp-content/plugins/captcha/css/desktop_style.css?x26073' type='text/css' media='all' /><link rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.9.6' type='text/css' media='all' /><link rel='stylesheet' id='google_font_roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.9.6' type='text/css' media='all' /><link rel='stylesheet' id='waving-portfolio-default-style-css'  href='https://www.newera.com.na/wp-content/plugins/waving-portfolio/assets/css/style.css?x26073' type='text/css' media='all' /><link rel='stylesheet' id='waving-portfolio-lightbox-css'  href='https://www.newera.com.na/wp-content/plugins/waving-portfolio/assets/css/lightbox.css?x26073' type='text/css' media='all' /><link rel='stylesheet' id='waving-portfolio-modal-css'  href='https://www.newera.com.na/wp-content/plugins/waving-portfolio/assets/css/modal.css?x26073' type='text/css' media='all' /><link rel='stylesheet' id='js_composer_front-css'  href='https://www.newera.com.na/wp-content/plugins/js_composer/assets/css/js_composer.min.css?x26073' type='text/css' media='all' /><link rel='stylesheet' id='td-theme-css'  href='https://www.newera.com.na/wp-content/themes/Newspaper/style.css?x26073' type='text/css' media='all' /> <script type="text/javascript" src="https://www.newera.com.na/wp-content/cache/minify/8fa13.js?x26073"></script> <link rel='https://api.w.org/' href='https://www.newera.com.na/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.newera.com.na/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.newera.com.na/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Suspect denies allegations of  rape, murder' href='https://www.newera.com.na/2018/06/07/suspect-denies-allegations-of-rape-murder/' /><meta name="generator" content="WordPress 4.9.6" /><link rel='shortlink' href='https://www.newera.com.na/?p=137925' /><link rel="alternate" type="application/json+oembed" href="https://www.newera.com.na/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newera.com.na%2F2018%2F06%2F07%2Fnamibian-bahai-attend-convention-in-israel%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.newera.com.na/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newera.com.na%2F2018%2F06%2F07%2Fnamibian-bahai-attend-convention-in-israel%2F&#038;format=xml" /><style type="text/css" media="screen">.g{margin:0px;padding:0px;overflow:hidden;line-height:1;zoom:1}.g
img{height:auto}.g-col{position:relative;float:left}.g-col:first-child{margin-left:0}.g-col:last-child{margin-right:0}@media only screen and (max-width: 480px){.g-col,.g-dyn,.g-single{width:100%;margin-left:0;margin-right:0}}</style><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.newera.com.na/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?x26073" media="screen"><![endif]--><meta name="onesignal" content="wordpress-plugin"/><link rel="manifest" href="https://www.newera.com.na/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>/*<![CDATA[*/window.OneSignal=window.OneSignal||[];OneSignal.push(function(){OneSignal.SERVICE_WORKER_UPDATER_PATH="OneSignalSDKUpdaterWorker.js.php";OneSignal.SERVICE_WORKER_PATH="OneSignalSDKWorker.js.php";OneSignal.SERVICE_WORKER_PARAM={scope:'/'};OneSignal.setDefaultNotificationUrl("https://www.newera.com.na");var oneSignal_options={};window._oneSignalInitOptions=oneSignal_options;oneSignal_options['wordpress']=true;oneSignal_options['appId']='7169c59c-4a01-4776-a87c-c89fab928c7a';oneSignal_options['autoRegister']=true;oneSignal_options['httpPermissionRequest']={};oneSignal_options['httpPermissionRequest']['enable']=true;oneSignal_options['welcomeNotification']={};oneSignal_options['welcomeNotification']['title']="New Era Newspaper";oneSignal_options['welcomeNotification']['message']="Thank you for subscribing to New Era Newspaper News Alerts";oneSignal_options['path']="https://www.newera.com.na/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";oneSignal_options['safari_web_id']="web.onesignal.auto.6a2e4cfc-4f7f-4e0a-b787-2d0bd3e78806";oneSignal_options['persistNotification']=false;oneSignal_options['promptOptions']={};oneSignal_options['notifyButton']={};oneSignal_options['notifyButton']['enable']=true;oneSignal_options['notifyButton']['position']='bottom-left';oneSignal_options['notifyButton']['theme']='default';oneSignal_options['notifyButton']['size']='medium';oneSignal_options['notifyButton']['prenotify']=true;oneSignal_options['notifyButton']['displayPredicate']=function(){return OneSignal.isPushNotificationsEnabled().then(function(isPushEnabled){return!isPushEnabled;});};oneSignal_options['notifyButton']['showCredit']=false;oneSignal_options['notifyButton']['text']={};oneSignal_options['notifyButton']['text']['message.prenotify']='Click to subscribe to Notifications and Breaking News';oneSignal_options['notifyButton']['text']['tip.state.subscribed']='You&#039;re subscribed to notifications';oneSignal_options['notifyButton']['colors']={};oneSignal_options['notifyButton']['offset']={};OneSignal.init(window._oneSignalInitOptions);});function documentInitOneSignal(){var oneSignal_elements=document.getElementsByClassName("OneSignal-prompt");var oneSignalLinkClickHandler=function(event){OneSignal.push(['registerForPushNotifications']);event.preventDefault();};for(var i=0;i<oneSignal_elements.length;i++)
oneSignal_elements[i].addEventListener('click',oneSignalLinkClickHandler,false);}
if(document.readyState==='complete'){documentInitOneSignal();}
else{window.addEventListener("load",function(event){documentInitOneSignal();});}/*]]>*/</script> <link rel="amphtml" href="https://www.newera.com.na/2018/06/07/namibian-bahai-attend-convention-in-israel/amp/" />  <script>/*<![CDATA[*/var tdBlocksArray=[];function tdBlock(){this.id='';this.block_type=1;this.atts='';this.td_column_number='';this.td_current_page=1;this.post_count=0;this.found_posts=0;this.max_num_pages=0;this.td_filter_value='';this.is_ajax_running=false;this.td_user_action='';this.header_color='';this.ajax_pagination_infinite_stop='';}
(function(){var htmlTag=document.getElementsByTagName("html")[0];if(navigator.userAgent.indexOf("MSIE 10.0")>-1){htmlTag.className+=' ie10';}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){htmlTag.className+=' ie11';}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){htmlTag.className+=' td-md-is-ios';}
var user_agent=navigator.userAgent.toLowerCase();if(user_agent.indexOf("android")>-1){htmlTag.className+=' td-md-is-android';}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){htmlTag.className+=' td-md-is-os-x';}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){htmlTag.className+=' td-md-is-chrome';}
if(-1!==navigator.userAgent.indexOf('Firefox')){htmlTag.className+=' td-md-is-firefox';}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){htmlTag.className+=' td-md-is-safari';}
if(-1!==navigator.userAgent.indexOf('IEMobile')){htmlTag.className+=' td-md-is-iemobile';}})();var tdLocalCache={};(function(){"use strict";tdLocalCache={data:{},remove:function(resource_id){delete tdLocalCache.data[resource_id];},exist:function(resource_id){return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;},get:function(resource_id){return tdLocalCache.data[resource_id];},set:function(resource_id,cachedData){tdLocalCache.remove(resource_id);tdLocalCache.data[resource_id]=cachedData;}};})();var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];var td_animation_stack_effect="type0";var tds_animation_stack=true;var td_animation_stack_specific_selectors=".entry-thumb, img";var td_animation_stack_general_selectors=".td-animation-stack img, .post img";var tds_general_modal_image="yes";var td_ajax_url="https:\/\/www.newera.com.na\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.6";var td_get_template_directory_uri="https:\/\/www.newera.com.na\/wp-content\/themes\/Newspaper";var tds_snap_menu="smart_snap_mobile";var tds_logo_on_sticky="show_header_logo";var tds_header_style="8";var td_please_wait="Please wait...";var td_email_user_pass_incorrect="User or password incorrect!";var td_email_user_incorrect="Email or username incorrect!";var td_email_incorrect="Email incorrect!";var tds_more_articles_on_post_enable="show";var tds_more_articles_on_post_time_to_wait="2";var tds_more_articles_on_post_pages_distance_from_top=800;var tds_theme_color_site_wide="#1e73be";var tds_smart_sidebar="enabled";var tdThemeName="Newspaper";var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";var td_magnific_popup_translation_tNext="Next (Right arrow key)";var td_magnific_popup_translation_tCounter="%curr% of %total%";var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";var tdsDateFormat="l, F j, Y";var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};var td_ad_background_click_link="";var td_ad_background_click_target="";/*]]>*/</script> <style>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</style> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-43336422-1','auto');ga('send','pageview');</script> <noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript><meta property="fb:pages" content="131485450303317" /></head><body class="post-template-default single single-post postid-137925 single-format-standard namibian-bahai-attend-convention-in-israel wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="http://facebook.com/NewEraNewspaperNamibia/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="http://instagram.com/neweranewspaper/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="http://twitter.com/neweranewspaper" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="http://vimeo.com/neweranewspaper" title="Vimeo"> <i class="td-icon-font td-icon-vimeo"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/channel/UCkcEdHM2aBIZO34NOYvYFDA" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-102181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-102181"><a href="https://www.newera.com.na/?welcome=customer-survey">Home</a></li><li id="menu-item-123218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-123218"><a href="https://www.newera.com.na/regional-news-namibia/?welcome=customer-survey">Regions<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-0" class="menu-item-0"><a href="https://www.newera.com.na/regional-news-namibia/erongo-region-news/">Erongo</a></li><li class="menu-item-0"><a href="https://www.newera.com.na/regional-news-namibia/hardap-region-news/">Hardap</a></li><li class="menu-item-0"><a href="https://www.newera.com.na/regional-news-namibia/karas-region-news/">Karas</a></li><li class="menu-item-0"><a href="https://www.newera.com.na/regional-news-namibia/kavangoeast-news/">Kavango East</a></li><li class="menu-item-0"><a href="https://www.newera.com.na/regional-news-namibia/kavangowest-region-news/">Kavango West</a></li><li class="menu-item-0"><a href="https://www.newera.com.na/regional-news-namibia/khomas-region-news/">Khomas</a></li><li class="menu-item-0"><a href="https://www.newera.com.na/regional-news-namibia/kunene-region-news/">Kunene</a></li><li class="menu-item-0"><a href="https://www.newera.com.na/regional-news-namibia/ohangwena-region-news/">Ohangwena</a></li><li class="menu-item-0"><a href="https://www.newera.com.na/regional-news-namibia/omaheke-region-news/">Omaheke</a></li><li class="menu-item-0"><a href="https://www.newera.com.na/regional-news-namibia/omusati-region-news/">Omusati</a></li><li class="menu-item-0"><a href="https://www.newera.com.na/regional-news-namibia/oshana-region-news/">Oshana</a></li><li class="menu-item-0"><a href="https://www.newera.com.na/regional-news-namibia/oshikot-region-news/">Oshikoto</a></li><li class="menu-item-0"><a href="https://www.newera.com.na/regional-news-namibia/otjozondjupa-region-news/">Otjozondjupa</a></li><li class="menu-item-0"><a href="https://www.newera.com.na/regional-news-namibia/zambezi-region-news/">Zambezi</a></li></ul></li><li id="menu-item-123217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123217"><a href="https://www.newera.com.na/court-crime/?welcome=customer-survey">Courts</a></li><li id="menu-item-123215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123215"><a href="https://www.newera.com.na/politocs-namibia/?welcome=customer-survey">Politics</a></li><li id="menu-item-123873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-123873"><a href="https://www.newera.com.na/business-finance-news-namibia/">Business<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.newera.com.na/business-finance-news-namibia/business-business-finance-news-namibia/">Business</a></li><li class="menu-item-0"><a href="https://www.newera.com.na/business-finance-news-namibia/finance-business-finance-news-namibia/">Finance</a></li></ul></li><li id="menu-item-123216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123216"><a href="https://www.newera.com.na/education-news-in-nmaibia/?welcome=customer-survey">Education</a></li><li id="menu-item-123214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123214"><a href="https://www.newera.com.na/video/?welcome=customer-survey">Videos</a></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.newera.com.na/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap"><div class="td-header-wrap td-header-style-8"><div class="td-container"><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://www.newera.com.na/"> <img class="td-retina-data" data-retina="https://www.newera.com.na/wp-content/uploads/2017/08/newera2017_logo@3x.png" src="https://www.newera.com.na/wp-content/uploads/2017/08/newera2017_logo.png?x26073" alt="New Era Newspaper Namibia" title="Read Namibian National News"/> <span class="td-visual-hidden">New Era Newspaper Namibia</span> </a></div></div><div class="td-header-top-menu-full"><div class="td-container"><div class="td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="td-weather-top-widget" id="td_top_weather_uid"> <i class="td-icons clear-sky-d"></i><div class="td-weather-now" data-block-uid="td_top_weather_uid"> <span class="td-big-degrees">10.3</span> <span class="td-weather-unit">C</span></div><div class="td-weather-header"><div class="td-weather-city">Windhoek, NA</div></div></div><div class="td_data_time"><div style="visibility:hidden;">Thursday, June 7, 2018</div></div><div class="menu-top-container"><ul id="menu-over-main-menu" class="top-header-menu"><li id="menu-item-39502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-39502"><a href="https://www.nepc.com.na/">NEPC</a><ul class="sub-menu"><li id="menu-item-100439" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-100439"><a href="https://www.nepc.com.na/contact-us">Contact Us</a></li><li id="menu-item-100438" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-100438"><a href="https://www.nepc.com.na/vacancies">Vacancies</a></li><li id="menu-item-87504" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-87504"><a href="http://e.nepc.com.na">Download ePaper</a><ul class="sub-menu"><li id="menu-item-115585" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-115585"><a href="https://play.google.com/store/apps/details?id=com.nepc.android&#038;hl=en">NEPC Android App</a></li><li id="menu-item-115586" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-115586"><a href="https://itunes.apple.com/us/app/nepc-epaper-namibia/id1225542461?l=en&#038;mt=8#">NEPC iOS App</a></li></ul></li></ul></li><li id="menu-item-124839" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-124839"><a href="https://www.newera.com.na/namibian-women-2017/">Women Who Impacted 2017</a></li></ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="http://facebook.com/NewEraNewspaperNamibia/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="http://instagram.com/neweranewspaper/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="http://twitter.com/neweranewspaper" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="http://vimeo.com/neweranewspaper" title="Vimeo"> <i class="td-icon-font td-icon-vimeo"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/channel/UCkcEdHM2aBIZO34NOYvYFDA" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div><div id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap"> <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div></div><div class="td-header-menu-wrap-full"><div class="td-header-menu-wrap td-header-gradient"><div class="td-container"><div class="td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-header" href="https://www.newera.com.na/"> <img class="td-retina-data" data-retina="https://www.newera.com.na/wp-content/uploads/2017/08/NewEraTrans@2x.png" src="https://www.newera.com.na/wp-content/uploads/2017/08/NewEraTrans.png?x26073" alt="New Era Newspaper Namibia" title="Read Namibian National News"/> </a> <a class="td-header-logo td-sticky-header" href="https://www.newera.com.na/"> <img class="td-retina-data" data-retina="https://www.newera.com.na/wp-content/uploads/2017/08/newera2017_logo@3x.png" src="https://www.newera.com.na/wp-content/uploads/2017/08/newera2017_logo.png?x26073" alt="New Era Newspaper Namibia" title="Read Namibian National News"/> </a></div><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-102181"><a href="https://www.newera.com.na/?welcome=customer-survey">Home</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-123218"><a href="https://www.newera.com.na/regional-news-namibia/?welcome=customer-survey">Regions</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5b18e83c82664_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_5b18e83c82664" ><script>var block_td_uid_1_5b18e83c82664=new tdBlock();block_td_uid_1_5b18e83c82664.id="td_uid_1_5b18e83c82664";block_td_uid_1_5b18e83c82664.atts='{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"413","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5b18e83c82664_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_5b18e83c82664_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';block_td_uid_1_5b18e83c82664.td_column_number="3";block_td_uid_1_5b18e83c82664.block_type="td_block_mega_menu";block_td_uid_1_5b18e83c82664.post_count="4";block_td_uid_1_5b18e83c82664.found_posts="1406";block_td_uid_1_5b18e83c82664.header_color="";block_td_uid_1_5b18e83c82664.ajax_pagination_infinite_stop="";block_td_uid_1_5b18e83c82664.max_num_pages="352";tdBlocksArray.push(block_td_uid_1_5b18e83c82664);</script> <script>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</script> <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5b18e83c82664" id="td_uid_2_5b18e83c862be" data-td_block_id="td_uid_1_5b18e83c82664" data-td_filter_value="" href="https://www.newera.com.na/regional-news-namibia/">All</a><a class="mega-menu-sub-cat-td_uid_1_5b18e83c82664"  id="td_uid_3_5b18e83c86364" data-td_block_id="td_uid_1_5b18e83c82664" data-td_filter_value="418" href="https://www.newera.com.na/regional-news-namibia/erongo-region-news/">Erongo</a><a class="mega-menu-sub-cat-td_uid_1_5b18e83c82664"  id="td_uid_4_5b18e83c86415" data-td_block_id="td_uid_1_5b18e83c82664" data-td_filter_value="425" href="https://www.newera.com.na/regional-news-namibia/hardap-region-news/">Hardap</a><a class="mega-menu-sub-cat-td_uid_1_5b18e83c82664"  id="td_uid_5_5b18e83c864bf" data-td_block_id="td_uid_1_5b18e83c82664" data-td_filter_value="423" href="https://www.newera.com.na/regional-news-namibia/karas-region-news/">Karas</a><a class="mega-menu-sub-cat-td_uid_1_5b18e83c82664"  id="td_uid_6_5b18e83c86588" data-td_block_id="td_uid_1_5b18e83c82664" data-td_filter_value="1201" href="https://www.newera.com.na/regional-news-namibia/kavangoeast-news/">Kavango East</a><a class="mega-menu-sub-cat-td_uid_1_5b18e83c82664"  id="td_uid_7_5b18e83c86644" data-td_block_id="td_uid_1_5b18e83c82664" data-td_filter_value="420" href="https://www.newera.com.na/regional-news-namibia/kavangowest-region-news/">Kavango West</a><a class="mega-menu-sub-cat-td_uid_1_5b18e83c82664"  id="td_uid_8_5b18e83c866f0" data-td_block_id="td_uid_1_5b18e83c82664" data-td_filter_value="417" href="https://www.newera.com.na/regional-news-namibia/khomas-region-news/">Khomas</a><a class="mega-menu-sub-cat-td_uid_1_5b18e83c82664"  id="td_uid_9_5b18e83c867a1" data-td_block_id="td_uid_1_5b18e83c82664" data-td_filter_value="426" href="https://www.newera.com.na/regional-news-namibia/kunene-region-news/">Kunene</a><a class="mega-menu-sub-cat-td_uid_1_5b18e83c82664"  id="td_uid_10_5b18e83c8683f" data-td_block_id="td_uid_1_5b18e83c82664" data-td_filter_value="424" href="https://www.newera.com.na/regional-news-namibia/ohangwena-region-news/">Ohangwena</a><a class="mega-menu-sub-cat-td_uid_1_5b18e83c82664"  id="td_uid_11_5b18e83c868f6" data-td_block_id="td_uid_1_5b18e83c82664" data-td_filter_value="416" href="https://www.newera.com.na/regional-news-namibia/omaheke-region-news/">Omaheke</a><a class="mega-menu-sub-cat-td_uid_1_5b18e83c82664"  id="td_uid_12_5b18e83c869a5" data-td_block_id="td_uid_1_5b18e83c82664" data-td_filter_value="421" href="https://www.newera.com.na/regional-news-namibia/omusati-region-news/">Omusati</a><a class="mega-menu-sub-cat-td_uid_1_5b18e83c82664"  id="td_uid_13_5b18e83c86a52" data-td_block_id="td_uid_1_5b18e83c82664" data-td_filter_value="414" href="https://www.newera.com.na/regional-news-namibia/oshana-region-news/">Oshana</a><a class="mega-menu-sub-cat-td_uid_1_5b18e83c82664"  id="td_uid_14_5b18e83c86afd" data-td_block_id="td_uid_1_5b18e83c82664" data-td_filter_value="422" href="https://www.newera.com.na/regional-news-namibia/oshikot-region-news/">Oshikoto</a><a class="mega-menu-sub-cat-td_uid_1_5b18e83c82664"  id="td_uid_15_5b18e83c86ba7" data-td_block_id="td_uid_1_5b18e83c82664" data-td_filter_value="419" href="https://www.newera.com.na/regional-news-namibia/otjozondjupa-region-news/">Otjozondjupa</a><a class="mega-menu-sub-cat-td_uid_1_5b18e83c82664"  id="td_uid_16_5b18e83c86c59" data-td_block_id="td_uid_1_5b18e83c82664" data-td_filter_value="415" href="https://www.newera.com.na/regional-news-namibia/zambezi-region-news/">Zambezi</a></div></div><div id=td_uid_1_5b18e83c82664 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.newera.com.na/2018/06/06/elephant-crushes-car-in-kavango-west/" rel="bookmark" title="Elephant crushes car in Kavango West"><img width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2018/06/Elephant-218x150.jpg?x26073" srcset="https://www.newera.com.na/wp-content/uploads/2018/06/Elephant-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2018/06/Elephant-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Elephant crushes car in Kavango West"/></a></div>                <a href="https://www.newera.com.na/frontpage/" class="td-post-category">Front Page News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.newera.com.na/2018/06/06/elephant-crushes-car-in-kavango-west/" rel="bookmark" title="Elephant crushes car in Kavango West">Elephant crushes car in Kavango West</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.newera.com.na/2018/06/04/kharas-would-never-tolerate-corruption-basson/" rel="bookmark" title="//Kharas would never tolerate corruption-Basson"><img width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2018/06/Basson-SORA-1-218x150.jpg?x26073" srcset="https://www.newera.com.na/wp-content/uploads/2018/06/Basson-SORA-1-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2018/06/Basson-SORA-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="//Kharas would never tolerate corruption-Basson"/></a></div>                <a href="https://www.newera.com.na/regional-news-namibia/karas-region-news/" class="td-post-category">Karas</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.newera.com.na/2018/06/04/kharas-would-never-tolerate-corruption-basson/" rel="bookmark" title="//Kharas would never tolerate corruption-Basson">//Kharas would never tolerate corruption-Basson</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.newera.com.na/2018/06/04/new-transformative-and-development-agenda-for-kunene/" rel="bookmark" title="New transformative and development agenda for Kunene"><img width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2018/06/Sheya-5-2-218x150.jpg?x26073" srcset="https://www.newera.com.na/wp-content/uploads/2018/06/Sheya-5-2-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2018/06/Sheya-5-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="New transformative and development agenda for Kunene"/></a></div>                <a href="https://www.newera.com.na/regional-news-namibia/kunene-region-news/" class="td-post-category">Kunene</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.newera.com.na/2018/06/04/new-transformative-and-development-agenda-for-kunene/" rel="bookmark" title="New transformative and development agenda for Kunene">New transformative and development agenda for Kunene</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.newera.com.na/2018/05/30/nomadic-san-receive-ids-in-ohangwena/" rel="bookmark" title="Nomadic San receive IDs in Ohangwena"><img width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2018/05/San-1-218x150.jpg?x26073" srcset="https://www.newera.com.na/wp-content/uploads/2018/05/San-1-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2018/05/San-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Nomadic San receive IDs in Ohangwena"/></a></div>                <a href="https://www.newera.com.na/regional-news-namibia/ohangwena-region-news/" class="td-post-category">Ohangwena</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.newera.com.na/2018/05/30/nomadic-san-receive-ids-in-ohangwena/" rel="bookmark" title="Nomadic San receive IDs in Ohangwena">Nomadic San receive IDs in Ohangwena</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5b18e83c82664" data-td_block_id="td_uid_1_5b18e83c82664"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5b18e83c82664" data-td_block_id="td_uid_1_5b18e83c82664"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-123217"><a href="https://www.newera.com.na/court-crime/?welcome=customer-survey">Courts</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_17_5b18e83c99068_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_17_5b18e83c99068" ><script>var block_td_uid_17_5b18e83c99068=new tdBlock();block_td_uid_17_5b18e83c99068.id="td_uid_17_5b18e83c99068";block_td_uid_17_5b18e83c99068.atts='{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"131","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_17_5b18e83c99068_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_17_5b18e83c99068_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';block_td_uid_17_5b18e83c99068.td_column_number="3";block_td_uid_17_5b18e83c99068.block_type="td_block_mega_menu";block_td_uid_17_5b18e83c99068.post_count="5";block_td_uid_17_5b18e83c99068.found_posts="2124";block_td_uid_17_5b18e83c99068.header_color="";block_td_uid_17_5b18e83c99068.ajax_pagination_infinite_stop="";block_td_uid_17_5b18e83c99068.max_num_pages="425";tdBlocksArray.push(block_td_uid_17_5b18e83c99068);</script><div id=td_uid_17_5b18e83c99068 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.newera.com.na/2018/06/07/suspect-denies-allegations-of-rape-murder/" rel="bookmark" title="Suspect denies allegations of  rape, murder"><img width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2018/06/Jesaja-Boois-218x150.jpg?x26073" srcset="https://www.newera.com.na/wp-content/uploads/2018/06/Jesaja-Boois-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2018/06/Jesaja-Boois-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Suspect denies allegations of  rape, murder"/></a></div>                <a href="https://www.newera.com.na/court-crime/" class="td-post-category">Crime and Courts</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.newera.com.na/2018/06/07/suspect-denies-allegations-of-rape-murder/" rel="bookmark" title="Suspect denies allegations of  rape, murder">Suspect denies allegations of  rape, murder</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.newera.com.na/2018/06/07/n700000-heist-suspects-free-for-now/" rel="bookmark" title="N$700,000 heist suspects free for now"><img width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2018/06/Money-1-218x150.jpg?x26073" srcset="https://www.newera.com.na/wp-content/uploads/2018/06/Money-1-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2018/06/Money-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="N$700,000 heist suspects free for now"/></a></div>                <a href="https://www.newera.com.na/court-crime/" class="td-post-category">Crime and Courts</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.newera.com.na/2018/06/07/n700000-heist-suspects-free-for-now/" rel="bookmark" title="N$700,000 heist suspects free for now">N$700,000 heist suspects free for now</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.newera.com.na/2018/06/06/16-year-old-arrested-for-murder/" rel="bookmark" title="16-year-old arrested for murder"><img width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png?x26073" alt=""/></a></div>                <a href="https://www.newera.com.na/court-crime/" class="td-post-category">Crime and Courts</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.newera.com.na/2018/06/06/16-year-old-arrested-for-murder/" rel="bookmark" title="16-year-old arrested for murder">16-year-old arrested for murder</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.newera.com.na/2018/06/06/staged-armed-robbery-costs-casino-n45-000/" rel="bookmark" title="Staged armed robbery costs casino N$45 000"><img width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png?x26073" alt=""/></a></div>                <a href="https://www.newera.com.na/court-crime/" class="td-post-category">Crime and Courts</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.newera.com.na/2018/06/06/staged-armed-robbery-costs-casino-n45-000/" rel="bookmark" title="Staged armed robbery costs casino N$45 000">Staged armed robbery costs casino N$45 000</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.newera.com.na/2018/06/05/four-rapes-recorded-over-weekend/" rel="bookmark" title="Four rapes recorded over weekend"><img width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png?x26073" alt=""/></a></div>                <a href="https://www.newera.com.na/court-crime/" class="td-post-category">Crime and Courts</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.newera.com.na/2018/06/05/four-rapes-recorded-over-weekend/" rel="bookmark" title="Four rapes recorded over weekend">Four rapes recorded over weekend</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_17_5b18e83c99068" data-td_block_id="td_uid_17_5b18e83c99068"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_17_5b18e83c99068" data-td_block_id="td_uid_17_5b18e83c99068"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-123215"><a href="https://www.newera.com.na/politocs-namibia/?welcome=customer-survey">Politics</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_18_5b18e83ca0f70_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_18_5b18e83ca0f70" ><script>var block_td_uid_18_5b18e83ca0f70=new tdBlock();block_td_uid_18_5b18e83ca0f70.id="td_uid_18_5b18e83ca0f70";block_td_uid_18_5b18e83ca0f70.atts='{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"132","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_18_5b18e83ca0f70_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_18_5b18e83ca0f70_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';block_td_uid_18_5b18e83ca0f70.td_column_number="3";block_td_uid_18_5b18e83ca0f70.block_type="td_block_mega_menu";block_td_uid_18_5b18e83ca0f70.post_count="5";block_td_uid_18_5b18e83ca0f70.found_posts="385";block_td_uid_18_5b18e83ca0f70.header_color="";block_td_uid_18_5b18e83ca0f70.ajax_pagination_infinite_stop="";block_td_uid_18_5b18e83ca0f70.max_num_pages="77";tdBlocksArray.push(block_td_uid_18_5b18e83ca0f70);</script><div id=td_uid_18_5b18e83ca0f70 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.newera.com.na/2018/06/01/battle-for-the-soul-of-nudo-intensifies/" rel="bookmark" title="Battle for the soul of Nudo intensifies"><img width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2018/06/Nudo-2-218x150.jpg?x26073" srcset="https://www.newera.com.na/wp-content/uploads/2018/06/Nudo-2-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2018/06/Nudo-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Battle for the soul of Nudo intensifies"/></a></div>                <a href="https://www.newera.com.na/frontpage/" class="td-post-category">Front Page News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.newera.com.na/2018/06/01/battle-for-the-soul-of-nudo-intensifies/" rel="bookmark" title="Battle for the soul of Nudo intensifies">Battle for the soul of Nudo intensifies</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.newera.com.na/2018/05/28/video-political-hooliganism-derails-nudo-congress/" rel="bookmark" title="Video: Political hooliganism derails Nudo congress"><img width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2018/05/703651620_640-218x150.jpg?x26073" srcset="https://www.newera.com.na/wp-content/uploads/2018/05/703651620_640-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2018/05/703651620_640-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Video: Political hooliganism derails Nudo congress"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.newera.com.na/wp-content/themes/Newspaper/images/icons/ico-video-large.png?x26073" alt="video"/></span></a></div>                <a href="https://www.newera.com.na/video/" class="td-post-category">NEW ERA VIDEO</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.newera.com.na/2018/05/28/video-political-hooliganism-derails-nudo-congress/" rel="bookmark" title="Video: Political hooliganism derails Nudo congress">Video: Political hooliganism derails Nudo congress</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.newera.com.na/2018/05/21/swapo-cracks-whip-on-factionalism/" rel="bookmark" title="Swapo cracks whip on factionalism"><img width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2018/05/Nandi-218x150.jpg?x26073" srcset="https://www.newera.com.na/wp-content/uploads/2018/05/Nandi-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2018/05/Nandi-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Swapo cracks whip on factionalism"/></a></div>                <a href="https://www.newera.com.na/politocs-namibia/" class="td-post-category">Politics</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.newera.com.na/2018/05/21/swapo-cracks-whip-on-factionalism/" rel="bookmark" title="Swapo cracks whip on factionalism">Swapo cracks whip on factionalism</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.newera.com.na/2018/05/21/team-nudo-promises-action-in-parliament-to-weed-out-sleepy-mps/" rel="bookmark" title="Team Nudo promises action in parliament … to weed out ‘sleepy’ MPs"><img width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2018/05/Nudo-218x150.jpg?x26073" srcset="https://www.newera.com.na/wp-content/uploads/2018/05/Nudo-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2018/05/Nudo-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Team Nudo promises action in parliament … to weed out ‘sleepy’ MPs"/></a></div>                <a href="https://www.newera.com.na/frontpage/" class="td-post-category">Front Page News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.newera.com.na/2018/05/21/team-nudo-promises-action-in-parliament-to-weed-out-sleepy-mps/" rel="bookmark" title="Team Nudo promises action in parliament … to weed out ‘sleepy’ MPs">Team Nudo promises action in parliament … to weed out ‘sleepy’&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.newera.com.na/2018/05/07/swapo-youth-in-oshana-deliberate-on-economy/" rel="bookmark" title="Swapo youth in Oshana deliberate on economy"><img width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2018/05/swapo-youth-218x150.jpg?x26073" srcset="https://www.newera.com.na/wp-content/uploads/2018/05/swapo-youth-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2018/05/swapo-youth-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Swapo youth in Oshana deliberate on economy"/></a></div>                <a href="https://www.newera.com.na/regional-news-namibia/oshana-region-news/" class="td-post-category">Oshana</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.newera.com.na/2018/05/07/swapo-youth-in-oshana-deliberate-on-economy/" rel="bookmark" title="Swapo youth in Oshana deliberate on economy">Swapo youth in Oshana deliberate on economy</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_18_5b18e83ca0f70" data-td_block_id="td_uid_18_5b18e83ca0f70"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_18_5b18e83ca0f70" data-td_block_id="td_uid_18_5b18e83ca0f70"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-123873"><a href="https://www.newera.com.na/business-finance-news-namibia/">Business</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_19_5b18e83ca55d3_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_19_5b18e83ca55d3" ><script>var block_td_uid_19_5b18e83ca55d3=new tdBlock();block_td_uid_19_5b18e83ca55d3.id="td_uid_19_5b18e83ca55d3";block_td_uid_19_5b18e83ca55d3.atts='{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"117","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_19_5b18e83ca55d3_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_19_5b18e83ca55d3_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';block_td_uid_19_5b18e83ca55d3.td_column_number="3";block_td_uid_19_5b18e83ca55d3.block_type="td_block_mega_menu";block_td_uid_19_5b18e83ca55d3.post_count="4";block_td_uid_19_5b18e83ca55d3.found_posts="3559";block_td_uid_19_5b18e83ca55d3.header_color="";block_td_uid_19_5b18e83ca55d3.ajax_pagination_infinite_stop="";block_td_uid_19_5b18e83ca55d3.max_num_pages="890";tdBlocksArray.push(block_td_uid_19_5b18e83ca55d3);</script> <script>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</script> <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_19_5b18e83ca55d3" id="td_uid_20_5b18e83cac9c8" data-td_block_id="td_uid_19_5b18e83ca55d3" data-td_filter_value="" href="https://www.newera.com.na/business-finance-news-namibia/">All</a><a class="mega-menu-sub-cat-td_uid_19_5b18e83ca55d3"  id="td_uid_21_5b18e83caca63" data-td_block_id="td_uid_19_5b18e83ca55d3" data-td_filter_value="410" href="https://www.newera.com.na/business-finance-news-namibia/business-business-finance-news-namibia/">Business</a><a class="mega-menu-sub-cat-td_uid_19_5b18e83ca55d3"  id="td_uid_22_5b18e83cacb0a" data-td_block_id="td_uid_19_5b18e83ca55d3" data-td_filter_value="409" href="https://www.newera.com.na/business-finance-news-namibia/finance-business-finance-news-namibia/">Finance</a></div></div><div id=td_uid_19_5b18e83ca55d3 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.newera.com.na/2018/06/06/avani-hotel-and-shopping-centre-revamp-to-cost-n160-million/" rel="bookmark" title="Avani Hotel and shopping centre revamp to cost N$160 million"><img width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2018/06/Avani-1-218x150.jpg?x26073" srcset="https://www.newera.com.na/wp-content/uploads/2018/06/Avani-1-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2018/06/Avani-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Avani Hotel and shopping centre revamp to cost N$160 million"/></a></div>                <a href="https://www.newera.com.na/business-finance-news-namibia/" class="td-post-category">Business &amp; Finance</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.newera.com.na/2018/06/06/avani-hotel-and-shopping-centre-revamp-to-cost-n160-million/" rel="bookmark" title="Avani Hotel and shopping centre revamp to cost N$160 million">Avani Hotel and shopping centre revamp to cost N$160 million</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.newera.com.na/2018/06/05/omba-arts-trust-contributes-to-poverty-alleviation/" rel="bookmark" title="Omba Arts Trust contributes  to poverty alleviation"><img width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2018/06/Omba-218x150.jpg?x26073" srcset="https://www.newera.com.na/wp-content/uploads/2018/06/Omba-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2018/06/Omba-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Omba Arts Trust contributes  to poverty alleviation"/></a></div>                <a href="https://www.newera.com.na/business-finance-news-namibia/" class="td-post-category">Business &amp; Finance</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.newera.com.na/2018/06/05/omba-arts-trust-contributes-to-poverty-alleviation/" rel="bookmark" title="Omba Arts Trust contributes  to poverty alleviation">Omba Arts Trust contributes  to poverty alleviation</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.newera.com.na/2018/06/05/bank-windhoek-and-aean-equips-estate-agents/" rel="bookmark" title="Bank Windhoek and AEAN equips estate agents"><img width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png?x26073" alt=""/></a></div>                <a href="https://www.newera.com.na/business-finance-news-namibia/" class="td-post-category">Business &amp; Finance</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.newera.com.na/2018/06/05/bank-windhoek-and-aean-equips-estate-agents/" rel="bookmark" title="Bank Windhoek and AEAN equips estate agents">Bank Windhoek and AEAN equips estate agents</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.newera.com.na/2018/06/05/dr-ngwangwama-is-nwrs-new-chief-officer/" rel="bookmark" title="Dr Ngwangwama is NWR’s new Chief Officer"><img width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png?x26073" alt=""/></a></div>                <a href="https://www.newera.com.na/business-finance-news-namibia/" class="td-post-category">Business &amp; Finance</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.newera.com.na/2018/06/05/dr-ngwangwama-is-nwrs-new-chief-officer/" rel="bookmark" title="Dr Ngwangwama is NWR’s new Chief Officer">Dr Ngwangwama is NWR’s new Chief Officer</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_19_5b18e83ca55d3" data-td_block_id="td_uid_19_5b18e83ca55d3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_19_5b18e83ca55d3" data-td_block_id="td_uid_19_5b18e83ca55d3"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-123216"><a href="https://www.newera.com.na/education-news-in-nmaibia/?welcome=customer-survey">Education</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-123214"><a href="https://www.newera.com.na/video/?welcome=customer-survey">Videos</a></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="header-search-wrap"><div class="dropdown header-search"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.newera.com.na/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><div class="td-banner-wrap-full"><div class="td-container-header td-header-row td-header-header"><div class="td-header-sp-recs"><div class="td-header-rec-wrap">  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header "> <script type="text/javascript">/*<![CDATA[*/var td_screen_width=window.innerWidth;if(td_screen_width>=1140){document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1971001018630087" data-ad-slot="2021463856"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}
if(td_screen_width>=1019&&td_screen_width<1140){document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1971001018630087" data-ad-slot="2021463856"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}
if(td_screen_width>=768&&td_screen_width<1019){document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1971001018630087" data-ad-slot="2021463856"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}/*]]>*/</script> </div></div></div></div></div></div><div class="td-main-content-wrap"><div class="td-container td-post-template-default "><div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="https://www.newera.com.na/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem"> <a title="View all posts in National" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="https://www.newera.com.na/namibian-national-news/"> <span itemprop="name">National</span>    </a><meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Namibian Bahá’í attend convention in Israel</span></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"> <article id="post-137925" class="post-137925 post type-post status-publish format-standard hentry category-namibian-national-news" itemscope itemtype="https://schema.org/Article"><div class="td-post-header"><ul class="td-category"><li class="entry-category"><a href="https://www.newera.com.na/namibian-national-news/">National</a></li></ul> <header class="td-post-title"><h1 class="entry-title">Namibian Bahá’í attend convention in Israel</h1><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-07T10:09:30+00:00" >June 7, 2018</time></span><div class="td-post-comments"><a href="https://www.newera.com.na/2018/06/07/namibian-bahai-attend-convention-in-israel/#respond"><i class="td-icon-comments"></i>0</a></div><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-137925">0</span></div></div></header></div><div class="td-post-sharing td-post-sharing-top td-with-like"><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.newera.com.na/2018/06/07/namibian-bahai-attend-convention-in-israel/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.newera.com.na/2018/06/07/namibian-bahai-attend-convention-in-israel/" data-text="Namibian Bahá’í attend convention in Israel" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div><div class="td-post-content"><div class="g g-3"><div class="g-single a-7"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1971001018630087" data-ad-slot="2021463856" data-ad-format="auto"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div><p><span id="more-137925"></span></p><p>Staff Reporter</p><p>WINDHOEK &#8211; A Namibian delegation recently attended a Bahái’ international convention in Israel that had a religious reflection on political strife in the world and the constant tribulations and difficulties facing world leaders in a world split by conflict and riven by disease and inequality.</p><p>The convention in Haifa, Israel, represented all the races, nationalities, and languages of the world, who were gathered in love and in perfect unity for a single purpose and in a spiritual atmosphere.  </p><p>“Our Namibian delegates took the opportunity to pay their respect at the resting places of the two Manifestations of God, the Báb (“the Gate”) and Bahá’u’lláh in the beautiful gardens of Haifa, Israel, to pray for the prosperity of our beloved country, and for spiritual guidance before casting their individual ballots,” said the leader of the group Sophie Tekie who also travelled to Haifa, Israel.</p><p>The Bahá’í Faith was introduced in Namibia in 1953 by a British pioneer and since then it has grown to be represented in many major towns and communities in the country.</p><p>The Bahá’í Faith originated in Iran in 1844 and is the latest of the major religions in the world. Recently, Namibian Bahá’ís, together, with their fellow friends of the Faith celebrated the 200th anniversary of the founder, Bahá’u’lláh, whose name means “Glory of God.”</p><p>Bahá’u’lláh is the latest of a long line of Manifestations of God, and the central principles of His teachings are the oneness of God, the oneness of religion, and the oneness of humanity.  The Bahá’í Faith is an independent world religion with believers in almost every country of the world.</p><p>The Bahá’í Faith does not have priests, clergy, or a single leader at its head; rather, it has an administrative structure that governs the affairs of the world’s believers. To administer the affairs of the Bahá’í Faith, there exist three types of governing bodies in all Bahá’í communities, everywhere in the world: the Local Spiritual Assembly at the local level, the National Spiritual Assembly, at National level, and the Universal House of Justice, the supreme guiding body of the Bahá’í Faith, globally.</p><p>Each local spiritual assembly in Namibia is comprised of nine members who are elected each year by adult Bahá’í residents of a given community. From the Local Spiritual Assemblies, delegates are elected who, in turn, elect the nine members who form the National Spiritual Assembly, at a National Convention held every year. Every five years, the National Spiritual Assemblies attend an International Convention in Haifa, Israel, the seat of the Bahá’í Faith, where the delegates elect the nine members of the Universal House of Justice.  The beautiful gardens on mount Carmel in Haifa, Israel are referred to as the 8th wonder of the world, and indeed all the delegates felt that spiritual power on this blessed place, the Holy Land, not only for the Bahá’ís but for many world major religions.</p><p>The National Spiritual Assembly of the Bahá’ís of Namibia is the national administrative council for all Bahá’ís in the country. The Assembly guides and coordinates the activities of local Bahá’í administrative bodies. All nine members of the Namibian National Assembly were represented at the recent 12th International Convention, where more than 166 countries and 1300 delegates were present.</p><p>The primary purpose of this convention was to elect the membership of the next Universal House of Justice. It is essential to note that this election, as with all Bahá’í elections, is considered sacred, and was conducted without campaigns, advertisements, placards, speeches, or electioneering of any kind, but rather by secret ballot, and in complete silence, with utmost spirituality, and prayerful reverence.  </p><p>Following the election, delegates reflected on the ways the institutions on which they serve can nurture environments in which individuals and communities are empowered and can grow in capacity to take action for the betterment of citizens, their countries, and ultimately, the world.</p><p>The consultations at International Convention are generally concerned with the development of the Baha’i Faith and the contributions of Baha’i communities to the progress of society.</p><p>One of the primary areas of discussion is how Baha’u’llah’s teachings—such as the oneness of humankind, the equality of women and men, the harmony of science and religion, and the independent investigation of truth—are finding expression in a vast array of social settings, from the remotest of villages to large urban centres and across diverse cultural realities.</p> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom "> <script type="text/javascript">/*<![CDATA[*/var td_screen_width=window.innerWidth;if(td_screen_width>=1140){document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1971001018630087" data-ad-slot="2021463856"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}
if(td_screen_width>=1019&&td_screen_width<1140){document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1971001018630087" data-ad-slot="2021463856"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}
if(td_screen_width>=768&&td_screen_width<1019){document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1971001018630087" data-ad-slot="2021463856"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}
if(td_screen_width<768){document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1971001018630087" data-ad-slot="2021463856"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}/*]]>*/</script> </div></div><footer><div class="td-post-source-tags"></div><div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span><div class="td-default-sharing"> <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.newera.com.na%2F2018%2F06%2F07%2Fnamibian-bahai-attend-convention-in-israel%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a> <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Namibian+Bah%C3%A1%E2%80%99%C3%AD+attend+convention+in+Israel&url=https%3A%2F%2Fwww.newera.com.na%2F2018%2F06%2F07%2Fnamibian-bahai-attend-convention-in-israel%2F&via=neweranewspaper"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a> <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://www.newera.com.na/2018/06/07/namibian-bahai-attend-convention-in-israel/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a> <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://www.newera.com.na/2018/06/07/namibian-bahai-attend-convention-in-israel/&amp;media=&description=Namibian+Bah%C3%A1%E2%80%99%C3%AD+attend+convention+in+Israel" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a> <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Namibian+Bah%C3%A1%E2%80%99%C3%AD+attend+convention+in+Israel%20-%20https%3A%2F%2Fwww.newera.com.na%2F2018%2F06%2F07%2Fnamibian-bahai-attend-convention-in-israel%2F" ><i class="td-icon-whatsapp"></i></a></div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.newera.com.na/2018/06/07/namibian-bahai-attend-convention-in-israel/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.newera.com.na/2018/06/07/namibian-bahai-attend-convention-in-israel/" data-text="Namibian Bahá’í attend convention in Israel" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.newera.com.na/2018/06/07/suspect-denies-allegations-of-rape-murder/">Suspect denies allegations of  rape, murder</a></div></div><div class="td-next-prev-separator"></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.newera.com.na/author/stff/">New Era Staff Reporter</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="New Era Staff Reporter"></span><meta itemprop="datePublished" content="2018-06-07T10:09:30+00:00"><meta itemprop="dateModified" content="2018-06-07T10:09:30+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.newera.com.na/2018/06/07/namibian-bahai-attend-convention-in-israel/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.newera.com.na/wp-content/uploads/2017/08/newera2017_logo.png"></span><meta itemprop="name" content="New Era Newspaper Namibia"></span><meta itemprop="headline " content="Namibian Bahá’í attend convention in Israel"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.newera.com.na/wp-content/themes/Newspaper/images/no-thumb/td_meta_replacement.png"><meta itemprop="width" content="1068"><meta itemprop="height" content="580"></span>        </footer></article><div class="comments" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/06/07/namibian-bahai-attend-convention-in-israel/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.newera.com.na/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div><div class="comment-form-input-wrap td-form-comment"><textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea><div class="td-warning-comment">Please enter your comment!</div></div><div class="comment-form-input-wrap td-form-author"> <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' /><div class="td-warning-author">Please enter your name here</div></div><div class="comment-form-input-wrap td-form-email"> <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' /><div class="td-warning-email-error">You have entered an incorrect email address!</div><div class="td-warning-email">Please enter your email address here</div></div><div class="comment-form-input-wrap td-form-url"> <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></div><p class="cptch_block"><span class="cptch_wrap cptch_math_actions"> <label class="cptch_label" for="cptch_input_76"><span class="cptch_span">4</span> <span class="cptch_span">&nbsp;&#43;&nbsp;</span> <span class="cptch_span">seven</span> <span class="cptch_span">&nbsp;=&nbsp;</span> <span class="cptch_span"><input id="cptch_input_76" class="cptch_input cptch_wp_comments" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /></span> <input type="hidden" name="cptch_result" value="lKw7" /><input type="hidden" name="cptch_time" value="1528358977" /> <input type="hidden" name="cptch_form" value="wp_comments" /> </label><span class="cptch_reload_button_wrap hide-if-no-js"> <noscript><style type="text/css">.hide-if-no-js{display:none !important}</style></noscript> <span class="cptch_reload_button dashicons dashicons-update"></span> </span></span></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='137925' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p></form></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"> <aside class="widget widget_text"><div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle" style="width:250px;height:250px" data-ad-client="ca-pub-1971001018630087" data-ad-slot="1674883454"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div> </aside><div class="td_block_wrap td_block_weather td_block_widget td_uid_25_5b18e8419c204_rand td-pb-border-top"  data-td-block-uid="td_uid_25_5b18e8419c204" ><h4 class="block-title"><span>#WEATHER</span></h4><div id=td_uid_25_5b18e8419c204 class="td-weather-wrap td_block_inner td-column-1"><div class="td-weather-header"><div class="td-weather-city">Windhoek,NA</div><div class="td-weather-condition">clear sky</div> <i class="td-location-icon td-icons-location"  data-block-uid="td_uid_25_5b18e8419c204"></i></div><div class="td-weather-set-location"><form class="td-manual-location-form" action="#" data-block-uid="td_uid_25_5b18e8419c204"> <input id="td_uid_25_5b18e8419c204" class="td-location-set-input" type="text" name="location" value="" > <label>enter location</label></form></div><div class="td-weather-temperature"><div class="td-weather-temp-wrap"><div class="td-weather-animated-icon"> <span class="td_animation_sprite-27-100-80-0-0-1 clear-sky-n td-w-today-icon" data-td-block-uid="td_uid_25_5b18e8419c204"></span></div><div class="td-weather-now" data-block-uid="td_uid_25_5b18e8419c204"> <span class="td-big-degrees">2.3</span> <span class="td-circle">&deg;</span> <span class="td-weather-unit">C</span></div><div class="td-weather-lo-hi"><div class="td-weather-degrees-wrap"> <i class="td-up-icon td-icons-arrows-up"></i> <span class="td-small-degrees td-w-high-temp">5</span> <span class="td-circle">&deg;</span></div><div class="td-weather-degrees-wrap"> <i class="td-down-icon td-icons-arrows-down"></i> <span class="td-small-degrees td-w-low-temp">0</span> <span class="td-circle">&deg;</span></div></div></div></div><div class="td-weather-info-wrap"><div class="td-weather-information"><div class="td-weather-section-1"> <i class="td-icons-drop"></i> <span class="td-weather-parameter td-w-today-humidity">65%</span></div><div class="td-weather-section-2"> <i class="td-icons-wind"></i> <span class="td-weather-parameter td-w-today-wind-speed">3.6kmh</span></div><div class="td-weather-section-3"> <i class="td-icons-cloud"></i> <span class="td-weather-parameter td-w-today-clouds">0%</span></div></div><div class="td-weather-week"><div class="td-weather-days"><div class="td-day-0">Fri</div><div class="td-day-degrees"> <span class="td-degrees-0">15</span> <span class="td-circle">&deg;</span></div></div><div class="td-weather-days"><div class="td-day-1">Sat</div><div class="td-day-degrees"> <span class="td-degrees-1">20</span> <span class="td-circle">&deg;</span></div></div><div class="td-weather-days"><div class="td-day-2">Sun</div><div class="td-day-degrees"> <span class="td-degrees-2">20</span> <span class="td-circle">&deg;</span></div></div><div class="td-weather-days"><div class="td-day-3">Mon</div><div class="td-day-degrees"> <span class="td-degrees-3">20</span> <span class="td-circle">&deg;</span></div></div><div class="td-weather-days"><div class="td-day-4">Tue</div><div class="td-day-degrees"> <span class="td-degrees-4">21</span> <span class="td-circle">&deg;</span></div></div></div></div></div></div>  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar "> <script type="text/javascript">/*<![CDATA[*/var td_screen_width=window.innerWidth;if(td_screen_width>=1140){document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1971001018630087" data-ad-slot="2021463856"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}
if(td_screen_width>=1019&&td_screen_width<1140){document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1971001018630087" data-ad-slot="2021463856"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}
if(td_screen_width>=768&&td_screen_width<1019){document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1971001018630087" data-ad-slot="2021463856"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}
if(td_screen_width<768){document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1971001018630087" data-ad-slot="2021463856"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}/*]]>*/</script> </div><aside class="widget widget_tag_cloud"><div class="block-title"><span>#TAGS</span></div><div class="tagcloud"><a href="https://www.newera.com.na/tag/2014-elections/" class="tag-cloud-link tag-link-8127 tag-link-position-1" style="font-size: 11.609375pt;" aria-label="2014 elections (137 items)">2014 elections</a> <a href="https://www.newera.com.na/tag/ar/" class="tag-cloud-link tag-link-9315 tag-link-position-2" style="font-size: 8.4375pt;" aria-label="AR (69 items)">AR</a> <a href="https://www.newera.com.na/tag/bail/" class="tag-cloud-link tag-link-727 tag-link-position-3" style="font-size: 11.9375pt;" aria-label="bail (147 items)">bail</a> <a href="https://www.newera.com.na/tag/boxing/" class="tag-cloud-link tag-link-146 tag-link-position-4" style="font-size: 11.828125pt;" aria-label="boxing (142 items)">boxing</a> <a href="https://www.newera.com.na/tag/city-police/" class="tag-cloud-link tag-link-1367 tag-link-position-5" style="font-size: 8.109375pt;" aria-label="City Police (65 items)">City Police</a> <a href="https://www.newera.com.na/tag/court/" class="tag-cloud-link tag-link-499 tag-link-position-6" style="font-size: 13.140625pt;" aria-label="court (189 items)">court</a> <a href="https://www.newera.com.na/tag/crime/" class="tag-cloud-link tag-link-2398 tag-link-position-7" style="font-size: 8.4375pt;" aria-label="crime (69 items)">crime</a> <a href="https://www.newera.com.na/tag/death/" class="tag-cloud-link tag-link-740 tag-link-position-8" style="font-size: 8.4375pt;" aria-label="Death (70 items)">Death</a> <a href="https://www.newera.com.na/tag/drought/" class="tag-cloud-link tag-link-300 tag-link-position-9" style="font-size: 12.265625pt;" aria-label="drought (159 items)">drought</a> <a href="https://www.newera.com.na/tag/dta/" class="tag-cloud-link tag-link-1003 tag-link-position-10" style="font-size: 11.171875pt;" aria-label="DTA (125 items)">DTA</a> <a href="https://www.newera.com.na/tag/ecn/" class="tag-cloud-link tag-link-135 tag-link-position-11" style="font-size: 9.96875pt;" aria-label="ecn (97 items)">ecn</a> <a href="https://www.newera.com.na/tag/education/" class="tag-cloud-link tag-link-5 tag-link-position-12" style="font-size: 11.5pt;" aria-label="Education (134 items)">Education</a> <a href="https://www.newera.com.na/tag/elections-2/" class="tag-cloud-link tag-link-133 tag-link-position-13" style="font-size: 8.21875pt;" aria-label="elections (67 items)">elections</a> <a href="https://www.newera.com.na/tag/farmers/" class="tag-cloud-link tag-link-925 tag-link-position-14" style="font-size: 10.078125pt;" aria-label="farmers (99 items)">farmers</a> <a href="https://www.newera.com.na/tag/fnb/" class="tag-cloud-link tag-link-463 tag-link-position-15" style="font-size: 12.484375pt;" aria-label="FNB (165 items)">FNB</a> <a href="https://www.newera.com.na/tag/food/" class="tag-cloud-link tag-link-3418 tag-link-position-16" style="font-size: 8.984375pt;" aria-label="food (79 items)">food</a> <a href="https://www.newera.com.na/tag/fraud/" class="tag-cloud-link tag-link-744 tag-link-position-17" style="font-size: 10.953125pt;" aria-label="fraud (118 items)">fraud</a> <a href="https://www.newera.com.na/tag/gbv/" class="tag-cloud-link tag-link-4014 tag-link-position-18" style="font-size: 8.984375pt;" aria-label="GBV (79 items)">GBV</a> <a href="https://www.newera.com.na/tag/health/" class="tag-cloud-link tag-link-3373 tag-link-position-19" style="font-size: 8.21875pt;" aria-label="health (66 items)">health</a> <a href="https://www.newera.com.na/tag/hiv/" class="tag-cloud-link tag-link-735 tag-link-position-20" style="font-size: 9.421875pt;" aria-label="HIV (87 items)">HIV</a> <a href="https://www.newera.com.na/tag/land/" class="tag-cloud-link tag-link-621 tag-link-position-21" style="font-size: 14.125pt;" aria-label="Land (235 items)">Land</a> <a href="https://www.newera.com.na/tag/mtc/" class="tag-cloud-link tag-link-467 tag-link-position-22" style="font-size: 12.046875pt;" aria-label="MTC (149 items)">MTC</a> <a href="https://www.newera.com.na/tag/murder/" class="tag-cloud-link tag-link-784 tag-link-position-23" style="font-size: 16.203125pt;" aria-label="murder (364 items)">murder</a> <a href="https://www.newera.com.na/tag/namibia/" class="tag-cloud-link tag-link-148 tag-link-position-24" style="font-size: 22pt;" aria-label="namibia (1,228 items)">namibia</a> <a href="https://www.newera.com.na/tag/namibiavotes2015/" class="tag-cloud-link tag-link-11344 tag-link-position-25" style="font-size: 10.078125pt;" aria-label="NamibiaVotes2015 (99 items)">NamibiaVotes2015</a> <a href="https://www.newera.com.na/tag/nfa/" class="tag-cloud-link tag-link-753 tag-link-position-26" style="font-size: 11.0625pt;" aria-label="NFA (121 items)">NFA</a> <a href="https://www.newera.com.na/tag/nhe/" class="tag-cloud-link tag-link-662 tag-link-position-27" style="font-size: 8.109375pt;" aria-label="NHE (65 items)">NHE</a> <a href="https://www.newera.com.na/tag/npl/" class="tag-cloud-link tag-link-1016 tag-link-position-28" style="font-size: 8.765625pt;" aria-label="NPL (74 items)">NPL</a> <a href="https://www.newera.com.na/tag/police/" class="tag-cloud-link tag-link-1057 tag-link-position-29" style="font-size: 13.25pt;" aria-label="police (194 items)">police</a> <a href="https://www.newera.com.na/tag/poverty/" class="tag-cloud-link tag-link-2680 tag-link-position-30" style="font-size: 9.09375pt;" aria-label="poverty (80 items)">poverty</a> <a href="https://www.newera.com.na/tag/rape/" class="tag-cloud-link tag-link-881 tag-link-position-31" style="font-size: 11.828125pt;" aria-label="rape (144 items)">rape</a> <a href="https://www.newera.com.na/tag/rdp/" class="tag-cloud-link tag-link-453 tag-link-position-32" style="font-size: 10.1875pt;" aria-label="RDP (101 items)">RDP</a> <a href="https://www.newera.com.na/tag/rugby/" class="tag-cloud-link tag-link-407 tag-link-position-33" style="font-size: 10.078125pt;" aria-label="Rugby (98 items)">Rugby</a> <a href="https://www.newera.com.na/tag/sadc/" class="tag-cloud-link tag-link-809 tag-link-position-34" style="font-size: 9.421875pt;" aria-label="SADC (87 items)">SADC</a> <a href="https://www.newera.com.na/tag/school/" class="tag-cloud-link tag-link-1052 tag-link-position-35" style="font-size: 8.765625pt;" aria-label="school (74 items)">school</a> <a href="https://www.newera.com.na/tag/spyl/" class="tag-cloud-link tag-link-2515 tag-link-position-36" style="font-size: 9.96875pt;" aria-label="SPYL (97 items)">SPYL</a> <a href="https://www.newera.com.na/tag/strike/" class="tag-cloud-link tag-link-1737 tag-link-position-37" style="font-size: 8.21875pt;" aria-label="strike (66 items)">strike</a> <a href="https://www.newera.com.na/tag/swapo/" class="tag-cloud-link tag-link-649 tag-link-position-38" style="font-size: 15.765625pt;" aria-label="SWAPO (332 items)">SWAPO</a> <a href="https://www.newera.com.na/tag/teachers/" class="tag-cloud-link tag-link-1582 tag-link-position-39" style="font-size: 8.875pt;" aria-label="Teachers (76 items)">Teachers</a> <a href="https://www.newera.com.na/tag/theft/" class="tag-cloud-link tag-link-1920 tag-link-position-40" style="font-size: 9.421875pt;" aria-label="Theft (87 items)">Theft</a> <a href="https://www.newera.com.na/tag/tsumeb/" class="tag-cloud-link tag-link-3249 tag-link-position-41" style="font-size: 8.765625pt;" aria-label="Tsumeb (74 items)">Tsumeb</a> <a href="https://www.newera.com.na/tag/unam/" class="tag-cloud-link tag-link-512 tag-link-position-42" style="font-size: 13.140625pt;" aria-label="UNAM (190 items)">UNAM</a> <a href="https://www.newera.com.na/tag/walvis-bay/" class="tag-cloud-link tag-link-828 tag-link-position-43" style="font-size: 8.4375pt;" aria-label="Walvis Bay (70 items)">Walvis Bay</a> <a href="https://www.newera.com.na/tag/water/" class="tag-cloud-link tag-link-2123 tag-link-position-44" style="font-size: 11.71875pt;" aria-label="Water (140 items)">Water</a> <a href="https://www.newera.com.na/tag/wbo/" class="tag-cloud-link tag-link-592 tag-link-position-45" style="font-size: 8pt;" aria-label="WBO (64 items)">WBO</a></div> </aside>  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar "> <script type="text/javascript">/*<![CDATA[*/var td_screen_width=window.innerWidth;if(td_screen_width>=1140){document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1971001018630087" data-ad-slot="2021463856"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}
if(td_screen_width>=1019&&td_screen_width<1140){document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1971001018630087" data-ad-slot="2021463856"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}
if(td_screen_width>=768&&td_screen_width<1019){document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1971001018630087" data-ad-slot="2021463856"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}
if(td_screen_width<768){document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1971001018630087" data-ad-slot="2021463856"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}/*]]>*/</script> </div><div class="td_block_wrap td_block_7 td_block_widget td_uid_28_5b18e8419f403_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_28_5b18e8419f403" ><script>var block_td_uid_28_5b18e8419f403=new tdBlock();block_td_uid_28_5b18e8419f403.id="td_uid_28_5b18e8419f403";block_td_uid_28_5b18e8419f403.atts='{"limit":"4","sort":"popular7","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"117","category_ids":"131,8,117,120","custom_title":"#TRENDING","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"load_more","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_28_5b18e8419f403_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_28_5b18e8419f403_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';block_td_uid_28_5b18e8419f403.td_column_number="1";block_td_uid_28_5b18e8419f403.block_type="td_block_7";block_td_uid_28_5b18e8419f403.post_count="4";block_td_uid_28_5b18e8419f403.found_posts="1372";block_td_uid_28_5b18e8419f403.header_color="#";block_td_uid_28_5b18e8419f403.ajax_pagination_infinite_stop="";block_td_uid_28_5b18e8419f403.max_num_pages="343";tdBlocksArray.push(block_td_uid_28_5b18e8419f403);</script><div class="td-block-title-wrap"><h4 class="block-title"><span>#TRENDING</span></h4></div><div id=td_uid_28_5b18e8419f403 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.newera.com.na/2018/06/01/nampower-to-spend-n7-billion-on-transmission-infrastructure-expansion/" rel="bookmark" title="NamPower to spend N$7 billion on transmission infrastructure expansion"><img width="100" height="70" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2018/06/Transformer-100x70.jpg?x26073" srcset="https://www.newera.com.na/wp-content/uploads/2018/06/Transformer-100x70.jpg 100w, https://www.newera.com.na/wp-content/uploads/2018/06/Transformer-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="NamPower to spend N$7 billion on transmission infrastructure expansion"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.newera.com.na/2018/06/01/nampower-to-spend-n7-billion-on-transmission-infrastructure-expansion/" rel="bookmark" title="NamPower to spend N$7 billion on transmission infrastructure expansion">NamPower to spend N$7 billion on transmission infrastructure expansion</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-01T11:25:19+00:00" >June 1, 2018</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.newera.com.na/2018/06/04/tsumeb-man-jailed-for-assault/" rel="bookmark" title="Tsumeb man jailed for assault"><img width="100" height="70" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2018/06/Sentenced-100x70.jpg?x26073" srcset="https://www.newera.com.na/wp-content/uploads/2018/06/Sentenced-100x70.jpg 100w, https://www.newera.com.na/wp-content/uploads/2018/06/Sentenced-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Tsumeb man jailed for assault"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.newera.com.na/2018/06/04/tsumeb-man-jailed-for-assault/" rel="bookmark" title="Tsumeb man jailed for assault">Tsumeb man jailed for assault</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-04T12:45:19+00:00" >June 4, 2018</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.newera.com.na/2018/05/29/valombola-appears-as-shooting-victim-dies/" rel="bookmark" title="Valombola appears as shooting victim dies"><img width="100" height="70" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2018/05/Valombola1-100x70.jpg?x26073" srcset="https://www.newera.com.na/wp-content/uploads/2018/05/Valombola1-100x70.jpg 100w, https://www.newera.com.na/wp-content/uploads/2018/05/Valombola1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Valombola appears as shooting victim dies"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.newera.com.na/2018/05/29/valombola-appears-as-shooting-victim-dies/" rel="bookmark" title="Valombola appears as shooting victim dies">Valombola appears as shooting victim dies</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-05-29T09:19:06+00:00" >May 29, 2018</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.newera.com.na/2018/06/05/namibia-shuns-moroccos-2026-world-cup-bid-over-western-sahara-issue/" rel="bookmark" title="Namibia shuns Morocco’s 2026 World Cup bid …over Western Sahara issue"><img width="100" height="70" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2018/06/Stadium-100x70.jpg?x26073" srcset="https://www.newera.com.na/wp-content/uploads/2018/06/Stadium-100x70.jpg 100w, https://www.newera.com.na/wp-content/uploads/2018/06/Stadium-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Namibia shuns Morocco’s 2026 World Cup bid …over Western Sahara issue"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.newera.com.na/2018/06/05/namibia-shuns-moroccos-2026-world-cup-bid-over-western-sahara-issue/" rel="bookmark" title="Namibia shuns Morocco’s 2026 World Cup bid …over Western Sahara issue">Namibia shuns Morocco’s 2026 World Cup bid …over Western Sahara issue</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-05T10:24:09+00:00" >June 5, 2018</time></span></div></div></div></div></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_28_5b18e8419f403" data-td_block_id="td_uid_28_5b18e8419f403">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <aside class="widget widget_recent_comments"><div class="block-title"><span>#COMMENTS</span></div><ul id="better-recent-comments" class="recent-comments-list with-avatars"><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/16a6f4187791cd9d270cc0aff45f7284?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/16a6f4187791cd9d270cc0aff45f7284?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span> <span class="comment-author-link">Marianne Muller</span> on <span class="comment-post"><a href="https://www.newera.com.na/2018/05/22/conradie-disputes-constitutionality-of-charges/#comment-4075">Conradie disputes constitutionality of charges</a></span>: &ldquo;<span class="comment-excerpt">The advice from Adv Heathcote, that they could report to ACC or keep quiet bothers me. Would ?Adv. Heathcote have&hellip;</span>&rdquo; <span class="comment-date">May 22, 12:14</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/5f4c95615ca8660cb35764eb3c74e637?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5f4c95615ca8660cb35764eb3c74e637?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span> <span class="comment-author-link">M. K. Jones</span> on <span class="comment-post"><a href="https://www.newera.com.na/2018/05/21/namibia-expresses-condolences-over-cuban-plane-crash/#comment-4063">Namibia expresses condolences over Cuban plane crash</a></span>: &ldquo;<span class="comment-excerpt">My heartfelt condolences to the Cuban nation! May all the bereaved families be consoled!</span>&rdquo; <span class="comment-date">May 21, 13:20</span></div></li></ul></aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_29_5b18e842ef2e6_rand td-pb-border-top"><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">36,604</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/neweranewspaper#" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">19,300</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/neweranewspaper" target="_blank">Follow</a></span></div></div></div></div></div></div></div></div></div><div class="td-footer-wrapper td-footer-template-14"><div class="td-container td-footer-bottom-full"><div class="td-pb-row">  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top "> <script type="text/javascript">/*<![CDATA[*/var td_screen_width=window.innerWidth;if(td_screen_width>=1140){document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1971001018630087" data-ad-slot="2021463856"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}
if(td_screen_width>=1019&&td_screen_width<1140){document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1971001018630087" data-ad-slot="2021463856"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}
if(td_screen_width>=768&&td_screen_width<1019){document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1971001018630087" data-ad-slot="2021463856"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}/*]]>*/</script> </div><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.newera.com.na/"><img class="td-retina-data" src="https://www.newera.com.na/wp-content/uploads/2017/08/nepc_logo@2x.png?x26073" data-retina="https://www.newera.com.na/wp-content/uploads/2017/08/nepc_logo@2x.png" alt="New Era Publication Corporation" title="A Product of NEPC"/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>New Era Newspaper Namibia<br> <a href="http://www.nepc.com.na" target-"_blank">A Product of NEPC</a><bR><bR> Daniel Tjongarero House<br> C/o Dr. W.Kulz & Kerby Street<br> Telephone: +264 61 273300<br> Fax: +264 61 220584<br><br>Partner Links:<br> <br><a target="_blank" href="http://www.nbc.na" rel="nofollow"><img src="/partners_logos/NBC.png?x26073" width="50" height="40" /></a> <a target="_blank" title="Loop Technologies Namibia Web & App Developers" href="https://loop.com.na/" rel="nofollow"><img src="/partners_logos/loop.png?x26073" width="50" height="40" /></a><div class="footer-email-wrap">Contact us: <a href="mailto:newsroom@nepc.com.na">newsroom@nepc.com.na</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div> <span class="td-social-icon-wrap"> <a target="_blank" href="http://facebook.com/NewEraNewspaperNamibia/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="http://instagram.com/neweranewspaper/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="http://twitter.com/neweranewspaper" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="http://vimeo.com/neweranewspaper" title="Vimeo"> <i class="td-icon-font td-icon-vimeo"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/channel/UCkcEdHM2aBIZO34NOYvYFDA" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></aside></div></div></div></div><div class="td-sub-footer-container"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span7 td-sub-footer-menu"><div class="menu-terms-container"><ul id="menu-terms" class="td-subfooter-menu"><li id="menu-item-124411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-124411"><a href="https://www.nepc.com.na/?p=3543">Wage Order for Domestic Workers</a></li><li id="menu-item-3376" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3376"><a href="https://www.newera.com.na/terms-conditions/">Terms</a></li><li id="menu-item-93662" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-93662"><a href="https://www.newera.com.na/returns-policy/">Returns</a></li><li id="menu-item-93663" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-93663"><a href="https://www.newera.com.na/cookie-statement/">Cookies</a></li><li id="menu-item-3375" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3375"><a href="https://www.newera.com.na/privacy-policy/">Privacy Policy</a></li></ul></div></div><div class="td-pb-span5 td-sub-footer-copy"> &copy; 2017 New Era Publication Corporation. Developed by <a title="Namibia Website Hosting & App Development" href="https://loop.com.na/">Loop Technologies</a></div></div></div></div></div><div class="td-more-articles-box"> <i class="td-icon-close td-close-more-articles-box"></i> <span class="td-more-articles-box-title">MORE STORIES</span><div class="td-content-more-articles-box"><div class="td_module_9 td_module_wrap"><div class="item-details"><div class="td-module-comments"><a href="https://www.newera.com.na/2013/12/03/air-namibia-shocked-lam-tragedy/#respond">0</a></div><h3 class="entry-title td-module-title"><a href="https://www.newera.com.na/2013/12/03/air-namibia-shocked-lam-tragedy/" rel="bookmark" title="Air Namibia shocked by LAM tragedy">Air Namibia shocked by LAM tragedy</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2013-12-03T11:27:05+00:00" >December 3, 2013</time></span></div></div></div><div class="td_module_9 td_module_wrap"><div class="item-details"><div class="td-module-comments"><a href="https://www.newera.com.na/2007/03/16/ouhazendu-mautataimbwa-momahandurisiro/#respond">0</a></div><h3 class="entry-title td-module-title"><a href="https://www.newera.com.na/2007/03/16/ouhazendu-mautataimbwa-momahandurisiro/" rel="bookmark" title="Ouhazendu  Mautataimbwa Momahandurisiro">Ouhazendu  Mautataimbwa Momahandurisiro</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2007-03-16T00:00:00+00:00" >March 16, 2007</time></span></div></div></div></div></div><div id="su-footer-links" style="text-align: center;"></div><script type='text/javascript'>var click_object={"ajax_url":"https:\/\/www.newera.com.na\/wp-admin\/admin-ajax.php"};</script> <script type="text/javascript" src="https://www.newera.com.na/wp-content/cache/minify/82300.js?x26073"></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/modernizr/2.8.3/modernizr.min.js?ver=1.2.4.5'></script> <script type='text/javascript'>var pluginSetting={"loadingImageSrc":"https:\/\/www.newera.com.na\/wp-content\/plugins\/waving-portfolio\/assets\/images\/loading.gif","closeImageSrc":"https:\/\/www.newera.com.na\/wp-content\/plugins\/waving-portfolio\/assets\/images\/closelabel.gif"};</script> <script type="text/javascript" src="https://www.newera.com.na/wp-content/cache/minify/9fa03.js?x26073"></script> <script type='text/javascript'>var cptch_vars={"nonce":"c790489ae4","ajaxurl":"https:\/\/www.newera.com.na\/wp-admin\/admin-ajax.php","enlarge":"1"};</script> <script type="text/javascript" src="https://www.newera.com.na/wp-content/cache/minify/c9edc.js?x26073"></script>  <script>/*<![CDATA[*/jQuery().ready(function(){tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Windhoek, NA","api_location":"Windhoek","api_language":"en","today_icon":"clear-sky-d","today_icon_text":"clear sky","today_temp":[10.3,50.5],"today_humidity":35,"today_wind_speed":[2.6,1.6],"today_min":[9,48.2],"today_max":[11,51.8],"today_clouds":0,"current_unit":0,"forecast":[{"timestamp":1528452000,"day_temp":[14,58],"day_name":"Fri","owm_day_index":1},{"timestamp":1528538400,"day_temp":[15,59],"day_name":"Sat","owm_day_index":2},{"timestamp":1528624800,"day_temp":[16,61],"day_name":"Sun","owm_day_index":3},{"timestamp":1528711200,"day_temp":[20,68],"day_name":"Mon","owm_day_index":4},{"timestamp":1528797600,"day_temp":[21,69],"day_name":"Tue","owm_day_index":5}],"api_key":"f5dc074e364b4d0bbaacbab0030031a3"});});jQuery().ready(function(){tdWeather.addItem({"block_uid":"td_uid_25_5b18e8419c204","location":"Windhoek,NA","api_location":"Windhoek","api_language":"en","today_icon":"clear-sky-n","today_icon_text":"clear sky","today_temp":[2.3,36.1],"today_humidity":65,"today_wind_speed":[3.6,2.2],"today_min":[0,32],"today_max":[5,41],"today_clouds":0,"current_unit":0,"forecast":[{"timestamp":1528452000,"day_temp":[15,59],"day_name":"Fri","owm_day_index":1},{"timestamp":1528538400,"day_temp":[20,67],"day_name":"Sat","owm_day_index":2},{"timestamp":1528624800,"day_temp":[20,68],"day_name":"Sun","owm_day_index":3},{"timestamp":1528711200,"day_temp":[20,68],"day_name":"Mon","owm_day_index":4},{"timestamp":1528797600,"day_temp":[21,69],"day_name":"Tue","owm_day_index":5}],"api_key":"5893ae71fbc9d28b832691406f6ba39b"});});jQuery().ready(function jQuery_ready(){tdAjaxCount.tdGetViewsCountsAjax("post","[137925]");});(function(){var html_jquery_obj=jQuery('html');if(html_jquery_obj.length&&(html_jquery_obj.is('.ie8')||html_jquery_obj.is('.ie9'))){var path='https://www.newera.com.na/wp-content/themes/Newspaper/style.css';jQuery.get(path,function(data){var str_split_separator='#td_css_split_separator';var arr_splits=data.split(str_split_separator);var arr_length=arr_splits.length;if(arr_length>1){var dir_path='https://www.newera.com.na/wp-content/themes/Newspaper';var splited_css='';for(var i=0;i<arr_length;i++){if(i>0){arr_splits[i]=str_split_separator+' '+arr_splits[i];}
var formated_str=arr_splits[i].replace(/\surl\(\'(?!data\:)/gi,function regex_function(str){return' url(\''+dir_path+'/'+str.replace(/url\(\'/gi,'').replace(/^\s+|\s+$/gm,'');});splited_css+="<style>"+formated_str+"</style>";}
var td_theme_css=jQuery('link#td-theme-css');if(td_theme_css.length){td_theme_css.after(splited_css);}}});}})();/*]]>*/</script> </body></html>