<!doctype html >
<!--[if IE 8]><html
class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]><html
class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--><html
lang="en-ZA" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#"> <!--<![endif]--><head><title>Video: Commonwealth gold medalists receive heroes welcome | New Era Newspaper Namibia</title><meta
charset="UTF-8" /><meta
name="viewport" content="width=device-width, initial-scale=1.0"><link
rel="pingback" href="https://www.newera.com.na/xmlrpc.php" /><link
rel="canonical" href="https://www.newera.com.na/2018/04/18/video-commonwealth-gold-medalists-receive-heroes-welcome/" /><meta
property="og:type" content="article" /><meta
property="og:title" content="Video: Commonwealth gold medalists receive heroes welcome" /><meta
property="og:url" content="https://www.newera.com.na/2018/04/18/video-commonwealth-gold-medalists-receive-heroes-welcome/" /><meta
property="og:image" content="https://www.newera.com.na/wp-content/uploads/2018/04/695394664_640.jpg" /><meta
property="article:published_time" content="2018-04-18" /><meta
property="article:modified_time" content="2018-04-18" /><meta
property="article:author" content="https://www.newera.com.na/author/video/" /><meta
property="article:tag" content="NEW ERA VIDEO" /><meta
property="article:tag" content="Sport" /><meta
property="article:tag" content="Sports" /><meta
property="article:tag" content="Commonwealth Games" /><meta
property="article:tag" content="Video" /><meta
property="og:site_name" content="New Era Newspaper Namibia" /><meta
property="fb:app_id" content="521985181215834" /><meta
name="twitter:card" content="summary" /><meta
name="twitter:site" content="@neweranewspaper" /><meta
property="og:image" content="https://www.newera.com.na/wp-content/uploads/2018/04/695394664_640.jpg" /><meta
name="author" content="New Era Video"><link
rel="icon" type="image/png" href="https://www.newera.com.na/wp-content/uploads/2017/08/Icon-72.png?x26073"><link
rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.newera.com.na/wp-content/uploads/2017/08/Icon-72.png?x26073"/><link
rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.newera.com.na/wp-content/uploads/2017/08/Icon-Small-50@2x.png?x26073"/><link
rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.newera.com.na/wp-content/uploads/2017/08/Icon@2x.png?x26073"/><link
rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.newera.com.na/wp-content/uploads/2017/08/Icon-72@2x.png?x26073"/><link
rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.newera.com.na/wp-content/uploads/2017/08/Icon-72@2x-2.png?x26073"/><link
rel='dns-prefetch' href='//www.newera.com.na' /><link
rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link
rel='dns-prefetch' href='//fonts.googleapis.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="New Era Newspaper Namibia &raquo; Feed" href="https://www.newera.com.na/feed/" /><link
rel="alternate" type="application/rss+xml" title="New Era Newspaper Namibia &raquo; Comments Feed" href="https://www.newera.com.na/comments/feed/" /><link
rel="alternate" type="application/rss+xml" title="New Era Newspaper Namibia &raquo; Video: Commonwealth gold medalists receive heroes welcome Comments Feed" href="https://www.newera.com.na/2018/04/18/video-commonwealth-gold-medalists-receive-heroes-welcome/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.newera.com.na\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link
rel='stylesheet' id='better-recent-comments-css'  href='https://www.newera.com.na/wp-content/plugins/better-recent-comments/assets/css/better-recent-comments.min.css?x26073' type='text/css' media='all' /><link
rel='stylesheet' id='ctbwp-style-css'  href='https://www.newera.com.na/wp-content/plugins/better-widgets-pack/css/style.css?x26073' type='text/css' media='all' /><link
rel='stylesheet' id='font-awesome-css'  href='https://www.newera.com.na/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?x26073' type='text/css' media='all' /><link
rel='stylesheet' id='cptch_stylesheet-css'  href='https://www.newera.com.na/wp-content/plugins/captcha/css/front_end_style.css?x26073' type='text/css' media='all' /><link
rel='stylesheet' id='dashicons-css'  href='https://www.newera.com.na/wp-includes/css/dashicons.min.css?x26073' type='text/css' media='all' /><link
rel='stylesheet' id='cptch_desktop_style-css'  href='https://www.newera.com.na/wp-content/plugins/captcha/css/desktop_style.css?x26073' type='text/css' media='all' /><link
rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.9.5' type='text/css' media='all' /><link
rel='stylesheet' id='google_font_roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.9.5' type='text/css' media='all' /><link
rel='stylesheet' id='waving-portfolio-default-style-css'  href='https://www.newera.com.na/wp-content/plugins/waving-portfolio/assets/css/style.css?x26073' type='text/css' media='all' /><link
rel='stylesheet' id='waving-portfolio-lightbox-css'  href='https://www.newera.com.na/wp-content/plugins/waving-portfolio/assets/css/lightbox.css?x26073' type='text/css' media='all' /><link
rel='stylesheet' id='waving-portfolio-modal-css'  href='https://www.newera.com.na/wp-content/plugins/waving-portfolio/assets/css/modal.css?x26073' type='text/css' media='all' /><link
rel='stylesheet' id='js_composer_front-css'  href='https://www.newera.com.na/wp-content/plugins/js_composer/assets/css/js_composer.min.css?x26073' type='text/css' media='all' /><link
rel='stylesheet' id='td-theme-css'  href='https://www.newera.com.na/wp-content/themes/Newspaper/style.css?x26073' type='text/css' media='all' /> <script type="text/javascript" src="https://www.newera.com.na/wp-content/cache/minify/8fa13.js?x26073"></script> <link
rel='https://api.w.org/' href='https://www.newera.com.na/wp-json/' /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.newera.com.na/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.newera.com.na/wp-includes/wlwmanifest.xml" /><link
rel='prev' title='Mystery surrounds defunct Sports Council … asset distribution causes mayhem' href='https://www.newera.com.na/2018/04/18/mystery-surrounds-defunct-sports-council-asset-distribution-causes-mayhem/' /><meta
name="generator" content="WordPress 4.9.5" /><link
rel='shortlink' href='https://www.newera.com.na/?p=134154' /><link
rel="alternate" type="application/json+oembed" href="https://www.newera.com.na/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newera.com.na%2F2018%2F04%2F18%2Fvideo-commonwealth-gold-medalists-receive-heroes-welcome%2F" /><link
rel="alternate" type="text/xml+oembed" href="https://www.newera.com.na/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newera.com.na%2F2018%2F04%2F18%2Fvideo-commonwealth-gold-medalists-receive-heroes-welcome%2F&#038;format=xml" /><style type="text/css" media="screen">.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}</style><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><meta
name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link
rel="stylesheet" type="text/css" href="https://www.newera.com.na/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?x26073" media="screen"><![endif]--><meta
name="onesignal" content="wordpress-plugin"/><link
rel="manifest"
href="https://www.newera.com.na/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.newera.com.na");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '7169c59c-4a01-4776-a87c-c89fab928c7a';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "New Era Newspaper";
oneSignal_options['welcomeNotification']['message'] = "Thank you for subscribing to New Era Newspaper News Alerts";
oneSignal_options['path'] = "https://www.newera.com.na/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.6a2e4cfc-4f7f-4e0a-b787-2d0bd3e78806";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['message.prenotify'] = 'Click to subscribe to Notifications and Breaking News';
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'You&#039;re subscribed to notifications';
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['offset'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <link
rel="amphtml" href="https://www.newera.com.na/2018/04/18/video-commonwealth-gold-medalists-receive-heroes-welcome/amp/" />
 <script>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</script> <style>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</style> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-43336422-1', 'auto');
  ga('send', 'pageview');</script> <noscript><style type="text/css">.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta
property="fb:pages" content="131485450303317" /></head><body
class="post-template-default single single-post postid-134154 single-format-video video-commonwealth-gold-medalists-receive-heroes-welcome single_template_10 wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div
class="td-scroll-up"><i
class="td-icon-menu-up"></i></div><div
class="td-menu-background"></div><div
id="td-mobile-nav"><div
class="td-mobile-container"><div
class="td-menu-socials-wrap"><div
class="td-menu-socials">
<span
class="td-social-icon-wrap">
<a
target="_blank" href="http://facebook.com/NewEraNewspaperNamibia/" title="Facebook">
<i
class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="http://instagram.com/neweranewspaper/" title="Instagram">
<i
class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="http://twitter.com/neweranewspaper" title="Twitter">
<i
class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="http://vimeo.com/neweranewspaper" title="Vimeo">
<i
class="td-icon-font td-icon-vimeo"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://www.youtube.com/channel/UCkcEdHM2aBIZO34NOYvYFDA" title="Youtube">
<i
class="td-icon-font td-icon-youtube"></i>
</a>
</span></div><div
class="td-mobile-close">
<a
href="#"><i
class="td-icon-close-mobile"></i></a></div></div><div
class="td-mobile-content"><div
class="menu-main-menu-container"><ul
id="menu-main-menu" class="td-mobile-main-menu"><li
id="menu-item-102181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-102181"><a
href="https://www.newera.com.na/?welcome=customer-survey">Home</a></li><li
id="menu-item-123218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-123218"><a
href="https://www.newera.com.na/regional-news-namibia/?welcome=customer-survey">Regions<i
class="td-icon-menu-right td-element-after"></i></a><ul
class="sub-menu"><li
id="menu-item-0" class="menu-item-0"><a
href="https://www.newera.com.na/regional-news-namibia/erongo-region-news/">Erongo</a></li><li
class="menu-item-0"><a
href="https://www.newera.com.na/regional-news-namibia/hardap-region-news/">Hardap</a></li><li
class="menu-item-0"><a
href="https://www.newera.com.na/regional-news-namibia/karas-region-news/">Karas</a></li><li
class="menu-item-0"><a
href="https://www.newera.com.na/regional-news-namibia/kavangoeast-news/">Kavango East</a></li><li
class="menu-item-0"><a
href="https://www.newera.com.na/regional-news-namibia/kavangowest-region-news/">Kavango West</a></li><li
class="menu-item-0"><a
href="https://www.newera.com.na/regional-news-namibia/khomas-region-news/">Khomas</a></li><li
class="menu-item-0"><a
href="https://www.newera.com.na/regional-news-namibia/kunene-region-news/">Kunene</a></li><li
class="menu-item-0"><a
href="https://www.newera.com.na/regional-news-namibia/ohangwena-region-news/">Ohangwena</a></li><li
class="menu-item-0"><a
href="https://www.newera.com.na/regional-news-namibia/omaheke-region-news/">Omaheke</a></li><li
class="menu-item-0"><a
href="https://www.newera.com.na/regional-news-namibia/omusati-region-news/">Omusati</a></li><li
class="menu-item-0"><a
href="https://www.newera.com.na/regional-news-namibia/oshana-region-news/">Oshana</a></li><li
class="menu-item-0"><a
href="https://www.newera.com.na/regional-news-namibia/oshikot-region-news/">Oshikoto</a></li><li
class="menu-item-0"><a
href="https://www.newera.com.na/regional-news-namibia/otjozondjupa-region-news/">Otjozondjupa</a></li><li
class="menu-item-0"><a
href="https://www.newera.com.na/regional-news-namibia/zambezi-region-news/">Zambezi</a></li></ul></li><li
id="menu-item-123217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123217"><a
href="https://www.newera.com.na/court-crime/?welcome=customer-survey">Courts</a></li><li
id="menu-item-123215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123215"><a
href="https://www.newera.com.na/politocs-namibia/?welcome=customer-survey">Politics</a></li><li
id="menu-item-123873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-123873"><a
href="https://www.newera.com.na/business-finance-news-namibia/">Business<i
class="td-icon-menu-right td-element-after"></i></a><ul
class="sub-menu"><li
class="menu-item-0"><a
href="https://www.newera.com.na/business-finance-news-namibia/business-business-finance-news-namibia/">Business</a></li><li
class="menu-item-0"><a
href="https://www.newera.com.na/business-finance-news-namibia/finance-business-finance-news-namibia/">Finance</a></li></ul></li><li
id="menu-item-123216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123216"><a
href="https://www.newera.com.na/education-news-in-nmaibia/?welcome=customer-survey">Education</a></li><li
id="menu-item-123214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123214"><a
href="https://www.newera.com.na/video/?welcome=customer-survey">Videos</a></li></ul></div></div></div></div><div
class="td-search-background"></div><div
class="td-search-wrap-mob"><div
class="td-drop-down-search" aria-labelledby="td-header-search-button"><form
method="get" class="td-search-form" action="https://www.newera.com.na/"><div
class="td-search-close">
<a
href="#"><i
class="td-icon-close-mobile"></i></a></div><div
role="search" class="td-search-input">
<span>Search</span>
<input
id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div
id="td-aj-search-mob"></div></div></div><div
id="td-outer-wrap"><div
class="td-header-wrap td-header-style-8"><div
class="td-container"><div
class="td-header-sp-logo">
<a
class="td-main-logo" href="https://www.newera.com.na/">
<img
class="td-retina-data" data-retina="https://www.newera.com.na/wp-content/uploads/2017/08/newera2017_logo@3x.png" src="https://www.newera.com.na/wp-content/uploads/2017/08/newera2017_logo.png?x26073" alt="New Era Newspaper Namibia" title="Read Namibian National News"/>
<span
class="td-visual-hidden">New Era Newspaper Namibia</span>
</a></div></div><div
class="td-header-top-menu-full"><div
class="td-container"><div
class="td-header-row td-header-top-menu"><div
class="top-bar-style-1"><div
class="td-header-sp-top-menu"><div
class="td-weather-top-widget" id="td_top_weather_uid">
<i
class="td-icons scattered-clouds-d"></i><div
class="td-weather-now" data-block-uid="td_top_weather_uid">
<span
class="td-big-degrees">25.3</span>
<span
class="td-weather-unit">C</span></div><div
class="td-weather-header"><div
class="td-weather-city">Windhoek, NA</div></div></div><div
class="td_data_time"><div
style="visibility:hidden;">Wednesday, April 18, 2018</div></div><div
class="menu-top-container"><ul
id="menu-over-main-menu" class="top-header-menu"><li
id="menu-item-39502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-39502"><a
href="https://www.nepc.com.na/">NEPC</a><ul
class="sub-menu"><li
id="menu-item-100439" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-100439"><a
href="https://www.nepc.com.na/contact-us">Contact Us</a></li><li
id="menu-item-100438" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-100438"><a
href="https://www.nepc.com.na/vacancies">Vacancies</a></li><li
id="menu-item-87504" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-87504"><a
href="http://e.nepc.com.na">Download ePaper</a><ul
class="sub-menu"><li
id="menu-item-115585" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-115585"><a
href="https://play.google.com/store/apps/details?id=com.nepc.android&#038;hl=en">NEPC Android App</a></li><li
id="menu-item-115586" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-115586"><a
href="https://itunes.apple.com/us/app/nepc-epaper-namibia/id1225542461?l=en&#038;mt=8#">NEPC iOS App</a></li></ul></li></ul></li><li
id="menu-item-124839" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-124839"><a
href="https://www.newera.com.na/namibian-women-2017/">Women Who Impacted 2017</a></li></ul></div></div><div
class="td-header-sp-top-widget">
<span
class="td-social-icon-wrap">
<a
target="_blank" href="http://facebook.com/NewEraNewspaperNamibia/" title="Facebook">
<i
class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="http://instagram.com/neweranewspaper/" title="Instagram">
<i
class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="http://twitter.com/neweranewspaper" title="Twitter">
<i
class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="http://vimeo.com/neweranewspaper" title="Vimeo">
<i
class="td-icon-font td-icon-vimeo"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://www.youtube.com/channel/UCkcEdHM2aBIZO34NOYvYFDA" title="Youtube">
<i
class="td-icon-font td-icon-youtube"></i>
</a>
</span></div></div><div
id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div
class="td-login-wrap">
<a
href="#" class="td-back-button"><i
class="td-icon-modal-back"></i></a><div
id="td-login-div" class="td-login-form-div td-display-block"><div
class="td-login-panel-title">Sign in</div><div
class="td-login-panel-descr">Welcome! Log into your account</div><div
class="td_display_err"></div><div
class="td-login-inputs"><input
class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div
class="td-login-inputs"><input
class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input
type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div
class="td-login-info-text"><a
href="#" id="forgot-pass-link">Forgot your password? Get help</a></div></div><div
id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div
class="td-login-panel-title">Password recovery</div><div
class="td-login-panel-descr">Recover your password</div><div
class="td_display_err"></div><div
class="td-login-inputs"><input
class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input
type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div
class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div></div><div
class="td-header-menu-wrap-full"><div
class="td-header-menu-wrap td-header-gradient"><div
class="td-container"><div
class="td-header-row td-header-main-menu"><div
id="td-header-menu" role="navigation"><div
id="td-top-mobile-toggle"><a
href="#"><i
class="td-icon-font td-icon-mobile"></i></a></div><div
class="td-main-menu-logo td-logo-in-header">
<a
class="td-mobile-logo td-sticky-header" href="https://www.newera.com.na/">
<img
class="td-retina-data" data-retina="https://www.newera.com.na/wp-content/uploads/2017/08/NewEraTrans@2x.png" src="https://www.newera.com.na/wp-content/uploads/2017/08/NewEraTrans.png?x26073" alt="New Era Newspaper Namibia" title="Read Namibian National News"/>
</a>
<a
class="td-header-logo td-sticky-header" href="https://www.newera.com.na/">
<img
class="td-retina-data" data-retina="https://www.newera.com.na/wp-content/uploads/2017/08/newera2017_logo@3x.png" src="https://www.newera.com.na/wp-content/uploads/2017/08/newera2017_logo.png?x26073" alt="New Era Newspaper Namibia" title="Read Namibian National News"/>
</a></div><div
class="menu-main-menu-container"><ul
id="menu-main-menu-1" class="sf-menu"><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-102181"><a
href="https://www.newera.com.na/?welcome=customer-survey">Home</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-123218"><a
href="https://www.newera.com.na/regional-news-namibia/?welcome=customer-survey">Regions</a><ul
class="sub-menu"><li
class="menu-item-0"><div
class="td-container-border"><div
class="td-mega-grid"><div
class="td_block_wrap td_block_mega_menu td_uid_1_5ad75d309aefb_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_5ad75d309aefb" ><script>var block_td_uid_1_5ad75d309aefb = new tdBlock();
block_td_uid_1_5ad75d309aefb.id = "td_uid_1_5ad75d309aefb";
block_td_uid_1_5ad75d309aefb.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"413","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5ad75d309aefb_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_5ad75d309aefb_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_5ad75d309aefb.td_column_number = "3";
block_td_uid_1_5ad75d309aefb.block_type = "td_block_mega_menu";
block_td_uid_1_5ad75d309aefb.post_count = "4";
block_td_uid_1_5ad75d309aefb.found_posts = "1384";
block_td_uid_1_5ad75d309aefb.header_color = "";
block_td_uid_1_5ad75d309aefb.ajax_pagination_infinite_stop = "";
block_td_uid_1_5ad75d309aefb.max_num_pages = "346";
tdBlocksArray.push(block_td_uid_1_5ad75d309aefb);</script> <script>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</script> <div
class="td_mega_menu_sub_cats"><div
class="block-mega-child-cats"><a
class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5ad75d309aefb" id="td_uid_2_5ad75d309db54" data-td_block_id="td_uid_1_5ad75d309aefb" data-td_filter_value="" href="https://www.newera.com.na/regional-news-namibia/">All</a><a
class="mega-menu-sub-cat-td_uid_1_5ad75d309aefb"  id="td_uid_3_5ad75d309dbd8" data-td_block_id="td_uid_1_5ad75d309aefb" data-td_filter_value="418" href="https://www.newera.com.na/regional-news-namibia/erongo-region-news/">Erongo</a><a
class="mega-menu-sub-cat-td_uid_1_5ad75d309aefb"  id="td_uid_4_5ad75d309dc59" data-td_block_id="td_uid_1_5ad75d309aefb" data-td_filter_value="425" href="https://www.newera.com.na/regional-news-namibia/hardap-region-news/">Hardap</a><a
class="mega-menu-sub-cat-td_uid_1_5ad75d309aefb"  id="td_uid_5_5ad75d309dcd1" data-td_block_id="td_uid_1_5ad75d309aefb" data-td_filter_value="423" href="https://www.newera.com.na/regional-news-namibia/karas-region-news/">Karas</a><a
class="mega-menu-sub-cat-td_uid_1_5ad75d309aefb"  id="td_uid_6_5ad75d309dd44" data-td_block_id="td_uid_1_5ad75d309aefb" data-td_filter_value="1201" href="https://www.newera.com.na/regional-news-namibia/kavangoeast-news/">Kavango East</a><a
class="mega-menu-sub-cat-td_uid_1_5ad75d309aefb"  id="td_uid_7_5ad75d309ddb7" data-td_block_id="td_uid_1_5ad75d309aefb" data-td_filter_value="420" href="https://www.newera.com.na/regional-news-namibia/kavangowest-region-news/">Kavango West</a><a
class="mega-menu-sub-cat-td_uid_1_5ad75d309aefb"  id="td_uid_8_5ad75d309de2b" data-td_block_id="td_uid_1_5ad75d309aefb" data-td_filter_value="417" href="https://www.newera.com.na/regional-news-namibia/khomas-region-news/">Khomas</a><a
class="mega-menu-sub-cat-td_uid_1_5ad75d309aefb"  id="td_uid_9_5ad75d309de9d" data-td_block_id="td_uid_1_5ad75d309aefb" data-td_filter_value="426" href="https://www.newera.com.na/regional-news-namibia/kunene-region-news/">Kunene</a><a
class="mega-menu-sub-cat-td_uid_1_5ad75d309aefb"  id="td_uid_10_5ad75d309df10" data-td_block_id="td_uid_1_5ad75d309aefb" data-td_filter_value="424" href="https://www.newera.com.na/regional-news-namibia/ohangwena-region-news/">Ohangwena</a><a
class="mega-menu-sub-cat-td_uid_1_5ad75d309aefb"  id="td_uid_11_5ad75d309df82" data-td_block_id="td_uid_1_5ad75d309aefb" data-td_filter_value="416" href="https://www.newera.com.na/regional-news-namibia/omaheke-region-news/">Omaheke</a><a
class="mega-menu-sub-cat-td_uid_1_5ad75d309aefb"  id="td_uid_12_5ad75d309dff3" data-td_block_id="td_uid_1_5ad75d309aefb" data-td_filter_value="421" href="https://www.newera.com.na/regional-news-namibia/omusati-region-news/">Omusati</a><a
class="mega-menu-sub-cat-td_uid_1_5ad75d309aefb"  id="td_uid_13_5ad75d309e065" data-td_block_id="td_uid_1_5ad75d309aefb" data-td_filter_value="414" href="https://www.newera.com.na/regional-news-namibia/oshana-region-news/">Oshana</a><a
class="mega-menu-sub-cat-td_uid_1_5ad75d309aefb"  id="td_uid_14_5ad75d309e0d6" data-td_block_id="td_uid_1_5ad75d309aefb" data-td_filter_value="422" href="https://www.newera.com.na/regional-news-namibia/oshikot-region-news/">Oshikoto</a><a
class="mega-menu-sub-cat-td_uid_1_5ad75d309aefb"  id="td_uid_15_5ad75d309e148" data-td_block_id="td_uid_1_5ad75d309aefb" data-td_filter_value="419" href="https://www.newera.com.na/regional-news-namibia/otjozondjupa-region-news/">Otjozondjupa</a><a
class="mega-menu-sub-cat-td_uid_1_5ad75d309aefb"  id="td_uid_16_5ad75d309e1bb" data-td_block_id="td_uid_1_5ad75d309aefb" data-td_filter_value="415" href="https://www.newera.com.na/regional-news-namibia/zambezi-region-news/">Zambezi</a></div></div><div
id=td_uid_1_5ad75d309aefb class="td_block_inner"><div
class="td-mega-row"><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2018/04/17/breaking-havana-woman-dies-in-flood-baby-missing/" rel="bookmark" title="BREAKING: Havana woman dies in flood, baby missing"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2018/04/Body-218x150.jpg?x26073" srcset="https://www.newera.com.na/wp-content/uploads/2018/04/Body-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2018/04/Body-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="BREAKING: Havana woman dies in flood, baby missing"/></a></div>                <a
href="https://www.newera.com.na/regional-news-namibia/khomas-region-news/" class="td-post-category">Khomas</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2018/04/17/breaking-havana-woman-dies-in-flood-baby-missing/" rel="bookmark" title="BREAKING: Havana woman dies in flood, baby missing">BREAKING: Havana woman dies in flood, baby missing</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2018/04/10/katima-installs-prepaid-water-system/" rel="bookmark" title="Katima installs prepaid water system"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png?x26073" alt=""/></a></div>                <a
href="https://www.newera.com.na/regional-news-namibia/" class="td-post-category">Regions</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2018/04/10/katima-installs-prepaid-water-system/" rel="bookmark" title="Katima installs prepaid water system">Katima installs prepaid water system</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2018/03/14/more-schools-needed-to-decongest-ndama/" rel="bookmark" title="More schools needed to decongest Ndama"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2018/03/Kapapero-218x150.jpg?x26073" srcset="https://www.newera.com.na/wp-content/uploads/2018/03/Kapapero-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2018/03/Kapapero-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="More schools needed to decongest Ndama"/></a></div>                <a
href="https://www.newera.com.na/regional-news-namibia/kavangoeast-news/" class="td-post-category">Kavango East</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2018/03/14/more-schools-needed-to-decongest-ndama/" rel="bookmark" title="More schools needed to decongest Ndama">More schools needed to decongest Ndama</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2018/03/13/independence-preparation-in-full-swing/" rel="bookmark" title="Independence preparation in full swing"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2018/01/Kankoshi-218x150.jpg?x26073" srcset="https://www.newera.com.na/wp-content/uploads/2018/01/Kankoshi-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2018/01/Kankoshi-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Independence preparation in full swing"/></a></div>                <a
href="https://www.newera.com.na/regional-news-namibia/oshikot-region-news/" class="td-post-category">Oshikoto</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2018/03/13/independence-preparation-in-full-swing/" rel="bookmark" title="Independence preparation in full swing">Independence preparation in full swing</a></h3></div></div></div></div></div><div
class="td-next-prev-wrap"><a
href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5ad75d309aefb" data-td_block_id="td_uid_1_5ad75d309aefb"><i
class="td-icon-font td-icon-menu-left"></i></a><a
href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5ad75d309aefb" data-td_block_id="td_uid_1_5ad75d309aefb"><i
class="td-icon-font td-icon-menu-right"></i></a></div><div
class="clearfix"></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-123217"><a
href="https://www.newera.com.na/court-crime/?welcome=customer-survey">Courts</a><ul
class="sub-menu"><li
class="menu-item-0"><div
class="td-container-border"><div
class="td-mega-grid"><div
class="td_block_wrap td_block_mega_menu td_uid_17_5ad75d30aaa2e_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_17_5ad75d30aaa2e" ><script>var block_td_uid_17_5ad75d30aaa2e = new tdBlock();
block_td_uid_17_5ad75d30aaa2e.id = "td_uid_17_5ad75d30aaa2e";
block_td_uid_17_5ad75d30aaa2e.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"131","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_17_5ad75d30aaa2e_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_17_5ad75d30aaa2e_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_17_5ad75d30aaa2e.td_column_number = "3";
block_td_uid_17_5ad75d30aaa2e.block_type = "td_block_mega_menu";
block_td_uid_17_5ad75d30aaa2e.post_count = "5";
block_td_uid_17_5ad75d30aaa2e.found_posts = "2053";
block_td_uid_17_5ad75d30aaa2e.header_color = "";
block_td_uid_17_5ad75d30aaa2e.ajax_pagination_infinite_stop = "";
block_td_uid_17_5ad75d30aaa2e.max_num_pages = "411";
tdBlocksArray.push(block_td_uid_17_5ad75d30aaa2e);</script><div
id=td_uid_17_5ad75d30aaa2e class="td_block_inner"><div
class="td-mega-row"><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2018/04/18/cop-accused-of-murder-gets-bail-of-n10000/" rel="bookmark" title="Cop accused of murder gets bail of N$10,000"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2018/04/Nghuulivali-1-218x150.jpg?x26073" srcset="https://www.newera.com.na/wp-content/uploads/2018/04/Nghuulivali-1-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2018/04/Nghuulivali-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Cop accused of murder gets bail of N$10,000"/></a></div>                <a
href="https://www.newera.com.na/court-crime/" class="td-post-category">Crime and Courts</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2018/04/18/cop-accused-of-murder-gets-bail-of-n10000/" rel="bookmark" title="Cop accused of murder gets bail of N$10,000">Cop accused of murder gets bail of N$10,000</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2018/04/18/man-acquitted-for-treason-gets-the-okay-to-sue/" rel="bookmark" title="Man acquitted for treason gets the okay to sue"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png?x26073" alt=""/></a></div>                <a
href="https://www.newera.com.na/court-crime/" class="td-post-category">Crime and Courts</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2018/04/18/man-acquitted-for-treason-gets-the-okay-to-sue/" rel="bookmark" title="Man acquitted for treason gets the okay to sue">Man acquitted for treason gets the okay to sue</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2018/04/17/pg-to-decide-on-theft-of-n556134/" rel="bookmark" title="PG to decide on theft of N$556,134"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2018/04/Security-218x150.jpg?x26073" srcset="https://www.newera.com.na/wp-content/uploads/2018/04/Security-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2018/04/Security-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="PG to decide on theft of N$556,134"/></a></div>                <a
href="https://www.newera.com.na/court-crime/" class="td-post-category">Crime and Courts</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2018/04/17/pg-to-decide-on-theft-of-n556134/" rel="bookmark" title="PG to decide on theft of N$556,134">PG to decide on theft of N$556,134</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2018/04/17/shooting-victim-denied-proper-treatment/" rel="bookmark" title="Shooting victim denied proper treatment"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2018/04/septic-wound-218x150.jpg?x26073" srcset="https://www.newera.com.na/wp-content/uploads/2018/04/septic-wound-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2018/04/septic-wound-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Shooting victim denied proper treatment"/></a></div>                <a
href="https://www.newera.com.na/court-crime/" class="td-post-category">Crime and Courts</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2018/04/17/shooting-victim-denied-proper-treatment/" rel="bookmark" title="Shooting victim denied proper treatment">Shooting victim denied proper treatment</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2018/04/17/murder-accused-remains-in-custody/" rel="bookmark" title="Murder accused remains in custody"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2018/04/heita-218x150.jpg?x26073" srcset="https://www.newera.com.na/wp-content/uploads/2018/04/heita-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2018/04/heita-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Murder accused remains in custody"/></a></div>                <a
href="https://www.newera.com.na/court-crime/" class="td-post-category">Crime and Courts</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2018/04/17/murder-accused-remains-in-custody/" rel="bookmark" title="Murder accused remains in custody">Murder accused remains in custody</a></h3></div></div></div></div></div><div
class="td-next-prev-wrap"><a
href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_17_5ad75d30aaa2e" data-td_block_id="td_uid_17_5ad75d30aaa2e"><i
class="td-icon-font td-icon-menu-left"></i></a><a
href="#"  class="td-ajax-next-page" id="next-page-td_uid_17_5ad75d30aaa2e" data-td_block_id="td_uid_17_5ad75d30aaa2e"><i
class="td-icon-font td-icon-menu-right"></i></a></div><div
class="clearfix"></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-123215"><a
href="https://www.newera.com.na/politocs-namibia/?welcome=customer-survey">Politics</a><ul
class="sub-menu"><li
class="menu-item-0"><div
class="td-container-border"><div
class="td-mega-grid"><div
class="td_block_wrap td_block_mega_menu td_uid_18_5ad75d30af381_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_18_5ad75d30af381" ><script>var block_td_uid_18_5ad75d30af381 = new tdBlock();
block_td_uid_18_5ad75d30af381.id = "td_uid_18_5ad75d30af381";
block_td_uid_18_5ad75d30af381.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"132","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_18_5ad75d30af381_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_18_5ad75d30af381_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_18_5ad75d30af381.td_column_number = "3";
block_td_uid_18_5ad75d30af381.block_type = "td_block_mega_menu";
block_td_uid_18_5ad75d30af381.post_count = "5";
block_td_uid_18_5ad75d30af381.found_posts = "379";
block_td_uid_18_5ad75d30af381.header_color = "";
block_td_uid_18_5ad75d30af381.ajax_pagination_infinite_stop = "";
block_td_uid_18_5ad75d30af381.max_num_pages = "76";
tdBlocksArray.push(block_td_uid_18_5ad75d30af381);</script><div
id=td_uid_18_5ad75d30af381 class="td_block_inner"><div
class="td-mega-row"><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2018/04/18/seibeb-accuses-swapo-of-neglecting-kunene/" rel="bookmark" title="Seibeb accuses Swapo of neglecting Kunene"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2018/04/Seibeb-218x150.jpg?x26073" srcset="https://www.newera.com.na/wp-content/uploads/2018/04/Seibeb-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2018/04/Seibeb-300x206.jpg 300w, https://www.newera.com.na/wp-content/uploads/2018/04/Seibeb-100x70.jpg 100w, https://www.newera.com.na/wp-content/uploads/2018/04/Seibeb.jpg 582w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Seibeb accuses Swapo of neglecting Kunene"/></a></div>                <a
href="https://www.newera.com.na/politocs-namibia/" class="td-post-category">Politics</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2018/04/18/seibeb-accuses-swapo-of-neglecting-kunene/" rel="bookmark" title="Seibeb accuses Swapo of neglecting Kunene">Seibeb accuses Swapo of neglecting Kunene</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2018/04/10/video-venaani-visits-namcol/" rel="bookmark" title="Video: Venaani visits Namcol"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2018/04/693758051_640-218x150.jpg?x26073" srcset="https://www.newera.com.na/wp-content/uploads/2018/04/693758051_640-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2018/04/693758051_640-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Video: Venaani visits Namcol"/><span
class="td-video-play-ico"><img
width="40" height="40" class="td-retina" src="https://www.newera.com.na/wp-content/themes/Newspaper/images/icons/ico-video-large.png?x26073" alt="video"/></span></a></div>                <a
href="https://www.newera.com.na/video/" class="td-post-category">NEW ERA VIDEO</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2018/04/10/video-venaani-visits-namcol/" rel="bookmark" title="Video: Venaani visits Namcol">Video: Venaani visits Namcol</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2018/04/05/video-shaningwa-warns-rumour-mongers/" rel="bookmark" title="Video: Shaningwa warns rumour mongers"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2018/04/692835796_640-218x150.jpg?x26073" srcset="https://www.newera.com.na/wp-content/uploads/2018/04/692835796_640-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2018/04/692835796_640-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Video: Shaningwa warns rumour mongers"/><span
class="td-video-play-ico"><img
width="40" height="40" class="td-retina" src="https://www.newera.com.na/wp-content/themes/Newspaper/images/icons/ico-video-large.png?x26073" alt="video"/></span></a></div>                <a
href="https://www.newera.com.na/video/" class="td-post-category">NEW ERA VIDEO</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2018/04/05/video-shaningwa-warns-rumour-mongers/" rel="bookmark" title="Video: Shaningwa warns rumour mongers">Video: Shaningwa warns rumour mongers</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2018/04/05/shaningwa-warns-staff-against-leaking-swapo-info/" rel="bookmark" title="Shaningwa warns staff against leaking Swapo info"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2018/04/Staff-218x150.jpg?x26073" srcset="https://www.newera.com.na/wp-content/uploads/2018/04/Staff-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2018/04/Staff-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Shaningwa warns staff against leaking Swapo info"/></a></div>                <a
href="https://www.newera.com.na/politocs-namibia/" class="td-post-category">Politics</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2018/04/05/shaningwa-warns-staff-against-leaking-swapo-info/" rel="bookmark" title="Shaningwa warns staff against leaking Swapo info">Shaningwa warns staff against leaking Swapo info</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2018/04/03/debating-the-budget-is-a-waste-of-time-upm/" rel="bookmark" title="Debating the budget is a waste of time – UPM"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png?x26073" alt=""/></a></div>                <a
href="https://www.newera.com.na/politocs-namibia/" class="td-post-category">Politics</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2018/04/03/debating-the-budget-is-a-waste-of-time-upm/" rel="bookmark" title="Debating the budget is a waste of time – UPM">Debating the budget is a waste of time – UPM</a></h3></div></div></div></div></div><div
class="td-next-prev-wrap"><a
href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_18_5ad75d30af381" data-td_block_id="td_uid_18_5ad75d30af381"><i
class="td-icon-font td-icon-menu-left"></i></a><a
href="#"  class="td-ajax-next-page" id="next-page-td_uid_18_5ad75d30af381" data-td_block_id="td_uid_18_5ad75d30af381"><i
class="td-icon-font td-icon-menu-right"></i></a></div><div
class="clearfix"></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-123873"><a
href="https://www.newera.com.na/business-finance-news-namibia/">Business</a><ul
class="sub-menu"><li
class="menu-item-0"><div
class="td-container-border"><div
class="td-mega-grid"><div
class="td_block_wrap td_block_mega_menu td_uid_19_5ad75d30b1b9b_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_19_5ad75d30b1b9b" ><script>var block_td_uid_19_5ad75d30b1b9b = new tdBlock();
block_td_uid_19_5ad75d30b1b9b.id = "td_uid_19_5ad75d30b1b9b";
block_td_uid_19_5ad75d30b1b9b.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"117","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_19_5ad75d30b1b9b_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_19_5ad75d30b1b9b_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_19_5ad75d30b1b9b.td_column_number = "3";
block_td_uid_19_5ad75d30b1b9b.block_type = "td_block_mega_menu";
block_td_uid_19_5ad75d30b1b9b.post_count = "4";
block_td_uid_19_5ad75d30b1b9b.found_posts = "3464";
block_td_uid_19_5ad75d30b1b9b.header_color = "";
block_td_uid_19_5ad75d30b1b9b.ajax_pagination_infinite_stop = "";
block_td_uid_19_5ad75d30b1b9b.max_num_pages = "866";
tdBlocksArray.push(block_td_uid_19_5ad75d30b1b9b);</script> <script>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</script> <div
class="td_mega_menu_sub_cats"><div
class="block-mega-child-cats"><a
class="cur-sub-cat mega-menu-sub-cat-td_uid_19_5ad75d30b1b9b" id="td_uid_20_5ad75d30b748c" data-td_block_id="td_uid_19_5ad75d30b1b9b" data-td_filter_value="" href="https://www.newera.com.na/business-finance-news-namibia/">All</a><a
class="mega-menu-sub-cat-td_uid_19_5ad75d30b1b9b"  id="td_uid_21_5ad75d30b750a" data-td_block_id="td_uid_19_5ad75d30b1b9b" data-td_filter_value="410" href="https://www.newera.com.na/business-finance-news-namibia/business-business-finance-news-namibia/">Business</a><a
class="mega-menu-sub-cat-td_uid_19_5ad75d30b1b9b"  id="td_uid_22_5ad75d30b7588" data-td_block_id="td_uid_19_5ad75d30b1b9b" data-td_filter_value="409" href="https://www.newera.com.na/business-finance-news-namibia/finance-business-finance-news-namibia/">Finance</a></div></div><div
id=td_uid_19_5ad75d30b1b9b class="td_block_inner"><div
class="td-mega-row"><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2018/04/18/save-and-prepare-for-your-childs-education/" rel="bookmark" title="Save and prepare for your child’s education"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2018/04/Surihe-218x150.jpg?x26073" srcset="https://www.newera.com.na/wp-content/uploads/2018/04/Surihe-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2018/04/Surihe-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Save and prepare for your child’s education"/></a></div>                <a
href="https://www.newera.com.na/business-finance-news-namibia/" class="td-post-category">Business &amp; Finance</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2018/04/18/save-and-prepare-for-your-childs-education/" rel="bookmark" title="Save and prepare for your child’s education">Save and prepare for your child’s education</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2018/04/18/agra-maltahohe-to-host-customer-day/" rel="bookmark" title="Agra Maltahöhe to host customer day"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2018/04/Agra-218x150.jpg?x26073" srcset="https://www.newera.com.na/wp-content/uploads/2018/04/Agra-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2018/04/Agra-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Agra Maltahöhe to host customer day"/></a></div>                <a
href="https://www.newera.com.na/business-finance-news-namibia/" class="td-post-category">Business &amp; Finance</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2018/04/18/agra-maltahohe-to-host-customer-day/" rel="bookmark" title="Agra Maltahöhe to host customer day">Agra Maltahöhe to host customer day</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2018/04/18/namibias-first-robot-school-to-open-in-june/" rel="bookmark" title="Namibia’s first robot school to open in June"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2018/04/Robot2-218x150.jpg?x26073" srcset="https://www.newera.com.na/wp-content/uploads/2018/04/Robot2-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2018/04/Robot2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Namibia’s first robot school to open in June"/></a></div>                <a
href="https://www.newera.com.na/business-finance-news-namibia/" class="td-post-category">Business &amp; Finance</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2018/04/18/namibias-first-robot-school-to-open-in-june/" rel="bookmark" title="Namibia’s first robot school to open in June">Namibia’s first robot school to open in June</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2018/04/17/bank-windhoek-launches-visa-credit-cards/" rel="bookmark" title="Bank Windhoek launches Visa credit cards"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2018/04/Matthee-218x150.jpg?x26073" srcset="https://www.newera.com.na/wp-content/uploads/2018/04/Matthee-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2018/04/Matthee-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Bank Windhoek launches Visa credit cards"/></a></div>                <a
href="https://www.newera.com.na/business-finance-news-namibia/" class="td-post-category">Business &amp; Finance</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2018/04/17/bank-windhoek-launches-visa-credit-cards/" rel="bookmark" title="Bank Windhoek launches Visa credit cards">Bank Windhoek launches Visa credit cards</a></h3></div></div></div></div></div><div
class="td-next-prev-wrap"><a
href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_19_5ad75d30b1b9b" data-td_block_id="td_uid_19_5ad75d30b1b9b"><i
class="td-icon-font td-icon-menu-left"></i></a><a
href="#"  class="td-ajax-next-page" id="next-page-td_uid_19_5ad75d30b1b9b" data-td_block_id="td_uid_19_5ad75d30b1b9b"><i
class="td-icon-font td-icon-menu-right"></i></a></div><div
class="clearfix"></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-123216"><a
href="https://www.newera.com.na/education-news-in-nmaibia/?welcome=customer-survey">Education</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-123214"><a
href="https://www.newera.com.na/video/?welcome=customer-survey">Videos</a></li></ul></div></div><div
class="td-search-wrapper"><div
id="td-top-search"><div
class="header-search-wrap"><div
class="dropdown header-search">
<a
id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i
class="td-icon-search"></i></a>
<a
id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i
class="td-icon-search"></i></a></div></div></div></div><div
class="header-search-wrap"><div
class="dropdown header-search"><div
class="td-drop-down-search" aria-labelledby="td-header-search-button"><form
method="get" class="td-search-form" action="https://www.newera.com.na/"><div
role="search" class="td-head-form-search-wrap">
<input
id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input
class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div
id="td-aj-search"></div></div></div></div></div></div></div></div><div
class="td-banner-wrap-full"><div
class="td-container-header td-header-row td-header-header"><div
class="td-header-sp-recs"><div
class="td-header-rec-wrap">
 <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div
class="td-g-rec td-g-rec-id-header "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1971001018630087" data-ad-slot="2021463856"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1971001018630087" data-ad-slot="2021463856"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1971001018630087" data-ad-slot="2021463856"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div></div></div></div></div></div><article
id="post-134154" class="td-post-template-10 post-134154 post type-post status-publish format-video has-post-thumbnail hentry category-video category-sport-news-namibia category-sports tag-commonwealth-games post_format-post-format-video" itemscope itemtype="https://schema.org/Article"><div
class="td-video-template-bg"><div
class="td-container"><div
class="td-crumb-container"><div
class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span
class="td-bred-first"><a
href="https://www.newera.com.na/">Home</a></span> <i
class="td-icon-right td-bread-sep"></i> <span
itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
<a
title="View all posts in NEW ERA VIDEO" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="https://www.newera.com.na/video/">
<span
itemprop="name">NEW ERA VIDEO</span>    </a><meta
itemprop="position" content = "1"></span> <i
class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span
class="td-bred-no-url-last">Video: Commonwealth gold medalists receive heroes welcome</span></div></div><div
class="td-post-featured-video"><div
class="wpb_video_wrapper">
<iframe
src="https://player.vimeo.com/video/265394374" width="500" height="212" frameborder="0" webkitAllowFullScreen mozallowfullscreen allowFullScreen></iframe></div></div></div></div><div
class="td-container"><div
class="td-pb-row"><div
class="td-pb-span8 td-main-content" role="main"><div
class="td-ss-main-content"><div
class="td-post-header"><ul
class="td-category"><li
class="entry-category"><a
style="background-color:#81d742; color:#fff; border-color:#81d742;" href="https://www.newera.com.na/video/">NEW ERA VIDEO</a></li><li
class="entry-category"><a
href="https://www.newera.com.na/sport-news-namibia/">Sport</a></li><li
class="entry-category"><a
href="https://www.newera.com.na/sport-news-namibia/sports/">Sports</a></li></ul>
<header
class="td-post-title"><h1 class="entry-title">Video: Commonwealth gold medalists receive heroes welcome</h1><div
class="td-module-meta-info">
<span
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2018-04-18T16:58:41+00:00" >April 18, 2018</time></span><div
class="td-post-comments"><a
href="https://www.newera.com.na/2018/04/18/video-commonwealth-gold-medalists-receive-heroes-welcome/#respond"><i
class="td-icon-comments"></i>0</a></div><div
class="td-post-views"><i
class="td-icon-views"></i><span
class="td-nr-views-134154">0</span></div></div>
</header></div><div
class="td-post-sharing td-post-sharing-top td-with-like"><div
class="td-classic-sharing"><ul><li
class="td-classic-facebook"><iframe
frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.newera.com.na/2018/04/18/video-commonwealth-gold-medalists-receive-heroes-welcome/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li
class="td-classic-twitter"><a
href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.newera.com.na/2018/04/18/video-commonwealth-gold-medalists-receive-heroes-welcome/" data-text="Video: Commonwealth gold medalists receive heroes welcome" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div><div
class="td-post-content"><div
class="g g-3"><div
class="g-single a-7"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<ins
class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-1971001018630087"
data-ad-slot="2021463856"
data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><p>Commonwealth gold medalists receive heroes welcome</p> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div
class="td-g-rec td-g-rec-id-content_bottom "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1971001018630087" data-ad-slot="2021463856"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1971001018630087" data-ad-slot="2021463856"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1971001018630087" data-ad-slot="2021463856"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1971001018630087" data-ad-slot="2021463856"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div></div><footer><div
class="td-post-source-tags"><ul
class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a
href="https://www.newera.com.na/tag/commonwealth-games/">Commonwealth Games</a></li></ul></div><div
class="td-post-sharing td-post-sharing-bottom td-with-like"><span
class="td-post-share-title">SHARE</span><div
class="td-default-sharing">
<a
class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.newera.com.na%2F2018%2F04%2F18%2Fvideo-commonwealth-gold-medalists-receive-heroes-welcome%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class="td-icon-facebook"></i><div
class="td-social-but-text">Facebook</div></a>
<a
class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Video%3A+Commonwealth+gold+medalists+receive+heroes+welcome&url=https%3A%2F%2Fwww.newera.com.na%2F2018%2F04%2F18%2Fvideo-commonwealth-gold-medalists-receive-heroes-welcome%2F&via=neweranewspaper"><i
class="td-icon-twitter"></i><div
class="td-social-but-text">Twitter</div></a>
<a
class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://www.newera.com.na/2018/04/18/video-commonwealth-gold-medalists-receive-heroes-welcome/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class="td-icon-googleplus"></i></a>
<a
class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://www.newera.com.na/2018/04/18/video-commonwealth-gold-medalists-receive-heroes-welcome/&amp;media=https://www.newera.com.na/wp-content/uploads/2018/04/695394664_640.jpg&description=Video%3A+Commonwealth+gold+medalists+receive+heroes+welcome" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class="td-icon-pinterest"></i></a>
<a
class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Video%3A+Commonwealth+gold+medalists+receive+heroes+welcome%20-%20https%3A%2F%2Fwww.newera.com.na%2F2018%2F04%2F18%2Fvideo-commonwealth-gold-medalists-receive-heroes-welcome%2F" ><i
class="td-icon-whatsapp"></i></a></div><div
class="td-classic-sharing"><ul><li
class="td-classic-facebook"><iframe
frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.newera.com.na/2018/04/18/video-commonwealth-gold-medalists-receive-heroes-welcome/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li
class="td-classic-twitter"><a
href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.newera.com.na/2018/04/18/video-commonwealth-gold-medalists-receive-heroes-welcome/" data-text="Video: Commonwealth gold medalists receive heroes welcome" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div><div
class="td-block-row td-post-next-prev"><div
class="td-block-span6 td-post-prev-post"><div
class="td-post-next-prev-content"><span>Previous article</span><a
href="https://www.newera.com.na/2018/04/18/mystery-surrounds-defunct-sports-council-asset-distribution-causes-mayhem/">Mystery surrounds defunct Sports Council … asset distribution causes mayhem</a></div></div><div
class="td-next-prev-separator"></div></div><div
class="td-author-name vcard author" style="display: none"><span
class="fn"><a
href="https://www.newera.com.na/author/video/">New Era Video</a></span></div>        <span
style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta
itemprop="name" content="New Era Video"></span><meta
itemprop="datePublished" content="2018-04-18T16:58:41+00:00"><meta
itemprop="dateModified" content="2018-04-18T16:58:41+00:00"><meta
itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.newera.com.na/2018/04/18/video-commonwealth-gold-medalists-receive-heroes-welcome/"/><span
style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span
style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta
itemprop="url" content="https://www.newera.com.na/wp-content/uploads/2017/08/newera2017_logo.png"></span><meta
itemprop="name" content="New Era Newspaper Namibia"></span><meta
itemprop="headline " content="Video: Commonwealth gold medalists receive heroes welcome"><span
style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta
itemprop="url" content="https://www.newera.com.na/wp-content/uploads/2018/04/695394664_640.jpg"><meta
itemprop="width" content="640"><meta
itemprop="height" content="360"></span>    </footer><div
class="td_block_wrap td_block_related_posts td_uid_25_5ad75d30c14b4_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_25_5ad75d30c14b4" ><script>var block_td_uid_25_5ad75d30c14b4 = new tdBlock();
block_td_uid_25_5ad75d30c14b4.id = "td_uid_25_5ad75d30c14b4";
block_td_uid_25_5ad75d30c14b4.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_25_5ad75d30c14b4_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_25_5ad75d30c14b4_rand","live_filter":"cur_post_same_tags","live_filter_cur_post_id":134154,"live_filter_cur_post_author":"4"}';
block_td_uid_25_5ad75d30c14b4.td_column_number = "3";
block_td_uid_25_5ad75d30c14b4.block_type = "td_block_related_posts";
block_td_uid_25_5ad75d30c14b4.post_count = "3";
block_td_uid_25_5ad75d30c14b4.found_posts = "8";
block_td_uid_25_5ad75d30c14b4.header_color = "";
block_td_uid_25_5ad75d30c14b4.ajax_pagination_infinite_stop = "";
block_td_uid_25_5ad75d30c14b4.max_num_pages = "3";
tdBlocksArray.push(block_td_uid_25_5ad75d30c14b4);</script><h4 class="td-related-title"><a
id="td_uid_26_5ad75d30c1e05" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_25_5ad75d30c14b4" href="#">RELATED ARTICLES</a><a
id="td_uid_27_5ad75d30c1e41" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_25_5ad75d30c14b4" href="#">MORE FROM AUTHOR</a></h4><div
id=td_uid_25_5ad75d30c14b4 class="td_block_inner"><div
class="td-related-row"><div
class="td-related-span4"><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2014/08/05/team-sa-clinches-40-medals-at-commonwealth-games-to-top-african-medal-tally/" rel="bookmark" title="Team SA clinches 40 medals at Commonwealth Games to top African medal tally"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png?x26073" alt=""/></a></div>                <a
href="https://www.newera.com.na/sport-news-namibia/" class="td-post-category">Sport</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2014/08/05/team-sa-clinches-40-medals-at-commonwealth-games-to-top-african-medal-tally/" rel="bookmark" title="Team SA clinches 40 medals at Commonwealth Games to top African medal tally">Team SA clinches 40 medals at Commonwealth Games to top African medal tally</a></h3></div></div></div><div
class="td-related-span4"><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2014/08/05/2014-commonwealth-games-sports-administrators-take-stock-of-performance/" rel="bookmark" title="2014 Commonwealth Games: Sports administrators take stock of performance"><img
width="174" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/Alna-Similo.jpg?x26073" alt="" title="2014 Commonwealth Games: Sports administrators take stock of performance"/></a></div>                <a
href="https://www.newera.com.na/features/" class="td-post-category">Features</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2014/08/05/2014-commonwealth-games-sports-administrators-take-stock-of-performance/" rel="bookmark" title="2014 Commonwealth Games: Sports administrators take stock of performance">2014 Commonwealth Games: Sports administrators take stock of performance</a></h3></div></div></div><div
class="td-related-span4"><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2014/08/01/boxer-junias-eyes-third-medal-for-namibia/" rel="bookmark" title="Boxer Junias eyes third medal for Namibia"><img
width="218" height="145" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/Nam-Boxer.jpg?x26073" alt="" title="Boxer Junias eyes third medal for Namibia"/></a></div>                <a
href="https://www.newera.com.na/features/" class="td-post-category">Features</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2014/08/01/boxer-junias-eyes-third-medal-for-namibia/" rel="bookmark" title="Boxer Junias eyes third medal for Namibia">Boxer Junias eyes third medal for Namibia</a></h3></div></div></div></div></div><div
class="td-next-prev-wrap"><a
href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_25_5ad75d30c14b4" data-td_block_id="td_uid_25_5ad75d30c14b4"><i
class="td-icon-font td-icon-menu-left"></i></a><a
href="#"  class="td-ajax-next-page" id="next-page-td_uid_25_5ad75d30c14b4" data-td_block_id="td_uid_25_5ad75d30c14b4"><i
class="td-icon-font td-icon-menu-right"></i></a></div></div><div
class="comments" id="comments"><div
id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a
rel="nofollow" id="cancel-comment-reply-link" href="/2018/04/18/video-commonwealth-gold-medalists-receive-heroes-welcome/#respond" style="display:none;">Cancel reply</a></small></h3><form
action="https://www.newera.com.na/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div
class="clearfix"></div><div
class="comment-form-input-wrap td-form-comment"><textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea><div
class="td-warning-comment">Please enter your comment!</div></div><div
class="comment-form-input-wrap td-form-author">
<input
class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' /><div
class="td-warning-author">Please enter your name here</div></div><div
class="comment-form-input-wrap td-form-email">
<input
class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' /><div
class="td-warning-email-error">You have entered an incorrect email address!</div><div
class="td-warning-email">Please enter your email address here</div></div><div
class="comment-form-input-wrap td-form-url">
<input
class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></div><p
class="cptch_block"><span
class="cptch_wrap cptch_math_actions">
<label
class="cptch_label" for="cptch_input_71"><span
class="cptch_span">eight</span>
<span
class="cptch_span">&nbsp;&minus;&nbsp;</span>
<span
class="cptch_span">six</span>
<span
class="cptch_span">&nbsp;=&nbsp;</span>
<span
class="cptch_span"><input
id="cptch_input_71" class="cptch_input cptch_wp_comments" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /></span>
<input
type="hidden" name="cptch_result" value="lqs=" /><input
type="hidden" name="cptch_time" value="1524063536" />
<input
type="hidden" name="cptch_form" value="wp_comments" />
</label><span
class="cptch_reload_button_wrap hide-if-no-js">
<noscript><style type="text/css">.hide-if-no-js {
								display: none !important;
							}</style></noscript>
<span
class="cptch_reload_button dashicons dashicons-update"></span>
</span></span></p><p
class="form-submit"><input
name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input
type='hidden' name='comment_post_ID' value='134154' id='comment_post_ID' />
<input
type='hidden' name='comment_parent' id='comment_parent' value='0' /></p></form></div></div></div></div><div
class="td-pb-span4 td-main-sidebar" role="complementary"><div
class="td-ss-main-sidebar">
<aside
class="widget widget_text"><div
class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br
/>
<br
/>
<ins
class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-1971001018630087"
data-ad-slot="2021463856"
data-ad-format="auto"></ins><br
/> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p></div>
</aside><div
class="td_block_wrap td_block_weather td_block_widget td_uid_28_5ad75d30c2ea7_rand td-pb-border-top"  data-td-block-uid="td_uid_28_5ad75d30c2ea7" ><h4 class="block-title"><span>LOCAL WEATHER</span></h4><div
id=td_uid_28_5ad75d30c2ea7 class="td-weather-wrap td_block_inner td-column-1"><div
class="td-weather-header"><div
class="td-weather-city">Windhoek,NA</div><div
class="td-weather-condition">clear sky</div>
<i
class="td-location-icon td-icons-location"  data-block-uid="td_uid_28_5ad75d30c2ea7"></i></div><div
class="td-weather-set-location"><form
class="td-manual-location-form" action="#" data-block-uid="td_uid_28_5ad75d30c2ea7">
<input
id="td_uid_28_5ad75d30c2ea7" class="td-location-set-input" type="text" name="location" value="" >
<label>enter location</label></form></div><div
class="td-weather-temperature"><div
class="td-weather-temp-wrap"><div
class="td-weather-animated-icon">
<span
class="td_animation_sprite-27-100-80-0-0-1 clear-sky-d td-w-today-icon" data-td-block-uid="td_uid_28_5ad75d30c2ea7"></span></div><div
class="td-weather-now" data-block-uid="td_uid_28_5ad75d30c2ea7">
<span
class="td-big-degrees">25.1</span>
<span
class="td-circle">&deg;</span>
<span
class="td-weather-unit">C</span></div><div
class="td-weather-lo-hi"><div
class="td-weather-degrees-wrap">
<i
class="td-up-icon td-icons-arrows-up"></i>
<span
class="td-small-degrees td-w-high-temp">25.1</span>
<span
class="td-circle">&deg;</span></div><div
class="td-weather-degrees-wrap">
<i
class="td-down-icon td-icons-arrows-down"></i>
<span
class="td-small-degrees td-w-low-temp">25.1</span>
<span
class="td-circle">&deg;</span></div></div></div></div><div
class="td-weather-info-wrap"><div
class="td-weather-information"><div
class="td-weather-section-1">
<i
class="td-icons-drop"></i>
<span
class="td-weather-parameter td-w-today-humidity">31%</span></div><div
class="td-weather-section-2">
<i
class="td-icons-wind"></i>
<span
class="td-weather-parameter td-w-today-wind-speed">4.6kmh</span></div><div
class="td-weather-section-3">
<i
class="td-icons-cloud"></i>
<span
class="td-weather-parameter td-w-today-clouds">0%</span></div></div><div
class="td-weather-week"><div
class="td-weather-days"><div
class="td-day-0">Thu</div><div
class="td-day-degrees">
<span
class="td-degrees-0">24</span>
<span
class="td-circle">&deg;</span></div></div><div
class="td-weather-days"><div
class="td-day-1">Fri</div><div
class="td-day-degrees">
<span
class="td-degrees-1">24</span>
<span
class="td-circle">&deg;</span></div></div><div
class="td-weather-days"><div
class="td-day-2">Sat</div><div
class="td-day-degrees">
<span
class="td-degrees-2">24</span>
<span
class="td-circle">&deg;</span></div></div><div
class="td-weather-days"><div
class="td-day-3">Sun</div><div
class="td-day-degrees">
<span
class="td-degrees-3">28</span>
<span
class="td-circle">&deg;</span></div></div><div
class="td-weather-days"><div
class="td-day-4">Mon</div><div
class="td-day-degrees">
<span
class="td-degrees-4">28</span>
<span
class="td-circle">&deg;</span></div></div></div></div></div></div>
 <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div
class="td-g-rec td-g-rec-id-sidebar "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1971001018630087" data-ad-slot="2021463856"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1971001018630087" data-ad-slot="2021463856"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1971001018630087" data-ad-slot="2021463856"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1971001018630087" data-ad-slot="2021463856"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><div
class="td_block_wrap td_block_13 td_block_widget td_uid_30_5ad75d30c2fb2_rand td-pb-border-top"  data-td-block-uid="td_uid_30_5ad75d30c2fb2" ><script>var block_td_uid_30_5ad75d30c2fb2 = new tdBlock();
block_td_uid_30_5ad75d30c2fb2.id = "td_uid_30_5ad75d30c2fb2";
block_td_uid_30_5ad75d30c2fb2.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"9335","category_ids":"","custom_title":"HIV\/AIDS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_30_5ad75d30c2fb2_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_30_5ad75d30c2fb2_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_30_5ad75d30c2fb2.td_column_number = "1";
block_td_uid_30_5ad75d30c2fb2.block_type = "td_block_13";
block_td_uid_30_5ad75d30c2fb2.post_count = "3";
block_td_uid_30_5ad75d30c2fb2.found_posts = "107";
block_td_uid_30_5ad75d30c2fb2.header_color = "#";
block_td_uid_30_5ad75d30c2fb2.ajax_pagination_infinite_stop = "";
block_td_uid_30_5ad75d30c2fb2.max_num_pages = "36";
tdBlocksArray.push(block_td_uid_30_5ad75d30c2fb2);</script><div
class="td-block-title-wrap"><h4 class="block-title"><span>HIV/AIDS</span></h4></div><div
id=td_uid_30_5ad75d30c2fb2 class="td_block_inner"><div
class="td_module_mx3 td_module_wrap td-animation-stack"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2018/03/22/integration-of-hiv-clinics-will-de-stigmatise-hiv/" rel="bookmark" title="Integration of HIV clinics will de-stigmatise HIV"><img
width="324" height="235" class="entry-thumb" src="https://www.newera.com.na/wp-content/themes/Newspaper/images/no-thumb/td_324x235.png?x26073" alt=""/></a></div><div
class="td-module-meta-info"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2018/03/22/integration-of-hiv-clinics-will-de-stigmatise-hiv/" rel="bookmark" title="Integration of HIV clinics will de-stigmatise HIV">Integration of HIV clinics will de-stigmatise HIV</a></h3>                                                <span
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2018-03-22T08:49:14+00:00" >March 22, 2018</time></span><div
class="td-module-comments"><a
href="https://www.newera.com.na/2018/03/22/integration-of-hiv-clinics-will-de-stigmatise-hiv/#respond">0</a></div></div></div><div
class="td_module_mx3 td_module_wrap td-animation-stack"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2018/03/08/mp-hails-sadc-pf-srhr-hiv-project/" rel="bookmark" title="MP hails SADC PF SRHR, HIV Project"><img
width="324" height="235" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2018/03/Emam-324x235.jpg?x26073" alt="" title="MP hails SADC PF SRHR, HIV Project"/></a></div><div
class="td-module-meta-info"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2018/03/08/mp-hails-sadc-pf-srhr-hiv-project/" rel="bookmark" title="MP hails SADC PF SRHR, HIV Project">MP hails SADC PF SRHR, HIV Project</a></h3>                                                <span
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2018-03-08T09:15:20+00:00" >March 8, 2018</time></span><div
class="td-module-comments"><a
href="https://www.newera.com.na/2018/03/08/mp-hails-sadc-pf-srhr-hiv-project/#respond">0</a></div></div></div><div
class="td_module_mx3 td_module_wrap td-animation-stack"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2018/02/26/hiv-message-not-reaching-ovahimba-where-its-needed-most/" rel="bookmark" title="HIV message not reaching Ovahimba where it’s needed most"><img
width="324" height="235" class="entry-thumb" src="https://www.newera.com.na/wp-content/themes/Newspaper/images/no-thumb/td_324x235.png?x26073" alt=""/></a></div><div
class="td-module-meta-info"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2018/02/26/hiv-message-not-reaching-ovahimba-where-its-needed-most/" rel="bookmark" title="HIV message not reaching Ovahimba where it’s needed most">HIV message not reaching Ovahimba where it’s needed most</a></h3>                                                <span
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2018-02-26T09:57:39+00:00" >February 26, 2018</time></span><div
class="td-module-comments"><a
href="https://www.newera.com.na/2018/02/26/hiv-message-not-reaching-ovahimba-where-its-needed-most/#respond">0</a></div></div></div></div></div> <aside
class="widget widget_text"><div
class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<ins
class="adsbygoogle" style="width:250px;height:250px" data-ad-client="ca-pub-1971001018630087" data-ad-slot="1674883454"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div>
</aside></div></div></div></div>
</article><div
class="td-footer-wrapper td-footer-template-14"><div
class="td-container td-footer-bottom-full"><div
class="td-pb-row">
 <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div
class="td-g-rec td-g-rec-id-footer_top "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1971001018630087" data-ad-slot="2021463856"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1971001018630087" data-ad-slot="2021463856"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1971001018630087" data-ad-slot="2021463856"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><div
class="td-pb-span3"><aside
class="footer-logo-wrap"><a
href="https://www.newera.com.na/"><img
class="td-retina-data" src="https://www.newera.com.na/wp-content/uploads/2017/08/nepc_logo@2x.png?x26073" data-retina="https://www.newera.com.na/wp-content/uploads/2017/08/nepc_logo@2x.png" alt="New Era Publication Corporation" title="A Product of NEPC"/></a></aside></div><div
class="td-pb-span5"><aside
class="footer-text-wrap"><div
class="block-title"><span>ABOUT US</span></div>New Era Newspaper Namibia<br>
<a
href="http://www.nepc.com.na" target-"_blank">A Product of NEPC</a><bR><bR>
Daniel Tjongarero House<br>
C/o Dr. W.Kulz & Kerby Street<br>
Telephone: +264 61 273300<br>
Fax: +264 61 220584<br><br>Partner Links:<br>
<br><a
target="_blank" href="http://www.nbc.na" rel="nofollow"><img
src="/partners_logos/NBC.png?x26073" width="50" height="40" /></a> <a
target="_blank" title="Loop Technologies Namibia Web & App Developers" href="https://loop.com.na/" rel="nofollow"><img
src="/partners_logos/loop.png?x26073" width="50" height="40" /></a><div
class="footer-email-wrap">Contact us: <a
href="mailto:newsroom@nepc.com.na">newsroom@nepc.com.na</a></div></aside></div><div
class="td-pb-span4"><aside
class="footer-social-wrap td-social-style-2"><div
class="block-title"><span>FOLLOW US</span></div>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="http://facebook.com/NewEraNewspaperNamibia/" title="Facebook">
<i
class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="http://instagram.com/neweranewspaper/" title="Instagram">
<i
class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="http://twitter.com/neweranewspaper" title="Twitter">
<i
class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="http://vimeo.com/neweranewspaper" title="Vimeo">
<i
class="td-icon-font td-icon-vimeo"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://www.youtube.com/channel/UCkcEdHM2aBIZO34NOYvYFDA" title="Youtube">
<i
class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div></div></div></div><div
class="td-sub-footer-container"><div
class="td-container"><div
class="td-pb-row"><div
class="td-pb-span7 td-sub-footer-menu"><div
class="menu-terms-container"><ul
id="menu-terms" class="td-subfooter-menu"><li
id="menu-item-124411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-124411"><a
href="https://www.nepc.com.na/?p=3543">Wage Order for Domestic Workers</a></li><li
id="menu-item-3376" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3376"><a
href="https://www.newera.com.na/terms-conditions/">Terms</a></li><li
id="menu-item-93662" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-93662"><a
href="https://www.newera.com.na/returns-policy/">Returns</a></li><li
id="menu-item-93663" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-93663"><a
href="https://www.newera.com.na/cookie-statement/">Cookies</a></li><li
id="menu-item-3375" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3375"><a
href="https://www.newera.com.na/privacy-policy/">Privacy Policy</a></li></ul></div></div><div
class="td-pb-span5 td-sub-footer-copy">
&copy; 2017 New Era Publication Corporation. Developed by <a
title="Namibia Website Hosting & App Development" href="https://loop.com.na/">Loop Technologies</a></div></div></div></div></div><div
class="td-more-articles-box">
<i
class="td-icon-close td-close-more-articles-box"></i>
<span
class="td-more-articles-box-title">MORE STORIES</span><div
class="td-content-more-articles-box"><div
class="td_module_9 td_module_wrap"><div
class="item-details"><div
class="td-module-comments"><a
href="https://www.newera.com.na/2017/03/08/mbumba-insists-geingob-is-swapo-president/#respond">0</a></div><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/03/08/mbumba-insists-geingob-is-swapo-president/" rel="bookmark" title="Mbumba insists Geingob is Swapo President">Mbumba insists Geingob is Swapo President</a></h3><div
class="td-module-meta-info">
<span
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2017-03-08T09:29:18+00:00" >March 8, 2017</time></span></div></div></div><div
class="td_module_9 td_module_wrap"><div
class="item-details"><div
class="td-module-comments"><a
href="https://www.newera.com.na/2018/01/22/video-the-hitman-to-face-ray-beltran-for-the-vacant-wbo-world-title/#respond">0</a></div><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2018/01/22/video-the-hitman-to-face-ray-beltran-for-the-vacant-wbo-world-title/" rel="bookmark" title="Video: The Hitman to face Ray Beltran for the vacant WBO World title">Video: The Hitman to face Ray Beltran for the vacant WBO World title</a></h3><div
class="td-module-meta-info">
<span
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2018-01-22T15:12:47+00:00" >January 22, 2018</time></span></div></div></div></div></div><div
id="su-footer-links" style="text-align: center;"></div><script type='text/javascript'>/*  */
var click_object = {"ajax_url":"https:\/\/www.newera.com.na\/wp-admin\/admin-ajax.php"};
/*  */</script> <script type="text/javascript" src="https://www.newera.com.na/wp-content/cache/minify/82300.js?x26073"></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/modernizr/2.8.3/modernizr.min.js?ver=1.2.4.5'></script> <script type='text/javascript'>/*  */
var pluginSetting = {"loadingImageSrc":"https:\/\/www.newera.com.na\/wp-content\/plugins\/waving-portfolio\/assets\/images\/loading.gif","closeImageSrc":"https:\/\/www.newera.com.na\/wp-content\/plugins\/waving-portfolio\/assets\/images\/closelabel.gif"};
/*  */</script> <script type="text/javascript" src="https://www.newera.com.na/wp-content/cache/minify/9fa03.js?x26073"></script> <script type='text/javascript'>/*  */
var cptch_vars = {"nonce":"ce48334574","ajaxurl":"https:\/\/www.newera.com.na\/wp-admin\/admin-ajax.php","enlarge":"1"};
/*  */</script> <script type="text/javascript" src="https://www.newera.com.na/wp-content/cache/minify/c9edc.js?x26073"></script>  <script>jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Windhoek, NA","api_location":"Windhoek","api_language":"en","today_icon":"scattered-clouds-d","today_icon_text":"scattered clouds","today_temp":[25.3,77.6],"today_humidity":38,"today_wind_speed":[3.6,2.2],"today_min":[25,77],"today_max":[26,78.8],"today_clouds":40,"current_unit":0,"forecast":[{"timestamp":1524132000,"day_temp":[24,75],"day_name":"Thu","owm_day_index":1},{"timestamp":1524218400,"day_temp":[24,75],"day_name":"Fri","owm_day_index":2},{"timestamp":1524304800,"day_temp":[24,76],"day_name":"Sat","owm_day_index":3},{"timestamp":1524391200,"day_temp":[28,83],"day_name":"Sun","owm_day_index":4},{"timestamp":1524477600,"day_temp":[28,82],"day_name":"Mon","owm_day_index":5}],"api_key":"f5dc074e364b4d0bbaacbab0030031a3"});
				});
			
			

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_28_5ad75d30c2ea7","location":"Windhoek,NA","api_location":"Windhoek","api_language":"en","today_icon":"clear-sky-d","today_icon_text":"clear sky","today_temp":[25.1,77.2],"today_humidity":31,"today_wind_speed":[4.6,2.9],"today_min":[25.1,77.2],"today_max":[25.1,77.2],"today_clouds":0,"current_unit":0,"forecast":[{"timestamp":1524132000,"day_temp":[24,75],"day_name":"Thu","owm_day_index":1},{"timestamp":1524218400,"day_temp":[24,75],"day_name":"Fri","owm_day_index":2},{"timestamp":1524304800,"day_temp":[24,76],"day_name":"Sat","owm_day_index":3},{"timestamp":1524391200,"day_temp":[28,83],"day_name":"Sun","owm_day_index":4},{"timestamp":1524477600,"day_temp":[28,82],"day_name":"Mon","owm_day_index":5}],"api_key":"f5dc074e364b4d0bbaacbab0030031a3"});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[134154]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.newera.com.na/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.newera.com.na/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();</script> </body></html>