<!doctype html >
<!--[if IE 8]><html
class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]><html
class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--><html
lang="en-ZA" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#"> <!--<![endif]--><head><title>Katutura hospital faces critical shortage of gynaecologists | New Era Newspaper Namibia</title><meta
charset="UTF-8" /><meta
name="viewport" content="width=device-width, initial-scale=1.0"><link
rel="pingback" href="https://www.newera.com.na/xmlrpc.php" /><link
rel="canonical" href="https://www.newera.com.na/2018/03/12/katutura-hospital-faces-critical-shortage-of-gynaecologists/" /><meta
property="og:type" content="article" /><meta
property="og:title" content="Katutura hospital faces critical shortage of gynaecologists" /><meta
property="og:url" content="https://www.newera.com.na/2018/03/12/katutura-hospital-faces-critical-shortage-of-gynaecologists/" /><meta
property="article:published_time" content="2018-03-12" /><meta
property="article:modified_time" content="2018-03-12" /><meta
property="article:author" content="https://www.newera.com.na/author/stff/" /><meta
property="article:section" content="National" /><meta
property="og:site_name" content="New Era Newspaper Namibia" /><meta
property="fb:app_id" content="521985181215834" /><meta
name="twitter:card" content="summary" /><meta
name="twitter:site" content="@neweranewspaper" /><meta
name="author" content="New Era Staff Reporter"><link
rel="icon" type="image/png" href="https://www.newera.com.na/wp-content/uploads/2017/08/Icon-72.png?x26073"><link
rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.newera.com.na/wp-content/uploads/2017/08/Icon-72.png?x26073"/><link
rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.newera.com.na/wp-content/uploads/2017/08/Icon-Small-50@2x.png?x26073"/><link
rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.newera.com.na/wp-content/uploads/2017/08/Icon@2x.png?x26073"/><link
rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.newera.com.na/wp-content/uploads/2017/08/Icon-72@2x.png?x26073"/><link
rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.newera.com.na/wp-content/uploads/2017/08/Icon-72@2x-2.png?x26073"/><link
rel='dns-prefetch' href='//www.newera.com.na' /><link
rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link
rel='dns-prefetch' href='//fonts.googleapis.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="New Era Newspaper Namibia &raquo; Feed" href="https://www.newera.com.na/feed/" /><link
rel="alternate" type="application/rss+xml" title="New Era Newspaper Namibia &raquo; Comments Feed" href="https://www.newera.com.na/comments/feed/" /><link
rel="alternate" type="application/rss+xml" title="New Era Newspaper Namibia &raquo; Katutura hospital faces critical shortage of gynaecologists Comments Feed" href="https://www.newera.com.na/2018/03/12/katutura-hospital-faces-critical-shortage-of-gynaecologists/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.newera.com.na\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link
rel='stylesheet' id='better-recent-comments-css'  href='https://www.newera.com.na/wp-content/plugins/better-recent-comments/assets/css/better-recent-comments.min.css?x26073' type='text/css' media='all' /><link
rel='stylesheet' id='ctbwp-style-css'  href='https://www.newera.com.na/wp-content/plugins/better-widgets-pack/css/style.css?x26073' type='text/css' media='all' /><link
rel='stylesheet' id='font-awesome-css'  href='https://www.newera.com.na/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?x26073' type='text/css' media='all' /><link
rel='stylesheet' id='cptch_stylesheet-css'  href='https://www.newera.com.na/wp-content/plugins/captcha/css/front_end_style.css?x26073' type='text/css' media='all' /><link
rel='stylesheet' id='dashicons-css'  href='https://www.newera.com.na/wp-includes/css/dashicons.min.css?x26073' type='text/css' media='all' /><link
rel='stylesheet' id='cptch_desktop_style-css'  href='https://www.newera.com.na/wp-content/plugins/captcha/css/desktop_style.css?x26073' type='text/css' media='all' /><link
rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.9.4' type='text/css' media='all' /><link
rel='stylesheet' id='google_font_roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.9.4' type='text/css' media='all' /><link
rel='stylesheet' id='waving-portfolio-default-style-css'  href='https://www.newera.com.na/wp-content/plugins/waving-portfolio/assets/css/style.css?x26073' type='text/css' media='all' /><link
rel='stylesheet' id='waving-portfolio-lightbox-css'  href='https://www.newera.com.na/wp-content/plugins/waving-portfolio/assets/css/lightbox.css?x26073' type='text/css' media='all' /><link
rel='stylesheet' id='waving-portfolio-modal-css'  href='https://www.newera.com.na/wp-content/plugins/waving-portfolio/assets/css/modal.css?x26073' type='text/css' media='all' /><link
rel='stylesheet' id='js_composer_front-css'  href='https://www.newera.com.na/wp-content/plugins/js_composer/assets/css/js_composer.min.css?x26073' type='text/css' media='all' /><link
rel='stylesheet' id='td-theme-css'  href='https://www.newera.com.na/wp-content/themes/Newspaper/style.css?x26073' type='text/css' media='all' /> <script type="text/javascript" src="https://www.newera.com.na/wp-content/cache/minify/8fa13.js?x26073"></script> <link
rel='https://api.w.org/' href='https://www.newera.com.na/wp-json/' /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.newera.com.na/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.newera.com.na/wp-includes/wlwmanifest.xml" /><link
rel='prev' title='Alarming road carnage rates prompt MVA probe' href='https://www.newera.com.na/2018/03/12/alarming-road-carnage-rates-prompt-mva-probe/' /><meta
name="generator" content="WordPress 4.9.4" /><link
rel='shortlink' href='https://www.newera.com.na/?p=131249' /><link
rel="alternate" type="application/json+oembed" href="https://www.newera.com.na/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newera.com.na%2F2018%2F03%2F12%2Fkatutura-hospital-faces-critical-shortage-of-gynaecologists%2F" /><link
rel="alternate" type="text/xml+oembed" href="https://www.newera.com.na/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newera.com.na%2F2018%2F03%2F12%2Fkatutura-hospital-faces-critical-shortage-of-gynaecologists%2F&#038;format=xml" /><style type="text/css" media="screen">.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}</style><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><meta
name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link
rel="stylesheet" type="text/css" href="https://www.newera.com.na/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?x26073" media="screen"><![endif]--><meta
name="onesignal" content="wordpress-plugin"/><link
rel="manifest"
href="https://www.newera.com.na/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.newera.com.na");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '7169c59c-4a01-4776-a87c-c89fab928c7a';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "New Era Newspaper";
oneSignal_options['welcomeNotification']['message'] = "Thank you for subscribing to New Era Newspaper News Alerts";
oneSignal_options['path'] = "https://www.newera.com.na/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.6a2e4cfc-4f7f-4e0a-b787-2d0bd3e78806";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['message.prenotify'] = 'Click to subscribe to Notifications and Breaking News';
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'You&#039;re subscribed to notifications';
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['offset'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <link
rel="amphtml" href="https://www.newera.com.na/2018/03/12/katutura-hospital-faces-critical-shortage-of-gynaecologists/amp/" />
 <script>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</script> <style>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</style> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-43336422-1', 'auto');
  ga('send', 'pageview');</script> <noscript><style type="text/css">.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta
property="fb:pages" content="131485450303317" /></head><body
class="post-template-default single single-post postid-131249 single-format-standard katutura-hospital-faces-critical-shortage-of-gynaecologists wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div
class="td-scroll-up"><i
class="td-icon-menu-up"></i></div><div
class="td-menu-background"></div><div
id="td-mobile-nav"><div
class="td-mobile-container"><div
class="td-menu-socials-wrap"><div
class="td-menu-socials">
<span
class="td-social-icon-wrap">
<a
target="_blank" href="http://facebook.com/NewEraNewspaperNamibia/" title="Facebook">
<i
class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="http://instagram.com/neweranewspaper/" title="Instagram">
<i
class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="http://twitter.com/neweranewspaper" title="Twitter">
<i
class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="http://vimeo.com/neweranewspaper" title="Vimeo">
<i
class="td-icon-font td-icon-vimeo"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://www.youtube.com/channel/UCkcEdHM2aBIZO34NOYvYFDA" title="Youtube">
<i
class="td-icon-font td-icon-youtube"></i>
</a>
</span></div><div
class="td-mobile-close">
<a
href="#"><i
class="td-icon-close-mobile"></i></a></div></div><div
class="td-mobile-content"><div
class="menu-main-menu-container"><ul
id="menu-main-menu" class="td-mobile-main-menu"><li
id="menu-item-102181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-102181"><a
href="https://www.newera.com.na/?welcome=customer-survey">Home</a></li><li
id="menu-item-123218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-123218"><a
href="https://www.newera.com.na/regional-news-namibia/?welcome=customer-survey">Regions<i
class="td-icon-menu-right td-element-after"></i></a><ul
class="sub-menu"><li
id="menu-item-0" class="menu-item-0"><a
href="https://www.newera.com.na/regional-news-namibia/erongo-region-news/">Erongo</a></li><li
class="menu-item-0"><a
href="https://www.newera.com.na/regional-news-namibia/hardap-region-news/">Hardap</a></li><li
class="menu-item-0"><a
href="https://www.newera.com.na/regional-news-namibia/karas-region-news/">Karas</a></li><li
class="menu-item-0"><a
href="https://www.newera.com.na/regional-news-namibia/kavangoeast-news/">Kavango East</a></li><li
class="menu-item-0"><a
href="https://www.newera.com.na/regional-news-namibia/kavangowest-region-news/">Kavango West</a></li><li
class="menu-item-0"><a
href="https://www.newera.com.na/regional-news-namibia/khomas-region-news/">Khomas</a></li><li
class="menu-item-0"><a
href="https://www.newera.com.na/regional-news-namibia/kunene-region-news/">Kunene</a></li><li
class="menu-item-0"><a
href="https://www.newera.com.na/regional-news-namibia/ohangwena-region-news/">Ohangwena</a></li><li
class="menu-item-0"><a
href="https://www.newera.com.na/regional-news-namibia/omaheke-region-news/">Omaheke</a></li><li
class="menu-item-0"><a
href="https://www.newera.com.na/regional-news-namibia/omusati-region-news/">Omusati</a></li><li
class="menu-item-0"><a
href="https://www.newera.com.na/regional-news-namibia/oshana-region-news/">Oshana</a></li><li
class="menu-item-0"><a
href="https://www.newera.com.na/regional-news-namibia/oshikot-region-news/">Oshikoto</a></li><li
class="menu-item-0"><a
href="https://www.newera.com.na/regional-news-namibia/otjozondjupa-region-news/">Otjozondjupa</a></li><li
class="menu-item-0"><a
href="https://www.newera.com.na/regional-news-namibia/zambezi-region-news/">Zambezi</a></li></ul></li><li
id="menu-item-123217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123217"><a
href="https://www.newera.com.na/court-crime/?welcome=customer-survey">Courts</a></li><li
id="menu-item-123215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123215"><a
href="https://www.newera.com.na/politocs-namibia/?welcome=customer-survey">Politics</a></li><li
id="menu-item-123873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-123873"><a
href="https://www.newera.com.na/business-finance-news-namibia/">Business<i
class="td-icon-menu-right td-element-after"></i></a><ul
class="sub-menu"><li
class="menu-item-0"><a
href="https://www.newera.com.na/business-finance-news-namibia/business-business-finance-news-namibia/">Business</a></li><li
class="menu-item-0"><a
href="https://www.newera.com.na/business-finance-news-namibia/finance-business-finance-news-namibia/">Finance</a></li></ul></li><li
id="menu-item-123216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123216"><a
href="https://www.newera.com.na/education-news-in-nmaibia/?welcome=customer-survey">Education</a></li><li
id="menu-item-123214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123214"><a
href="https://www.newera.com.na/video/?welcome=customer-survey">Videos</a></li></ul></div></div></div></div><div
class="td-search-background"></div><div
class="td-search-wrap-mob"><div
class="td-drop-down-search" aria-labelledby="td-header-search-button"><form
method="get" class="td-search-form" action="https://www.newera.com.na/"><div
class="td-search-close">
<a
href="#"><i
class="td-icon-close-mobile"></i></a></div><div
role="search" class="td-search-input">
<span>Search</span>
<input
id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div
id="td-aj-search-mob"></div></div></div><div
id="td-outer-wrap"><div
class="td-header-wrap td-header-style-8"><div
class="td-container"><div
class="td-header-sp-logo">
<a
class="td-main-logo" href="https://www.newera.com.na/">
<img
class="td-retina-data" data-retina="https://www.newera.com.na/wp-content/uploads/2017/08/newera2017_logo@3x.png" src="https://www.newera.com.na/wp-content/uploads/2017/08/newera2017_logo.png?x26073" alt="New Era Newspaper Namibia" title="Read Namibian National News"/>
<span
class="td-visual-hidden">New Era Newspaper Namibia</span>
</a></div></div><div
class="td-header-top-menu-full"><div
class="td-container"><div
class="td-header-row td-header-top-menu"><div
class="top-bar-style-1"><div
class="td-header-sp-top-menu"><div
class="td-weather-top-widget" id="td_top_weather_uid">
<i
class="td-icons clear-sky-d"></i><div
class="td-weather-now" data-block-uid="td_top_weather_uid">
<span
class="td-big-degrees">28</span>
<span
class="td-weather-unit">C</span></div><div
class="td-weather-header"><div
class="td-weather-city">Windhoek, NA</div></div></div><div
class="td_data_time"><div
style="visibility:hidden;">Monday, March 12, 2018</div></div><div
class="menu-top-container"><ul
id="menu-over-main-menu" class="top-header-menu"><li
id="menu-item-39502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-39502"><a
href="https://www.nepc.com.na/">NEPC</a><ul
class="sub-menu"><li
id="menu-item-100439" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-100439"><a
href="https://www.nepc.com.na/contact-us">Contact Us</a></li><li
id="menu-item-100438" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-100438"><a
href="https://www.nepc.com.na/vacancies">Vacancies</a></li><li
id="menu-item-87504" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-87504"><a
href="http://e.nepc.com.na">Download ePaper</a><ul
class="sub-menu"><li
id="menu-item-115585" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-115585"><a
href="https://play.google.com/store/apps/details?id=com.nepc.android&#038;hl=en">NEPC Android App</a></li><li
id="menu-item-115586" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-115586"><a
href="https://itunes.apple.com/us/app/nepc-epaper-namibia/id1225542461?l=en&#038;mt=8#">NEPC iOS App</a></li></ul></li></ul></li><li
id="menu-item-124839" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-124839"><a
href="https://www.newera.com.na/namibian-women-2017/">Women Who Impacted 2017</a></li></ul></div></div><div
class="td-header-sp-top-widget">
<span
class="td-social-icon-wrap">
<a
target="_blank" href="http://facebook.com/NewEraNewspaperNamibia/" title="Facebook">
<i
class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="http://instagram.com/neweranewspaper/" title="Instagram">
<i
class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="http://twitter.com/neweranewspaper" title="Twitter">
<i
class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="http://vimeo.com/neweranewspaper" title="Vimeo">
<i
class="td-icon-font td-icon-vimeo"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://www.youtube.com/channel/UCkcEdHM2aBIZO34NOYvYFDA" title="Youtube">
<i
class="td-icon-font td-icon-youtube"></i>
</a>
</span></div></div><div
id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div
class="td-login-wrap">
<a
href="#" class="td-back-button"><i
class="td-icon-modal-back"></i></a><div
id="td-login-div" class="td-login-form-div td-display-block"><div
class="td-login-panel-title">Sign in</div><div
class="td-login-panel-descr">Welcome! Log into your account</div><div
class="td_display_err"></div><div
class="td-login-inputs"><input
class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div
class="td-login-inputs"><input
class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input
type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div
class="td-login-info-text"><a
href="#" id="forgot-pass-link">Forgot your password? Get help</a></div></div><div
id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div
class="td-login-panel-title">Password recovery</div><div
class="td-login-panel-descr">Recover your password</div><div
class="td_display_err"></div><div
class="td-login-inputs"><input
class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input
type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div
class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div></div><div
class="td-header-menu-wrap-full"><div
class="td-header-menu-wrap td-header-gradient"><div
class="td-container"><div
class="td-header-row td-header-main-menu"><div
id="td-header-menu" role="navigation"><div
id="td-top-mobile-toggle"><a
href="#"><i
class="td-icon-font td-icon-mobile"></i></a></div><div
class="td-main-menu-logo td-logo-in-header">
<a
class="td-mobile-logo td-sticky-header" href="https://www.newera.com.na/">
<img
class="td-retina-data" data-retina="https://www.newera.com.na/wp-content/uploads/2017/08/NewEraTrans@2x.png" src="https://www.newera.com.na/wp-content/uploads/2017/08/NewEraTrans.png?x26073" alt="New Era Newspaper Namibia" title="Read Namibian National News"/>
</a>
<a
class="td-header-logo td-sticky-header" href="https://www.newera.com.na/">
<img
class="td-retina-data" data-retina="https://www.newera.com.na/wp-content/uploads/2017/08/newera2017_logo@3x.png" src="https://www.newera.com.na/wp-content/uploads/2017/08/newera2017_logo.png?x26073" alt="New Era Newspaper Namibia" title="Read Namibian National News"/>
</a></div><div
class="menu-main-menu-container"><ul
id="menu-main-menu-1" class="sf-menu"><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-102181"><a
href="https://www.newera.com.na/?welcome=customer-survey">Home</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-123218"><a
href="https://www.newera.com.na/regional-news-namibia/?welcome=customer-survey">Regions</a><ul
class="sub-menu"><li
class="menu-item-0"><div
class="td-container-border"><div
class="td-mega-grid"><div
class="td_block_wrap td_block_mega_menu td_uid_1_5aa64c28dde2a_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_5aa64c28dde2a" ><script>var block_td_uid_1_5aa64c28dde2a = new tdBlock();
block_td_uid_1_5aa64c28dde2a.id = "td_uid_1_5aa64c28dde2a";
block_td_uid_1_5aa64c28dde2a.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"413","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5aa64c28dde2a_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_5aa64c28dde2a_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_5aa64c28dde2a.td_column_number = "3";
block_td_uid_1_5aa64c28dde2a.block_type = "td_block_mega_menu";
block_td_uid_1_5aa64c28dde2a.post_count = "4";
block_td_uid_1_5aa64c28dde2a.found_posts = "1380";
block_td_uid_1_5aa64c28dde2a.header_color = "";
block_td_uid_1_5aa64c28dde2a.ajax_pagination_infinite_stop = "";
block_td_uid_1_5aa64c28dde2a.max_num_pages = "345";
tdBlocksArray.push(block_td_uid_1_5aa64c28dde2a);</script> <script>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</script> <div
class="td_mega_menu_sub_cats"><div
class="block-mega-child-cats"><a
class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5aa64c28dde2a" id="td_uid_2_5aa64c28e2024" data-td_block_id="td_uid_1_5aa64c28dde2a" data-td_filter_value="" href="https://www.newera.com.na/regional-news-namibia/">All</a><a
class="mega-menu-sub-cat-td_uid_1_5aa64c28dde2a"  id="td_uid_3_5aa64c28e20cc" data-td_block_id="td_uid_1_5aa64c28dde2a" data-td_filter_value="418" href="https://www.newera.com.na/regional-news-namibia/erongo-region-news/">Erongo</a><a
class="mega-menu-sub-cat-td_uid_1_5aa64c28dde2a"  id="td_uid_4_5aa64c28e217b" data-td_block_id="td_uid_1_5aa64c28dde2a" data-td_filter_value="425" href="https://www.newera.com.na/regional-news-namibia/hardap-region-news/">Hardap</a><a
class="mega-menu-sub-cat-td_uid_1_5aa64c28dde2a"  id="td_uid_5_5aa64c28e222d" data-td_block_id="td_uid_1_5aa64c28dde2a" data-td_filter_value="423" href="https://www.newera.com.na/regional-news-namibia/karas-region-news/">Karas</a><a
class="mega-menu-sub-cat-td_uid_1_5aa64c28dde2a"  id="td_uid_6_5aa64c28e22d2" data-td_block_id="td_uid_1_5aa64c28dde2a" data-td_filter_value="1201" href="https://www.newera.com.na/regional-news-namibia/kavangoeast-news/">Kavango East</a><a
class="mega-menu-sub-cat-td_uid_1_5aa64c28dde2a"  id="td_uid_7_5aa64c28e2372" data-td_block_id="td_uid_1_5aa64c28dde2a" data-td_filter_value="420" href="https://www.newera.com.na/regional-news-namibia/kavangowest-region-news/">Kavango West</a><a
class="mega-menu-sub-cat-td_uid_1_5aa64c28dde2a"  id="td_uid_8_5aa64c28e2413" data-td_block_id="td_uid_1_5aa64c28dde2a" data-td_filter_value="417" href="https://www.newera.com.na/regional-news-namibia/khomas-region-news/">Khomas</a><a
class="mega-menu-sub-cat-td_uid_1_5aa64c28dde2a"  id="td_uid_9_5aa64c28e24b2" data-td_block_id="td_uid_1_5aa64c28dde2a" data-td_filter_value="426" href="https://www.newera.com.na/regional-news-namibia/kunene-region-news/">Kunene</a><a
class="mega-menu-sub-cat-td_uid_1_5aa64c28dde2a"  id="td_uid_10_5aa64c28e2553" data-td_block_id="td_uid_1_5aa64c28dde2a" data-td_filter_value="424" href="https://www.newera.com.na/regional-news-namibia/ohangwena-region-news/">Ohangwena</a><a
class="mega-menu-sub-cat-td_uid_1_5aa64c28dde2a"  id="td_uid_11_5aa64c28e25f5" data-td_block_id="td_uid_1_5aa64c28dde2a" data-td_filter_value="416" href="https://www.newera.com.na/regional-news-namibia/omaheke-region-news/">Omaheke</a><a
class="mega-menu-sub-cat-td_uid_1_5aa64c28dde2a"  id="td_uid_12_5aa64c28e2696" data-td_block_id="td_uid_1_5aa64c28dde2a" data-td_filter_value="421" href="https://www.newera.com.na/regional-news-namibia/omusati-region-news/">Omusati</a><a
class="mega-menu-sub-cat-td_uid_1_5aa64c28dde2a"  id="td_uid_13_5aa64c28e273a" data-td_block_id="td_uid_1_5aa64c28dde2a" data-td_filter_value="414" href="https://www.newera.com.na/regional-news-namibia/oshana-region-news/">Oshana</a><a
class="mega-menu-sub-cat-td_uid_1_5aa64c28dde2a"  id="td_uid_14_5aa64c28e27dc" data-td_block_id="td_uid_1_5aa64c28dde2a" data-td_filter_value="422" href="https://www.newera.com.na/regional-news-namibia/oshikot-region-news/">Oshikoto</a><a
class="mega-menu-sub-cat-td_uid_1_5aa64c28dde2a"  id="td_uid_15_5aa64c28e2880" data-td_block_id="td_uid_1_5aa64c28dde2a" data-td_filter_value="419" href="https://www.newera.com.na/regional-news-namibia/otjozondjupa-region-news/">Otjozondjupa</a><a
class="mega-menu-sub-cat-td_uid_1_5aa64c28dde2a"  id="td_uid_16_5aa64c28e2925" data-td_block_id="td_uid_1_5aa64c28dde2a" data-td_filter_value="415" href="https://www.newera.com.na/regional-news-namibia/zambezi-region-news/">Zambezi</a></div></div><div
id=td_uid_1_5aa64c28dde2a class="td_block_inner"><div
class="td-mega-row"><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2018/03/09/resident-sues-katima-for-demolishing-his-house/" rel="bookmark" title="Resident sues Katima for demolishing his house"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2018/03/Katima-demolitions-218x150.jpg?x26073" srcset="https://www.newera.com.na/wp-content/uploads/2018/03/Katima-demolitions-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2018/03/Katima-demolitions-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Resident sues Katima for demolishing his house"/></a></div>                <a
href="https://www.newera.com.na/frontpage/" class="td-post-category">Front Page News</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2018/03/09/resident-sues-katima-for-demolishing-his-house/" rel="bookmark" title="Resident sues Katima for demolishing his house">Resident sues Katima for demolishing his house</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2018/03/08/omuthiya-dumpsite-poses-public-health-hazard/" rel="bookmark" title="Omuthiya dumpsite poses public health hazard"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2018/03/Dumpsite-218x150.jpg?x26073" srcset="https://www.newera.com.na/wp-content/uploads/2018/03/Dumpsite-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2018/03/Dumpsite-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Omuthiya dumpsite poses public health hazard"/></a></div>                <a
href="https://www.newera.com.na/health/" class="td-post-category">Health</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2018/03/08/omuthiya-dumpsite-poses-public-health-hazard/" rel="bookmark" title="Omuthiya dumpsite poses public health hazard">Omuthiya dumpsite poses public health hazard</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2018/03/06/kavango-west-hosts-regional-stakeholders-indaba/" rel="bookmark" title="Kavango West hosts regional stakeholders’ indaba"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2018/03/Ausiku-218x150.jpg?x26073" srcset="https://www.newera.com.na/wp-content/uploads/2018/03/Ausiku-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2018/03/Ausiku-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kavango West hosts regional stakeholders’ indaba"/></a></div>                <a
href="https://www.newera.com.na/regional-news-namibia/kavangowest-region-news/" class="td-post-category">Kavango West</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2018/03/06/kavango-west-hosts-regional-stakeholders-indaba/" rel="bookmark" title="Kavango West hosts regional stakeholders’ indaba">Kavango West hosts regional stakeholders’ indaba</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2018/02/28/zambezi-to-lift-fishing-moratorium-tomorrow/" rel="bookmark" title="Zambezi to lift fishing moratorium tomorrow"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2018/02/fishing-ban-218x150.jpg?x26073" srcset="https://www.newera.com.na/wp-content/uploads/2018/02/fishing-ban-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2018/02/fishing-ban-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Zambezi to lift fishing moratorium tomorrow"/></a></div>                <a
href="https://www.newera.com.na/frontpage/" class="td-post-category">Front Page News</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2018/02/28/zambezi-to-lift-fishing-moratorium-tomorrow/" rel="bookmark" title="Zambezi to lift fishing moratorium tomorrow">Zambezi to lift fishing moratorium tomorrow</a></h3></div></div></div></div></div><div
class="td-next-prev-wrap"><a
href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5aa64c28dde2a" data-td_block_id="td_uid_1_5aa64c28dde2a"><i
class="td-icon-font td-icon-menu-left"></i></a><a
href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5aa64c28dde2a" data-td_block_id="td_uid_1_5aa64c28dde2a"><i
class="td-icon-font td-icon-menu-right"></i></a></div><div
class="clearfix"></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-123217"><a
href="https://www.newera.com.na/court-crime/?welcome=customer-survey">Courts</a><ul
class="sub-menu"><li
class="menu-item-0"><div
class="td-container-border"><div
class="td-mega-grid"><div
class="td_block_wrap td_block_mega_menu td_uid_17_5aa64c2902aa8_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_17_5aa64c2902aa8" ><script>var block_td_uid_17_5aa64c2902aa8 = new tdBlock();
block_td_uid_17_5aa64c2902aa8.id = "td_uid_17_5aa64c2902aa8";
block_td_uid_17_5aa64c2902aa8.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"131","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_17_5aa64c2902aa8_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_17_5aa64c2902aa8_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_17_5aa64c2902aa8.td_column_number = "3";
block_td_uid_17_5aa64c2902aa8.block_type = "td_block_mega_menu";
block_td_uid_17_5aa64c2902aa8.post_count = "5";
block_td_uid_17_5aa64c2902aa8.found_posts = "1992";
block_td_uid_17_5aa64c2902aa8.header_color = "";
block_td_uid_17_5aa64c2902aa8.ajax_pagination_infinite_stop = "";
block_td_uid_17_5aa64c2902aa8.max_num_pages = "399";
tdBlocksArray.push(block_td_uid_17_5aa64c2902aa8);</script><div
id=td_uid_17_5aa64c2902aa8 class="td_block_inner"><div
class="td-mega-row"><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2018/03/09/25-years-in-jail-for-two-murders/" rel="bookmark" title="25 years in jail for two murders"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png?x26073" alt=""/></a></div>                <a
href="https://www.newera.com.na/court-crime/" class="td-post-category">Crime and Courts</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2018/03/09/25-years-in-jail-for-two-murders/" rel="bookmark" title="25 years in jail for two murders">25 years in jail for two murders</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2018/03/08/armed-robbery-suspects-denied-bail/" rel="bookmark" title="Armed robbery suspects denied bail"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2018/03/robbers02-1-218x150.jpg?x26073" srcset="https://www.newera.com.na/wp-content/uploads/2018/03/robbers02-1-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2018/03/robbers02-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Armed robbery suspects denied bail"/></a></div>                <a
href="https://www.newera.com.na/court-crime/" class="td-post-category">Crime and Courts</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2018/03/08/armed-robbery-suspects-denied-bail/" rel="bookmark" title="Armed robbery suspects denied bail">Armed robbery suspects denied bail</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2018/03/07/man-accused-of-killing-ex-girlfriend-wont-apply-for-bail-for-now/" rel="bookmark" title="Man accused of killing ex-girlfriend won’t apply for bail, for now"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2018/03/Neuaka-1-218x150.jpg?x26073" srcset="https://www.newera.com.na/wp-content/uploads/2018/03/Neuaka-1-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2018/03/Neuaka-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Man accused of killing ex-girlfriend won’t apply for bail, for now"/></a></div>                <a
href="https://www.newera.com.na/court-crime/" class="td-post-category">Crime and Courts</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2018/03/07/man-accused-of-killing-ex-girlfriend-wont-apply-for-bail-for-now/" rel="bookmark" title="Man accused of killing ex-girlfriend won’t apply for bail, for now">Man accused of killing ex-girlfriend won’t apply for bail, for now</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2018/03/06/seven-in-court-over-fuel-card-fraud/" rel="bookmark" title="Seven in court over fuel card fraud"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png?x26073" alt=""/></a></div>                <a
href="https://www.newera.com.na/court-crime/" class="td-post-category">Crime and Courts</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2018/03/06/seven-in-court-over-fuel-card-fraud/" rel="bookmark" title="Seven in court over fuel card fraud">Seven in court over fuel card fraud</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2018/03/06/unknown-person-kills-village-headman/" rel="bookmark" title="Unknown person kills village headman"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png?x26073" alt=""/></a></div>                <a
href="https://www.newera.com.na/court-crime/" class="td-post-category">Crime and Courts</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2018/03/06/unknown-person-kills-village-headman/" rel="bookmark" title="Unknown person kills village headman">Unknown person kills village headman</a></h3></div></div></div></div></div><div
class="td-next-prev-wrap"><a
href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_17_5aa64c2902aa8" data-td_block_id="td_uid_17_5aa64c2902aa8"><i
class="td-icon-font td-icon-menu-left"></i></a><a
href="#"  class="td-ajax-next-page" id="next-page-td_uid_17_5aa64c2902aa8" data-td_block_id="td_uid_17_5aa64c2902aa8"><i
class="td-icon-font td-icon-menu-right"></i></a></div><div
class="clearfix"></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-123215"><a
href="https://www.newera.com.na/politocs-namibia/?welcome=customer-survey">Politics</a><ul
class="sub-menu"><li
class="menu-item-0"><div
class="td-container-border"><div
class="td-mega-grid"><div
class="td_block_wrap td_block_mega_menu td_uid_18_5aa64c2908437_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_18_5aa64c2908437" ><script>var block_td_uid_18_5aa64c2908437 = new tdBlock();
block_td_uid_18_5aa64c2908437.id = "td_uid_18_5aa64c2908437";
block_td_uid_18_5aa64c2908437.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"132","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_18_5aa64c2908437_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_18_5aa64c2908437_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_18_5aa64c2908437.td_column_number = "3";
block_td_uid_18_5aa64c2908437.block_type = "td_block_mega_menu";
block_td_uid_18_5aa64c2908437.post_count = "5";
block_td_uid_18_5aa64c2908437.found_posts = "372";
block_td_uid_18_5aa64c2908437.header_color = "";
block_td_uid_18_5aa64c2908437.ajax_pagination_infinite_stop = "";
block_td_uid_18_5aa64c2908437.max_num_pages = "75";
tdBlocksArray.push(block_td_uid_18_5aa64c2908437);</script><div
id=td_uid_18_5aa64c2908437 class="td_block_inner"><div
class="td-mega-row"><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2018/02/26/swapo-threatens-to-recall-non-performers/" rel="bookmark" title="Swapo threatens to recall non-performers"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2018/02/Sophia-Shaningwa-1-218x150.jpg?x26073" srcset="https://www.newera.com.na/wp-content/uploads/2018/02/Sophia-Shaningwa-1-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2018/02/Sophia-Shaningwa-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Swapo threatens to recall non-performers"/></a></div>                <a
href="https://www.newera.com.na/politocs-namibia/" class="td-post-category">Politics</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2018/02/26/swapo-threatens-to-recall-non-performers/" rel="bookmark" title="Swapo threatens to recall non-performers">Swapo threatens to recall non-performers</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2018/01/16/geingob-will-appoint-shaningwas-replacement-when-ready/" rel="bookmark" title="Geingob will appoint Shaningwa&#8217;s replacement ‘when ready’"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2018/01/Shaningwa-218x150.jpg?x26073" srcset="https://www.newera.com.na/wp-content/uploads/2018/01/Shaningwa-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2018/01/Shaningwa-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Geingob will appoint Shaningwa&#8217;s replacement ‘when ready’"/></a></div>                <a
href="https://www.newera.com.na/politocs-namibia/" class="td-post-category">Politics</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2018/01/16/geingob-will-appoint-shaningwas-replacement-when-ready/" rel="bookmark" title="Geingob will appoint Shaningwa&#8217;s replacement ‘when ready’">Geingob will appoint Shaningwa&#8217;s replacement ‘when ready’</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2018/01/10/spyl-wants-grade-10-failures-to-repeat/" rel="bookmark" title="SPYL wants Grade 10 failures to repeat"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2018/01/Hofni-Iipinge-218x150.jpg?x26073" srcset="https://www.newera.com.na/wp-content/uploads/2018/01/Hofni-Iipinge-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2018/01/Hofni-Iipinge-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="SPYL wants Grade 10 failures to repeat"/></a></div>                <a
href="https://www.newera.com.na/education-news-in-nmaibia/" class="td-post-category">Education</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2018/01/10/spyl-wants-grade-10-failures-to-repeat/" rel="bookmark" title="SPYL wants Grade 10 failures to repeat">SPYL wants Grade 10 failures to repeat</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/12/19/geingob-congratulates-anc-counterpart-ramaphosa/" rel="bookmark" title="Geingob congratulates ANC counterpart Ramaphosa"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2017/12/ANC-1-218x150.jpg?x26073" srcset="https://www.newera.com.na/wp-content/uploads/2017/12/ANC-1-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2017/12/ANC-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Geingob congratulates ANC counterpart Ramaphosa"/></a></div>                <a
href="https://www.newera.com.na/frontpage/" class="td-post-category">Front Page News</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/12/19/geingob-congratulates-anc-counterpart-ramaphosa/" rel="bookmark" title="Geingob congratulates ANC counterpart Ramaphosa">Geingob congratulates ANC counterpart Ramaphosa</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/12/04/swapo-elects-new-politburo/" rel="bookmark" title="Swapo elects new politburo"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2017/12/Politburo-218x150.png?x26073" srcset="https://www.newera.com.na/wp-content/uploads/2017/12/Politburo-218x150.png 218w, https://www.newera.com.na/wp-content/uploads/2017/12/Politburo-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Swapo elects new politburo"/></a></div>                <a
href="https://www.newera.com.na/frontpage/" class="td-post-category">Front Page News</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/12/04/swapo-elects-new-politburo/" rel="bookmark" title="Swapo elects new politburo">Swapo elects new politburo</a></h3></div></div></div></div></div><div
class="td-next-prev-wrap"><a
href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_18_5aa64c2908437" data-td_block_id="td_uid_18_5aa64c2908437"><i
class="td-icon-font td-icon-menu-left"></i></a><a
href="#"  class="td-ajax-next-page" id="next-page-td_uid_18_5aa64c2908437" data-td_block_id="td_uid_18_5aa64c2908437"><i
class="td-icon-font td-icon-menu-right"></i></a></div><div
class="clearfix"></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-123873"><a
href="https://www.newera.com.na/business-finance-news-namibia/">Business</a><ul
class="sub-menu"><li
class="menu-item-0"><div
class="td-container-border"><div
class="td-mega-grid"><div
class="td_block_wrap td_block_mega_menu td_uid_19_5aa64c290bdf8_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_19_5aa64c290bdf8" ><script>var block_td_uid_19_5aa64c290bdf8 = new tdBlock();
block_td_uid_19_5aa64c290bdf8.id = "td_uid_19_5aa64c290bdf8";
block_td_uid_19_5aa64c290bdf8.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"117","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_19_5aa64c290bdf8_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_19_5aa64c290bdf8_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_19_5aa64c290bdf8.td_column_number = "3";
block_td_uid_19_5aa64c290bdf8.block_type = "td_block_mega_menu";
block_td_uid_19_5aa64c290bdf8.post_count = "4";
block_td_uid_19_5aa64c290bdf8.found_posts = "3386";
block_td_uid_19_5aa64c290bdf8.header_color = "";
block_td_uid_19_5aa64c290bdf8.ajax_pagination_infinite_stop = "";
block_td_uid_19_5aa64c290bdf8.max_num_pages = "847";
tdBlocksArray.push(block_td_uid_19_5aa64c290bdf8);</script> <script>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</script> <div
class="td_mega_menu_sub_cats"><div
class="block-mega-child-cats"><a
class="cur-sub-cat mega-menu-sub-cat-td_uid_19_5aa64c290bdf8" id="td_uid_20_5aa64c2912819" data-td_block_id="td_uid_19_5aa64c290bdf8" data-td_filter_value="" href="https://www.newera.com.na/business-finance-news-namibia/">All</a><a
class="mega-menu-sub-cat-td_uid_19_5aa64c290bdf8"  id="td_uid_21_5aa64c291289c" data-td_block_id="td_uid_19_5aa64c290bdf8" data-td_filter_value="410" href="https://www.newera.com.na/business-finance-news-namibia/business-business-finance-news-namibia/">Business</a><a
class="mega-menu-sub-cat-td_uid_19_5aa64c290bdf8"  id="td_uid_22_5aa64c2912919" data-td_block_id="td_uid_19_5aa64c290bdf8" data-td_filter_value="409" href="https://www.newera.com.na/business-finance-news-namibia/finance-business-finance-news-namibia/">Finance</a></div></div><div
id=td_uid_19_5aa64c290bdf8 class="td_block_inner"><div
class="td-mega-row"><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2018/03/09/sanlam-announces-its-innovation-works-recipients/" rel="bookmark" title="Sanlam announces its Innovation Works recipients"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2018/03/Innovation-218x150.jpg?x26073" srcset="https://www.newera.com.na/wp-content/uploads/2018/03/Innovation-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2018/03/Innovation-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Sanlam announces its Innovation Works recipients"/></a></div>                <a
href="https://www.newera.com.na/business-finance-news-namibia/" class="td-post-category">Business &amp; Finance</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2018/03/09/sanlam-announces-its-innovation-works-recipients/" rel="bookmark" title="Sanlam announces its Innovation Works recipients">Sanlam announces its Innovation Works recipients</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2018/03/09/dbn-opens-windhoek-sme-centre/" rel="bookmark" title="DBN opens Windhoek SME Centre"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png?x26073" alt=""/></a></div>                <a
href="https://www.newera.com.na/business-finance-news-namibia/" class="td-post-category">Business &amp; Finance</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2018/03/09/dbn-opens-windhoek-sme-centre/" rel="bookmark" title="DBN opens Windhoek SME Centre">DBN opens Windhoek SME Centre</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2018/03/09/calle-on-the-right-track-to-reduce-inequality-and-poverty-analysts/" rel="bookmark" title="Calle on the right track to reduce inequality and poverty – Analysts"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png?x26073" alt=""/></a></div>                <a
href="https://www.newera.com.na/business-finance-news-namibia/" class="td-post-category">Business &amp; Finance</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2018/03/09/calle-on-the-right-track-to-reduce-inequality-and-poverty-analysts/" rel="bookmark" title="Calle on the right track to reduce inequality and poverty – Analysts">Calle on the right track to reduce inequality and poverty –&#8230;</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2018/03/08/mwiihangele-urges-entrepreneurs-to-persevere/" rel="bookmark" title="Mwiihangele urges entrepreneurs to persevere"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png?x26073" alt=""/></a></div>                <a
href="https://www.newera.com.na/business-finance-news-namibia/" class="td-post-category">Business &amp; Finance</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2018/03/08/mwiihangele-urges-entrepreneurs-to-persevere/" rel="bookmark" title="Mwiihangele urges entrepreneurs to persevere">Mwiihangele urges entrepreneurs to persevere</a></h3></div></div></div></div></div><div
class="td-next-prev-wrap"><a
href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_19_5aa64c290bdf8" data-td_block_id="td_uid_19_5aa64c290bdf8"><i
class="td-icon-font td-icon-menu-left"></i></a><a
href="#"  class="td-ajax-next-page" id="next-page-td_uid_19_5aa64c290bdf8" data-td_block_id="td_uid_19_5aa64c290bdf8"><i
class="td-icon-font td-icon-menu-right"></i></a></div><div
class="clearfix"></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-123216"><a
href="https://www.newera.com.na/education-news-in-nmaibia/?welcome=customer-survey">Education</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-123214"><a
href="https://www.newera.com.na/video/?welcome=customer-survey">Videos</a></li></ul></div></div><div
class="td-search-wrapper"><div
id="td-top-search"><div
class="header-search-wrap"><div
class="dropdown header-search">
<a
id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i
class="td-icon-search"></i></a>
<a
id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i
class="td-icon-search"></i></a></div></div></div></div><div
class="header-search-wrap"><div
class="dropdown header-search"><div
class="td-drop-down-search" aria-labelledby="td-header-search-button"><form
method="get" class="td-search-form" action="https://www.newera.com.na/"><div
role="search" class="td-head-form-search-wrap">
<input
id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input
class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div
id="td-aj-search"></div></div></div></div></div></div></div></div><div
class="td-banner-wrap-full"><div
class="td-container-header td-header-row td-header-header"><div
class="td-header-sp-recs"><div
class="td-header-rec-wrap">
 <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div
class="td-g-rec td-g-rec-id-header "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1971001018630087" data-ad-slot="2021463856"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1971001018630087" data-ad-slot="2021463856"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1971001018630087" data-ad-slot="2021463856"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div></div></div></div></div></div><div
class="td-main-content-wrap"><div
class="td-container td-post-template-default "><div
class="td-crumb-container"><div
class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span
class="td-bred-first"><a
href="https://www.newera.com.na/">Home</a></span> <i
class="td-icon-right td-bread-sep"></i> <span
itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
<a
title="View all posts in National" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="https://www.newera.com.na/namibian-national-news/">
<span
itemprop="name">National</span>    </a><meta
itemprop="position" content = "1"></span> <i
class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span
class="td-bred-no-url-last">Katutura hospital faces critical shortage of gynaecologists</span></div></div><div
class="td-pb-row"><div
class="td-pb-span8 td-main-content" role="main"><div
class="td-ss-main-content">
<article
id="post-131249" class="post-131249 post type-post status-publish format-standard hentry category-namibian-national-news" itemscope itemtype="https://schema.org/Article"><div
class="td-post-header"><ul
class="td-category"><li
class="entry-category"><a
href="https://www.newera.com.na/namibian-national-news/">National</a></li></ul>
<header
class="td-post-title"><h1 class="entry-title">Katutura hospital faces critical shortage of gynaecologists</h1><div
class="td-module-meta-info">
<span
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2018-03-12T11:45:07+00:00" >March 12, 2018</time></span><div
class="td-post-comments"><a
href="https://www.newera.com.na/2018/03/12/katutura-hospital-faces-critical-shortage-of-gynaecologists/#respond"><i
class="td-icon-comments"></i>0</a></div><div
class="td-post-views"><i
class="td-icon-views"></i><span
class="td-nr-views-131249">0</span></div></div></header></div><div
class="td-post-sharing td-post-sharing-top td-with-like"><div
class="td-classic-sharing"><ul><li
class="td-classic-facebook"><iframe
frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.newera.com.na/2018/03/12/katutura-hospital-faces-critical-shortage-of-gynaecologists/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li
class="td-classic-twitter"><a
href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.newera.com.na/2018/03/12/katutura-hospital-faces-critical-shortage-of-gynaecologists/" data-text="Katutura hospital faces critical shortage of gynaecologists" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div><div
class="td-post-content"><div
class="g g-3"><div
class="g-single a-7"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<ins
class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-1971001018630087"
data-ad-slot="2021463856"
data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><p><span
id="more-131249"></span></p><p>Alvine Kapitako</p><p>Windhoek-The gynaecology department at the Katutura Intermediate Hospital has a critical shortage of staff, and the State is calling on private doctors to assist.</p><p>“We don’t have gynaecologists now in the State. I have directed that we draft a memorandum of understanding (MoU) between the State and private doctors with particular attention to gynaecologists and anaesthetists to contract them not only in Windhoek but also at district hospitals on a regular basis,” the Minister of Health and Social Services, Dr Bernard Haufiku, revealed on Saturday.</p><p>Speaking to a team of mainly doctors, who will this week conduct medical outreach in the Erongo and Kavango regions, Haufiku explained that a fee could be worked out with these specialists. So far, many of these specialists that the health minister spoke to were very understanding of the proposed MoU, he said.  “I am almost convinced that if we craft it [MoU] nicely the savings on the money that we spend to keep patients waiting at State facilities and later send them to Medi-Clinic or Lady Pohamba private hospitals will be much better,” said the minister. Many of the doctors he spoke to said they would charge the State fees that are below the Namibian Association of Medical Aid Funds fees, “which is a good thing”, said Haufiku.</p><p>In the case of gynaecologists, there are more advantages for the state, Haufiku noted.  This is because quite a number of gynaecologists are not practising obstetrics in the private sector.</p><p>“Many of them are being charged a lot of premium for obstetrics services. We (State) will negotiate a cover for you just like we do for our State doctors for any case related to obstetrics care,” said Haufiku, explaining that this way the private doctors would be able to practice obstetric care on State patients.</p> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div
class="td-g-rec td-g-rec-id-content_bottom "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1971001018630087" data-ad-slot="2021463856"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1971001018630087" data-ad-slot="2021463856"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1971001018630087" data-ad-slot="2021463856"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1971001018630087" data-ad-slot="2021463856"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div></div><footer><div
class="td-post-source-tags"></div><div
class="td-post-sharing td-post-sharing-bottom td-with-like"><span
class="td-post-share-title">SHARE</span><div
class="td-default-sharing">
<a
class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.newera.com.na%2F2018%2F03%2F12%2Fkatutura-hospital-faces-critical-shortage-of-gynaecologists%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class="td-icon-facebook"></i><div
class="td-social-but-text">Facebook</div></a>
<a
class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Katutura+hospital+faces+critical+shortage+of+gynaecologists&url=https%3A%2F%2Fwww.newera.com.na%2F2018%2F03%2F12%2Fkatutura-hospital-faces-critical-shortage-of-gynaecologists%2F&via=neweranewspaper"><i
class="td-icon-twitter"></i><div
class="td-social-but-text">Twitter</div></a>
<a
class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://www.newera.com.na/2018/03/12/katutura-hospital-faces-critical-shortage-of-gynaecologists/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class="td-icon-googleplus"></i></a>
<a
class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://www.newera.com.na/2018/03/12/katutura-hospital-faces-critical-shortage-of-gynaecologists/&amp;media=&description=Katutura+hospital+faces+critical+shortage+of+gynaecologists" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class="td-icon-pinterest"></i></a>
<a
class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Katutura+hospital+faces+critical+shortage+of+gynaecologists%20-%20https%3A%2F%2Fwww.newera.com.na%2F2018%2F03%2F12%2Fkatutura-hospital-faces-critical-shortage-of-gynaecologists%2F" ><i
class="td-icon-whatsapp"></i></a></div><div
class="td-classic-sharing"><ul><li
class="td-classic-facebook"><iframe
frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.newera.com.na/2018/03/12/katutura-hospital-faces-critical-shortage-of-gynaecologists/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li
class="td-classic-twitter"><a
href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.newera.com.na/2018/03/12/katutura-hospital-faces-critical-shortage-of-gynaecologists/" data-text="Katutura hospital faces critical shortage of gynaecologists" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div><div
class="td-block-row td-post-next-prev"><div
class="td-block-span6 td-post-prev-post"><div
class="td-post-next-prev-content"><span>Previous article</span><a
href="https://www.newera.com.na/2018/03/12/alarming-road-carnage-rates-prompt-mva-probe/">Alarming road carnage rates prompt MVA probe</a></div></div><div
class="td-next-prev-separator"></div></div><div
class="td-author-name vcard author" style="display: none"><span
class="fn"><a
href="https://www.newera.com.na/author/stff/">New Era Staff Reporter</a></span></div>	        <span
style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta
itemprop="name" content="New Era Staff Reporter"></span><meta
itemprop="datePublished" content="2018-03-12T11:45:07+00:00"><meta
itemprop="dateModified" content="2018-03-12T11:45:07+00:00"><meta
itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.newera.com.na/2018/03/12/katutura-hospital-faces-critical-shortage-of-gynaecologists/"/><span
style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span
style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta
itemprop="url" content="https://www.newera.com.na/wp-content/uploads/2017/08/newera2017_logo.png"></span><meta
itemprop="name" content="New Era Newspaper Namibia"></span><meta
itemprop="headline " content="Katutura hospital faces critical shortage of gynaecologists"><span
style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta
itemprop="url" content="https://www.newera.com.na/wp-content/themes/Newspaper/images/no-thumb/td_meta_replacement.png"><meta
itemprop="width" content="1068"><meta
itemprop="height" content="580"></span>        </footer></article><div
class="comments" id="comments"><div
id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a
rel="nofollow" id="cancel-comment-reply-link" href="/2018/03/12/katutura-hospital-faces-critical-shortage-of-gynaecologists/#respond" style="display:none;">Cancel reply</a></small></h3><form
action="https://www.newera.com.na/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div
class="clearfix"></div><div
class="comment-form-input-wrap td-form-comment"><textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea><div
class="td-warning-comment">Please enter your comment!</div></div><div
class="comment-form-input-wrap td-form-author">
<input
class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' /><div
class="td-warning-author">Please enter your name here</div></div><div
class="comment-form-input-wrap td-form-email">
<input
class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' /><div
class="td-warning-email-error">You have entered an incorrect email address!</div><div
class="td-warning-email">Please enter your email address here</div></div><div
class="comment-form-input-wrap td-form-url">
<input
class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></div><p
class="cptch_block"><span
class="cptch_wrap cptch_math_actions">
<label
class="cptch_label" for="cptch_input_49"><span
class="cptch_span">nine</span>
<span
class="cptch_span">&nbsp;&minus;&nbsp;</span>
<span
class="cptch_span"><input
id="cptch_input_49" class="cptch_input cptch_wp_comments" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /></span>
<span
class="cptch_span">&nbsp;=&nbsp;</span>
<span
class="cptch_span">four</span>
<input
type="hidden" name="cptch_result" value="woI=" /><input
type="hidden" name="cptch_time" value="1520847913" />
<input
type="hidden" name="cptch_form" value="wp_comments" />
</label><span
class="cptch_reload_button_wrap hide-if-no-js">
<noscript><style type="text/css">.hide-if-no-js {
								display: none !important;
							}</style></noscript>
<span
class="cptch_reload_button dashicons dashicons-update"></span>
</span></span></p><p
class="form-submit"><input
name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input
type='hidden' name='comment_post_ID' value='131249' id='comment_post_ID' />
<input
type='hidden' name='comment_parent' id='comment_parent' value='0' /></p></form></div></div></div></div><div
class="td-pb-span4 td-main-sidebar" role="complementary"><div
class="td-ss-main-sidebar">
<aside
class="widget widget_text"><div
class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<ins
class="adsbygoogle" style="width:250px;height:250px" data-ad-client="ca-pub-1971001018630087" data-ad-slot="1674883454"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div>
</aside><div
class="td_block_wrap td_block_weather td_block_widget td_uid_25_5aa64c2918ebe_rand td-pb-border-top"  data-td-block-uid="td_uid_25_5aa64c2918ebe" ><h4 class="block-title"><span>#WEATHER</span></h4><div
id=td_uid_25_5aa64c2918ebe class="td-weather-wrap td_block_inner td-column-1"><div
class="td-weather-header"><div
class="td-weather-city">Windhoek,NA</div><div
class="td-weather-condition">clear sky</div>
<i
class="td-location-icon td-icons-location"  data-block-uid="td_uid_25_5aa64c2918ebe"></i></div><div
class="td-weather-set-location"><form
class="td-manual-location-form" action="#" data-block-uid="td_uid_25_5aa64c2918ebe">
<input
id="td_uid_25_5aa64c2918ebe" class="td-location-set-input" type="text" name="location" value="" >
<label>enter location</label></form></div><div
class="td-weather-temperature"><div
class="td-weather-temp-wrap"><div
class="td-weather-animated-icon">
<span
class="td_animation_sprite-27-100-80-0-0-1 clear-sky-d td-w-today-icon" data-td-block-uid="td_uid_25_5aa64c2918ebe"></span></div><div
class="td-weather-now" data-block-uid="td_uid_25_5aa64c2918ebe">
<span
class="td-big-degrees">28</span>
<span
class="td-circle">&deg;</span>
<span
class="td-weather-unit">C</span></div><div
class="td-weather-lo-hi"><div
class="td-weather-degrees-wrap">
<i
class="td-up-icon td-icons-arrows-up"></i>
<span
class="td-small-degrees td-w-high-temp">30</span>
<span
class="td-circle">&deg;</span></div><div
class="td-weather-degrees-wrap">
<i
class="td-down-icon td-icons-arrows-down"></i>
<span
class="td-small-degrees td-w-low-temp">27</span>
<span
class="td-circle">&deg;</span></div></div></div></div><div
class="td-weather-info-wrap"><div
class="td-weather-information"><div
class="td-weather-section-1">
<i
class="td-icons-drop"></i>
<span
class="td-weather-parameter td-w-today-humidity">11%</span></div><div
class="td-weather-section-2">
<i
class="td-icons-wind"></i>
<span
class="td-weather-parameter td-w-today-wind-speed">1.5kmh</span></div><div
class="td-weather-section-3">
<i
class="td-icons-cloud"></i>
<span
class="td-weather-parameter td-w-today-clouds">0%</span></div></div><div
class="td-weather-week"><div
class="td-weather-days"><div
class="td-day-0">Tue</div><div
class="td-day-degrees">
<span
class="td-degrees-0">28</span>
<span
class="td-circle">&deg;</span></div></div><div
class="td-weather-days"><div
class="td-day-1">Wed</div><div
class="td-day-degrees">
<span
class="td-degrees-1">31</span>
<span
class="td-circle">&deg;</span></div></div><div
class="td-weather-days"><div
class="td-day-2">Thu</div><div
class="td-day-degrees">
<span
class="td-degrees-2">29</span>
<span
class="td-circle">&deg;</span></div></div><div
class="td-weather-days"><div
class="td-day-3">Fri</div><div
class="td-day-degrees">
<span
class="td-degrees-3">33</span>
<span
class="td-circle">&deg;</span></div></div><div
class="td-weather-days"><div
class="td-day-4">Sat</div><div
class="td-day-degrees">
<span
class="td-degrees-4">32</span>
<span
class="td-circle">&deg;</span></div></div></div></div></div></div>
 <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div
class="td-g-rec td-g-rec-id-sidebar "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1971001018630087" data-ad-slot="2021463856"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1971001018630087" data-ad-slot="2021463856"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1971001018630087" data-ad-slot="2021463856"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1971001018630087" data-ad-slot="2021463856"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><aside
class="widget widget_tag_cloud"><div
class="block-title"><span>#TAGS</span></div><div
class="tagcloud"><a
href="https://www.newera.com.na/tag/2014-elections/" class="tag-cloud-link tag-link-8127 tag-link-position-1" style="font-size: 11.609375pt;" aria-label="2014 elections (137 items)">2014 elections</a>
<a
href="https://www.newera.com.na/tag/ar/" class="tag-cloud-link tag-link-9315 tag-link-position-2" style="font-size: 8.4375pt;" aria-label="AR (69 items)">AR</a>
<a
href="https://www.newera.com.na/tag/bail/" class="tag-cloud-link tag-link-727 tag-link-position-3" style="font-size: 11.9375pt;" aria-label="bail (147 items)">bail</a>
<a
href="https://www.newera.com.na/tag/boxing/" class="tag-cloud-link tag-link-146 tag-link-position-4" style="font-size: 11.828125pt;" aria-label="boxing (142 items)">boxing</a>
<a
href="https://www.newera.com.na/tag/court/" class="tag-cloud-link tag-link-499 tag-link-position-5" style="font-size: 13.140625pt;" aria-label="court (189 items)">court</a>
<a
href="https://www.newera.com.na/tag/crime/" class="tag-cloud-link tag-link-2398 tag-link-position-6" style="font-size: 8.4375pt;" aria-label="crime (69 items)">crime</a>
<a
href="https://www.newera.com.na/tag/death/" class="tag-cloud-link tag-link-740 tag-link-position-7" style="font-size: 8.4375pt;" aria-label="Death (70 items)">Death</a>
<a
href="https://www.newera.com.na/tag/drought/" class="tag-cloud-link tag-link-300 tag-link-position-8" style="font-size: 12.265625pt;" aria-label="drought (159 items)">drought</a>
<a
href="https://www.newera.com.na/tag/dta/" class="tag-cloud-link tag-link-1003 tag-link-position-9" style="font-size: 11.171875pt;" aria-label="DTA (125 items)">DTA</a>
<a
href="https://www.newera.com.na/tag/ecn/" class="tag-cloud-link tag-link-135 tag-link-position-10" style="font-size: 9.96875pt;" aria-label="ecn (97 items)">ecn</a>
<a
href="https://www.newera.com.na/tag/education/" class="tag-cloud-link tag-link-5 tag-link-position-11" style="font-size: 11.5pt;" aria-label="Education (134 items)">Education</a>
<a
href="https://www.newera.com.na/tag/elections-2/" class="tag-cloud-link tag-link-133 tag-link-position-12" style="font-size: 8.21875pt;" aria-label="elections (67 items)">elections</a>
<a
href="https://www.newera.com.na/tag/farmers/" class="tag-cloud-link tag-link-925 tag-link-position-13" style="font-size: 10.078125pt;" aria-label="farmers (99 items)">farmers</a>
<a
href="https://www.newera.com.na/tag/fnb/" class="tag-cloud-link tag-link-463 tag-link-position-14" style="font-size: 12.484375pt;" aria-label="FNB (165 items)">FNB</a>
<a
href="https://www.newera.com.na/tag/food/" class="tag-cloud-link tag-link-3418 tag-link-position-15" style="font-size: 8.984375pt;" aria-label="food (79 items)">food</a>
<a
href="https://www.newera.com.na/tag/fraud/" class="tag-cloud-link tag-link-744 tag-link-position-16" style="font-size: 10.953125pt;" aria-label="fraud (118 items)">fraud</a>
<a
href="https://www.newera.com.na/tag/gbv/" class="tag-cloud-link tag-link-4014 tag-link-position-17" style="font-size: 8.984375pt;" aria-label="GBV (79 items)">GBV</a>
<a
href="https://www.newera.com.na/tag/health/" class="tag-cloud-link tag-link-3373 tag-link-position-18" style="font-size: 8.21875pt;" aria-label="health (66 items)">health</a>
<a
href="https://www.newera.com.na/tag/hiv/" class="tag-cloud-link tag-link-735 tag-link-position-19" style="font-size: 9.421875pt;" aria-label="HIV (87 items)">HIV</a>
<a
href="https://www.newera.com.na/tag/land/" class="tag-cloud-link tag-link-621 tag-link-position-20" style="font-size: 14.125pt;" aria-label="Land (235 items)">Land</a>
<a
href="https://www.newera.com.na/tag/mtc/" class="tag-cloud-link tag-link-467 tag-link-position-21" style="font-size: 12.046875pt;" aria-label="MTC (149 items)">MTC</a>
<a
href="https://www.newera.com.na/tag/murder/" class="tag-cloud-link tag-link-784 tag-link-position-22" style="font-size: 16.203125pt;" aria-label="murder (364 items)">murder</a>
<a
href="https://www.newera.com.na/tag/namibia/" class="tag-cloud-link tag-link-148 tag-link-position-23" style="font-size: 22pt;" aria-label="namibia (1,227 items)">namibia</a>
<a
href="https://www.newera.com.na/tag/namibiavotes2015/" class="tag-cloud-link tag-link-11344 tag-link-position-24" style="font-size: 10.078125pt;" aria-label="NamibiaVotes2015 (99 items)">NamibiaVotes2015</a>
<a
href="https://www.newera.com.na/tag/nfa/" class="tag-cloud-link tag-link-753 tag-link-position-25" style="font-size: 10.953125pt;" aria-label="NFA (120 items)">NFA</a>
<a
href="https://www.newera.com.na/tag/nhe/" class="tag-cloud-link tag-link-662 tag-link-position-26" style="font-size: 8pt;" aria-label="NHE (64 items)">NHE</a>
<a
href="https://www.newera.com.na/tag/npl/" class="tag-cloud-link tag-link-1016 tag-link-position-27" style="font-size: 8.546875pt;" aria-label="NPL (71 items)">NPL</a>
<a
href="https://www.newera.com.na/tag/police/" class="tag-cloud-link tag-link-1057 tag-link-position-28" style="font-size: 13.25pt;" aria-label="police (194 items)">police</a>
<a
href="https://www.newera.com.na/tag/poverty/" class="tag-cloud-link tag-link-2680 tag-link-position-29" style="font-size: 9.09375pt;" aria-label="poverty (80 items)">poverty</a>
<a
href="https://www.newera.com.na/tag/rape/" class="tag-cloud-link tag-link-881 tag-link-position-30" style="font-size: 11.828125pt;" aria-label="rape (144 items)">rape</a>
<a
href="https://www.newera.com.na/tag/rdp/" class="tag-cloud-link tag-link-453 tag-link-position-31" style="font-size: 10.1875pt;" aria-label="RDP (101 items)">RDP</a>
<a
href="https://www.newera.com.na/tag/rugby/" class="tag-cloud-link tag-link-407 tag-link-position-32" style="font-size: 9.96875pt;" aria-label="Rugby (96 items)">Rugby</a>
<a
href="https://www.newera.com.na/tag/rundu/" class="tag-cloud-link tag-link-733 tag-link-position-33" style="font-size: 8pt;" aria-label="Rundu (64 items)">Rundu</a>
<a
href="https://www.newera.com.na/tag/sadc/" class="tag-cloud-link tag-link-809 tag-link-position-34" style="font-size: 9.421875pt;" aria-label="SADC (87 items)">SADC</a>
<a
href="https://www.newera.com.na/tag/school/" class="tag-cloud-link tag-link-1052 tag-link-position-35" style="font-size: 8.765625pt;" aria-label="school (74 items)">school</a>
<a
href="https://www.newera.com.na/tag/spyl/" class="tag-cloud-link tag-link-2515 tag-link-position-36" style="font-size: 9.96875pt;" aria-label="SPYL (97 items)">SPYL</a>
<a
href="https://www.newera.com.na/tag/strike/" class="tag-cloud-link tag-link-1737 tag-link-position-37" style="font-size: 8.21875pt;" aria-label="strike (66 items)">strike</a>
<a
href="https://www.newera.com.na/tag/swapo/" class="tag-cloud-link tag-link-649 tag-link-position-38" style="font-size: 15.765625pt;" aria-label="SWAPO (332 items)">SWAPO</a>
<a
href="https://www.newera.com.na/tag/teachers/" class="tag-cloud-link tag-link-1582 tag-link-position-39" style="font-size: 8.875pt;" aria-label="Teachers (76 items)">Teachers</a>
<a
href="https://www.newera.com.na/tag/theft/" class="tag-cloud-link tag-link-1920 tag-link-position-40" style="font-size: 9.421875pt;" aria-label="Theft (87 items)">Theft</a>
<a
href="https://www.newera.com.na/tag/tsumeb/" class="tag-cloud-link tag-link-3249 tag-link-position-41" style="font-size: 8.765625pt;" aria-label="Tsumeb (74 items)">Tsumeb</a>
<a
href="https://www.newera.com.na/tag/unam/" class="tag-cloud-link tag-link-512 tag-link-position-42" style="font-size: 13.140625pt;" aria-label="UNAM (189 items)">UNAM</a>
<a
href="https://www.newera.com.na/tag/walvis-bay/" class="tag-cloud-link tag-link-828 tag-link-position-43" style="font-size: 8.4375pt;" aria-label="Walvis Bay (70 items)">Walvis Bay</a>
<a
href="https://www.newera.com.na/tag/water/" class="tag-cloud-link tag-link-2123 tag-link-position-44" style="font-size: 11.71875pt;" aria-label="Water (140 items)">Water</a>
<a
href="https://www.newera.com.na/tag/wbo/" class="tag-cloud-link tag-link-592 tag-link-position-45" style="font-size: 8pt;" aria-label="WBO (64 items)">WBO</a></div>
</aside>
 <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div
class="td-g-rec td-g-rec-id-sidebar "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1971001018630087" data-ad-slot="2021463856"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1971001018630087" data-ad-slot="2021463856"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1971001018630087" data-ad-slot="2021463856"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1971001018630087" data-ad-slot="2021463856"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><div
class="td_block_wrap td_block_7 td_block_widget td_uid_28_5aa64c291ab45_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_28_5aa64c291ab45" ><script>var block_td_uid_28_5aa64c291ab45 = new tdBlock();
block_td_uid_28_5aa64c291ab45.id = "td_uid_28_5aa64c291ab45";
block_td_uid_28_5aa64c291ab45.atts = '{"limit":"4","sort":"popular7","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"117","category_ids":"131,8,117,120","custom_title":"#TRENDING","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"load_more","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_28_5aa64c291ab45_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_28_5aa64c291ab45_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_28_5aa64c291ab45.td_column_number = "1";
block_td_uid_28_5aa64c291ab45.block_type = "td_block_7";
block_td_uid_28_5aa64c291ab45.post_count = "4";
block_td_uid_28_5aa64c291ab45.found_posts = "1429";
block_td_uid_28_5aa64c291ab45.header_color = "#";
block_td_uid_28_5aa64c291ab45.ajax_pagination_infinite_stop = "";
block_td_uid_28_5aa64c291ab45.max_num_pages = "358";
tdBlocksArray.push(block_td_uid_28_5aa64c291ab45);</script><div
class="td-block-title-wrap"><h4 class="block-title"><span>#TRENDING</span></h4></div><div
id=td_uid_28_5aa64c291ab45 class="td_block_inner"><div
class="td-block-span12"><div
class="td_module_6 td_module_wrap td-animation-stack"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2014/06/19/nursing-school-opens/" rel="bookmark" title="New nursing school opens"><img
width="96" height="70" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/Nurses.jpg?x26073" alt="" title="New nursing school opens"/></a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2014/06/19/nursing-school-opens/" rel="bookmark" title="New nursing school opens">New nursing school opens</a></h3><div
class="td-module-meta-info">
<span
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2014-06-19T08:38:27+00:00" >June 19, 2014</time></span></div></div></div></div><div
class="td-block-span12"><div
class="td_module_6 td_module_wrap td-animation-stack"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2018/02/27/crypto-currency-good-alternative-but-not-safe/" rel="bookmark" title="Crypto-currency good alternative but not safe"><img
width="100" height="70" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2018/02/CURRENCIES-100x70.jpg?x26073" srcset="https://www.newera.com.na/wp-content/uploads/2018/02/CURRENCIES-100x70.jpg 100w, https://www.newera.com.na/wp-content/uploads/2018/02/CURRENCIES-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Crypto-currency good alternative but not safe"/></a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2018/02/27/crypto-currency-good-alternative-but-not-safe/" rel="bookmark" title="Crypto-currency good alternative but not safe">Crypto-currency good alternative but not safe</a></h3><div
class="td-module-meta-info">
<span
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2018-02-27T10:20:26+00:00" >February 27, 2018</time></span></div></div></div></div><div
class="td-block-span12"><div
class="td_module_6 td_module_wrap td-animation-stack"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2018/03/07/live-feed-namibia-budget-speech-2018/" rel="bookmark" title="LIVE FEED: Namibia Budget Speech 2018"><img
width="100" height="70" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2018/03/budget2018-100x70.jpg?x26073" srcset="https://www.newera.com.na/wp-content/uploads/2018/03/budget2018-100x70.jpg 100w, https://www.newera.com.na/wp-content/uploads/2018/03/budget2018-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="LIVE FEED: Namibia Budget Speech 2018"/></a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2018/03/07/live-feed-namibia-budget-speech-2018/" rel="bookmark" title="LIVE FEED: Namibia Budget Speech 2018">LIVE FEED: Namibia Budget Speech 2018</a></h3><div
class="td-module-meta-info">
<span
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2018-03-07T14:15:19+00:00" >March 7, 2018</time></span></div></div></div></div><div
class="td-block-span12"><div
class="td_module_6 td_module_wrap td-animation-stack"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/07/27/eaton-extends-partnership-with-rob-mcglees-engineering-in-namibia/" rel="bookmark" title="Eaton extends partnership with Rob Mcglees Engineering in Namibia"><img
width="100" height="70" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2017/07/Eaton-100x70.jpg?x26073" srcset="https://www.newera.com.na/wp-content/uploads/2017/07/Eaton-100x70.jpg 100w, https://www.newera.com.na/wp-content/uploads/2017/07/Eaton-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Eaton extends partnership with Rob Mcglees Engineering in Namibia"/></a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/07/27/eaton-extends-partnership-with-rob-mcglees-engineering-in-namibia/" rel="bookmark" title="Eaton extends partnership with Rob Mcglees Engineering in Namibia">Eaton extends partnership with Rob Mcglees Engineering in Namibia</a></h3><div
class="td-module-meta-info">
<span
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2017-07-27T11:49:01+00:00" >July 27, 2017</time></span></div></div></div></div></div><div
class="td-load-more-wrap"><a
href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_28_5aa64c291ab45" data-td_block_id="td_uid_28_5aa64c291ab45">Load more<i
class="td-icon-font td-icon-menu-down"></i></a></div></div> <aside
class="widget widget_recent_comments"><div
class="block-title"><span>#COMMENTS</span></div><ul
id="better-recent-comments" class="recent-comments-list with-avatars"><li
class="recentcomments recent-comment"><div
class="comment-wrap" style="padding-left:50px; min-height:44px;"><span
class="comment-avatar"><img
alt='' src='https://secure.gravatar.com/avatar/64df9f522a80c764164988cefe57ea6b?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/64df9f522a80c764164988cefe57ea6b?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span> <span
class="comment-author-link">Kanamutenya</span> on <span
class="comment-post"><a
href="https://www.newera.com.na/2018/02/28/on-immanuel-ngatjizekos-retirement-from-cabinet/#comment-3475">On Immanuel Ngatjizeko’s retirement from Cabinet</a></span>: &ldquo;<span
class="comment-excerpt">May the souls of killed freedom fighter rest in eternal peace! Their Blood Waters Our Freedom.</span>&rdquo; <span
class="comment-date">Feb 28, 17:18</span></div></li></ul></aside><div
class="td_block_wrap td_block_social_counter td_block_widget td_uid_29_5aa64c2a96fad_rand td-pb-border-top"><div
class="td-social-list"><div
class="td_social_type td-pb-margin-side td_social_instagram"><div
class="td-social-box"><div
class="td-sp td-sp-instagram"></div><span
class="td_social_info">36,598</span><span
class="td_social_info td_social_info_name">Followers</span><span
class="td_social_button"><a
href="http://instagram.com/neweranewspaper#" target="_blank">Follow</a></span></div></div><div
class="td_social_type td-pb-margin-side td_social_twitter"><div
class="td-social-box"><div
class="td-sp td-sp-twitter"></div><span
class="td_social_info">17,360</span><span
class="td_social_info td_social_info_name">Followers</span><span
class="td_social_button"><a
href="https://twitter.com/neweranewspaper" target="_blank">Follow</a></span></div></div></div></div></div></div></div></div></div><div
class="td-footer-wrapper td-footer-template-14"><div
class="td-container td-footer-bottom-full"><div
class="td-pb-row">
 <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div
class="td-g-rec td-g-rec-id-footer_top "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1971001018630087" data-ad-slot="2021463856"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1971001018630087" data-ad-slot="2021463856"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1971001018630087" data-ad-slot="2021463856"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><div
class="td-pb-span3"><aside
class="footer-logo-wrap"><a
href="https://www.newera.com.na/"><img
class="td-retina-data" src="https://www.newera.com.na/wp-content/uploads/2017/08/nepc_logo@2x.png?x26073" data-retina="https://www.newera.com.na/wp-content/uploads/2017/08/nepc_logo@2x.png" alt="New Era Publication Corporation" title="A Product of NEPC"/></a></aside></div><div
class="td-pb-span5"><aside
class="footer-text-wrap"><div
class="block-title"><span>ABOUT US</span></div>New Era Newspaper Namibia<br>
<a
href="http://www.nepc.com.na" target-"_blank">A Product of NEPC</a><bR><bR>
Daniel Tjongarero House<br>
C/o Dr. W.Kulz & Kerby Street<br>
Telephone: +264 61 273300<br>
Fax: +264 61 220584<br><br>Partner Links:<br>
<br><a
target="_blank" href="http://www.nbc.na" rel="nofollow"><img
src="/partners_logos/NBC.png?x26073" width="50" height="40" /></a> <a
target="_blank" title="Loop Technologies Namibia Web & App Developers" href="https://loop.com.na/" rel="nofollow"><img
src="/partners_logos/loop.png?x26073" width="50" height="40" /></a><div
class="footer-email-wrap">Contact us: <a
href="mailto:newsroom@nepc.com.na">newsroom@nepc.com.na</a></div></aside></div><div
class="td-pb-span4"><aside
class="footer-social-wrap td-social-style-2"><div
class="block-title"><span>FOLLOW US</span></div>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="http://facebook.com/NewEraNewspaperNamibia/" title="Facebook">
<i
class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="http://instagram.com/neweranewspaper/" title="Instagram">
<i
class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="http://twitter.com/neweranewspaper" title="Twitter">
<i
class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="http://vimeo.com/neweranewspaper" title="Vimeo">
<i
class="td-icon-font td-icon-vimeo"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://www.youtube.com/channel/UCkcEdHM2aBIZO34NOYvYFDA" title="Youtube">
<i
class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div></div></div></div><div
class="td-sub-footer-container"><div
class="td-container"><div
class="td-pb-row"><div
class="td-pb-span7 td-sub-footer-menu"><div
class="menu-terms-container"><ul
id="menu-terms" class="td-subfooter-menu"><li
id="menu-item-124411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-124411"><a
href="https://www.nepc.com.na/?p=3543">Wage Order for Domestic Workers</a></li><li
id="menu-item-3376" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3376"><a
href="https://www.newera.com.na/terms-conditions/">Terms</a></li><li
id="menu-item-93662" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-93662"><a
href="https://www.newera.com.na/returns-policy/">Returns</a></li><li
id="menu-item-93663" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-93663"><a
href="https://www.newera.com.na/cookie-statement/">Cookies</a></li><li
id="menu-item-3375" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3375"><a
href="https://www.newera.com.na/privacy-policy/">Privacy Policy</a></li></ul></div></div><div
class="td-pb-span5 td-sub-footer-copy">
&copy; 2017 New Era Publication Corporation. Developed by <a
title="Namibia Website Hosting & App Development" href="https://loop.com.na/">Loop Technologies</a></div></div></div></div></div><div
class="td-more-articles-box">
<i
class="td-icon-close td-close-more-articles-box"></i>
<span
class="td-more-articles-box-title">MORE STORIES</span><div
class="td-content-more-articles-box"><div
class="td_module_9 td_module_wrap"><div
class="item-details"><div
class="td-module-comments"><a
href="https://www.newera.com.na/2015/08/11/ministry-environment-tourism/#respond">0</a></div><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2015/08/11/ministry-environment-tourism/" rel="bookmark" title="MINISTRY OF ENVIRONMENT AND TOURISM">MINISTRY OF ENVIRONMENT AND TOURISM</a></h3><div
class="td-module-meta-info">
<span
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2015-08-11T10:36:09+00:00" >August 11, 2015</time></span></div></div></div><div
class="td_module_9 td_module_wrap"><div
class="item-details"><div
class="td-module-comments"><a
href="https://www.newera.com.na/2006/11/16/young-auditor-appointed-to-top-position/#respond">0</a></div><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2006/11/16/young-auditor-appointed-to-top-position/" rel="bookmark" title="Young Auditor Appointed to Top Position">Young Auditor Appointed to Top Position</a></h3><div
class="td-module-meta-info">
<span
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2006-11-16T00:00:00+00:00" >November 16, 2006</time></span></div></div></div></div></div><div
id="su-footer-links" style="text-align: center;"></div><script type='text/javascript'>/*  */
var click_object = {"ajax_url":"https:\/\/www.newera.com.na\/wp-admin\/admin-ajax.php"};
/*  */</script> <script type="text/javascript" src="https://www.newera.com.na/wp-content/cache/minify/82300.js?x26073"></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/modernizr/2.8.3/modernizr.min.js?ver=1.2.4.5'></script> <script type='text/javascript'>/*  */
var pluginSetting = {"loadingImageSrc":"https:\/\/www.newera.com.na\/wp-content\/plugins\/waving-portfolio\/assets\/images\/loading.gif","closeImageSrc":"https:\/\/www.newera.com.na\/wp-content\/plugins\/waving-portfolio\/assets\/images\/closelabel.gif"};
/*  */</script> <script type="text/javascript" src="https://www.newera.com.na/wp-content/cache/minify/9fa03.js?x26073"></script> <script type='text/javascript'>/*  */
var cptch_vars = {"nonce":"24e1ed20a4","ajaxurl":"https:\/\/www.newera.com.na\/wp-admin\/admin-ajax.php","enlarge":"1"};
/*  */</script> <script type="text/javascript" src="https://www.newera.com.na/wp-content/cache/minify/c9edc.js?x26073"></script>  <script>jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Windhoek, NA","api_location":"Windhoek","api_language":"en","today_icon":"clear-sky-d","today_icon_text":"clear sky","today_temp":[28,82.3],"today_humidity":11,"today_wind_speed":[1.5,0.9],"today_min":[27,80.6],"today_max":[30,86],"today_clouds":0,"current_unit":0,"forecast":[{"timestamp":1520938800,"day_temp":[28,83],"day_name":"Tue","owm_day_index":1},{"timestamp":1521025200,"day_temp":[31,88],"day_name":"Wed","owm_day_index":2},{"timestamp":1521111600,"day_temp":[29,85],"day_name":"Thu","owm_day_index":3},{"timestamp":1521198000,"day_temp":[33,91],"day_name":"Fri","owm_day_index":4},{"timestamp":1521280800,"day_temp":[32,89],"day_name":"Sat","owm_day_index":5}],"api_key":"5893ae71fbc9d28b832691406f6ba39b"});
				});
			
			

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_25_5aa64c2918ebe","location":"Windhoek,NA","api_location":"Windhoek","api_language":"en","today_icon":"clear-sky-d","today_icon_text":"clear sky","today_temp":[28,82.3],"today_humidity":11,"today_wind_speed":[1.5,0.9],"today_min":[27,80.6],"today_max":[30,86],"today_clouds":0,"current_unit":0,"forecast":[{"timestamp":1520938800,"day_temp":[28,83],"day_name":"Tue","owm_day_index":1},{"timestamp":1521025200,"day_temp":[31,88],"day_name":"Wed","owm_day_index":2},{"timestamp":1521111600,"day_temp":[29,85],"day_name":"Thu","owm_day_index":3},{"timestamp":1521198000,"day_temp":[33,91],"day_name":"Fri","owm_day_index":4},{"timestamp":1521280800,"day_temp":[32,89],"day_name":"Sat","owm_day_index":5}],"api_key":"e5342a41a77f36d7802f350362aa6725"});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[131249]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.newera.com.na/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.newera.com.na/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();</script> </body></html>