<!doctype html >
<!--[if IE 8]><html
class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]><html
class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--><html
lang="en-ZA" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#"> <!--<![endif]--><head><link
rel="stylesheet" type="text/css" href="https://www.newera.com.na/wp-content/cache/minify/7b46a.css?x26073" media="all" /><title>Two new murder cases in High Court | New Era Newspaper Namibia</title><meta
charset="UTF-8" /><meta
name="viewport" content="width=device-width, initial-scale=1.0"><link
rel="pingback" href="https://www.newera.com.na/xmlrpc.php" /><link
rel="canonical" href="https://www.newera.com.na/2017/08/25/two-new-murder-cases-in-high-court/" /><meta
property="og:type" content="article" /><meta
property="og:title" content="Two new murder cases in High Court" /><meta
property="og:url" content="https://www.newera.com.na/2017/08/25/two-new-murder-cases-in-high-court/" /><meta
property="og:image" content="https://www.newera.com.na/wp-content/uploads/2017/08/Simon-Dawid.jpg" /><meta
property="article:published_time" content="2017-08-25" /><meta
property="article:modified_time" content="2017-08-25" /><meta
property="article:author" content="https://www.newera.com.na/author/stff/" /><meta
property="article:section" content="Crime and Courts" /><meta
property="article:tag" content="CrimeandCourts" /><meta
property="og:site_name" content="New Era Newspaper Namibia" /><meta
property="fb:app_id" content="521985181215834" /><meta
name="twitter:card" content="summary" /><meta
name="twitter:site" content="@neweranewspaper" /><meta
property="og:image" content="https://www.newera.com.na/wp-content/uploads/2017/08/Simon-Dawid.jpg" /><meta
name="author" content="New Era Staff Reporter"><link
rel="icon" type="image/png" href="https://www.newera.com.na/wp-content/uploads/2017/08/Icon-72.png?x26073"><link
rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.newera.com.na/wp-content/uploads/2017/08/Icon-72.png?x26073"/><link
rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.newera.com.na/wp-content/uploads/2017/08/Icon-Small-50@2x.png?x26073"/><link
rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.newera.com.na/wp-content/uploads/2017/08/Icon@2x.png?x26073"/><link
rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.newera.com.na/wp-content/uploads/2017/08/Icon-72@2x.png?x26073"/><link
rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.newera.com.na/wp-content/uploads/2017/08/Icon-72@2x-2.png?x26073"/><link
rel='dns-prefetch' href='//www.newera.com.na' /><link
rel='dns-prefetch' href='//fonts.googleapis.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="New Era Newspaper Namibia &raquo; Feed" href="https://www.newera.com.na/feed/" /><link
rel="alternate" type="application/rss+xml" title="New Era Newspaper Namibia &raquo; Comments Feed" href="https://www.newera.com.na/comments/feed/" /><link
rel="alternate" type="application/rss+xml" title="New Era Newspaper Namibia &raquo; Two new murder cases in High Court Comments Feed" href="https://www.newera.com.na/2017/08/25/two-new-murder-cases-in-high-court/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.newera.com.na\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link
rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.8.1' type='text/css' media='all' /><link
rel='stylesheet' id='google_font_roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.8.1' type='text/css' media='all' /> <script type='text/javascript' src='https://neweracdn.s3.amazonaws.com/wp-includes/js/jquery/jquery.js.gzip?x26073'></script> <script type='text/javascript' src='https://neweracdn.s3.amazonaws.com/wp-includes/js/jquery/jquery-migrate.min.js.gzip?x26073'></script> <link
rel='https://api.w.org/' href='https://www.newera.com.na/wp-json/' /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.newera.com.na/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://neweracdn.s3.amazonaws.com/wp-includes/wlwmanifest.xml.gzip" /><link
rel='prev' title='Good rank for Namibia in higher education' href='https://www.newera.com.na/2017/08/25/good-rank-for-namibia-in-higher-education/' /><meta
name="generator" content="WordPress 4.8.1" /><link
rel='shortlink' href='https://www.newera.com.na/?p=116825' /><link
rel="alternate" type="application/json+oembed" href="https://www.newera.com.na/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newera.com.na%2F2017%2F08%2F25%2Ftwo-new-murder-cases-in-high-court%2F" /><link
rel="alternate" type="text/xml+oembed" href="https://www.newera.com.na/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newera.com.na%2F2017%2F08%2F25%2Ftwo-new-murder-cases-in-high-court%2F&#038;format=xml" /><style type="text/css" media="screen">.g{margin:0px;padding:0px;overflow:hidden;line-height:1;zoom:1}.g
img{height:auto}.g-col{position:relative;float:left}.g-col:first-child{margin-left:0}.g-col:last-child{margin-right:0}@media only screen and (max-width: 480px){.g-col,.g-dyn,.g-single{width:100%;margin-left:0;margin-right:0}}</style><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><meta
name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link
rel="stylesheet" type="text/css" href="https://neweracdn.s3.amazonaws.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css.gzip?x26073" media="screen"><![endif]--><meta
name="onesignal" content="wordpress-plugin"/><link
rel="manifest"
href="https://neweracdn.s3.amazonaws.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.newera.com.na");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '7169c59c-4a01-4776-a87c-c89fab928c7a';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "New Era Newspaper";
oneSignal_options['welcomeNotification']['message'] = "Thank you for subscribing to New Era Newspaper News Alerts";
oneSignal_options['path'] = "https://www.newera.com.na/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.6a2e4cfc-4f7f-4e0a-b787-2d0bd3e78806";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['message.prenotify'] = 'Click to subscribe to Notifications and Breaking News';
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'You&#039;re subscribed to notifications';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <link
rel="amphtml" href="https://www.newera.com.na/2017/08/25/two-new-murder-cases-in-high-court/amp/" />
 <script>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</script> <style>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</style> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-43336422-1', 'auto');
  ga('send', 'pageview');</script> <noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript></head><body
class="post-template-default single single-post postid-116825 single-format-standard two-new-murder-cases-in-high-court single_template wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div
class="td-scroll-up"><i
class="td-icon-menu-up"></i></div><div
class="td-menu-background"></div><div
id="td-mobile-nav"><div
class="td-mobile-container"><div
class="td-menu-socials-wrap"><div
class="td-menu-socials">
<span
class="td-social-icon-wrap">
<a
target="_blank" href="http://facebook.com/NewEraNewspaperNamibia/" title="Facebook">
<i
class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="http://instagram.com/neweranewspaper/" title="Instagram">
<i
class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="http://twitter.com/neweranewspaper" title="Twitter">
<i
class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="http://vimeo.com/neweranewspaper" title="Vimeo">
<i
class="td-icon-font td-icon-vimeo"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://www.youtube.com/channel/UCkcEdHM2aBIZO34NOYvYFDA" title="Youtube">
<i
class="td-icon-font td-icon-youtube"></i>
</a>
</span></div><div
class="td-mobile-close">
<a
href="#"><i
class="td-icon-close-mobile"></i></a></div></div><div
class="td-mobile-content"><div
class="menu-main-menu-container"><ul
id="menu-main-menu" class="td-mobile-main-menu"><li
id="menu-item-102181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-102181"><a
href="https://www.newera.com.na">Home</a></li><li
id="menu-item-93667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-93667"><a
title="News from the regions of Namibia" href="https://www.newera.com.na/regional-news-namibia/">Regions<i
class="td-icon-menu-right td-element-after"></i></a><ul
class="sub-menu"><li
id="menu-item-0" class="menu-item-0"><a
href="https://www.newera.com.na/regional-news-namibia/erongo-region-news/">Erongo</a></li><li
class="menu-item-0"><a
href="https://www.newera.com.na/regional-news-namibia/hardap-region-news/">Hardap</a></li><li
class="menu-item-0"><a
href="https://www.newera.com.na/regional-news-namibia/karas-region-news/">Karas</a></li><li
class="menu-item-0"><a
href="https://www.newera.com.na/regional-news-namibia/kavangoeast-news/">Kavango East</a></li><li
class="menu-item-0"><a
href="https://www.newera.com.na/regional-news-namibia/kavangowest-region-news/">Kavango West</a></li><li
class="menu-item-0"><a
href="https://www.newera.com.na/regional-news-namibia/khomas-region-news/">Khomas</a></li><li
class="menu-item-0"><a
href="https://www.newera.com.na/regional-news-namibia/kunene-region-news/">Kunene</a></li><li
class="menu-item-0"><a
href="https://www.newera.com.na/regional-news-namibia/ohangwena-region-news/">Ohangwena</a></li><li
class="menu-item-0"><a
href="https://www.newera.com.na/regional-news-namibia/omaheke-region-news/">Omaheke</a></li><li
class="menu-item-0"><a
href="https://www.newera.com.na/regional-news-namibia/omusati-region-news/">Omusati</a></li><li
class="menu-item-0"><a
href="https://www.newera.com.na/regional-news-namibia/oshana-region-news/">Oshana</a></li><li
class="menu-item-0"><a
href="https://www.newera.com.na/regional-news-namibia/oshikot-region-news/">Oshikoto</a></li><li
class="menu-item-0"><a
href="https://www.newera.com.na/regional-news-namibia/otjozondjupa-region-news/">Otjozondjupa</a></li><li
class="menu-item-0"><a
href="https://www.newera.com.na/regional-news-namibia/zambezi-region-news/">Zambezi</a></li></ul></li><li
id="menu-item-93661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93661"><a
title="Namibian Politics" href="https://www.newera.com.na/politocs-namibia/">Politics</a></li><li
id="menu-item-3329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3329"><a
href="https://www.newera.com.na/education-news-in-nmaibia/">Education</a></li><li
id="menu-item-86239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-86239"><a
href="https://www.newera.com.na/business-finance-news-namibia/">Business<i
class="td-icon-menu-right td-element-after"></i></a><ul
class="sub-menu"><li
class="menu-item-0"><a
href="https://www.newera.com.na/business-finance-news-namibia/business-business-finance-news-namibia/">Business</a></li><li
class="menu-item-0"><a
href="https://www.newera.com.na/business-finance-news-namibia/finance-business-finance-news-namibia/">Finance</a></li></ul></li><li
id="menu-item-93659" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-93659"><a
href="https://www.newera.com.na/court-crime/">Courts</a></li><li
id="menu-item-100708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100708"><a
href="https://www.newera.com.na/video/">Video</a></li></ul></div></div></div></div><div
class="td-search-background"></div><div
class="td-search-wrap-mob"><div
class="td-drop-down-search" aria-labelledby="td-header-search-button"><form
method="get" class="td-search-form" action="https://www.newera.com.na/"><div
class="td-search-close">
<a
href="#"><i
class="td-icon-close-mobile"></i></a></div><div
role="search" class="td-search-input">
<span>Search</span>
<input
id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div
id="td-aj-search-mob"></div></div></div><div
id="td-outer-wrap"><div
class="td-header-wrap td-header-style-3"><div
class="td-header-top-menu-full"><div
class="td-container td-header-row td-header-top-menu"><div
class="top-bar-style-1"><div
class="td-header-sp-top-menu"><div
class="td-weather-top-widget" id="td_top_weather_uid">
<i
class="td-icons clear-sky-n"></i><div
class="td-weather-now" data-block-uid="td_top_weather_uid">
<span
class="td-big-degrees">5.5</span>
<span
class="td-weather-unit">C</span></div><div
class="td-weather-header"><div
class="td-weather-city">Windhoek, NA</div></div></div><div
class="td_data_time"><div
style="visibility:hidden;">Friday, August 25, 2017</div></div><div
class="menu-top-container"><ul
id="menu-over-main-menu" class="top-header-menu"><li
id="menu-item-39502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-39502"><a
href="https://www.nepc.com.na/">NEPC</a><ul
class="sub-menu"><li
id="menu-item-100439" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-100439"><a
href="https://www.nepc.com.na/contact-us">Contact Us</a></li><li
id="menu-item-100438" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-100438"><a
href="https://www.nepc.com.na/vacancies">Vacancies</a></li></ul></li><li
id="menu-item-87504" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-87504"><a
href="http://e.nepc.com.na">Download ePaper</a><ul
class="sub-menu"><li
id="menu-item-115585" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-115585"><a
href="https://play.google.com/store/apps/details?id=com.nepc.android&#038;hl=en">NEPC Android App</a></li><li
id="menu-item-115586" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-115586"><a
href="https://itunes.apple.com/us/app/nepc-epaper-namibia/id1225542461?l=en&#038;mt=8#">NEPC iOS App</a></li></ul></li><li
id="menu-item-93683" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-93683"><a
href="https://app.newera.com.na">Mobile Apps</a></li><li
id="menu-item-93682" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-93682"><a
href="https://www.newera.com.na/advertise/">Advertise</a></li><li
id="menu-item-39503" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-39503"><a
href="https://kundana.com.na/">Kundana Newspaper</a></li><li
id="menu-item-88241" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-88241"><a
href="https://southernafrican.news/?src=new-era">The Southern Times</a></li></ul></div></div><div
class="td-header-sp-top-widget">
<span
class="td-social-icon-wrap">
<a
target="_blank" href="http://facebook.com/NewEraNewspaperNamibia/" title="Facebook">
<i
class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="http://instagram.com/neweranewspaper/" title="Instagram">
<i
class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="http://twitter.com/neweranewspaper" title="Twitter">
<i
class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="http://vimeo.com/neweranewspaper" title="Vimeo">
<i
class="td-icon-font td-icon-vimeo"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://www.youtube.com/channel/UCkcEdHM2aBIZO34NOYvYFDA" title="Youtube">
<i
class="td-icon-font td-icon-youtube"></i>
</a>
</span></div></div><div
id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div
class="td-login-wrap">
<a
href="#" class="td-back-button"><i
class="td-icon-modal-back"></i></a><div
id="td-login-div" class="td-login-form-div td-display-block"><div
class="td-login-panel-title">Sign in</div><div
class="td-login-panel-descr">Welcome! Log into your account</div><div
class="td_display_err"></div><div
class="td-login-inputs"><input
class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div
class="td-login-inputs"><input
class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input
type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div
class="td-login-info-text"><a
href="#" id="forgot-pass-link">Forgot your password? Get help</a></div></div><div
id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div
class="td-login-panel-title">Password recovery</div><div
class="td-login-panel-descr">Recover your password</div><div
class="td_display_err"></div><div
class="td-login-inputs"><input
class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input
type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div
class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div
class="td-banner-wrap-full"><div
class="td-container td-header-row td-header-header"><div
class="td-header-sp-logo">
<a
class="td-main-logo" href="https://www.newera.com.na/">
<img
class="td-retina-data" data-retina="https://www.newera.com.na/wp-content/uploads/2017/08/newera2017_logo@3x.png" src="https://www.newera.com.na/wp-content/uploads/2017/08/newera2017_logo.png?x26073" alt="New Era Newspaper Namibia" title="Read Namibian National News"/>
<span
class="td-visual-hidden">New Era Newspaper Namibia</span>
</a></div><div
class="td-header-sp-recs"><div
class="td-header-rec-wrap">
 <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div
class="td-g-rec td-g-rec-id-header "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1971001018630087" data-ad-slot="2021463856"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1971001018630087" data-ad-slot="2021463856"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1971001018630087" data-ad-slot="2021463856"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div></div></div></div></div><div
class="td-header-menu-wrap-full"><div
class="td-header-menu-wrap"><div
class="td-container td-header-row td-header-main-menu black-menu"><div
id="td-header-menu" role="navigation"><div
id="td-top-mobile-toggle"><a
href="#"><i
class="td-icon-font td-icon-mobile"></i></a></div><div
class="td-main-menu-logo td-logo-in-header">
<a
class="td-mobile-logo td-sticky-header" href="https://www.newera.com.na/">
<img
class="td-retina-data" data-retina="https://www.newera.com.na/wp-content/uploads/2017/08/NewEraTrans@2x.png" src="https://www.newera.com.na/wp-content/uploads/2017/08/NewEraTrans.png?x26073" alt="New Era Newspaper Namibia" title="Read Namibian National News"/>
</a>
<a
class="td-header-logo td-sticky-header" href="https://www.newera.com.na/">
<img
class="td-retina-data" data-retina="https://www.newera.com.na/wp-content/uploads/2017/08/newera2017_logo@3x.png" src="https://www.newera.com.na/wp-content/uploads/2017/08/newera2017_logo.png?x26073" alt="New Era Newspaper Namibia" title="Read Namibian National News"/>
</a></div><div
class="menu-main-menu-container"><ul
id="menu-main-menu-1" class="sf-menu"><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-102181"><a
href="https://www.newera.com.na">Home</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-93667"><a
title="News from the regions of Namibia" href="https://www.newera.com.na/regional-news-namibia/">Regions</a><ul
class="sub-menu"><li
class="menu-item-0"><div
class="td-container-border"><div
class="td-mega-grid"><div
class="td_block_wrap td_block_mega_menu td_uid_2_599fd90e1242d_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_2_599fd90e1242d" ><script>var block_td_uid_2_599fd90e1242d = new tdBlock();
block_td_uid_2_599fd90e1242d.id = "td_uid_2_599fd90e1242d";
block_td_uid_2_599fd90e1242d.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"413","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_599fd90e1242d_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_599fd90e1242d_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_2_599fd90e1242d.td_column_number = "3";
block_td_uid_2_599fd90e1242d.block_type = "td_block_mega_menu";
block_td_uid_2_599fd90e1242d.post_count = "4";
block_td_uid_2_599fd90e1242d.found_posts = "1311";
block_td_uid_2_599fd90e1242d.header_color = "";
block_td_uid_2_599fd90e1242d.ajax_pagination_infinite_stop = "";
block_td_uid_2_599fd90e1242d.max_num_pages = "328";
tdBlocksArray.push(block_td_uid_2_599fd90e1242d);</script> <script>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</script> <div
class="td_mega_menu_sub_cats"><div
class="block-mega-child-cats"><a
class="cur-sub-cat mega-menu-sub-cat-td_uid_2_599fd90e1242d" id="td_uid_3_599fd90e14731" data-td_block_id="td_uid_2_599fd90e1242d" data-td_filter_value="" href="https://www.newera.com.na/regional-news-namibia/">All</a><a
class="mega-menu-sub-cat-td_uid_2_599fd90e1242d"  id="td_uid_4_599fd90e147c0" data-td_block_id="td_uid_2_599fd90e1242d" data-td_filter_value="418" href="https://www.newera.com.na/regional-news-namibia/erongo-region-news/">Erongo</a><a
class="mega-menu-sub-cat-td_uid_2_599fd90e1242d"  id="td_uid_5_599fd90e14847" data-td_block_id="td_uid_2_599fd90e1242d" data-td_filter_value="425" href="https://www.newera.com.na/regional-news-namibia/hardap-region-news/">Hardap</a><a
class="mega-menu-sub-cat-td_uid_2_599fd90e1242d"  id="td_uid_6_599fd90e148c6" data-td_block_id="td_uid_2_599fd90e1242d" data-td_filter_value="423" href="https://www.newera.com.na/regional-news-namibia/karas-region-news/">Karas</a><a
class="mega-menu-sub-cat-td_uid_2_599fd90e1242d"  id="td_uid_7_599fd90e14943" data-td_block_id="td_uid_2_599fd90e1242d" data-td_filter_value="1201" href="https://www.newera.com.na/regional-news-namibia/kavangoeast-news/">Kavango East</a><a
class="mega-menu-sub-cat-td_uid_2_599fd90e1242d"  id="td_uid_8_599fd90e149bf" data-td_block_id="td_uid_2_599fd90e1242d" data-td_filter_value="420" href="https://www.newera.com.na/regional-news-namibia/kavangowest-region-news/">Kavango West</a><a
class="mega-menu-sub-cat-td_uid_2_599fd90e1242d"  id="td_uid_9_599fd90e14a3b" data-td_block_id="td_uid_2_599fd90e1242d" data-td_filter_value="417" href="https://www.newera.com.na/regional-news-namibia/khomas-region-news/">Khomas</a><a
class="mega-menu-sub-cat-td_uid_2_599fd90e1242d"  id="td_uid_10_599fd90e14ab6" data-td_block_id="td_uid_2_599fd90e1242d" data-td_filter_value="426" href="https://www.newera.com.na/regional-news-namibia/kunene-region-news/">Kunene</a><a
class="mega-menu-sub-cat-td_uid_2_599fd90e1242d"  id="td_uid_11_599fd90e14b31" data-td_block_id="td_uid_2_599fd90e1242d" data-td_filter_value="424" href="https://www.newera.com.na/regional-news-namibia/ohangwena-region-news/">Ohangwena</a><a
class="mega-menu-sub-cat-td_uid_2_599fd90e1242d"  id="td_uid_12_599fd90e14bad" data-td_block_id="td_uid_2_599fd90e1242d" data-td_filter_value="416" href="https://www.newera.com.na/regional-news-namibia/omaheke-region-news/">Omaheke</a><a
class="mega-menu-sub-cat-td_uid_2_599fd90e1242d"  id="td_uid_13_599fd90e14c27" data-td_block_id="td_uid_2_599fd90e1242d" data-td_filter_value="421" href="https://www.newera.com.na/regional-news-namibia/omusati-region-news/">Omusati</a><a
class="mega-menu-sub-cat-td_uid_2_599fd90e1242d"  id="td_uid_14_599fd90e14ca1" data-td_block_id="td_uid_2_599fd90e1242d" data-td_filter_value="414" href="https://www.newera.com.na/regional-news-namibia/oshana-region-news/">Oshana</a><a
class="mega-menu-sub-cat-td_uid_2_599fd90e1242d"  id="td_uid_15_599fd90e14d1a" data-td_block_id="td_uid_2_599fd90e1242d" data-td_filter_value="422" href="https://www.newera.com.na/regional-news-namibia/oshikot-region-news/">Oshikoto</a><a
class="mega-menu-sub-cat-td_uid_2_599fd90e1242d"  id="td_uid_16_599fd90e14d95" data-td_block_id="td_uid_2_599fd90e1242d" data-td_filter_value="419" href="https://www.newera.com.na/regional-news-namibia/otjozondjupa-region-news/">Otjozondjupa</a><a
class="mega-menu-sub-cat-td_uid_2_599fd90e1242d"  id="td_uid_17_599fd90e14e0f" data-td_block_id="td_uid_2_599fd90e1242d" data-td_filter_value="415" href="https://www.newera.com.na/regional-news-namibia/zambezi-region-news/">Zambezi</a></div></div><div
id=td_uid_2_599fd90e1242d class="td_block_inner"><div
class="td-mega-row"><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/08/22/rainbow-residents-up-in-arms-over-sewage/" rel="bookmark" title="Rainbow residents up in arms over sewage"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2017/08/Sewer-218x150.jpg?x26073" srcset="https://www.newera.com.na/wp-content/uploads/2017/08/Sewer-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2017/08/Sewer-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Rainbow residents up in arms over sewage"/></a></div>                <a
href="https://www.newera.com.na/regional-news-namibia/kavangoeast-news/" class="td-post-category">Kavango East</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/08/22/rainbow-residents-up-in-arms-over-sewage/" rel="bookmark" title="Rainbow residents up in arms over sewage">Rainbow residents up in arms over sewage</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/08/22/oshikoto-veteran-councillor-dies/" rel="bookmark" title="Oshikoto veteran councillor dies"><img
width="218" height="150" class="entry-thumb" src="https://neweracdn.s3.amazonaws.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png?x26073" alt=""/></a></div>                <a
href="https://www.newera.com.na/namibian-national-news/" class="td-post-category">National</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/08/22/oshikoto-veteran-councillor-dies/" rel="bookmark" title="Oshikoto veteran councillor dies">Oshikoto veteran councillor dies</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/08/21/wine-tasting-returns-to-the-coast/" rel="bookmark" title="Wine tasting returns to the coast"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2017/08/Swakopmund-wine-tasting-218x150.jpg?x26073" srcset="https://www.newera.com.na/wp-content/uploads/2017/08/Swakopmund-wine-tasting-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2017/08/Swakopmund-wine-tasting-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Wine tasting returns to the coast"/></a></div>                <a
href="https://www.newera.com.na/entertainment/" class="td-post-category">Entertainment</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/08/21/wine-tasting-returns-to-the-coast/" rel="bookmark" title="Wine tasting returns to the coast">Wine tasting returns to the coast</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/08/21/rundu-residents-grapple-with-garbage/" rel="bookmark" title="Rundu residents grapple with garbage"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2017/08/Garbage-002-218x150.jpg?x26073" srcset="https://www.newera.com.na/wp-content/uploads/2017/08/Garbage-002-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2017/08/Garbage-002-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Rundu residents grapple with garbage"/></a></div>                <a
href="https://www.newera.com.na/regional-news-namibia/kavangowest-region-news/" class="td-post-category">Kavango West</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/08/21/rundu-residents-grapple-with-garbage/" rel="bookmark" title="Rundu residents grapple with garbage">Rundu residents grapple with garbage</a></h3></div></div></div></div></div><div
class="td-next-prev-wrap"><a
href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_599fd90e1242d" data-td_block_id="td_uid_2_599fd90e1242d"><i
class="td-icon-font td-icon-menu-left"></i></a><a
href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_599fd90e1242d" data-td_block_id="td_uid_2_599fd90e1242d"><i
class="td-icon-font td-icon-menu-right"></i></a></div><div
class="clearfix"></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-93661"><a
title="Namibian Politics" href="https://www.newera.com.na/politocs-namibia/">Politics</a><ul
class="sub-menu"><li
class="menu-item-0"><div
class="td-container-border"><div
class="td-mega-grid"><div
class="td_block_wrap td_block_mega_menu td_uid_18_599fd90e1ff47_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_18_599fd90e1ff47" ><script>var block_td_uid_18_599fd90e1ff47 = new tdBlock();
block_td_uid_18_599fd90e1ff47.id = "td_uid_18_599fd90e1ff47";
block_td_uid_18_599fd90e1ff47.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"132","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_18_599fd90e1ff47_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_18_599fd90e1ff47_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_18_599fd90e1ff47.td_column_number = "3";
block_td_uid_18_599fd90e1ff47.block_type = "td_block_mega_menu";
block_td_uid_18_599fd90e1ff47.post_count = "5";
block_td_uid_18_599fd90e1ff47.found_posts = "334";
block_td_uid_18_599fd90e1ff47.header_color = "";
block_td_uid_18_599fd90e1ff47.ajax_pagination_infinite_stop = "";
block_td_uid_18_599fd90e1ff47.max_num_pages = "67";
tdBlocksArray.push(block_td_uid_18_599fd90e1ff47);</script><div
id=td_uid_18_599fd90e1ff47 class="td_block_inner"><div
class="td-mega-row"><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/08/21/swapo-warns-geingob-de-campaigners/" rel="bookmark" title="Swapo warns Geingob ‘de-campaigners’"><img
width="218" height="150" class="entry-thumb" src="https://neweracdn.s3.amazonaws.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png?x26073" alt=""/></a></div>                <a
href="https://www.newera.com.na/politocs-namibia/" class="td-post-category">Politics</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/08/21/swapo-warns-geingob-de-campaigners/" rel="bookmark" title="Swapo warns Geingob ‘de-campaigners’">Swapo warns Geingob ‘de-campaigners’</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/08/03/i-was-never-recalled-kazenambo/" rel="bookmark" title="I was never recalled – Kazenambo"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2017/08/Kazenambo-Kazenambo-218x150.jpg?x26073" srcset="https://www.newera.com.na/wp-content/uploads/2017/08/Kazenambo-Kazenambo-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2017/08/Kazenambo-Kazenambo-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="I was never recalled – Kazenambo"/></a></div>                <a
href="https://www.newera.com.na/frontpage/" class="td-post-category">Front Page News</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/08/03/i-was-never-recalled-kazenambo/" rel="bookmark" title="I was never recalled – Kazenambo">I was never recalled – Kazenambo</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/08/02/swartbooi-not-the-first-to-be-recalled-vp/" rel="bookmark" title="Swartbooi not the first to be recalled – VP"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2017/08/geingob-218x150.jpg?x26073" srcset="https://www.newera.com.na/wp-content/uploads/2017/08/geingob-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2017/08/geingob-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Swartbooi not the first to be recalled – VP"/></a></div>                <a
href="https://www.newera.com.na/frontpage/" class="td-post-category">Front Page News</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/08/02/swartbooi-not-the-first-to-be-recalled-vp/" rel="bookmark" title="Swartbooi not the first to be recalled – VP">Swartbooi not the first to be recalled – VP</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/08/01/video-president-geingob-sets-the-record-straight-about-swartbooi/" rel="bookmark" title="Video: President Geingob set&#8217;s the record straight about Swartbooi"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2017/08/647822704_640-218x150.jpg?x26073" srcset="https://www.newera.com.na/wp-content/uploads/2017/08/647822704_640-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2017/08/647822704_640-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Video: President Geingob set&#8217;s the record straight about Swartbooi"/><span
class="td-video-play-ico"><img
width="40" height="40" class="td-retina" src="https://neweracdn.s3.amazonaws.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png?x26073" alt="video"/></span></a></div>                <a
href="https://www.newera.com.na/video/" class="td-post-category">NEW ERA VIDEO</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/08/01/video-president-geingob-sets-the-record-straight-about-swartbooi/" rel="bookmark" title="Video: President Geingob set&#8217;s the record straight about Swartbooi">Video: President Geingob set&#8217;s the record straight about Swartbooi</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/07/27/video-bernadus-swartbooi-resigns-from-swapo/" rel="bookmark" title="Video: Bernadus Swartbooi resigns from Swapo"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2017/07/647057574_640-218x150.jpg?x26073" srcset="https://www.newera.com.na/wp-content/uploads/2017/07/647057574_640-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2017/07/647057574_640-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Video: Bernadus Swartbooi resigns from Swapo"/><span
class="td-video-play-ico"><img
width="40" height="40" class="td-retina" src="https://neweracdn.s3.amazonaws.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png?x26073" alt="video"/></span></a></div>                <a
href="https://www.newera.com.na/video/" class="td-post-category">NEW ERA VIDEO</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/07/27/video-bernadus-swartbooi-resigns-from-swapo/" rel="bookmark" title="Video: Bernadus Swartbooi resigns from Swapo">Video: Bernadus Swartbooi resigns from Swapo</a></h3></div></div></div></div></div><div
class="td-next-prev-wrap"><a
href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_18_599fd90e1ff47" data-td_block_id="td_uid_18_599fd90e1ff47"><i
class="td-icon-font td-icon-menu-left"></i></a><a
href="#"  class="td-ajax-next-page" id="next-page-td_uid_18_599fd90e1ff47" data-td_block_id="td_uid_18_599fd90e1ff47"><i
class="td-icon-font td-icon-menu-right"></i></a></div><div
class="clearfix"></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-3329"><a
href="https://www.newera.com.na/education-news-in-nmaibia/">Education</a><ul
class="sub-menu"><li
class="menu-item-0"><div
class="td-container-border"><div
class="td-mega-grid"><div
class="td_block_wrap td_block_mega_menu td_uid_19_599fd90e220ae_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_19_599fd90e220ae" ><script>var block_td_uid_19_599fd90e220ae = new tdBlock();
block_td_uid_19_599fd90e220ae.id = "td_uid_19_599fd90e220ae";
block_td_uid_19_599fd90e220ae.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"119","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_19_599fd90e220ae_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_19_599fd90e220ae_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_19_599fd90e220ae.td_column_number = "3";
block_td_uid_19_599fd90e220ae.block_type = "td_block_mega_menu";
block_td_uid_19_599fd90e220ae.post_count = "5";
block_td_uid_19_599fd90e220ae.found_posts = "396";
block_td_uid_19_599fd90e220ae.header_color = "";
block_td_uid_19_599fd90e220ae.ajax_pagination_infinite_stop = "";
block_td_uid_19_599fd90e220ae.max_num_pages = "80";
tdBlocksArray.push(block_td_uid_19_599fd90e220ae);</script><div
id=td_uid_19_599fd90e220ae class="td_block_inner"><div
class="td-mega-row"><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/08/22/ium-hosts-world-entrepreneurs-day/" rel="bookmark" title="IUM hosts World Entrepreneurs Day"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2017/08/IUM-218x150.jpg?x26073" srcset="https://www.newera.com.na/wp-content/uploads/2017/08/IUM-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2017/08/IUM-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="IUM hosts World Entrepreneurs Day"/></a></div>                <a
href="https://www.newera.com.na/education-news-in-nmaibia/" class="td-post-category">Education</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/08/22/ium-hosts-world-entrepreneurs-day/" rel="bookmark" title="IUM hosts World Entrepreneurs Day">IUM hosts World Entrepreneurs Day</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/08/18/how-schools-are-shaping-minds-and-saving-lives-in-east-and-southern-africa/" rel="bookmark" title="How schools are shaping minds and saving lives in East and Southern Africa"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2017/08/School-218x150.jpg?x26073" srcset="https://www.newera.com.na/wp-content/uploads/2017/08/School-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2017/08/School-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="How schools are shaping minds and saving lives in East and Southern Africa"/></a></div>                <a
href="https://www.newera.com.na/education-news-in-nmaibia/" class="td-post-category">Education</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/08/18/how-schools-are-shaping-minds-and-saving-lives-in-east-and-southern-africa/" rel="bookmark" title="How schools are shaping minds and saving lives in East and Southern Africa">How schools are shaping minds and saving lives in East and&#8230;</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/08/14/epoko-school-from-laughing-stock-to-centre-of-excellence/" rel="bookmark" title="Epoko school: from laughing stock to centre of excellence"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2017/08/sharing-tables-218x150.jpg?x26073" srcset="https://www.newera.com.na/wp-content/uploads/2017/08/sharing-tables-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2017/08/sharing-tables-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Epoko school: from laughing stock to centre of excellence"/></a></div>                <a
href="https://www.newera.com.na/education-news-in-nmaibia/" class="td-post-category">Education</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/08/14/epoko-school-from-laughing-stock-to-centre-of-excellence/" rel="bookmark" title="Epoko school: from laughing stock to centre of excellence">Epoko school: from laughing stock to centre of excellence</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/08/10/high-grade-1-enrolments-affect-education/" rel="bookmark" title="High Grade 1 enrolments affect education"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2017/08/Uirab-218x150.jpg?x26073" srcset="https://www.newera.com.na/wp-content/uploads/2017/08/Uirab-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2017/08/Uirab-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="High Grade 1 enrolments affect education"/></a></div>                <a
href="https://www.newera.com.na/education-news-in-nmaibia/" class="td-post-category">Education</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/08/10/high-grade-1-enrolments-affect-education/" rel="bookmark" title="High Grade 1 enrolments affect education">High Grade 1 enrolments affect education</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/08/08/bureaucracy-could-restrain-education-initiative/" rel="bookmark" title="Bureaucracy could restrain education initiative"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2017/08/FENSI-1-218x150.jpg?x26073" srcset="https://www.newera.com.na/wp-content/uploads/2017/08/FENSI-1-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2017/08/FENSI-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Bureaucracy could restrain education initiative"/></a></div>                <a
href="https://www.newera.com.na/education-news-in-nmaibia/" class="td-post-category">Education</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/08/08/bureaucracy-could-restrain-education-initiative/" rel="bookmark" title="Bureaucracy could restrain education initiative">Bureaucracy could restrain education initiative</a></h3></div></div></div></div></div><div
class="td-next-prev-wrap"><a
href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_19_599fd90e220ae" data-td_block_id="td_uid_19_599fd90e220ae"><i
class="td-icon-font td-icon-menu-left"></i></a><a
href="#"  class="td-ajax-next-page" id="next-page-td_uid_19_599fd90e220ae" data-td_block_id="td_uid_19_599fd90e220ae"><i
class="td-icon-font td-icon-menu-right"></i></a></div><div
class="clearfix"></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-86239"><a
href="https://www.newera.com.na/business-finance-news-namibia/">Business</a><ul
class="sub-menu"><li
class="menu-item-0"><div
class="td-container-border"><div
class="td-mega-grid"><div
class="td_block_wrap td_block_mega_menu td_uid_20_599fd90e249a0_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_20_599fd90e249a0" ><script>var block_td_uid_20_599fd90e249a0 = new tdBlock();
block_td_uid_20_599fd90e249a0.id = "td_uid_20_599fd90e249a0";
block_td_uid_20_599fd90e249a0.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"117","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_20_599fd90e249a0_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_20_599fd90e249a0_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_20_599fd90e249a0.td_column_number = "3";
block_td_uid_20_599fd90e249a0.block_type = "td_block_mega_menu";
block_td_uid_20_599fd90e249a0.post_count = "4";
block_td_uid_20_599fd90e249a0.found_posts = "2969";
block_td_uid_20_599fd90e249a0.header_color = "";
block_td_uid_20_599fd90e249a0.ajax_pagination_infinite_stop = "";
block_td_uid_20_599fd90e249a0.max_num_pages = "743";
tdBlocksArray.push(block_td_uid_20_599fd90e249a0);</script> <script>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</script> <div
class="td_mega_menu_sub_cats"><div
class="block-mega-child-cats"><a
class="cur-sub-cat mega-menu-sub-cat-td_uid_20_599fd90e249a0" id="td_uid_21_599fd90e2949f" data-td_block_id="td_uid_20_599fd90e249a0" data-td_filter_value="" href="https://www.newera.com.na/business-finance-news-namibia/">All</a><a
class="mega-menu-sub-cat-td_uid_20_599fd90e249a0"  id="td_uid_22_599fd90e2953f" data-td_block_id="td_uid_20_599fd90e249a0" data-td_filter_value="410" href="https://www.newera.com.na/business-finance-news-namibia/business-business-finance-news-namibia/">Business</a><a
class="mega-menu-sub-cat-td_uid_20_599fd90e249a0"  id="td_uid_23_599fd90e295da" data-td_block_id="td_uid_20_599fd90e249a0" data-td_filter_value="409" href="https://www.newera.com.na/business-finance-news-namibia/finance-business-finance-news-namibia/">Finance</a></div></div><div
id=td_uid_20_599fd90e249a0 class="td_block_inner"><div
class="td-mega-row"><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/08/24/fnb-streamlines-customer-queries/" rel="bookmark" title="FNB streamlines customer queries"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2017/08/Linda-218x150.jpg?x26073" srcset="https://www.newera.com.na/wp-content/uploads/2017/08/Linda-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2017/08/Linda-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="FNB streamlines customer queries"/></a></div>                <a
href="https://www.newera.com.na/business-finance-news-namibia/" class="td-post-category">Business &amp; Finance</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/08/24/fnb-streamlines-customer-queries/" rel="bookmark" title="FNB streamlines customer queries">FNB streamlines customer queries</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/08/24/nedbank-supports-financial-literacy/" rel="bookmark" title="Nedbank supports financial literacy"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2017/08/Literacy-218x150.jpg?x26073" srcset="https://www.newera.com.na/wp-content/uploads/2017/08/Literacy-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2017/08/Literacy-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Nedbank supports financial literacy"/></a></div>                <a
href="https://www.newera.com.na/business-finance-news-namibia/" class="td-post-category">Business &amp; Finance</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/08/24/nedbank-supports-financial-literacy/" rel="bookmark" title="Nedbank supports financial literacy">Nedbank supports financial literacy</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/08/24/ngcls-annual-logistics-and-transport-workshop-welcomes-sponsors/" rel="bookmark" title="NGCL’s Annual Logistics and Transport Workshop welcomes sponsors"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2017/08/Barmen-218x150.jpg?x26073" srcset="https://www.newera.com.na/wp-content/uploads/2017/08/Barmen-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2017/08/Barmen-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="NGCL’s Annual Logistics and Transport Workshop welcomes sponsors"/></a></div>                <a
href="https://www.newera.com.na/business-finance-news-namibia/" class="td-post-category">Business &amp; Finance</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/08/24/ngcls-annual-logistics-and-transport-workshop-welcomes-sponsors/" rel="bookmark" title="NGCL’s Annual Logistics and Transport Workshop welcomes sponsors">NGCL’s Annual Logistics and Transport Workshop welcomes sponsors</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/08/24/springbok-introduced-at-gross-barmen-resort/" rel="bookmark" title="Springbok introduced  at Gross Barmen Resort"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2017/08/Logistics-218x150.jpg?x26073" srcset="https://www.newera.com.na/wp-content/uploads/2017/08/Logistics-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2017/08/Logistics-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Springbok introduced  at Gross Barmen Resort"/></a></div>                <a
href="https://www.newera.com.na/business-finance-news-namibia/" class="td-post-category">Business &amp; Finance</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/08/24/springbok-introduced-at-gross-barmen-resort/" rel="bookmark" title="Springbok introduced  at Gross Barmen Resort">Springbok introduced  at Gross Barmen Resort</a></h3></div></div></div></div></div><div
class="td-next-prev-wrap"><a
href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_20_599fd90e249a0" data-td_block_id="td_uid_20_599fd90e249a0"><i
class="td-icon-font td-icon-menu-left"></i></a><a
href="#"  class="td-ajax-next-page" id="next-page-td_uid_20_599fd90e249a0" data-td_block_id="td_uid_20_599fd90e249a0"><i
class="td-icon-font td-icon-menu-right"></i></a></div><div
class="clearfix"></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-93659"><a
href="https://www.newera.com.na/court-crime/">Courts</a><ul
class="sub-menu"><li
class="menu-item-0"><div
class="td-container-border"><div
class="td-mega-grid"><div
class="td_block_wrap td_block_mega_menu td_uid_24_599fd90e2f67d_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_24_599fd90e2f67d" ><script>var block_td_uid_24_599fd90e2f67d = new tdBlock();
block_td_uid_24_599fd90e2f67d.id = "td_uid_24_599fd90e2f67d";
block_td_uid_24_599fd90e2f67d.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"131","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_24_599fd90e2f67d_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_24_599fd90e2f67d_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_24_599fd90e2f67d.td_column_number = "3";
block_td_uid_24_599fd90e2f67d.block_type = "td_block_mega_menu";
block_td_uid_24_599fd90e2f67d.post_count = "5";
block_td_uid_24_599fd90e2f67d.found_posts = "1714";
block_td_uid_24_599fd90e2f67d.header_color = "";
block_td_uid_24_599fd90e2f67d.ajax_pagination_infinite_stop = "";
block_td_uid_24_599fd90e2f67d.max_num_pages = "343";
tdBlocksArray.push(block_td_uid_24_599fd90e2f67d);</script><div
id=td_uid_24_599fd90e2f67d class="td_block_inner"><div
class="td-mega-row"><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/08/25/two-new-murder-cases-in-high-court/" rel="bookmark" title="Two new murder cases in High Court"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2017/08/Simon-Dawid-218x150.jpg?x26073" srcset="https://www.newera.com.na/wp-content/uploads/2017/08/Simon-Dawid-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2017/08/Simon-Dawid-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Two new murder cases in High Court"/></a></div>                <a
href="https://www.newera.com.na/court-crime/" class="td-post-category">Crime and Courts</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/08/25/two-new-murder-cases-in-high-court/" rel="bookmark" title="Two new murder cases in High Court">Two new murder cases in High Court</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/08/24/duo-arrested-with-narcotics/" rel="bookmark" title="Duo arrested with narcotics"><img
width="218" height="150" class="entry-thumb" src="https://neweracdn.s3.amazonaws.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png?x26073" alt=""/></a></div>                <a
href="https://www.newera.com.na/court-crime/" class="td-post-category">Crime and Courts</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/08/24/duo-arrested-with-narcotics/" rel="bookmark" title="Duo arrested with narcotics">Duo arrested with narcotics</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/08/24/murder-accused-duo-await-decision/" rel="bookmark" title="Murder accused duo await decision"><img
width="218" height="150" class="entry-thumb" src="https://neweracdn.s3.amazonaws.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png?x26073" alt=""/></a></div>                <a
href="https://www.newera.com.na/court-crime/" class="td-post-category">Crime and Courts</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/08/24/murder-accused-duo-await-decision/" rel="bookmark" title="Murder accused duo await decision">Murder accused duo await decision</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/08/23/defence-wants-suicide-verdict-in-farm-death/" rel="bookmark" title="Defence wants ‘suicide’ verdict in farm death"><img
width="218" height="150" class="entry-thumb" src="https://neweracdn.s3.amazonaws.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png?x26073" alt=""/></a></div>                <a
href="https://www.newera.com.na/court-crime/" class="td-post-category">Crime and Courts</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/08/23/defence-wants-suicide-verdict-in-farm-death/" rel="bookmark" title="Defence wants ‘suicide’ verdict in farm death">Defence wants ‘suicide’ verdict in farm death</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/08/23/n300000-fraud-suspect-to-get-new-lawyer/" rel="bookmark" title="N$300,000 fraud suspect to get new lawyer"><img
width="218" height="150" class="entry-thumb" src="https://neweracdn.s3.amazonaws.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png?x26073" alt=""/></a></div>                <a
href="https://www.newera.com.na/court-crime/" class="td-post-category">Crime and Courts</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/08/23/n300000-fraud-suspect-to-get-new-lawyer/" rel="bookmark" title="N$300,000 fraud suspect to get new lawyer">N$300,000 fraud suspect to get new lawyer</a></h3></div></div></div></div></div><div
class="td-next-prev-wrap"><a
href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_24_599fd90e2f67d" data-td_block_id="td_uid_24_599fd90e2f67d"><i
class="td-icon-font td-icon-menu-left"></i></a><a
href="#"  class="td-ajax-next-page" id="next-page-td_uid_24_599fd90e2f67d" data-td_block_id="td_uid_24_599fd90e2f67d"><i
class="td-icon-font td-icon-menu-right"></i></a></div><div
class="clearfix"></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-100708"><a
href="https://www.newera.com.na/video/">Video</a><ul
class="sub-menu"><li
class="menu-item-0"><div
class="td-container-border"><div
class="td-mega-grid"><div
class="td_block_wrap td_block_mega_menu td_uid_25_599fd90e32f54_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_25_599fd90e32f54" ><script>var block_td_uid_25_599fd90e32f54 = new tdBlock();
block_td_uid_25_599fd90e32f54.id = "td_uid_25_599fd90e32f54";
block_td_uid_25_599fd90e32f54.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"12563","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_25_599fd90e32f54_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_25_599fd90e32f54_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_25_599fd90e32f54.td_column_number = "3";
block_td_uid_25_599fd90e32f54.block_type = "td_block_mega_menu";
block_td_uid_25_599fd90e32f54.post_count = "5";
block_td_uid_25_599fd90e32f54.found_posts = "209";
block_td_uid_25_599fd90e32f54.header_color = "";
block_td_uid_25_599fd90e32f54.ajax_pagination_infinite_stop = "";
block_td_uid_25_599fd90e32f54.max_num_pages = "42";
tdBlocksArray.push(block_td_uid_25_599fd90e32f54);</script><div
id=td_uid_25_599fd90e32f54 class="td_block_inner"><div
class="td-mega-row"><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/08/22/video-third-leg-national-championship-set-for-saturday/" rel="bookmark" title="Video: Third leg National Championship set for Saturday"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2017/08/651230243_295x166-218x150.jpg?x26073" srcset="https://www.newera.com.na/wp-content/uploads/2017/08/651230243_295x166-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2017/08/651230243_295x166-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Video: Third leg National Championship set for Saturday"/><span
class="td-video-play-ico"><img
width="40" height="40" class="td-retina" src="https://neweracdn.s3.amazonaws.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png?x26073" alt="video"/></span></a></div>                <a
href="https://www.newera.com.na/video/" class="td-post-category">NEW ERA VIDEO</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/08/22/video-third-leg-national-championship-set-for-saturday/" rel="bookmark" title="Video: Third leg National Championship set for Saturday">Video: Third leg National Championship set for Saturday</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/08/22/video-local-beer-brand-camelthorn-re-launched/" rel="bookmark" title="Video: Local beer brand Camelthorn re-launched"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2017/08/651229038_640-218x150.jpg?x26073" srcset="https://www.newera.com.na/wp-content/uploads/2017/08/651229038_640-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2017/08/651229038_640-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Video: Local beer brand Camelthorn re-launched"/><span
class="td-video-play-ico"><img
width="40" height="40" class="td-retina" src="https://neweracdn.s3.amazonaws.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png?x26073" alt="video"/></span></a></div>                <a
href="https://www.newera.com.na/consumer/" class="td-post-category">Consumer</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/08/22/video-local-beer-brand-camelthorn-re-launched/" rel="bookmark" title="Video: Local beer brand Camelthorn re-launched">Video: Local beer brand Camelthorn re-launched</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/08/21/video-in-case-you-missed-the-indongo-defeat/" rel="bookmark" title="Video: In case you missed the Indongo defeat"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2017/08/651003941_640-218x150.jpg?x26073" srcset="https://www.newera.com.na/wp-content/uploads/2017/08/651003941_640-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2017/08/651003941_640-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Video: In case you missed the Indongo defeat"/><span
class="td-video-play-ico"><img
width="40" height="40" class="td-retina" src="https://neweracdn.s3.amazonaws.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png?x26073" alt="video"/></span></a></div>                <a
href="https://www.newera.com.na/video/" class="td-post-category">NEW ERA VIDEO</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/08/21/video-in-case-you-missed-the-indongo-defeat/" rel="bookmark" title="Video: In case you missed the Indongo defeat">Video: In case you missed the Indongo defeat</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/08/21/video-coach-mannetti-reflects-on-chan-2018-qualifications/" rel="bookmark" title="Video: Coach Mannetti reflects on CHAN 2018 qualifications"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2017/08/651002227_640-218x150.jpg?x26073" srcset="https://www.newera.com.na/wp-content/uploads/2017/08/651002227_640-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2017/08/651002227_640-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Video: Coach Mannetti reflects on CHAN 2018 qualifications"/><span
class="td-video-play-ico"><img
width="40" height="40" class="td-retina" src="https://neweracdn.s3.amazonaws.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png?x26073" alt="video"/></span></a></div>                <a
href="https://www.newera.com.na/video/" class="td-post-category">NEW ERA VIDEO</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/08/21/video-coach-mannetti-reflects-on-chan-2018-qualifications/" rel="bookmark" title="Video: Coach Mannetti reflects on CHAN 2018 qualifications">Video: Coach Mannetti reflects on CHAN 2018 qualifications</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/08/17/video-angry-quantity-surveyors-confront-works-ps/" rel="bookmark" title="Video: Angry quantity surveyors confront Works PS"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2017/08/650467265_640-218x150.jpg?x26073" srcset="https://www.newera.com.na/wp-content/uploads/2017/08/650467265_640-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2017/08/650467265_640-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Video: Angry quantity surveyors confront Works PS"/><span
class="td-video-play-ico"><img
width="40" height="40" class="td-retina" src="https://neweracdn.s3.amazonaws.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png?x26073" alt="video"/></span></a></div>                <a
href="https://www.newera.com.na/namibian-national-news/" class="td-post-category">National</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/08/17/video-angry-quantity-surveyors-confront-works-ps/" rel="bookmark" title="Video: Angry quantity surveyors confront Works PS">Video: Angry quantity surveyors confront Works PS</a></h3></div></div></div></div></div><div
class="td-next-prev-wrap"><a
href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_25_599fd90e32f54" data-td_block_id="td_uid_25_599fd90e32f54"><i
class="td-icon-font td-icon-menu-left"></i></a><a
href="#"  class="td-ajax-next-page" id="next-page-td_uid_25_599fd90e32f54" data-td_block_id="td_uid_25_599fd90e32f54"><i
class="td-icon-font td-icon-menu-right"></i></a></div><div
class="clearfix"></div></div></div></div></li></ul></li></ul></div></div><div
class="td-search-wrapper"><div
id="td-top-search"><div
class="header-search-wrap"><div
class="dropdown header-search">
<a
id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i
class="td-icon-search"></i></a>
<a
id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i
class="td-icon-search"></i></a></div></div></div></div><div
class="header-search-wrap"><div
class="dropdown header-search"><div
class="td-drop-down-search" aria-labelledby="td-header-search-button"><form
method="get" class="td-search-form" action="https://www.newera.com.na/"><div
role="search" class="td-head-form-search-wrap">
<input
id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input
class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div
id="td-aj-search"></div></div></div></div></div></div></div></div><div
class="td-main-content-wrap"><div
class="td-container td-post-template-default "><div
class="td-crumb-container"><div
class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span
class="td-bred-first"><a
href="https://www.newera.com.na/">Home</a></span> <i
class="td-icon-right td-bread-sep"></i> <span
itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
<a
title="View all posts in Crime and Courts" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="https://www.newera.com.na/court-crime/">
<span
itemprop="name">Crime and Courts</span>    </a><meta
itemprop="position" content = "1"></span> <i
class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span
class="td-bred-no-url-last">Two new murder cases in High Court</span></div></div><div
class="td-pb-row"><div
class="td-pb-span8 td-main-content" role="main"><div
class="td-ss-main-content">
<article
id="post-116825" class="post-116825 post type-post status-publish format-standard has-post-thumbnail hentry category-court-crime tag-crimeandcourts" itemscope itemtype="https://schema.org/Article"><div
class="td-post-header"><ul
class="td-category"><li
class="entry-category"><a
href="https://www.newera.com.na/court-crime/">Crime and Courts</a></li></ul>
<header
class="td-post-title"><h1 class="entry-title">Two new murder cases in High Court</h1><div
class="td-module-meta-info">
<span
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2017-08-25T09:59:51+00:00" >August 25, 2017</time></span><div
class="td-post-comments"><a
href="https://www.newera.com.na/2017/08/25/two-new-murder-cases-in-high-court/#respond"><i
class="td-icon-comments"></i>0</a></div><div
class="td-post-views"><i
class="td-icon-views"></i><span
class="td-nr-views-116825">0</span></div></div></header></div><div
class="td-post-sharing td-post-sharing-top td-with-like"><div
class="td-classic-sharing"><ul><li
class="td-classic-facebook"><iframe
frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.newera.com.na/2017/08/25/two-new-murder-cases-in-high-court/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li
class="td-classic-twitter"><a
href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.newera.com.na/2017/08/25/two-new-murder-cases-in-high-court/" data-text="Two new murder cases in High Court" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div><div
class="td-post-content"><div
class="td-post-featured-image"><a
href="https://www.newera.com.na/wp-content/uploads/2017/08/Simon-Dawid.jpg?x26073" data-caption=""><img
width="696" height="464" class="entry-thumb td-modal-image" src="https://www.newera.com.na/wp-content/uploads/2017/08/Simon-Dawid-696x464.jpg?x26073" srcset="https://www.newera.com.na/wp-content/uploads/2017/08/Simon-Dawid-696x464.jpg 696w, https://www.newera.com.na/wp-content/uploads/2017/08/Simon-Dawid-300x200.jpg 300w, https://www.newera.com.na/wp-content/uploads/2017/08/Simon-Dawid-768x512.jpg 768w, https://www.newera.com.na/wp-content/uploads/2017/08/Simon-Dawid-1024x683.jpg 1024w, https://www.newera.com.na/wp-content/uploads/2017/08/Simon-Dawid-1068x712.jpg 1068w, https://www.newera.com.na/wp-content/uploads/2017/08/Simon-Dawid-630x420.jpg 630w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Simon Dawid"/></a></div><div
class="g g-3"><div
class="g-single a-7"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<ins
class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-1971001018630087"
data-ad-slot="2021463856"
data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><p>Roland Routh<br
/>
Windhoek</p><p>Two new murder cases, read with the provisions of the Combating of Domestic Violence Act, started with pre-trial proceedings in the Windhoek High Court yesterday before Judge Christi Liebenberg.<br
/>
One involved an accused that killed a boy he had believed to be his own son, until he heard rumours to the contrary after his break-up with the biological mother of the boy.</p><p>The State alleges that Simon Muno Reeves Dawid, 46, killed Athanosius Katholo Reeves Simbo who was four years old at the time of his demise in a fit of rage, after he discovered he was not the biological father of the boy.<br
/>
According to the indictment, the mother of the boy and the accused were in a romantic relationship at the time of the boy’s birth on August 20, 2010 and the mother had informed him it was his child.</p><p>During 2012 the relationship between the mother of the boy and the accused ended and the boy remained in the custody of the accused, who cared for him as a father and he shared a residence with the boy, who was financially dependent on the accused.</p><p>But, according to the indictment, the accused became worried about rumours that he was not the boy’s biological father and on July 07, 2015 after a visit with friends, he locked himself and the boy in his residence in Katutura and proceeded to hit and throw the boy on the ground and against the wall of his residence, killing him due to blunt force trauma to the head.</p><p>Subsequent DNA tests confirmed the boy was not the biological son of the accused.<br
/>
Dawid faces a charge of murder read with the provisions of the Combating of Domestic Violence Act.<br
/>
He is represented by Mbanga Siyomunji on instructions from legal aid.</p><p>In the other case, a former detective inspector and head of the Gobabis-Epako Crime Investigations Unit made his first appearance on charges of murder, attempted murder, possession of a firearm without a licence, possession of ammunition without a licence, malicious damage to property and theft, all read with the provisions of the Combating of Domestic Violence Act.</p><p>Lazarus Oscar Aweseb is alleged to have killed 18-year-old Odilo Rathebe Motonane on March 22, 2016 during a jealous rage and also to have shot Mildred Haoses with the intent to kill her, in addition to destroying a home theatre system, television set and DVD player of Haoses.<br
/>
He is also charged with the arms and ammunition counts for having the police issue pistol and ammunition without consent.</p><p>According to the indictment, Aweseb and Haoses started a romantic relationship during 2015 while she and the deceased were already in an intimate relationship. It is further stated in the indictment that Haoses ended the relationship with the accused a few days prior to the incident, while continuing her relationship with the deceased.</p><p>This, the indictment reads, caused the accused to arrive at the residence of Haoses where she and the deceased were and he damaged her belongings.</p><p>He then allegedly returned during the early morning hours of March 22, 2016 armed with a loaded pistol and fired at least five shots at Haoses and the deceased.<br
/>
Haoses was hit three times in her thigh and leg and managed to flee from her shack, but the deceased was shot twice in his back and died on the scene.</p><p>The accused allegedly tried to commit suicide by shooting himself, but failed and was arrested at the scene.<br
/>
Advocate Antonia Verhoef is handling the pre-trial proceedings on behalf of the prosecutor-general and both matters were remanded to September 21 for another pre-trial hearing.</p> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div
class="td-g-rec td-g-rec-id-content_bottom "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1971001018630087" data-ad-slot="2021463856"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1971001018630087" data-ad-slot="2021463856"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1971001018630087" data-ad-slot="2021463856"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1971001018630087" data-ad-slot="2021463856"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div></div><footer><div
class="td-post-source-tags"><ul
class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a
href="https://www.newera.com.na/tag/crimeandcourts/">CrimeandCourts</a></li></ul></div><div
class="td-post-sharing td-post-sharing-bottom td-with-like"><span
class="td-post-share-title">SHARE</span><div
class="td-default-sharing">
<a
class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.newera.com.na%2F2017%2F08%2F25%2Ftwo-new-murder-cases-in-high-court%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class="td-icon-facebook"></i><div
class="td-social-but-text">Facebook</div></a>
<a
class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Two+new+murder+cases+in+High+Court&url=https%3A%2F%2Fwww.newera.com.na%2F2017%2F08%2F25%2Ftwo-new-murder-cases-in-high-court%2F&via=neweranewspaper"><i
class="td-icon-twitter"></i><div
class="td-social-but-text">Twitter</div></a>
<a
class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://www.newera.com.na/2017/08/25/two-new-murder-cases-in-high-court/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class="td-icon-googleplus"></i></a>
<a
class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://www.newera.com.na/2017/08/25/two-new-murder-cases-in-high-court/&amp;media=https://www.newera.com.na/wp-content/uploads/2017/08/Simon-Dawid.jpg&description=Two+new+murder+cases+in+High+Court" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class="td-icon-pinterest"></i></a>
<a
class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Two+new+murder+cases+in+High+Court%20-%20https%3A%2F%2Fwww.newera.com.na%2F2017%2F08%2F25%2Ftwo-new-murder-cases-in-high-court%2F" ><i
class="td-icon-whatsapp"></i></a></div><div
class="td-classic-sharing"><ul><li
class="td-classic-facebook"><iframe
frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.newera.com.na/2017/08/25/two-new-murder-cases-in-high-court/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li
class="td-classic-twitter"><a
href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.newera.com.na/2017/08/25/two-new-murder-cases-in-high-court/" data-text="Two new murder cases in High Court" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div><div
class="td-block-row td-post-next-prev"><div
class="td-block-span6 td-post-prev-post"><div
class="td-post-next-prev-content"><span>Previous article</span><a
href="https://www.newera.com.na/2017/08/25/good-rank-for-namibia-in-higher-education/">Good rank for Namibia in higher education</a></div></div><div
class="td-next-prev-separator"></div></div><div
class="td-author-name vcard author" style="display: none"><span
class="fn"><a
href="https://www.newera.com.na/author/stff/">New Era Staff Reporter</a></span></div>	        <span
style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta
itemprop="name" content="New Era Staff Reporter"></span><meta
itemprop="datePublished" content="2017-08-25T09:59:51+00:00"><meta
itemprop="dateModified" content="2017-08-25T09:59:51+00:00"><meta
itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.newera.com.na/2017/08/25/two-new-murder-cases-in-high-court/"/><span
style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span
style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta
itemprop="url" content="https://www.newera.com.na/wp-content/uploads/2017/08/newera2017_logo.png"></span><meta
itemprop="name" content="New Era Newspaper Namibia"></span><meta
itemprop="headline " content="Two new murder cases in High Court"><span
style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta
itemprop="url" content="https://www.newera.com.na/wp-content/uploads/2017/08/Simon-Dawid.jpg"><meta
itemprop="width" content="2048"><meta
itemprop="height" content="1365"></span>        </footer></article><div
class="comments" id="comments"><div
id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a
rel="nofollow" id="cancel-comment-reply-link" href="/2017/08/25/two-new-murder-cases-in-high-court/#respond" style="display:none;">Cancel reply</a></small></h3><form
action="https://www.newera.com.na/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div
class="clearfix"></div><div
class="comment-form-input-wrap td-form-comment"><textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea><div
class="td-warning-comment">Please enter your comment!</div></div><div
class="comment-form-input-wrap td-form-author">
<input
class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' /><div
class="td-warning-author">Please enter your name here</div></div><div
class="comment-form-input-wrap td-form-email">
<input
class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' /><div
class="td-warning-email-error">You have entered an incorrect email address!</div><div
class="td-warning-email">Please enter your email address here</div></div><div
class="comment-form-input-wrap td-form-url">
<input
class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></div><p
class="hctpc_block"><span
class="hctpc_wrap hctpc_">
<label
class="hctpc_label" for="hctpc_input_32"><span
class="hctpc_span"><input
id="hctpc_input_32" class="hctpc_input hctpc_wp_comments" type="text" autocomplete="off" name="hctpc_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /></span>
<span
class="hctpc_span">&nbsp;&minus;&nbsp;</span>
<span
class="hctpc_span">four</span>
<span
class="hctpc_span">&nbsp;=&nbsp;</span>
<span
class="hctpc_span">three</span>
<input
type="hidden" name="hctpc_result" value="TEs=" /><input
type="hidden" name="hctpc_time" value="1503648014" />
<input
type="hidden" name="hctpc_form" value="wp_comments" />
</label><span
class="hctpc_reload_button_wrap hide-if-no-js">
<noscript><style type="text/css">.hide-if-no-js{display:none !important}</style></noscript>
<span
class="hctpc_reload_button dashicons dashicons-update"></span>
</span></span></p><p
class="form-submit"><input
name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input
type='hidden' name='comment_post_ID' value='116825' id='comment_post_ID' />
<input
type='hidden' name='comment_parent' id='comment_parent' value='0' /></p></form></div></div></div></div><div
class="td-pb-span4 td-main-sidebar" role="complementary"><div
class="td-ss-main-sidebar">
<aside
class="widget widget_text"><div
class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<ins
class="adsbygoogle" style="width:250px;height:250px" data-ad-client="ca-pub-1971001018630087" data-ad-slot="1674883454"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div>
</aside><div
class="td_block_wrap td_block_weather td_block_widget td_uid_28_599fd90e39186_rand td-pb-border-top"  data-td-block-uid="td_uid_28_599fd90e39186" ><h4 class="block-title"><span>#WEATHER</span></h4><div
id=td_uid_28_599fd90e39186 class="td-weather-wrap td_block_inner td-column-1"><div
class="td-weather-header"><div
class="td-weather-city">Windhoek,NA</div><div
class="td-weather-condition">clear sky</div>
<i
class="td-location-icon td-icons-location"  data-block-uid="td_uid_28_599fd90e39186"></i></div><div
class="td-weather-set-location"><form
class="td-manual-location-form" action="#" data-block-uid="td_uid_28_599fd90e39186">
<input
id="td_uid_28_599fd90e39186" class="td-location-set-input" type="text" name="location" value="" >
<label>enter location</label></form></div><div
class="td-weather-temperature"><div
class="td-weather-temp-wrap"><div
class="td-weather-animated-icon">
<span
class="td_animation_sprite-27-100-80-0-0-1 clear-sky-d td-w-today-icon" data-td-block-uid="td_uid_28_599fd90e39186"></span></div><div
class="td-weather-now" data-block-uid="td_uid_28_599fd90e39186">
<span
class="td-big-degrees">8.9</span>
<span
class="td-circle">&deg;</span>
<span
class="td-weather-unit">C</span></div><div
class="td-weather-lo-hi"><div
class="td-weather-degrees-wrap">
<i
class="td-up-icon td-icons-arrows-up"></i>
<span
class="td-small-degrees td-w-high-temp">12</span>
<span
class="td-circle">&deg;</span></div><div
class="td-weather-degrees-wrap">
<i
class="td-down-icon td-icons-arrows-down"></i>
<span
class="td-small-degrees td-w-low-temp">6</span>
<span
class="td-circle">&deg;</span></div></div></div></div><div
class="td-weather-info-wrap"><div
class="td-weather-information"><div
class="td-weather-section-1">
<i
class="td-icons-drop"></i>
<span
class="td-weather-parameter td-w-today-humidity">17%</span></div><div
class="td-weather-section-2">
<i
class="td-icons-wind"></i>
<span
class="td-weather-parameter td-w-today-wind-speed">2.6kmh</span></div><div
class="td-weather-section-3">
<i
class="td-icons-cloud"></i>
<span
class="td-weather-parameter td-w-today-clouds">0%</span></div></div><div
class="td-weather-week"><div
class="td-weather-days"><div
class="td-day-0">Sat</div><div
class="td-day-degrees">
<span
class="td-degrees-0">18</span>
<span
class="td-circle">&deg;</span></div></div><div
class="td-weather-days"><div
class="td-day-1">Sun</div><div
class="td-day-degrees">
<span
class="td-degrees-1">21</span>
<span
class="td-circle">&deg;</span></div></div><div
class="td-weather-days"><div
class="td-day-2">Mon</div><div
class="td-day-degrees">
<span
class="td-degrees-2">26</span>
<span
class="td-circle">&deg;</span></div></div><div
class="td-weather-days"><div
class="td-day-3">Tue</div><div
class="td-day-degrees">
<span
class="td-degrees-3">26</span>
<span
class="td-circle">&deg;</span></div></div><div
class="td-weather-days"><div
class="td-day-4">Wed</div><div
class="td-day-degrees">
<span
class="td-degrees-4">24</span>
<span
class="td-circle">&deg;</span></div></div></div></div></div></div>
 <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div
class="td-g-rec td-g-rec-id-sidebar "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1971001018630087" data-ad-slot="2021463856"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1971001018630087" data-ad-slot="2021463856"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1971001018630087" data-ad-slot="2021463856"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1971001018630087" data-ad-slot="2021463856"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><aside
class="widget widget_tag_cloud"><div
class="block-title"><span>#TAGS</span></div><div
class="tagcloud"><a
href="https://www.newera.com.na/tag/2014-elections/" class="tag-cloud-link tag-link-8127 tag-link-position-1" style="font-size: 11.769230769231pt;" aria-label="2014 elections (137 items)">2014 elections</a>
<a
href="https://www.newera.com.na/tag/ar/" class="tag-cloud-link tag-link-9315 tag-link-position-2" style="font-size: 8.6461538461538pt;" aria-label="AR (69 items)">AR</a>
<a
href="https://www.newera.com.na/tag/bail/" class="tag-cloud-link tag-link-727 tag-link-position-3" style="font-size: 12.092307692308pt;" aria-label="bail (146 items)">bail</a>
<a
href="https://www.newera.com.na/tag/boxing/" class="tag-cloud-link tag-link-146 tag-link-position-4" style="font-size: 11.984615384615pt;" aria-label="boxing (142 items)">boxing</a>
<a
href="https://www.newera.com.na/tag/court/" class="tag-cloud-link tag-link-499 tag-link-position-5" style="font-size: 13.276923076923pt;" aria-label="court (189 items)">court</a>
<a
href="https://www.newera.com.na/tag/crime/" class="tag-cloud-link tag-link-2398 tag-link-position-6" style="font-size: 8.5384615384615pt;" aria-label="crime (68 items)">crime</a>
<a
href="https://www.newera.com.na/tag/death/" class="tag-cloud-link tag-link-740 tag-link-position-7" style="font-size: 8.6461538461538pt;" aria-label="Death (70 items)">Death</a>
<a
href="https://www.newera.com.na/tag/drought/" class="tag-cloud-link tag-link-300 tag-link-position-8" style="font-size: 12.415384615385pt;" aria-label="drought (158 items)">drought</a>
<a
href="https://www.newera.com.na/tag/dta/" class="tag-cloud-link tag-link-1003 tag-link-position-9" style="font-size: 11.338461538462pt;" aria-label="DTA (125 items)">DTA</a>
<a
href="https://www.newera.com.na/tag/ecn/" class="tag-cloud-link tag-link-135 tag-link-position-10" style="font-size: 10.153846153846pt;" aria-label="ecn (97 items)">ecn</a>
<a
href="https://www.newera.com.na/tag/education/" class="tag-cloud-link tag-link-5 tag-link-position-11" style="font-size: 11.553846153846pt;" aria-label="Education (131 items)">Education</a>
<a
href="https://www.newera.com.na/tag/elections-2/" class="tag-cloud-link tag-link-133 tag-link-position-12" style="font-size: 8.4307692307692pt;" aria-label="elections (67 items)">elections</a>
<a
href="https://www.newera.com.na/tag/farmers/" class="tag-cloud-link tag-link-925 tag-link-position-13" style="font-size: 10.261538461538pt;" aria-label="farmers (99 items)">farmers</a>
<a
href="https://www.newera.com.na/tag/fnb/" class="tag-cloud-link tag-link-463 tag-link-position-14" style="font-size: 12.630769230769pt;" aria-label="FNB (164 items)">FNB</a>
<a
href="https://www.newera.com.na/tag/food/" class="tag-cloud-link tag-link-3418 tag-link-position-15" style="font-size: 9.1846153846154pt;" aria-label="food (78 items)">food</a>
<a
href="https://www.newera.com.na/tag/fraud/" class="tag-cloud-link tag-link-744 tag-link-position-16" style="font-size: 10.692307692308pt;" aria-label="fraud (108 items)">fraud</a>
<a
href="https://www.newera.com.na/tag/gbv/" class="tag-cloud-link tag-link-4014 tag-link-position-17" style="font-size: 9.1846153846154pt;" aria-label="GBV (79 items)">GBV</a>
<a
href="https://www.newera.com.na/tag/health/" class="tag-cloud-link tag-link-3373 tag-link-position-18" style="font-size: 8.1076923076923pt;" aria-label="health (62 items)">health</a>
<a
href="https://www.newera.com.na/tag/hiv/" class="tag-cloud-link tag-link-735 tag-link-position-19" style="font-size: 9.5076923076923pt;" aria-label="HIV (85 items)">HIV</a>
<a
href="https://www.newera.com.na/tag/land/" class="tag-cloud-link tag-link-621 tag-link-position-20" style="font-size: 14.246153846154pt;" aria-label="Land (232 items)">Land</a>
<a
href="https://www.newera.com.na/tag/mtc/" class="tag-cloud-link tag-link-467 tag-link-position-21" style="font-size: 12.092307692308pt;" aria-label="MTC (147 items)">MTC</a>
<a
href="https://www.newera.com.na/tag/murder/" class="tag-cloud-link tag-link-784 tag-link-position-22" style="font-size: 16.292307692308pt;" aria-label="murder (364 items)">murder</a>
<a
href="https://www.newera.com.na/tag/namibia/" class="tag-cloud-link tag-link-148 tag-link-position-23" style="font-size: 22pt;" aria-label="namibia (1,226 items)">namibia</a>
<a
href="https://www.newera.com.na/tag/namibiavotes2015/" class="tag-cloud-link tag-link-11344 tag-link-position-24" style="font-size: 10.261538461538pt;" aria-label="NamibiaVotes2015 (99 items)">NamibiaVotes2015</a>
<a
href="https://www.newera.com.na/tag/nfa/" class="tag-cloud-link tag-link-753 tag-link-position-25" style="font-size: 11.123076923077pt;" aria-label="NFA (120 items)">NFA</a>
<a
href="https://www.newera.com.na/tag/nhe/" class="tag-cloud-link tag-link-662 tag-link-position-26" style="font-size: 8.2153846153846pt;" aria-label="NHE (64 items)">NHE</a>
<a
href="https://www.newera.com.na/tag/npl/" class="tag-cloud-link tag-link-1016 tag-link-position-27" style="font-size: 8pt;" aria-label="NPL (61 items)">NPL</a>
<a
href="https://www.newera.com.na/tag/police/" class="tag-cloud-link tag-link-1057 tag-link-position-28" style="font-size: 13.384615384615pt;" aria-label="police (193 items)">police</a>
<a
href="https://www.newera.com.na/tag/poverty/" class="tag-cloud-link tag-link-2680 tag-link-position-29" style="font-size: 9.1846153846154pt;" aria-label="poverty (78 items)">poverty</a>
<a
href="https://www.newera.com.na/tag/rape/" class="tag-cloud-link tag-link-881 tag-link-position-30" style="font-size: 11.876923076923pt;" aria-label="rape (141 items)">rape</a>
<a
href="https://www.newera.com.na/tag/rdp/" class="tag-cloud-link tag-link-453 tag-link-position-31" style="font-size: 10.369230769231pt;" aria-label="RDP (101 items)">RDP</a>
<a
href="https://www.newera.com.na/tag/rugby/" class="tag-cloud-link tag-link-407 tag-link-position-32" style="font-size: 10.153846153846pt;" aria-label="Rugby (96 items)">Rugby</a>
<a
href="https://www.newera.com.na/tag/rundu/" class="tag-cloud-link tag-link-733 tag-link-position-33" style="font-size: 8.2153846153846pt;" aria-label="Rundu (64 items)">Rundu</a>
<a
href="https://www.newera.com.na/tag/sadc/" class="tag-cloud-link tag-link-809 tag-link-position-34" style="font-size: 9.6153846153846pt;" aria-label="SADC (87 items)">SADC</a>
<a
href="https://www.newera.com.na/tag/school/" class="tag-cloud-link tag-link-1052 tag-link-position-35" style="font-size: 8.9692307692308pt;" aria-label="school (74 items)">school</a>
<a
href="https://www.newera.com.na/tag/spyl/" class="tag-cloud-link tag-link-2515 tag-link-position-36" style="font-size: 9.9384615384615pt;" aria-label="SPYL (93 items)">SPYL</a>
<a
href="https://www.newera.com.na/tag/strike/" class="tag-cloud-link tag-link-1737 tag-link-position-37" style="font-size: 8.4307692307692pt;" aria-label="strike (66 items)">strike</a>
<a
href="https://www.newera.com.na/tag/swapo/" class="tag-cloud-link tag-link-649 tag-link-position-38" style="font-size: 15.753846153846pt;" aria-label="SWAPO (325 items)">SWAPO</a>
<a
href="https://www.newera.com.na/tag/teachers/" class="tag-cloud-link tag-link-1582 tag-link-position-39" style="font-size: 8.7538461538462pt;" aria-label="Teachers (72 items)">Teachers</a>
<a
href="https://www.newera.com.na/tag/theft/" class="tag-cloud-link tag-link-1920 tag-link-position-40" style="font-size: 9.5076923076923pt;" aria-label="Theft (85 items)">Theft</a>
<a
href="https://www.newera.com.na/tag/tsumeb/" class="tag-cloud-link tag-link-3249 tag-link-position-41" style="font-size: 8.9692307692308pt;" aria-label="Tsumeb (74 items)">Tsumeb</a>
<a
href="https://www.newera.com.na/tag/unam/" class="tag-cloud-link tag-link-512 tag-link-position-42" style="font-size: 13.061538461538pt;" aria-label="UNAM (181 items)">UNAM</a>
<a
href="https://www.newera.com.na/tag/walvis-bay/" class="tag-cloud-link tag-link-828 tag-link-position-43" style="font-size: 8.6461538461538pt;" aria-label="Walvis Bay (70 items)">Walvis Bay</a>
<a
href="https://www.newera.com.na/tag/water/" class="tag-cloud-link tag-link-2123 tag-link-position-44" style="font-size: 11.876923076923pt;" aria-label="Water (140 items)">Water</a>
<a
href="https://www.newera.com.na/tag/wbo/" class="tag-cloud-link tag-link-592 tag-link-position-45" style="font-size: 8.2153846153846pt;" aria-label="WBO (64 items)">WBO</a></div>
</aside>
 <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div
class="td-g-rec td-g-rec-id-sidebar "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1971001018630087" data-ad-slot="2021463856"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1971001018630087" data-ad-slot="2021463856"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1971001018630087" data-ad-slot="2021463856"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1971001018630087" data-ad-slot="2021463856"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><div
class="td_block_wrap td_block_7 td_block_widget td_uid_31_599fd90e3bd76_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_31_599fd90e3bd76" ><script>var block_td_uid_31_599fd90e3bd76 = new tdBlock();
block_td_uid_31_599fd90e3bd76.id = "td_uid_31_599fd90e3bd76";
block_td_uid_31_599fd90e3bd76.atts = '{"limit":"4","sort":"popular7","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"117","category_ids":"131,8,117,120","custom_title":"#TRENDING","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"load_more","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_31_599fd90e3bd76_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_31_599fd90e3bd76_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_31_599fd90e3bd76.td_column_number = "1";
block_td_uid_31_599fd90e3bd76.block_type = "td_block_7";
block_td_uid_31_599fd90e3bd76.post_count = "4";
block_td_uid_31_599fd90e3bd76.found_posts = "2899";
block_td_uid_31_599fd90e3bd76.header_color = "#";
block_td_uid_31_599fd90e3bd76.ajax_pagination_infinite_stop = "";
block_td_uid_31_599fd90e3bd76.max_num_pages = "725";
tdBlocksArray.push(block_td_uid_31_599fd90e3bd76);</script><div
class="td-block-title-wrap"><h4 class="block-title"><span>#TRENDING</span></h4></div><div
id=td_uid_31_599fd90e3bd76 class="td_block_inner"><div
class="td-block-span12"><div
class="td_module_6 td_module_wrap td-animation-stack"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2016/09/29/mother-who-smothered-toddler-appears-in-court/" rel="bookmark" title="Mother who smothered toddler appears in court"><img
width="100" height="67" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2016/09/Zenobia.png?x26073" srcset="https://www.newera.com.na/wp-content/uploads/2016/09/Zenobia.png 500w, https://www.newera.com.na/wp-content/uploads/2016/09/Zenobia-300x202.png 300w, https://www.newera.com.na/wp-content/uploads/2016/09/Zenobia-150x100.png 150w, https://www.newera.com.na/wp-content/uploads/2016/09/Zenobia-200x135.png 200w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Mother who smothered toddler appears in court"/></a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2016/09/29/mother-who-smothered-toddler-appears-in-court/" rel="bookmark" title="Mother who smothered toddler appears in court">Mother who smothered toddler appears in court</a></h3><div
class="td-module-meta-info">
<span
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2016-09-29T09:50:38+00:00" >September 29, 2016</time></span></div></div></div></div><div
class="td-block-span12"><div
class="td_module_6 td_module_wrap td-animation-stack"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2014/02/11/bus-collides-train/" rel="bookmark" title="Bus collides with train"><img
width="100" height="65" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/bus-train.jpg?x26073" alt="" title="Bus collides with train"/></a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2014/02/11/bus-collides-train/" rel="bookmark" title="Bus collides with train">Bus collides with train</a></h3><div
class="td-module-meta-info">
<span
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2014-02-11T09:24:26+00:00" >February 11, 2014</time></span></div></div></div></div><div
class="td-block-span12"><div
class="td_module_6 td_module_wrap td-animation-stack"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2015/07/21/ministry-agriculture-water-forestry-3/" rel="bookmark" title="Ministry of Agriculture, Water and Forestry"><img
width="100" height="65" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/Mutorwa6.jpg?x26073" srcset="https://www.newera.com.na/wp-content/uploads/Mutorwa6.jpg 500w, https://www.newera.com.na/wp-content/uploads/Mutorwa6-201x130.jpg 201w, https://www.newera.com.na/wp-content/uploads/Mutorwa6-449x290.jpg 449w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Ministry of Agriculture, Water and Forestry"/></a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2015/07/21/ministry-agriculture-water-forestry-3/" rel="bookmark" title="Ministry of Agriculture, Water and Forestry">Ministry of Agriculture, Water and Forestry</a></h3><div
class="td-module-meta-info">
<span
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2015-07-21T10:55:33+00:00" >July 21, 2015</time></span></div></div></div></div><div
class="td-block-span12"><div
class="td_module_6 td_module_wrap td-animation-stack"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2014/07/30/student-fined-for-stealing-us4-000/" rel="bookmark" title="Student fined for stealing US$4 000"><img
width="100" height="70" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2014/07/Selma-Nambi-100x70.jpg?x26073" srcset="https://www.newera.com.na/wp-content/uploads/2014/07/Selma-Nambi-100x70.jpg 100w, https://www.newera.com.na/wp-content/uploads/2014/07/Selma-Nambi-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Student fined for stealing US$4 000"/></a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2014/07/30/student-fined-for-stealing-us4-000/" rel="bookmark" title="Student fined for stealing US$4 000">Student fined for stealing US$4 000</a></h3><div
class="td-module-meta-info">
<span
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2014-07-30T08:34:56+00:00" >July 30, 2014</time></span></div></div></div></div></div><div
class="td-load-more-wrap"><a
href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_31_599fd90e3bd76" data-td_block_id="td_uid_31_599fd90e3bd76">Load more<i
class="td-icon-font td-icon-menu-down"></i></a></div></div> <aside
class="widget widget_recent_comments"><div
class="block-title"><span>#COMMENTS</span></div><ul
id="better-recent-comments" class="recent-comments-list with-avatars"><li
class="recentcomments recent-comment"><div
class="comment-wrap" style="padding-left:50px; min-height:44px;"><span
class="comment-avatar"><img
alt='' src='https://secure.gravatar.com/avatar/c33cdf8423fbd30d11d780dd827f8d99?s=40&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/c33cdf8423fbd30d11d780dd827f8d99?s=80&amp;d=mm&amp;r=g 2x" class='avatar avatar-40 photo' height='40' width='40' /></span> <span
class="comment-author-link">Diana</span> on <span
class="comment-post"><a
href="https://www.newera.com.na/2017/08/15/tourism-ministry-concerned-over-tourist-attacks/#comment-2261">Tourism ministry concerned over tourist attacks</a></span>: &ldquo;<span
class="comment-excerpt">Violence begets violence. The Namibian government is encouraging and supporting violence every day in the seal rookeries of Atlas Bay,&hellip;</span>&rdquo; <span
class="comment-date">Aug 22, 21:50</span></div></li><li
class="recentcomments recent-comment"><div
class="comment-wrap" style="padding-left:50px; min-height:44px;"><span
class="comment-avatar"><img
alt='' src='https://secure.gravatar.com/avatar/c33cdf8423fbd30d11d780dd827f8d99?s=40&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/c33cdf8423fbd30d11d780dd827f8d99?s=80&amp;d=mm&amp;r=g 2x" class='avatar avatar-40 photo' height='40' width='40' /></span> <span
class="comment-author-link">Diana</span> on <span
class="comment-post"><a
href="https://www.newera.com.na/2017/08/22/n17m-seal-processing-factory-opens-in-luderitz/#comment-2260">N$17m seal processing factory opens in Lüderitz</a></span>: &ldquo;<span
class="comment-excerpt">The slaughter of Cape fur seals in their breeding colonies is barbaric and reckless. Still nursing seal pups are taken&hellip;</span>&rdquo; <span
class="comment-date">Aug 22, 21:48</span></div></li></ul></aside><div
class="td_block_wrap td_block_social_counter td_block_widget td_uid_32_599fd90f4faea_rand td-pb-border-top"><div
class="td-social-list"><div
class="td_social_type td-pb-margin-side td_social_instagram"><div
class="td-social-box"><div
class="td-sp td-sp-instagram"></div><span
class="td_social_info">35,775</span><span
class="td_social_info td_social_info_name">Followers</span><span
class="td_social_button"><a
href="http://instagram.com/neweranewspaper#" target="_blank">Follow</a></span></div></div><div
class="td_social_type td-pb-margin-side td_social_twitter"><div
class="td-social-box"><div
class="td-sp td-sp-twitter"></div><span
class="td_social_info">14,196</span><span
class="td_social_info td_social_info_name">Followers</span><span
class="td_social_button"><a
href="https://twitter.com/neweranewspaper" target="_blank">Follow</a></span></div></div></div></div></div></div></div></div></div><div
class="td-footer-wrapper td-footer-template-14"><div
class="td-container td-footer-bottom-full"><div
class="td-pb-row">
 <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div
class="td-g-rec td-g-rec-id-footer_top "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1971001018630087" data-ad-slot="2021463856"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1971001018630087" data-ad-slot="2021463856"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1971001018630087" data-ad-slot="2021463856"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><div
class="td-pb-span3"><aside
class="footer-logo-wrap"><a
href="https://www.newera.com.na/"><img
class="td-retina-data" src="https://www.newera.com.na/wp-content/uploads/2017/08/nepc_logo@2x.png?x26073" data-retina="https://www.newera.com.na/wp-content/uploads/2017/08/nepc_logo@2x.png" alt="New Era Publication Corporation" title="A Product of NEPC"/></a></aside></div><div
class="td-pb-span5"><aside
class="footer-text-wrap"><div
class="block-title"><span>ABOUT US</span></div>New Era Newspaper Namibia<br>
<a
href="http://www.nepc.com.na" target-"_blank">A Product of NEPC</a><bR><bR>
Daniel Tjongarero House<br>
C/o Dr. W.Kulz & Kerby Street<br>
Telephone: +264 61 273300<br>
Fax: +264 61 220584<br><br>Partner Links:<br>
<br><a
target="_blank" href="http://www.nbc.na" rel="nofollow"><img
src="/partners_logos/NBC.png?x26073" width="50" height="40" /></a> <a
target="_blank" title="Loop Technologies Namibia Web & App Developers" href="https://loop.com.na/" rel="nofollow"><img
src="/partners_logos/loop.png?x26073" width="50" height="40" /></a><div
class="footer-email-wrap">Contact us: <a
href="mailto:newsroom@nepc.com.na">newsroom@nepc.com.na</a></div></aside></div><div
class="td-pb-span4"><aside
class="footer-social-wrap td-social-style-2"><div
class="block-title"><span>FOLLOW US</span></div>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="http://facebook.com/NewEraNewspaperNamibia/" title="Facebook">
<i
class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="http://instagram.com/neweranewspaper/" title="Instagram">
<i
class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="http://twitter.com/neweranewspaper" title="Twitter">
<i
class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="http://vimeo.com/neweranewspaper" title="Vimeo">
<i
class="td-icon-font td-icon-vimeo"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://www.youtube.com/channel/UCkcEdHM2aBIZO34NOYvYFDA" title="Youtube">
<i
class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div></div></div></div><div
class="td-sub-footer-container"><div
class="td-container"><div
class="td-pb-row"><div
class="td-pb-span7 td-sub-footer-menu"><div
class="menu-terms-container"><ul
id="menu-terms" class="td-subfooter-menu"><li
id="menu-item-93662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-93662"><a
href="https://www.newera.com.na/returns-policy/">Returns Policy</a></li><li
id="menu-item-93663" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-93663"><a
href="https://www.newera.com.na/cookie-statement/">Cookie Statement</a></li><li
id="menu-item-3375" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3375"><a
href="https://www.newera.com.na/privacy-policy/">Privacy Policy</a></li><li
id="menu-item-3376" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3376"><a
href="https://www.newera.com.na/terms-conditions/">Terms &#038; Conditions</a></li></ul></div></div><div
class="td-pb-span5 td-sub-footer-copy">
&copy; 2017 New Era Publication Corporation. Developed by <a
title="Namibia Website Hosting & App Development" href="https://loop.com.na/">Loop Technologies</a></div></div></div></div></div><div
class="td-more-articles-box">
<i
class="td-icon-close td-close-more-articles-box"></i>
<span
class="td-more-articles-box-title">MORE STORIES</span><div
class="td-content-more-articles-box"><div
class="td_module_9 td_module_wrap"><div
class="item-details"><div
class="td-module-comments"><a
href="https://www.newera.com.na/2017/04/05/n300-000-bail-for-rhino-suspects/#respond">0</a></div><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/04/05/n300-000-bail-for-rhino-suspects/" rel="bookmark" title="N$300 000 bail for rhino suspects">N$300 000 bail for rhino suspects</a></h3><div
class="td-module-meta-info">
<span
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2017-04-05T12:41:03+00:00" >April 5, 2017</time></span></div></div></div><div
class="td_module_9 td_module_wrap"><div
class="item-details"><div
class="td-module-comments"><a
href="https://www.newera.com.na/2015/09/28/uncle-rapes-six-year-old-niece/#respond">0</a></div><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2015/09/28/uncle-rapes-six-year-old-niece/" rel="bookmark" title="Uncle rapes six-year-old niece">Uncle rapes six-year-old niece</a></h3><div
class="td-module-meta-info">
<span
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2015-09-28T10:00:06+00:00" >September 28, 2015</time></span></div></div></div></div></div><div
id="su-footer-links" style="text-align: center;"></div><script type='text/javascript'>/*  */
var click_object = {"ajax_url":"https:\/\/www.newera.com.na\/wp-admin\/admin-ajax.php"};
/*  */</script> <script type='text/javascript' src='https://neweracdn.s3.amazonaws.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js.gzip?x26073'></script> <script type='text/javascript' src='https://neweracdn.s3.amazonaws.com/wp-content/themes/Newspaper/js/tagdiv_theme.js.gzip?x26073'></script> <script type='text/javascript' src='https://neweracdn.s3.amazonaws.com/wp-includes/js/comment-reply.min.js.gzip?x26073'></script> <script type='text/javascript' src='https://neweracdn.s3.amazonaws.com/wp-includes/js/wp-embed.min.js.gzip?x26073'></script> <script type='text/javascript'>/*  */
var hctpc_vars = {"nonce":"acef44c7f3","ajaxurl":"https:\/\/www.newera.com.na\/wp-admin\/admin-ajax.php","enlarge":"1"};
/*  */</script> <script type='text/javascript' src='https://neweracdn.s3.amazonaws.com/wp-content/plugins/captcha/js/front_end_script.js.gzip?x26073'></script>  <script>jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Windhoek, NA","api_location":"Windhoek","api_language":"en","today_icon":"clear-sky-n","today_icon_text":"clear sky","today_temp":[5.5,41.9],"today_humidity":15,"today_wind_speed":[3.6,2.2],"today_min":[2,35.6],"today_max":[10,50],"today_clouds":0,"current_unit":0,"forecast":[{"timestamp":1503741600,"day_temp":[18,65],"day_name":"Sat","owm_day_index":1},{"timestamp":1503828000,"day_temp":[21,70],"day_name":"Sun","owm_day_index":2},{"timestamp":1503914400,"day_temp":[26,78],"day_name":"Mon","owm_day_index":3},{"timestamp":1504000800,"day_temp":[26,79],"day_name":"Tue","owm_day_index":4},{"timestamp":1504087200,"day_temp":[24,75],"day_name":"Wed","owm_day_index":5}],"api_key":"849339ce83cba73963c74b390cba23dd"});
				});
			
			

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_28_599fd90e39186","location":"Windhoek,NA","api_location":"Windhoek","api_language":"en","today_icon":"clear-sky-d","today_icon_text":"clear sky","today_temp":[8.9,48],"today_humidity":17,"today_wind_speed":[2.6,1.6],"today_min":[6,42.8],"today_max":[12,53.6],"today_clouds":0,"current_unit":0,"forecast":[{"timestamp":1503741600,"day_temp":[18,65],"day_name":"Sat","owm_day_index":1},{"timestamp":1503828000,"day_temp":[21,70],"day_name":"Sun","owm_day_index":2},{"timestamp":1503914400,"day_temp":[26,78],"day_name":"Mon","owm_day_index":3},{"timestamp":1504000800,"day_temp":[26,79],"day_name":"Tue","owm_day_index":4},{"timestamp":1504087200,"day_temp":[24,75],"day_name":"Wed","owm_day_index":5}],"api_key":"5f0e41b16ad3752a1ccb886bceb5ed51"});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[116825]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://neweracdn.s3.amazonaws.com/wp-content/themes/Newspaper/style.css.gzip?x26073';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.newera.com.na/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();</script> </body></html>