<!doctype html >
<!--[if IE 8]><html
class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]><html
class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--><html
lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#"> <!--<![endif]--><head><link
rel="stylesheet" type="text/css" href="https://www.newera.com.na/wp-content/cache/minify/d2b17.css" media="all" /><title>NSFAF employees sign performance agreements | New Era Newspaper Namibia</title><meta
charset="UTF-8" /><meta
name="viewport" content="width=device-width, initial-scale=1.0"><link
rel="pingback" href="https://www.newera.com.na/xmlrpc.php" /><link
rel="canonical" href="https://www.newera.com.na/2017/07/17/nsfaf-employees-sign-performance-agreements/" /><meta
property="og:type" content="article" /><meta
property="og:title" content="NSFAF employees sign performance agreements" /><meta
property="og:url" content="https://www.newera.com.na/2017/07/17/nsfaf-employees-sign-performance-agreements/" /><meta
property="og:image" content="https://www.newera.com.na/wp-content/uploads/2017/01/newera2017_logo@3x.png" /><meta
property="article:published_time" content="2017-07-17" /><meta
property="article:modified_time" content="2017-07-17" /><meta
property="article:author" content="https://www.newera.com.na/author/stff/" /><meta
property="article:tag" content="Business &amp; Finance" /><meta
property="article:tag" content="World" /><meta
property="og:site_name" content="New Era Newspaper Namibia" /><meta
name="twitter:card" content="summary" /><meta
property="og:image" content="https://www.newera.com.na/wp-content/uploads/2017/01/newera2017_logo@3x.png" /><meta
name="author" content="New Era Staff Reporter"><link
rel="icon" type="image/png" href="https://www.newera.com.na/wp-content/uploads/2017/01/newera_0kEb5OFB_favicon.png"><link
rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.newera.com.na/wp-content/uploads/2017/01/Icon-72.png"/><link
rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.newera.com.na/wp-content/uploads/2017/01/Icon-Small-50@2x.png"/><link
rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.newera.com.na/wp-content/uploads/2017/01/Icon-72@2x.png"/><link
rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.newera.com.na/wp-content/uploads/2017/01/Icon-72@2x.png"/><link
rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.newera.com.na/wp-content/uploads/2017/01/Icon@2x.png"/><link
rel='dns-prefetch' href='//www.newera.com.na' /><link
rel='dns-prefetch' href='//fonts.googleapis.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="New Era Newspaper Namibia &raquo; Feed" href="https://www.newera.com.na/feed/" /><link
rel="alternate" type="application/rss+xml" title="New Era Newspaper Namibia &raquo; Comments Feed" href="https://www.newera.com.na/comments/feed/" /><link
rel="alternate" type="application/rss+xml" title="New Era Newspaper Namibia &raquo; NSFAF employees sign performance agreements Comments Feed" href="https://www.newera.com.na/2017/07/17/nsfaf-employees-sign-performance-agreements/feed/" /><meta
name="onesignal" content="wordpress-plugin"/><link
rel="manifest"
href="https://www.newera.com.na/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>/*<![CDATA[*/window.OneSignal=window.OneSignal||[];OneSignal.push(function(){OneSignal.SERVICE_WORKER_UPDATER_PATH="OneSignalSDKUpdaterWorker.js.php";OneSignal.SERVICE_WORKER_PATH="OneSignalSDKWorker.js.php";OneSignal.SERVICE_WORKER_PARAM={scope:'/'};OneSignal.setDefaultNotificationUrl("https://www.newera.com.na");var oneSignal_options={};window._oneSignalInitOptions=oneSignal_options;oneSignal_options['wordpress']=true;oneSignal_options['appId']='7169c59c-4a01-4776-a87c-c89fab928c7a';oneSignal_options['autoRegister']=true;oneSignal_options['httpPermissionRequest']={};oneSignal_options['httpPermissionRequest']['enable']=true;oneSignal_options['welcomeNotification']={};oneSignal_options['welcomeNotification']['title']="New Era Newspaper";oneSignal_options['welcomeNotification']['message']="Thank you for subscribing to New Era Newspaper News Alerts";oneSignal_options['path']="https://www.newera.com.na/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";oneSignal_options['safari_web_id']="web.onesignal.auto.6a2e4cfc-4f7f-4e0a-b787-2d0bd3e78806";oneSignal_options['persistNotification']=false;oneSignal_options['promptOptions']={};oneSignal_options['notifyButton']={};oneSignal_options['notifyButton']['enable']=true;oneSignal_options['notifyButton']['position']='bottom-right';oneSignal_options['notifyButton']['theme']='default';oneSignal_options['notifyButton']['size']='medium';oneSignal_options['notifyButton']['prenotify']=true;oneSignal_options['notifyButton']['showCredit']=true;oneSignal_options['notifyButton']['text']={};oneSignal_options['notifyButton']['text']['message.prenotify']='Click to subscribe to Notifications and Breaking News';oneSignal_options['notifyButton']['text']['tip.state.subscribed']='You&#039;re subscribed to notifications';OneSignal.init(window._oneSignalInitOptions);});function documentInitOneSignal(){var oneSignal_elements=document.getElementsByClassName("OneSignal-prompt");var oneSignalLinkClickHandler=function(event){OneSignal.push(['registerForPushNotifications']);event.preventDefault();};for(var i=0;i<oneSignal_elements.length;i++)
oneSignal_elements[i].addEventListener('click',oneSignalLinkClickHandler,false);}
if(document.readyState==='complete'){documentInitOneSignal();}
else{window.addEventListener("load",function(event){documentInitOneSignal();});}/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.newera.com.na\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);/*]]>*/</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link
rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.7.5' type='text/css' media='all' /><link
rel='stylesheet' id='google_font_roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.7.5' type='text/css' media='all' /> <script type="text/javascript" src="https://www.newera.com.na/wp-content/cache/minify/df983.js"></script> <link
rel='https://api.w.org/' href='https://www.newera.com.na/wp-json/' /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.newera.com.na/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.newera.com.na/wp-includes/wlwmanifest.xml" /><link
rel='prev' title='NDP5: Focus on human capital development&#8230;.Social Transformation: Part 1' href='https://www.newera.com.na/2017/07/17/ndp5-focus-on-human-capital-development-social-transformation-part-1/' /><link
rel='next' title='Funky Lab shutdown due to objection over liquor licence' href='https://www.newera.com.na/2017/07/17/funky-lab-shutdown-due-to-objection-over-liquor-licence/' /><meta
name="generator" content="WordPress 4.7.5" /><link
rel='shortlink' href='https://www.newera.com.na/?p=113424' /><link
rel="alternate" type="application/json+oembed" href="https://www.newera.com.na/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newera.com.na%2F2017%2F07%2F17%2Fnsfaf-employees-sign-performance-agreements%2F" /><link
rel="alternate" type="text/xml+oembed" href="https://www.newera.com.na/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newera.com.na%2F2017%2F07%2F17%2Fnsfaf-employees-sign-performance-agreements%2F&#038;format=xml" /><style type="text/css" media="screen">.g{margin:0px;padding:0px;overflow:hidden;line-height:1;zoom:1}.g
img{height:auto}.g-col{position:relative;float:left}.g-col:first-child{margin-left:0}.g-col:last-child{margin-right:0}@media only screen and (max-width: 480px){.g-col,.g-dyn,.g-single{width:100%;margin-left:0;margin-right:0}}</style><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><meta
name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link
rel="stylesheet" type="text/css" href="https://www.newera.com.na/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link
rel="amphtml" href="https://www.newera.com.na/2017/07/17/nsfaf-employees-sign-performance-agreements/amp/" />
 <script>/*<![CDATA[*/var tdBlocksArray=[];function tdBlock(){this.id='';this.block_type=1;this.atts='';this.td_column_number='';this.td_current_page=1;this.post_count=0;this.found_posts=0;this.max_num_pages=0;this.td_filter_value='';this.is_ajax_running=false;this.td_user_action='';this.header_color='';this.ajax_pagination_infinite_stop='';}
(function(){var htmlTag=document.getElementsByTagName("html")[0];if(navigator.userAgent.indexOf("MSIE 10.0")>-1){htmlTag.className+=' ie10';}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){htmlTag.className+=' ie11';}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){htmlTag.className+=' td-md-is-ios';}
var user_agent=navigator.userAgent.toLowerCase();if(user_agent.indexOf("android")>-1){htmlTag.className+=' td-md-is-android';}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){htmlTag.className+=' td-md-is-os-x';}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){htmlTag.className+=' td-md-is-chrome';}
if(-1!==navigator.userAgent.indexOf('Firefox')){htmlTag.className+=' td-md-is-firefox';}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){htmlTag.className+=' td-md-is-safari';}
if(-1!==navigator.userAgent.indexOf('IEMobile')){htmlTag.className+=' td-md-is-iemobile';}})();var tdLocalCache={};(function(){"use strict";tdLocalCache={data:{},remove:function(resource_id){delete tdLocalCache.data[resource_id];},exist:function(resource_id){return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;},get:function(resource_id){return tdLocalCache.data[resource_id];},set:function(resource_id,cachedData){tdLocalCache.remove(resource_id);tdLocalCache.data[resource_id]=cachedData;}};})();var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];var td_animation_stack_effect="type0";var tds_animation_stack=true;var td_animation_stack_specific_selectors=".entry-thumb, img";var td_animation_stack_general_selectors=".td-animation-stack img, .post img";var tds_general_modal_image="yes";var td_ajax_url="https:\/\/www.newera.com.na\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.6";var td_get_template_directory_uri="https:\/\/www.newera.com.na\/wp-content\/themes\/Newspaper";var tds_snap_menu="snap";var tds_logo_on_sticky="show_header_logo";var tds_header_style="";var td_please_wait="Please wait...";var td_email_user_pass_incorrect="User or password incorrect!";var td_email_user_incorrect="Email or username incorrect!";var td_email_incorrect="Email incorrect!";var tds_more_articles_on_post_enable="show";var tds_more_articles_on_post_time_to_wait="1";var tds_more_articles_on_post_pages_distance_from_top=650;var tds_theme_color_site_wide="#1e73be";var tds_smart_sidebar="enabled";var tdThemeName="Newspaper";var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";var td_magnific_popup_translation_tNext="Next (Right arrow key)";var td_magnific_popup_translation_tCounter="%curr% of %total%";var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";var tdsDateFormat="l, F j, Y";var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};var td_ad_background_click_link="";var td_ad_background_click_target="";/*]]>*/</script> <style>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</style> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-43336422-1','auto');ga('send','pageview');</script> <noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript></head><body
class="post-template-default single single-post postid-113424 single-format-standard nsfaf-employees-sign-performance-agreements single_template wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div
class="td-scroll-up"><i
class="td-icon-menu-up"></i></div><div
class="td-menu-background"></div><div
id="td-mobile-nav"><div
class="td-mobile-container"><div
class="td-menu-socials-wrap"><div
class="td-menu-socials">
<span
class="td-social-icon-wrap">
<a
target="_blank" href="http://facebook.com/NewEraNewspaperNamibia/" title="Facebook">
<i
class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="http://instagram.com/neweranewspaper/" title="Instagram">
<i
class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="http://twitter.com/neweranewspaper" title="Twitter">
<i
class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="http://vimeo.com/neweranewspaper" title="Vimeo">
<i
class="td-icon-font td-icon-vimeo"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://www.youtube.com/channel/UCkcEdHM2aBIZO34NOYvYFDA" title="Youtube">
<i
class="td-icon-font td-icon-youtube"></i>
</a>
</span></div><div
class="td-mobile-close">
<a
href="#"><i
class="td-icon-close-mobile"></i></a></div></div><div
class="td-mobile-content"><div
class="menu-main-menu-container"><ul
id="menu-main-menu" class="td-mobile-main-menu"><li
id="menu-item-102181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-102181"><a
href="https://www.newera.com.na">Home</a></li><li
id="menu-item-93667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-93667"><a
title="News from the regions of Namibia" href="https://www.newera.com.na/regional-news-namibia/">Regions<i
class="td-icon-menu-right td-element-after"></i></a><ul
class="sub-menu"><li
id="menu-item-0" class="menu-item-0"><a
href="https://www.newera.com.na/regional-news-namibia/erongo-region-news/">Erongo</a></li><li
class="menu-item-0"><a
href="https://www.newera.com.na/regional-news-namibia/hardap-region-news/">Hardap</a></li><li
class="menu-item-0"><a
href="https://www.newera.com.na/regional-news-namibia/karas-region-news/">Karas</a></li><li
class="menu-item-0"><a
href="https://www.newera.com.na/regional-news-namibia/kavangoeast-news/">Kavango East</a></li><li
class="menu-item-0"><a
href="https://www.newera.com.na/regional-news-namibia/kavangowest-region-news/">Kavango West</a></li><li
class="menu-item-0"><a
href="https://www.newera.com.na/regional-news-namibia/khomas-region-news/">Khomas</a></li><li
class="menu-item-0"><a
href="https://www.newera.com.na/regional-news-namibia/kunene-region-news/">Kunene</a></li><li
class="menu-item-0"><a
href="https://www.newera.com.na/regional-news-namibia/ohangwena-region-news/">Ohangwena</a></li><li
class="menu-item-0"><a
href="https://www.newera.com.na/regional-news-namibia/omaheke-region-news/">Omaheke</a></li><li
class="menu-item-0"><a
href="https://www.newera.com.na/regional-news-namibia/omusati-region-news/">Omusati</a></li><li
class="menu-item-0"><a
href="https://www.newera.com.na/regional-news-namibia/oshana-region-news/">Oshana</a></li><li
class="menu-item-0"><a
href="https://www.newera.com.na/regional-news-namibia/oshikot-region-news/">Oshikoto</a></li><li
class="menu-item-0"><a
href="https://www.newera.com.na/regional-news-namibia/otjozondjupa-region-news/">Otjozondjupa</a></li><li
class="menu-item-0"><a
href="https://www.newera.com.na/regional-news-namibia/zambezi-region-news/">Zambezi</a></li></ul></li><li
id="menu-item-93661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93661"><a
title="Namibian Politics" href="https://www.newera.com.na/politocs-namibia/">Politics</a></li><li
id="menu-item-3329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3329"><a
href="https://www.newera.com.na/education-news-in-nmaibia/">Education</a></li><li
id="menu-item-86239" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-86239"><a
href="https://www.newera.com.na/business-finance-news-namibia/">Business<i
class="td-icon-menu-right td-element-after"></i></a><ul
class="sub-menu"><li
class="menu-item-0"><a
href="https://www.newera.com.na/business-finance-news-namibia/business-business-finance-news-namibia/">Business</a></li><li
class="menu-item-0"><a
href="https://www.newera.com.na/business-finance-news-namibia/finance-business-finance-news-namibia/">Finance</a></li></ul></li><li
id="menu-item-93659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93659"><a
href="https://www.newera.com.na/court-crime/">Courts</a></li><li
id="menu-item-100708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100708"><a
href="https://www.newera.com.na/video/">Video</a></li></ul></div></div></div></div><div
class="td-search-background"></div><div
class="td-search-wrap-mob"><div
class="td-drop-down-search" aria-labelledby="td-header-search-button"><form
method="get" class="td-search-form" action="https://www.newera.com.na/"><div
class="td-search-close">
<a
href="#"><i
class="td-icon-close-mobile"></i></a></div><div
role="search" class="td-search-input">
<span>Search</span>
<input
id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div
id="td-aj-search-mob"></div></div></div><div
id="td-outer-wrap"><div
class="td-header-wrap td-header-style-1"><div
class="td-header-top-menu-full"><div
class="td-container td-header-row td-header-top-menu"><div
class="top-bar-style-1"><div
class="td-header-sp-top-menu"><div
class="td-weather-top-widget" id="td_top_weather_uid">
<i
class="td-icons clear-sky-n"></i><div
class="td-weather-now" data-block-uid="td_top_weather_uid">
<span
class="td-big-degrees">9</span>
<span
class="td-weather-unit">C</span></div><div
class="td-weather-header"><div
class="td-weather-city">Windhoek, NA</div></div></div><div
class="td_data_time"><div
style="visibility:hidden;">Tuesday, July 18, 2017</div></div><div
class="menu-top-container"><ul
id="menu-over-main-menu" class="top-header-menu"><li
id="menu-item-39502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-39502"><a
href="https://www.nepc.com.na/">NEPC</a><ul
class="sub-menu"><li
id="menu-item-100439" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-100439"><a
href="https://www.nepc.com.na/contact-us">Contact Us</a></li><li
id="menu-item-100438" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-100438"><a
href="https://www.nepc.com.na/vacancies">Vacancies</a></li></ul></li><li
id="menu-item-87504" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-87504"><a
href="https://e.nepc.com.na">ePapers</a></li><li
id="menu-item-93683" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-93683"><a
href="https://app.newera.com.na">Mobile Apps</a></li><li
id="menu-item-93682" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-93682"><a
href="https://www.newera.com.na/advertise/">Advertise</a></li><li
id="menu-item-89744" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-89744"><a
href="https://weekend.newera.com.na">New Era Weekend</a></li><li
id="menu-item-39503" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-39503"><a
href="https://kundana.com.na/">Kundana</a></li><li
id="menu-item-88241" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-88241"><a
href="https://southernafrican.news/?src=new-era">The Southern Times</a></li></ul></div></div><div
class="td-header-sp-top-widget">
<span
class="td-social-icon-wrap">
<a
target="_blank" href="http://facebook.com/NewEraNewspaperNamibia/" title="Facebook">
<i
class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="http://instagram.com/neweranewspaper/" title="Instagram">
<i
class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="http://twitter.com/neweranewspaper" title="Twitter">
<i
class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="http://vimeo.com/neweranewspaper" title="Vimeo">
<i
class="td-icon-font td-icon-vimeo"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://www.youtube.com/channel/UCkcEdHM2aBIZO34NOYvYFDA" title="Youtube">
<i
class="td-icon-font td-icon-youtube"></i>
</a>
</span></div></div><div
id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div
class="td-login-wrap">
<a
href="#" class="td-back-button"><i
class="td-icon-modal-back"></i></a><div
id="td-login-div" class="td-login-form-div td-display-block"><div
class="td-login-panel-title">Sign in</div><div
class="td-login-panel-descr">Welcome! Log into your account</div><div
class="td_display_err"></div><div
class="td-login-inputs"><input
class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div
class="td-login-inputs"><input
class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input
type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div
class="td-login-info-text"><a
href="#" id="forgot-pass-link">Forgot your password? Get help</a></div></div><div
id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div
class="td-login-panel-title">Password recovery</div><div
class="td-login-panel-descr">Recover your password</div><div
class="td_display_err"></div><div
class="td-login-inputs"><input
class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input
type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div
class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div
class="td-banner-wrap-full td-logo-wrap-full"><div
class="td-container td-header-row td-header-header"><div
class="td-header-sp-logo">
<a
class="td-main-logo" href="https://www.newera.com.na/">
<img
class="td-retina-data" data-retina="https://www.newera.com.na/wp-content/uploads/2017/01/newera2017_logo@3x.png" src="https://www.newera.com.na/wp-content/uploads/2017/01/newera2017_logo.png" alt="New Era Newspaper Namibia" title="Read Namibian National News"/>
<span
class="td-visual-hidden">New Era Newspaper Namibia</span>
</a></div><div
class="td-header-sp-recs"><div
class="td-header-rec-wrap"><div
class="td-a-rec td-a-rec-id-header  td-rec-hide-on-tl td-rec-hide-on-p "><div
class="g g-2"><div
class="g-single a-5"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<ins
class="adsbygoogle" style="width:728px;height:90px" data-ad-client="ca-pub-1971001018630087" data-ad-slot="9818648656"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div></div></div></div></div></div><div
class="td-header-menu-wrap-full"><div
class="td-header-menu-wrap td-header-gradient"><div
class="td-container td-header-row td-header-main-menu"><div
id="td-header-menu" role="navigation"><div
id="td-top-mobile-toggle"><a
href="#"><i
class="td-icon-font td-icon-mobile"></i></a></div><div
class="td-main-menu-logo td-logo-in-header">
<a
class="td-mobile-logo td-sticky-header" href="https://www.newera.com.na/">
<img
class="td-retina-data" data-retina="https://www.newera.com.na/wp-content/uploads/2017/01/NewEraTrans@2x.png" src="https://www.newera.com.na/wp-content/uploads/2017/01/NewEraTrans.png" alt="New Era Newspaper Namibia" title="Read Namibian National News"/>
</a>
<a
class="td-header-logo td-sticky-header" href="https://www.newera.com.na/">
<img
class="td-retina-data" data-retina="https://www.newera.com.na/wp-content/uploads/2017/01/newera2017_logo@3x.png" src="https://www.newera.com.na/wp-content/uploads/2017/01/newera2017_logo.png" alt="New Era Newspaper Namibia" title="Read Namibian National News"/>
</a></div><div
class="menu-main-menu-container"><ul
id="menu-main-menu-1" class="sf-menu"><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-102181"><a
href="https://www.newera.com.na">Home</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-93667"><a
title="News from the regions of Namibia" href="https://www.newera.com.na/regional-news-namibia/">Regions</a><ul
class="sub-menu"><li
class="menu-item-0"><div
class="td-container-border"><div
class="td-mega-grid"><div
class="td_block_wrap td_block_mega_menu td_uid_2_596d86e592fc0_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_2_596d86e592fc0" ><script>var block_td_uid_2_596d86e592fc0=new tdBlock();block_td_uid_2_596d86e592fc0.id="td_uid_2_596d86e592fc0";block_td_uid_2_596d86e592fc0.atts='{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"413","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_596d86e592fc0_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_596d86e592fc0_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';block_td_uid_2_596d86e592fc0.td_column_number="3";block_td_uid_2_596d86e592fc0.block_type="td_block_mega_menu";block_td_uid_2_596d86e592fc0.post_count="4";block_td_uid_2_596d86e592fc0.found_posts="1299";block_td_uid_2_596d86e592fc0.header_color="";block_td_uid_2_596d86e592fc0.ajax_pagination_infinite_stop="";block_td_uid_2_596d86e592fc0.max_num_pages="325";tdBlocksArray.push(block_td_uid_2_596d86e592fc0);</script> <script>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</script> <div
class="td_mega_menu_sub_cats"><div
class="block-mega-child-cats"><a
class="cur-sub-cat mega-menu-sub-cat-td_uid_2_596d86e592fc0" id="td_uid_3_596d86e594af5" data-td_block_id="td_uid_2_596d86e592fc0" data-td_filter_value="" href="https://www.newera.com.na/regional-news-namibia/">All</a><a
class="mega-menu-sub-cat-td_uid_2_596d86e592fc0"  id="td_uid_4_596d86e594b7f" data-td_block_id="td_uid_2_596d86e592fc0" data-td_filter_value="418" href="https://www.newera.com.na/regional-news-namibia/erongo-region-news/">Erongo</a><a
class="mega-menu-sub-cat-td_uid_2_596d86e592fc0"  id="td_uid_5_596d86e594c0e" data-td_block_id="td_uid_2_596d86e592fc0" data-td_filter_value="425" href="https://www.newera.com.na/regional-news-namibia/hardap-region-news/">Hardap</a><a
class="mega-menu-sub-cat-td_uid_2_596d86e592fc0"  id="td_uid_6_596d86e594c97" data-td_block_id="td_uid_2_596d86e592fc0" data-td_filter_value="423" href="https://www.newera.com.na/regional-news-namibia/karas-region-news/">Karas</a><a
class="mega-menu-sub-cat-td_uid_2_596d86e592fc0"  id="td_uid_7_596d86e594d31" data-td_block_id="td_uid_2_596d86e592fc0" data-td_filter_value="1201" href="https://www.newera.com.na/regional-news-namibia/kavangoeast-news/">Kavango East</a><a
class="mega-menu-sub-cat-td_uid_2_596d86e592fc0"  id="td_uid_8_596d86e594dba" data-td_block_id="td_uid_2_596d86e592fc0" data-td_filter_value="420" href="https://www.newera.com.na/regional-news-namibia/kavangowest-region-news/">Kavango West</a><a
class="mega-menu-sub-cat-td_uid_2_596d86e592fc0"  id="td_uid_9_596d86e594e3f" data-td_block_id="td_uid_2_596d86e592fc0" data-td_filter_value="417" href="https://www.newera.com.na/regional-news-namibia/khomas-region-news/">Khomas</a><a
class="mega-menu-sub-cat-td_uid_2_596d86e592fc0"  id="td_uid_10_596d86e594ec3" data-td_block_id="td_uid_2_596d86e592fc0" data-td_filter_value="426" href="https://www.newera.com.na/regional-news-namibia/kunene-region-news/">Kunene</a><a
class="mega-menu-sub-cat-td_uid_2_596d86e592fc0"  id="td_uid_11_596d86e594f48" data-td_block_id="td_uid_2_596d86e592fc0" data-td_filter_value="424" href="https://www.newera.com.na/regional-news-namibia/ohangwena-region-news/">Ohangwena</a><a
class="mega-menu-sub-cat-td_uid_2_596d86e592fc0"  id="td_uid_12_596d86e594fcd" data-td_block_id="td_uid_2_596d86e592fc0" data-td_filter_value="416" href="https://www.newera.com.na/regional-news-namibia/omaheke-region-news/">Omaheke</a><a
class="mega-menu-sub-cat-td_uid_2_596d86e592fc0"  id="td_uid_13_596d86e595043" data-td_block_id="td_uid_2_596d86e592fc0" data-td_filter_value="421" href="https://www.newera.com.na/regional-news-namibia/omusati-region-news/">Omusati</a><a
class="mega-menu-sub-cat-td_uid_2_596d86e592fc0"  id="td_uid_14_596d86e5950c9" data-td_block_id="td_uid_2_596d86e592fc0" data-td_filter_value="414" href="https://www.newera.com.na/regional-news-namibia/oshana-region-news/">Oshana</a><a
class="mega-menu-sub-cat-td_uid_2_596d86e592fc0"  id="td_uid_15_596d86e59514d" data-td_block_id="td_uid_2_596d86e592fc0" data-td_filter_value="422" href="https://www.newera.com.na/regional-news-namibia/oshikot-region-news/">Oshikoto</a><a
class="mega-menu-sub-cat-td_uid_2_596d86e592fc0"  id="td_uid_16_596d86e5951d0" data-td_block_id="td_uid_2_596d86e592fc0" data-td_filter_value="419" href="https://www.newera.com.na/regional-news-namibia/otjozondjupa-region-news/">Otjozondjupa</a><a
class="mega-menu-sub-cat-td_uid_2_596d86e592fc0"  id="td_uid_17_596d86e595255" data-td_block_id="td_uid_2_596d86e592fc0" data-td_filter_value="415" href="https://www.newera.com.na/regional-news-namibia/zambezi-region-news/">Zambezi</a></div></div><div
id=td_uid_2_596d86e592fc0 class="td_block_inner"><div
class="td-mega-row"><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/07/14/marauding-lions-cause-panic-in-kunene/" rel="bookmark" title="Marauding lions cause panic in Kunene"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2017/07/Lions-218x150.jpg" srcset="https://www.newera.com.na/wp-content/uploads/2017/07/Lions-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2017/07/Lions-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Marauding lions cause panic in Kunene"/></a></div>                <a
href="https://www.newera.com.na/regional-news-namibia/kunene-region-news/" class="td-post-category">Kunene</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/07/14/marauding-lions-cause-panic-in-kunene/" rel="bookmark" title="Marauding lions cause panic in Kunene">Marauding lions cause panic in Kunene</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/07/13/kharas-governor-calls-for-mature-dialogue-on-land/" rel="bookmark" title="//Kharas governor calls for mature dialogue on land"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2017/07/Land-218x150.png" srcset="https://www.newera.com.na/wp-content/uploads/2017/07/Land-218x150.png 218w, https://www.newera.com.na/wp-content/uploads/2017/07/Land-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="//Kharas governor calls for mature dialogue on land"/></a></div>                <a
href="https://www.newera.com.na/regional-news-namibia/karas-region-news/" class="td-post-category">Karas</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/07/13/kharas-governor-calls-for-mature-dialogue-on-land/" rel="bookmark" title="//Kharas governor calls for mature dialogue on land">//Kharas governor calls for mature dialogue on land</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/07/13/land-grabbing-threatens-stability-of-otjozondjupa-governor/" rel="bookmark" title="Land grabbing threatens stability of Otjozondjupa &#8211; governor"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2017/07/Land-grabbing-1-218x150.jpg" srcset="https://www.newera.com.na/wp-content/uploads/2017/07/Land-grabbing-1-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2017/07/Land-grabbing-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Land grabbing threatens stability of Otjozondjupa &#8211; governor"/></a></div>                <a
href="https://www.newera.com.na/regional-news-namibia/otjozondjupa-region-news/" class="td-post-category">Otjozondjupa</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/07/13/land-grabbing-threatens-stability-of-otjozondjupa-governor/" rel="bookmark" title="Land grabbing threatens stability of Otjozondjupa &#8211; governor">Land grabbing threatens stability of Otjozondjupa &#8211; governor</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/07/13/kunene-delivers-on-capital-projects/" rel="bookmark" title="Kunene delivers on capital projects"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2017/07/Muharukua-218x150.jpg" srcset="https://www.newera.com.na/wp-content/uploads/2017/07/Muharukua-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2017/07/Muharukua-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kunene delivers on capital projects"/></a></div>                <a
href="https://www.newera.com.na/regional-news-namibia/kunene-region-news/" class="td-post-category">Kunene</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/07/13/kunene-delivers-on-capital-projects/" rel="bookmark" title="Kunene delivers on capital projects">Kunene delivers on capital projects</a></h3></div></div></div></div></div><div
class="td-next-prev-wrap"><a
href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_596d86e592fc0" data-td_block_id="td_uid_2_596d86e592fc0"><i
class="td-icon-font td-icon-menu-left"></i></a><a
href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_596d86e592fc0" data-td_block_id="td_uid_2_596d86e592fc0"><i
class="td-icon-font td-icon-menu-right"></i></a></div><div
class="clearfix"></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-93661"><a
title="Namibian Politics" href="https://www.newera.com.na/politocs-namibia/">Politics</a><ul
class="sub-menu"><li
class="menu-item-0"><div
class="td-container-border"><div
class="td-mega-grid"><div
class="td_block_wrap td_block_mega_menu td_uid_18_596d86e5a26c2_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_18_596d86e5a26c2" ><script>var block_td_uid_18_596d86e5a26c2=new tdBlock();block_td_uid_18_596d86e5a26c2.id="td_uid_18_596d86e5a26c2";block_td_uid_18_596d86e5a26c2.atts='{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"132","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_18_596d86e5a26c2_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_18_596d86e5a26c2_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';block_td_uid_18_596d86e5a26c2.td_column_number="3";block_td_uid_18_596d86e5a26c2.block_type="td_block_mega_menu";block_td_uid_18_596d86e5a26c2.post_count="5";block_td_uid_18_596d86e5a26c2.found_posts="326";block_td_uid_18_596d86e5a26c2.header_color="";block_td_uid_18_596d86e5a26c2.ajax_pagination_infinite_stop="";block_td_uid_18_596d86e5a26c2.max_num_pages="66";tdBlocksArray.push(block_td_uid_18_596d86e5a26c2);</script><div
id=td_uid_18_596d86e5a26c2 class="td_block_inner"><div
class="td-mega-row"><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/07/17/new-swapo-coordinator-for-kavango-east/" rel="bookmark" title="New Swapo coordinator for Kavango East"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2017/07/New-218x150.jpg" srcset="https://www.newera.com.na/wp-content/uploads/2017/07/New-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2017/07/New-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="New Swapo coordinator for Kavango East"/></a></div>                <a
href="https://www.newera.com.na/politocs-namibia/" class="td-post-category">Politics</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/07/17/new-swapo-coordinator-for-kavango-east/" rel="bookmark" title="New Swapo coordinator for Kavango East">New Swapo coordinator for Kavango East</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/07/10/swapo-elders-endorse-geingob-as-swapo-presidential-candidate/" rel="bookmark" title="Swapo elders endorse Geingob as Swapo presidential candidate"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2017/07/Elders-Council-218x150.jpg" srcset="https://www.newera.com.na/wp-content/uploads/2017/07/Elders-Council-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2017/07/Elders-Council-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Swapo elders endorse Geingob as Swapo presidential candidate"/></a></div>                <a
href="https://www.newera.com.na/frontpage/" class="td-post-category">Front Page News</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/07/10/swapo-elders-endorse-geingob-as-swapo-presidential-candidate/" rel="bookmark" title="Swapo elders endorse Geingob as Swapo presidential candidate">Swapo elders endorse Geingob as Swapo presidential candidate</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/06/22/dta-threatens-to-drag-speaker-to-court/" rel="bookmark" title="DTA threatens to drag Speaker to court"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2017/06/DTA-1-218x150.jpg" srcset="https://www.newera.com.na/wp-content/uploads/2017/06/DTA-1-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2017/06/DTA-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="DTA threatens to drag Speaker to court"/></a></div>                <a
href="https://www.newera.com.na/frontpage/" class="td-post-category">Front Page News</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/06/22/dta-threatens-to-drag-speaker-to-court/" rel="bookmark" title="DTA threatens to drag Speaker to court">DTA threatens to drag Speaker to court</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/06/21/swapo-elders-to-hold-elections/" rel="bookmark" title="Swapo elders to hold elections"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2017/06/Mukwaita-218x150.jpg" srcset="https://www.newera.com.na/wp-content/uploads/2017/06/Mukwaita-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2017/06/Mukwaita-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Swapo elders to hold elections"/></a></div>                <a
href="https://www.newera.com.na/namibian-national-news/" class="td-post-category">National</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/06/21/swapo-elders-to-hold-elections/" rel="bookmark" title="Swapo elders to hold elections">Swapo elders to hold elections</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/06/12/swapo-will-never-compromise-its-principles-geingob/" rel="bookmark" title="Swapo will never compromise its principles – Geingob"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2017/06/Geingob-Swapo-218x150.jpg" srcset="https://www.newera.com.na/wp-content/uploads/2017/06/Geingob-Swapo-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2017/06/Geingob-Swapo-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Swapo will never compromise its principles – Geingob"/></a></div>                <a
href="https://www.newera.com.na/frontpage/" class="td-post-category">Front Page News</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/06/12/swapo-will-never-compromise-its-principles-geingob/" rel="bookmark" title="Swapo will never compromise its principles – Geingob">Swapo will never compromise its principles – Geingob</a></h3></div></div></div></div></div><div
class="td-next-prev-wrap"><a
href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_18_596d86e5a26c2" data-td_block_id="td_uid_18_596d86e5a26c2"><i
class="td-icon-font td-icon-menu-left"></i></a><a
href="#"  class="td-ajax-next-page" id="next-page-td_uid_18_596d86e5a26c2" data-td_block_id="td_uid_18_596d86e5a26c2"><i
class="td-icon-font td-icon-menu-right"></i></a></div><div
class="clearfix"></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-3329"><a
href="https://www.newera.com.na/education-news-in-nmaibia/">Education</a><ul
class="sub-menu"><li
class="menu-item-0"><div
class="td-container-border"><div
class="td-mega-grid"><div
class="td_block_wrap td_block_mega_menu td_uid_19_596d86e5a4b3c_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_19_596d86e5a4b3c" ><script>var block_td_uid_19_596d86e5a4b3c=new tdBlock();block_td_uid_19_596d86e5a4b3c.id="td_uid_19_596d86e5a4b3c";block_td_uid_19_596d86e5a4b3c.atts='{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"119","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_19_596d86e5a4b3c_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_19_596d86e5a4b3c_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';block_td_uid_19_596d86e5a4b3c.td_column_number="3";block_td_uid_19_596d86e5a4b3c.block_type="td_block_mega_menu";block_td_uid_19_596d86e5a4b3c.post_count="5";block_td_uid_19_596d86e5a4b3c.found_posts="389";block_td_uid_19_596d86e5a4b3c.header_color="";block_td_uid_19_596d86e5a4b3c.ajax_pagination_infinite_stop="";block_td_uid_19_596d86e5a4b3c.max_num_pages="78";tdBlocksArray.push(block_td_uid_19_596d86e5a4b3c);</script><div
id=td_uid_19_596d86e5a4b3c class="td_block_inner"><div
class="td-mega-row"><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/07/12/video-unam-bosses-visit-state-house/" rel="bookmark" title="Video: Unam bosses visit State House"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2017/07/644527221_640-218x150.jpg" srcset="https://www.newera.com.na/wp-content/uploads/2017/07/644527221_640-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2017/07/644527221_640-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Video: Unam bosses visit State House"/><span
class="td-video-play-ico"><img
width="40" height="40" class="td-retina" src="https://www.newera.com.na/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a
href="https://www.newera.com.na/education-news-in-nmaibia/" class="td-post-category">Education</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/07/12/video-unam-bosses-visit-state-house/" rel="bookmark" title="Video: Unam bosses visit State House">Video: Unam bosses visit State House</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/07/12/khomas-learners-to-benefit-from-nedbank-education-fund/" rel="bookmark" title="Khomas learners to benefit from Nedbank education fund"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2017/07/Education-programme-218x150.jpg" srcset="https://www.newera.com.na/wp-content/uploads/2017/07/Education-programme-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2017/07/Education-programme-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Khomas learners to benefit from Nedbank education fund"/></a></div>                <a
href="https://www.newera.com.na/education-news-in-nmaibia/" class="td-post-category">Education</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/07/12/khomas-learners-to-benefit-from-nedbank-education-fund/" rel="bookmark" title="Khomas learners to benefit from Nedbank education fund">Khomas learners to benefit from Nedbank education fund</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/07/03/namcol-to-offer-degree-programme/" rel="bookmark" title="Namcol to offer degree programme"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2017/07/Bachelor-degree-2-218x150.jpg" srcset="https://www.newera.com.na/wp-content/uploads/2017/07/Bachelor-degree-2-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2017/07/Bachelor-degree-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Namcol to offer degree programme"/></a></div>                <a
href="https://www.newera.com.na/education-news-in-nmaibia/" class="td-post-category">Education</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/07/03/namcol-to-offer-degree-programme/" rel="bookmark" title="Namcol to offer degree programme">Namcol to offer degree programme</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/06/22/zambezi-education-foundation-awards-best-achievers/" rel="bookmark" title="Zambezi Education Foundation  awards best achievers"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2017/06/Zambezi-2-218x150.jpg" srcset="https://www.newera.com.na/wp-content/uploads/2017/06/Zambezi-2-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2017/06/Zambezi-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Zambezi Education Foundation  awards best achievers"/></a></div>                <a
href="https://www.newera.com.na/education-news-in-nmaibia/" class="td-post-category">Education</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/06/22/zambezi-education-foundation-awards-best-achievers/" rel="bookmark" title="Zambezi Education Foundation  awards best achievers">Zambezi Education Foundation  awards best achievers</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/06/15/our-demands-are-not-met-cota-students/" rel="bookmark" title="Our demands are not met – COTA students"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2017/06/COTA-3-218x150.jpg" srcset="https://www.newera.com.na/wp-content/uploads/2017/06/COTA-3-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2017/06/COTA-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Our demands are not met – COTA students"/></a></div>                <a
href="https://www.newera.com.na/education-news-in-nmaibia/" class="td-post-category">Education</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/06/15/our-demands-are-not-met-cota-students/" rel="bookmark" title="Our demands are not met – COTA students">Our demands are not met – COTA students</a></h3></div></div></div></div></div><div
class="td-next-prev-wrap"><a
href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_19_596d86e5a4b3c" data-td_block_id="td_uid_19_596d86e5a4b3c"><i
class="td-icon-font td-icon-menu-left"></i></a><a
href="#"  class="td-ajax-next-page" id="next-page-td_uid_19_596d86e5a4b3c" data-td_block_id="td_uid_19_596d86e5a4b3c"><i
class="td-icon-font td-icon-menu-right"></i></a></div><div
class="clearfix"></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-86239"><a
href="https://www.newera.com.na/business-finance-news-namibia/">Business</a><ul
class="sub-menu"><li
class="menu-item-0"><div
class="td-container-border"><div
class="td-mega-grid"><div
class="td_block_wrap td_block_mega_menu td_uid_20_596d86e5a70e1_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_20_596d86e5a70e1" ><script>var block_td_uid_20_596d86e5a70e1=new tdBlock();block_td_uid_20_596d86e5a70e1.id="td_uid_20_596d86e5a70e1";block_td_uid_20_596d86e5a70e1.atts='{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"117","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_20_596d86e5a70e1_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_20_596d86e5a70e1_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';block_td_uid_20_596d86e5a70e1.td_column_number="3";block_td_uid_20_596d86e5a70e1.block_type="td_block_mega_menu";block_td_uid_20_596d86e5a70e1.post_count="4";block_td_uid_20_596d86e5a70e1.found_posts="2865";block_td_uid_20_596d86e5a70e1.header_color="";block_td_uid_20_596d86e5a70e1.ajax_pagination_infinite_stop="";block_td_uid_20_596d86e5a70e1.max_num_pages="717";tdBlocksArray.push(block_td_uid_20_596d86e5a70e1);</script> <script>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</script> <div
class="td_mega_menu_sub_cats"><div
class="block-mega-child-cats"><a
class="cur-sub-cat mega-menu-sub-cat-td_uid_20_596d86e5a70e1" id="td_uid_21_596d86e5aab56" data-td_block_id="td_uid_20_596d86e5a70e1" data-td_filter_value="" href="https://www.newera.com.na/business-finance-news-namibia/">All</a><a
class="mega-menu-sub-cat-td_uid_20_596d86e5a70e1"  id="td_uid_22_596d86e5aac10" data-td_block_id="td_uid_20_596d86e5a70e1" data-td_filter_value="410" href="https://www.newera.com.na/business-finance-news-namibia/business-business-finance-news-namibia/">Business</a><a
class="mega-menu-sub-cat-td_uid_20_596d86e5a70e1"  id="td_uid_23_596d86e5aace4" data-td_block_id="td_uid_20_596d86e5a70e1" data-td_filter_value="409" href="https://www.newera.com.na/business-finance-news-namibia/finance-business-finance-news-namibia/">Finance</a></div></div><div
id=td_uid_20_596d86e5a70e1 class="td_block_inner"><div
class="td-mega-row"><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/07/17/funky-lab-shutdown-due-to-objection-over-liquor-licence/" rel="bookmark" title="Funky Lab shutdown due to objection over liquor licence"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2017/07/funky-218x150.jpg" srcset="https://www.newera.com.na/wp-content/uploads/2017/07/funky-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2017/07/funky-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Funky Lab shutdown due to objection over liquor licence"/></a></div>                <a
href="https://www.newera.com.na/business-finance-news-namibia/" class="td-post-category">Business &amp; Finance</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/07/17/funky-lab-shutdown-due-to-objection-over-liquor-licence/" rel="bookmark" title="Funky Lab shutdown due to objection over liquor licence">Funky Lab shutdown due to objection over liquor licence</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/07/17/nsfaf-employees-sign-performance-agreements/" rel="bookmark" title="NSFAF employees sign performance agreements"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2017/01/newera2017_logo@3x-218x150.png" srcset="https://www.newera.com.na/wp-content/uploads/2017/01/newera2017_logo@3x-218x150.png 218w, https://www.newera.com.na/wp-content/uploads/2017/01/newera2017_logo@3x-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="NSFAF employees sign performance agreements"/></a></div>                <a
href="https://www.newera.com.na/business-finance-news-namibia/" class="td-post-category">Business &amp; Finance</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/07/17/nsfaf-employees-sign-performance-agreements/" rel="bookmark" title="NSFAF employees sign performance agreements">NSFAF employees sign performance agreements</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/07/17/ndp5-focus-on-human-capital-development-social-transformation-part-1/" rel="bookmark" title="NDP5: Focus on human capital development&#8230;.Social Transformation: Part 1"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2017/01/newera2017_logo@3x-218x150.png" srcset="https://www.newera.com.na/wp-content/uploads/2017/01/newera2017_logo@3x-218x150.png 218w, https://www.newera.com.na/wp-content/uploads/2017/01/newera2017_logo@3x-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="NDP5: Focus on human capital development&#8230;.Social Transformation: Part 1"/></a></div>                <a
href="https://www.newera.com.na/business-finance-news-namibia/" class="td-post-category">Business &amp; Finance</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/07/17/ndp5-focus-on-human-capital-development-social-transformation-part-1/" rel="bookmark" title="NDP5: Focus on human capital development&#8230;.Social Transformation: Part 1">NDP5: Focus on human capital development&#8230;.Social Transformation: Part 1</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/07/14/nsa-explains-youth-unemployment-statistics/" rel="bookmark" title="NSA explains youth unemployment statistics"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                <a
href="https://www.newera.com.na/business-finance-news-namibia/" class="td-post-category">Business &amp; Finance</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/07/14/nsa-explains-youth-unemployment-statistics/" rel="bookmark" title="NSA explains youth unemployment statistics">NSA explains youth unemployment statistics</a></h3></div></div></div></div></div><div
class="td-next-prev-wrap"><a
href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_20_596d86e5a70e1" data-td_block_id="td_uid_20_596d86e5a70e1"><i
class="td-icon-font td-icon-menu-left"></i></a><a
href="#"  class="td-ajax-next-page" id="next-page-td_uid_20_596d86e5a70e1" data-td_block_id="td_uid_20_596d86e5a70e1"><i
class="td-icon-font td-icon-menu-right"></i></a></div><div
class="clearfix"></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-93659"><a
href="https://www.newera.com.na/court-crime/">Courts</a><ul
class="sub-menu"><li
class="menu-item-0"><div
class="td-container-border"><div
class="td-mega-grid"><div
class="td_block_wrap td_block_mega_menu td_uid_24_596d86e5af88a_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_24_596d86e5af88a" ><script>var block_td_uid_24_596d86e5af88a=new tdBlock();block_td_uid_24_596d86e5af88a.id="td_uid_24_596d86e5af88a";block_td_uid_24_596d86e5af88a.atts='{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"131","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_24_596d86e5af88a_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_24_596d86e5af88a_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';block_td_uid_24_596d86e5af88a.td_column_number="3";block_td_uid_24_596d86e5af88a.block_type="td_block_mega_menu";block_td_uid_24_596d86e5af88a.post_count="5";block_td_uid_24_596d86e5af88a.found_posts="1652";block_td_uid_24_596d86e5af88a.header_color="";block_td_uid_24_596d86e5af88a.ajax_pagination_infinite_stop="";block_td_uid_24_596d86e5af88a.max_num_pages="331";tdBlocksArray.push(block_td_uid_24_596d86e5af88a);</script><div
id=td_uid_24_596d86e5af88a class="td_block_inner"><div
class="td-mega-row"><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/07/17/tearful-killer-pleads-for-forgiveness-from-victims-family/" rel="bookmark" title="Tearful killer pleads for forgiveness from victim’s family"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2017/07/Plesie-Gowaseb-submisions-218x150.jpg" srcset="https://www.newera.com.na/wp-content/uploads/2017/07/Plesie-Gowaseb-submisions-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2017/07/Plesie-Gowaseb-submisions-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Tearful killer pleads for forgiveness from victim’s family"/></a></div>                <a
href="https://www.newera.com.na/court-crime/" class="td-post-category">Crime and Courts</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/07/17/tearful-killer-pleads-for-forgiveness-from-victims-family/" rel="bookmark" title="Tearful killer pleads for forgiveness from victim’s family">Tearful killer pleads for forgiveness from victim’s family</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/07/17/aupindi-loses-supreme-court-appeal/" rel="bookmark" title="Aupindi loses Supreme Court appeal"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                <a
href="https://www.newera.com.na/court-crime/" class="td-post-category">Crime and Courts</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/07/17/aupindi-loses-supreme-court-appeal/" rel="bookmark" title="Aupindi loses Supreme Court appeal">Aupindi loses Supreme Court appeal</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/07/17/suspects-in-hospital-murder-case-denied-bail/" rel="bookmark" title="Suspects in hospital murder case denied bail"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2017/01/newera2017_logo@3x-218x150.png" srcset="https://www.newera.com.na/wp-content/uploads/2017/01/newera2017_logo@3x-218x150.png 218w, https://www.newera.com.na/wp-content/uploads/2017/01/newera2017_logo@3x-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Suspects in hospital murder case denied bail"/></a></div>                <a
href="https://www.newera.com.na/court-crime/" class="td-post-category">Crime and Courts</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/07/17/suspects-in-hospital-murder-case-denied-bail/" rel="bookmark" title="Suspects in hospital murder case denied bail">Suspects in hospital murder case denied bail</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/07/14/city-cops-lawyer-suggests-nampol-are-covering-up-murder/" rel="bookmark" title="City cops’ lawyer suggests  NamPol are covering up murder"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2017/07/City-Police-murder-1-218x150.jpg" srcset="https://www.newera.com.na/wp-content/uploads/2017/07/City-Police-murder-1-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2017/07/City-Police-murder-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="City cops’ lawyer suggests  NamPol are covering up murder"/></a></div>                <a
href="https://www.newera.com.na/court-crime/" class="td-post-category">Crime and Courts</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/07/14/city-cops-lawyer-suggests-nampol-are-covering-up-murder/" rel="bookmark" title="City cops’ lawyer suggests  NamPol are covering up murder">City cops’ lawyer suggests  NamPol are covering up murder</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/07/13/convicted-angolan-drug-dealer-back-in-court/" rel="bookmark" title="Convicted Angolan drug dealer back in court"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                <a
href="https://www.newera.com.na/court-crime/" class="td-post-category">Crime and Courts</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/07/13/convicted-angolan-drug-dealer-back-in-court/" rel="bookmark" title="Convicted Angolan drug dealer back in court">Convicted Angolan drug dealer back in court</a></h3></div></div></div></div></div><div
class="td-next-prev-wrap"><a
href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_24_596d86e5af88a" data-td_block_id="td_uid_24_596d86e5af88a"><i
class="td-icon-font td-icon-menu-left"></i></a><a
href="#"  class="td-ajax-next-page" id="next-page-td_uid_24_596d86e5af88a" data-td_block_id="td_uid_24_596d86e5af88a"><i
class="td-icon-font td-icon-menu-right"></i></a></div><div
class="clearfix"></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-100708"><a
href="https://www.newera.com.na/video/">Video</a><ul
class="sub-menu"><li
class="menu-item-0"><div
class="td-container-border"><div
class="td-mega-grid"><div
class="td_block_wrap td_block_mega_menu td_uid_25_596d86e5b38a3_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_25_596d86e5b38a3" ><script>var block_td_uid_25_596d86e5b38a3=new tdBlock();block_td_uid_25_596d86e5b38a3.id="td_uid_25_596d86e5b38a3";block_td_uid_25_596d86e5b38a3.atts='{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"12563","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_25_596d86e5b38a3_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_25_596d86e5b38a3_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';block_td_uid_25_596d86e5b38a3.td_column_number="3";block_td_uid_25_596d86e5b38a3.block_type="td_block_mega_menu";block_td_uid_25_596d86e5b38a3.post_count="5";block_td_uid_25_596d86e5b38a3.found_posts="178";block_td_uid_25_596d86e5b38a3.header_color="";block_td_uid_25_596d86e5b38a3.ajax_pagination_infinite_stop="";block_td_uid_25_596d86e5b38a3.max_num_pages="36";tdBlocksArray.push(block_td_uid_25_596d86e5b38a3);</script><div
id=td_uid_25_596d86e5b38a3 class="td_block_inner"><div
class="td-mega-row"><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/07/17/video-welwitschias-leaves-it-late-against-sables/" rel="bookmark" title="Video: Welwitschias leaves it late against Sables"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2017/07/645306762_640-218x150.jpg" srcset="https://www.newera.com.na/wp-content/uploads/2017/07/645306762_640-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2017/07/645306762_640-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Video: Welwitschias leaves it late against Sables"/><span
class="td-video-play-ico"><img
width="40" height="40" class="td-retina" src="https://www.newera.com.na/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a
href="https://www.newera.com.na/video/" class="td-post-category">NEW ERA VIDEO</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/07/17/video-welwitschias-leaves-it-late-against-sables/" rel="bookmark" title="Video: Welwitschias leaves it late against Sables">Video: Welwitschias leaves it late against Sables</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/07/17/video-somaeb-strike-sinks-zim-warriors/" rel="bookmark" title="Video: Somaeb strike sinks Zim Warriors"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2017/07/645288396_640-218x150.jpg" srcset="https://www.newera.com.na/wp-content/uploads/2017/07/645288396_640-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2017/07/645288396_640-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Video: Somaeb strike sinks Zim Warriors"/><span
class="td-video-play-ico"><img
width="40" height="40" class="td-retina" src="https://www.newera.com.na/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a
href="https://www.newera.com.na/video/" class="td-post-category">NEW ERA VIDEO</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/07/17/video-somaeb-strike-sinks-zim-warriors/" rel="bookmark" title="Video: Somaeb strike sinks Zim Warriors">Video: Somaeb strike sinks Zim Warriors</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/07/13/video-mannetti-not-taking-zimbabwe-for-granted/" rel="bookmark" title="Video: Mannetti not taking Zimbabwe for granted"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2017/07/644711887_640-218x150.jpg" srcset="https://www.newera.com.na/wp-content/uploads/2017/07/644711887_640-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2017/07/644711887_640-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Video: Mannetti not taking Zimbabwe for granted"/><span
class="td-video-play-ico"><img
width="40" height="40" class="td-retina" src="https://www.newera.com.na/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a
href="https://www.newera.com.na/video/" class="td-post-category">NEW ERA VIDEO</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/07/13/video-mannetti-not-taking-zimbabwe-for-granted/" rel="bookmark" title="Video: Mannetti not taking Zimbabwe for granted">Video: Mannetti not taking Zimbabwe for granted</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/07/12/video-unam-bosses-visit-state-house/" rel="bookmark" title="Video: Unam bosses visit State House"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2017/07/644527221_640-218x150.jpg" srcset="https://www.newera.com.na/wp-content/uploads/2017/07/644527221_640-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2017/07/644527221_640-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Video: Unam bosses visit State House"/><span
class="td-video-play-ico"><img
width="40" height="40" class="td-retina" src="https://www.newera.com.na/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a
href="https://www.newera.com.na/education-news-in-nmaibia/" class="td-post-category">Education</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/07/12/video-unam-bosses-visit-state-house/" rel="bookmark" title="Video: Unam bosses visit State House">Video: Unam bosses visit State House</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/07/11/video-win-a-trip-to-indongos-fight/" rel="bookmark" title="Video: Win a trip to Indongo&#8217;s fight"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2017/07/644324879_640-218x150.jpg" srcset="https://www.newera.com.na/wp-content/uploads/2017/07/644324879_640-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2017/07/644324879_640-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Video: Win a trip to Indongo&#8217;s fight"/><span
class="td-video-play-ico"><img
width="40" height="40" class="td-retina" src="https://www.newera.com.na/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a
href="https://www.newera.com.na/video/" class="td-post-category">NEW ERA VIDEO</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/07/11/video-win-a-trip-to-indongos-fight/" rel="bookmark" title="Video: Win a trip to Indongo&#8217;s fight">Video: Win a trip to Indongo&#8217;s fight</a></h3></div></div></div></div></div><div
class="td-next-prev-wrap"><a
href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_25_596d86e5b38a3" data-td_block_id="td_uid_25_596d86e5b38a3"><i
class="td-icon-font td-icon-menu-left"></i></a><a
href="#"  class="td-ajax-next-page" id="next-page-td_uid_25_596d86e5b38a3" data-td_block_id="td_uid_25_596d86e5b38a3"><i
class="td-icon-font td-icon-menu-right"></i></a></div><div
class="clearfix"></div></div></div></div></li></ul></li></ul></div></div><div
class="td-search-wrapper"><div
id="td-top-search"><div
class="header-search-wrap"><div
class="dropdown header-search">
<a
id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i
class="td-icon-search"></i></a>
<a
id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i
class="td-icon-search"></i></a></div></div></div></div><div
class="header-search-wrap"><div
class="dropdown header-search"><div
class="td-drop-down-search" aria-labelledby="td-header-search-button"><form
method="get" class="td-search-form" action="https://www.newera.com.na/"><div
role="search" class="td-head-form-search-wrap">
<input
id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input
class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div
id="td-aj-search"></div></div></div></div></div></div></div></div><div
class="td-main-content-wrap"><div
class="td-container td-post-template-default "><div
class="td-crumb-container"><div
class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span
class="td-bred-first"><a
href="https://www.newera.com.na/">Home</a></span> <i
class="td-icon-right td-bread-sep"></i> <span
itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
<a
title="View all posts in Business &amp;amp; Finance" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="https://www.newera.com.na/business-finance-news-namibia/">
<span
itemprop="name">Business &amp; Finance</span>    </a><meta
itemprop="position" content = "1"></span> <i
class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span
class="td-bred-no-url-last">NSFAF employees sign performance agreements</span></div></div><div
class="td-pb-row"><div
class="td-pb-span8 td-main-content" role="main"><div
class="td-ss-main-content">
<article
id="post-113424" class="post-113424 post type-post status-publish format-standard has-post-thumbnail hentry category-business-finance-news-namibia category-world-news" itemscope itemtype="https://schema.org/Article"><div
class="td-post-header"><ul
class="td-category"><li
class="entry-category"><a
href="https://www.newera.com.na/business-finance-news-namibia/">Business &amp; Finance</a></li><li
class="entry-category"><a
href="https://www.newera.com.na/world-news/">World</a></li></ul>
<header
class="td-post-title"><h1 class="entry-title">NSFAF employees sign performance agreements</h1><div
class="td-module-meta-info">
<span
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2017-07-17T12:14:24+00:00" >July 17, 2017</time></span><div
class="td-post-comments"><a
href="https://www.newera.com.na/2017/07/17/nsfaf-employees-sign-performance-agreements/#respond"><i
class="td-icon-comments"></i>0</a></div><div
class="td-post-views"><i
class="td-icon-views"></i><span
class="td-nr-views-113424">413</span></div></div></header></div><div
class="td-post-sharing td-post-sharing-top td-with-like"><div
class="td-classic-sharing"><ul><li
class="td-classic-facebook"><iframe
frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.newera.com.na/2017/07/17/nsfaf-employees-sign-performance-agreements/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li
class="td-classic-twitter"><a
href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.newera.com.na/2017/07/17/nsfaf-employees-sign-performance-agreements/" data-text="NSFAF employees sign performance agreements" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div><div
class="td-post-content"><div
class="td-post-featured-image"><a
href="https://www.newera.com.na/wp-content/uploads/2017/01/newera2017_logo@3x.png" data-caption=""><img
width="543" height="180" class="entry-thumb td-modal-image" src="https://www.newera.com.na/wp-content/uploads/2017/01/newera2017_logo@3x.png" srcset="https://www.newera.com.na/wp-content/uploads/2017/01/newera2017_logo@3x.png 543w, https://www.newera.com.na/wp-content/uploads/2017/01/newera2017_logo@3x-300x99.png 300w" sizes="(max-width: 543px) 100vw, 543px" alt="" title="newera2017_logo@3x"/></a></div><p>Staff Reporter</p><p>Windhoek-The Namibia Students Financial Assistance Fund (NSFAF) has a performance management system in place, implemented for the first time in April 2014 and the first performance agreements for the entire leadership team (executive and middle management) was signed in June 2014.</p><p>The first performance appraisals were done in December 2014. Since then, final performance appraisals have been conducted in February each year.</p><p>In tandem with President Hage Geingob’s call for improved performance and service delivery, all executives rolled out the agreements within their respective departments with the aim of creating consistency in terms of what is required of them and their direct reports.</p><p>This cascading approach was finalised on June 30 and all employees entered into performance agreements with NSFAF effective July 1. This arrangement is in line with the NSFAF philosophy of “pay-for-performance”.</p><p>Over the years employees at all levels underwent performance management training aimed at sensitising them to the importance of performance agreements and what role they play in helping the Fund achieve its mandate and strategic objectives. These performance awareness initiatives are ongoing.</p><p>With the implementation of the performance management system there is no doubt that the Fund will achieve its strategic objectives of providing financial assistance to all eligible Namibians, optimising the loan book and improving recovery and process efficiency, ensuring financial sustainability and good governance, as well as investing in staff, as set out in the NSFAF Strategic Plan for 2017 to 2020.</p><p>At NSFAF, performance management and appraisal are based on a rational process, leading to largely unbiased and objective judgments about how well employees have performed and how they should be rewarded, recognised and developed.</p><p>Performance management is the foundation for NSFAF’s effectiveness and employs techniques that communicate performance expectations, provide ongoing feedback, coaching and encourage employees to deliver excellent results.</p> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div
class="td-g-rec td-g-rec-id-content_bottom "> <script type="text/javascript">/*<![CDATA[*/var td_screen_width=window.innerWidth;if(td_screen_width>=1140){document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1971001018630087" data-ad-slot="9818648656"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}
if(td_screen_width>=1019&&td_screen_width<1140){document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1971001018630087" data-ad-slot="9818648656"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}
if(td_screen_width>=768&&td_screen_width<1019){document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1971001018630087" data-ad-slot="9818648656"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}/*]]>*/</script> </div></div><footer><div
class="td-post-source-tags"></div><div
class="td-post-sharing td-post-sharing-bottom td-with-like"><span
class="td-post-share-title">SHARE</span><div
class="td-default-sharing">
<a
class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.newera.com.na%2F2017%2F07%2F17%2Fnsfaf-employees-sign-performance-agreements%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class="td-icon-facebook"></i><div
class="td-social-but-text">Facebook</div></a>
<a
class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=NSFAF+employees+sign+performance+agreements&url=https%3A%2F%2Fwww.newera.com.na%2F2017%2F07%2F17%2Fnsfaf-employees-sign-performance-agreements%2F&via=neweranewspaper"><i
class="td-icon-twitter"></i><div
class="td-social-but-text">Twitter</div></a>
<a
class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://www.newera.com.na/2017/07/17/nsfaf-employees-sign-performance-agreements/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class="td-icon-googleplus"></i></a>
<a
class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://www.newera.com.na/2017/07/17/nsfaf-employees-sign-performance-agreements/&amp;media=https://www.newera.com.na/wp-content/uploads/2017/01/newera2017_logo@3x.png&description=NSFAF+employees+sign+performance+agreements" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class="td-icon-pinterest"></i></a>
<a
class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=NSFAF+employees+sign+performance+agreements%20-%20https%3A%2F%2Fwww.newera.com.na%2F2017%2F07%2F17%2Fnsfaf-employees-sign-performance-agreements%2F" ><i
class="td-icon-whatsapp"></i></a></div><div
class="td-classic-sharing"><ul><li
class="td-classic-facebook"><iframe
frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.newera.com.na/2017/07/17/nsfaf-employees-sign-performance-agreements/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li
class="td-classic-twitter"><a
href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.newera.com.na/2017/07/17/nsfaf-employees-sign-performance-agreements/" data-text="NSFAF employees sign performance agreements" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div><div
class="td-block-row td-post-next-prev"><div
class="td-block-span6 td-post-prev-post"><div
class="td-post-next-prev-content"><span>Previous article</span><a
href="https://www.newera.com.na/2017/07/17/ndp5-focus-on-human-capital-development-social-transformation-part-1/">NDP5: Focus on human capital development&#8230;.Social Transformation: Part 1</a></div></div><div
class="td-next-prev-separator"></div><div
class="td-block-span6 td-post-next-post"><div
class="td-post-next-prev-content"><span>Next article</span><a
href="https://www.newera.com.na/2017/07/17/funky-lab-shutdown-due-to-objection-over-liquor-licence/">Funky Lab shutdown due to objection over liquor licence</a></div></div></div><div
class="td-author-name vcard author" style="display: none"><span
class="fn"><a
href="https://www.newera.com.na/author/stff/">New Era Staff Reporter</a></span></div>	        <span
style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta
itemprop="name" content="New Era Staff Reporter"></span><meta
itemprop="datePublished" content="2017-07-17T12:14:24+00:00"><meta
itemprop="dateModified" content="2017-07-17T12:14:24+00:00"><meta
itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.newera.com.na/2017/07/17/nsfaf-employees-sign-performance-agreements/"/><span
style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span
style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta
itemprop="url" content="https://www.newera.com.na/wp-content/uploads/2017/01/newera2017_logo.png"></span><meta
itemprop="name" content="New Era Newspaper Namibia"></span><meta
itemprop="headline " content="NSFAF employees sign performance agreements"><span
style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta
itemprop="url" content="https://www.newera.com.na/wp-content/uploads/2017/01/newera2017_logo@3x.png"><meta
itemprop="width" content="543"><meta
itemprop="height" content="180"></span>        </footer></article><div
class="comments" id="comments"><div
id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a
rel="nofollow" id="cancel-comment-reply-link" href="/2017/07/17/nsfaf-employees-sign-performance-agreements/#respond" style="display:none;">Cancel reply</a></small></h3><form
action="https://www.newera.com.na/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div
class="clearfix"></div><div
class="comment-form-input-wrap td-form-comment"><textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea><div
class="td-warning-comment">Please enter your comment!</div></div><div
class="comment-form-input-wrap td-form-author">
<input
class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' /><div
class="td-warning-author">Please enter your name here</div></div><div
class="comment-form-input-wrap td-form-email">
<input
class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' /><div
class="td-warning-email-error">You have entered an incorrect email address!</div><div
class="td-warning-email">Please enter your email address here</div></div><div
class="comment-form-input-wrap td-form-url">
<input
class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></div><p
class="cptch_block"><span
class="cptch_wrap">
<label
class="cptch_label" for="cptch_input_68">
<span
class="cptch_span"><img
class="cptch_img cptch_left" src="data:image/png;base64,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" alt="image"/></span>
<span
class="cptch_span">&nbsp;&times;&nbsp;</span>
<span
class="cptch_span">&#101;i&#103;&#104;t</span>
<span
class="cptch_span">&nbsp;=&nbsp;</span>
<span
class="cptch_span"><input
id="cptch_input_68" class="cptch_input cptch_wp_comments" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /></span>
<input
type="hidden" name="cptch_result" value="8CQD" />
<input
type="hidden" name="cptch_time" value="1500350181" />
<input
type="hidden" name="cptch_form" value="wp_comments" />
</label><span
class="cptch_reload_button_wrap hide-if-no-js">
<noscript><style type="text/css">.hide-if-no-js{display:none !important}</style></noscript>
<span
class="cptch_reload_button dashicons dashicons-update"></span>
</span></span></p><p
class="form-submit"><input
name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input
type='hidden' name='comment_post_ID' value='113424' id='comment_post_ID' />
<input
type='hidden' name='comment_parent' id='comment_parent' value='0' /></p></form></div></div></div></div><div
class="td-pb-span4 td-main-sidebar" role="complementary"><div
class="td-ss-main-sidebar">
<aside
class="widget widget_text"><div
class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<ins
class="adsbygoogle" style="width:250px;height:250px" data-ad-client="ca-pub-1971001018630087" data-ad-slot="1674883454"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div>
</aside><div
class="td_block_wrap td_block_social_counter td_block_widget td_uid_27_596d86e5b6afb_rand td-pb-border-top"><div
class="td-social-list"><div
class="td_social_type td-pb-margin-side td_social_instagram"><div
class="td-social-box"><div
class="td-sp td-sp-instagram"></div><span
class="td_social_info">35,829</span><span
class="td_social_info td_social_info_name">Followers</span><span
class="td_social_button"><a
href="http://instagram.com/neweranewspaper#" target="_blank">Follow</a></span></div></div><div
class="td_social_type td-pb-margin-side td_social_twitter"><div
class="td-social-box"><div
class="td-sp td-sp-twitter"></div><span
class="td_social_info">13,776</span><span
class="td_social_info td_social_info_name">Followers</span><span
class="td_social_button"><a
href="https://twitter.com/neweranewspaper" target="_blank">Follow</a></span></div></div></div></div><div
class="td_block_wrap td_block_7 td_block_widget td_uid_28_596d86e5b6b8d_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_28_596d86e5b6b8d" ><script>var block_td_uid_28_596d86e5b6b8d=new tdBlock();block_td_uid_28_596d86e5b6b8d.id="td_uid_28_596d86e5b6b8d";block_td_uid_28_596d86e5b6b8d.atts='{"limit":"4","sort":"popular7","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"117","category_ids":"131,8,117,120","custom_title":"#TRENDING","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"load_more","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_28_596d86e5b6b8d_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_28_596d86e5b6b8d_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';block_td_uid_28_596d86e5b6b8d.td_column_number="1";block_td_uid_28_596d86e5b6b8d.block_type="td_block_7";block_td_uid_28_596d86e5b6b8d.post_count="4";block_td_uid_28_596d86e5b6b8d.found_posts="9377";block_td_uid_28_596d86e5b6b8d.header_color="#";block_td_uid_28_596d86e5b6b8d.ajax_pagination_infinite_stop="";block_td_uid_28_596d86e5b6b8d.max_num_pages="2345";tdBlocksArray.push(block_td_uid_28_596d86e5b6b8d);</script><div
class="td-block-title-wrap"><h4 class="block-title"><span>#TRENDING</span></h4></div><div
id=td_uid_28_596d86e5b6b8d class="td_block_inner"><div
class="td-block-span12"><div
class="td_module_6 td_module_wrap td-animation-stack"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/06/09/herman-andimba-toivo-ya-toivo-is-no-more/" rel="bookmark" title="Herman Andimba Toivo ya Toivo is no more"><img
width="100" height="70" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2017/06/Andimba-Toivo-ya-Toivo-100x70.jpg" srcset="https://www.newera.com.na/wp-content/uploads/2017/06/Andimba-Toivo-ya-Toivo-100x70.jpg 100w, https://www.newera.com.na/wp-content/uploads/2017/06/Andimba-Toivo-ya-Toivo-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Herman Andimba Toivo ya Toivo is no more"/></a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/06/09/herman-andimba-toivo-ya-toivo-is-no-more/" rel="bookmark" title="Herman Andimba Toivo ya Toivo is no more">Herman Andimba Toivo ya Toivo is no more</a></h3><div
class="td-module-meta-info">
<span
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2017-06-09T20:55:01+00:00" >June 9, 2017</time></span></div></div></div></div><div
class="td-block-span12"><div
class="td_module_6 td_module_wrap td-animation-stack"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2015/02/23/sports-add-flavour-police-day/" rel="bookmark" title="Sports add flavour to Police Day"><img
width="100" height="67" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/Polce-Day-1-jpg.jpg" srcset="https://www.newera.com.na/wp-content/uploads/Polce-Day-1-jpg.jpg 500w, https://www.newera.com.na/wp-content/uploads/Polce-Day-1-jpg-195x130.jpg 195w, https://www.newera.com.na/wp-content/uploads/Polce-Day-1-jpg-435x290.jpg 435w, https://www.newera.com.na/wp-content/uploads/Polce-Day-1-jpg-220x150.jpg 220w, https://www.newera.com.na/wp-content/uploads/Polce-Day-1-jpg-315x210.jpg 315w, https://www.newera.com.na/wp-content/uploads/Polce-Day-1-jpg-310x210.jpg 310w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Sports add flavour to Police Day"/></a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2015/02/23/sports-add-flavour-police-day/" rel="bookmark" title="Sports add flavour to Police Day">Sports add flavour to Police Day</a></h3><div
class="td-module-meta-info">
<span
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2015-02-23T08:51:31+00:00" >February 23, 2015</time></span></div></div></div></div><div
class="td-block-span12"><div
class="td_module_6 td_module_wrap td-animation-stack"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2014/04/17/finance-explains-public-procurement-bill/" rel="bookmark" title="Finance explains  Public Procurement Bill"><img
width="100" height="70" class="entry-thumb" src="https://www.newera.com.na/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png" alt=""/></a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2014/04/17/finance-explains-public-procurement-bill/" rel="bookmark" title="Finance explains  Public Procurement Bill">Finance explains  Public Procurement Bill</a></h3><div
class="td-module-meta-info">
<span
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2014-04-17T09:50:24+00:00" >April 17, 2014</time></span></div></div></div></div><div
class="td-block-span12"><div
class="td_module_6 td_module_wrap td-animation-stack"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2014/09/24/grade-12-failures-study-medicine-china/" rel="bookmark" title="Grade 12  failures study medicine in China"><img
width="100" height="68" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/students-china.jpg" alt="" title="Grade 12  failures study medicine in China"/></a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2014/09/24/grade-12-failures-study-medicine-china/" rel="bookmark" title="Grade 12  failures study medicine in China">Grade 12  failures study medicine in China</a></h3><div
class="td-module-meta-info">
<span
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2014-09-24T10:04:19+00:00" >September 24, 2014</time></span></div></div></div></div></div><div
class="td-load-more-wrap"><a
href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_28_596d86e5b6b8d" data-td_block_id="td_uid_28_596d86e5b6b8d">Load more<i
class="td-icon-font td-icon-menu-down"></i></a></div></div> <aside
class="widget widget_recent_comments"><div
class="block-title"><span>#COMMENTS</span></div><ul
id="better-recent-comments" class="recent-comments-list with-avatars"><li
class="recentcomments recent-comment"><div
class="comment-wrap" style="padding-left:50px;min-height:44px"><span
class="comment-avatar"><img
alt='' src='http://1.gravatar.com/avatar/41956f13dfa068784c4d2da273b64112?s=40&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/41956f13dfa068784c4d2da273b64112?s=80&amp;d=mm&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span> <span
class="comment-author-link">Francesco Sinibaldi</span> on <span
class="comment-post"><a
href="https://www.newera.com.na/2017/06/16/schools-commemorate-day-of-the-african-child/#comment-1963">Schools commemorate Day of the African Child</a></span>: &ldquo;<span
class="comment-excerpt">La nature et les couleurs de la vie.  ( last version )    Quand la brise&hellip;</span>&rdquo; <span
class="comment-date">Jun 18, 14:45</span></div></li><li
class="recentcomments recent-comment"><div
class="comment-wrap" style="padding-left:50px;min-height:44px"><span
class="comment-avatar"><img
alt='' src='http://2.gravatar.com/avatar/55d5e5657589286c4d3d5fb78c95ac7e?s=40&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/55d5e5657589286c4d3d5fb78c95ac7e?s=80&amp;d=mm&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span> <span
class="comment-author-link">Chris Horn</span> on <span
class="comment-post"><a
href="https://www.newera.com.na/2017/06/07/popya-with-sirkka-siri-paulus/#comment-1916">Popya with Sirkka &#8216;Siri&#8221; Paulus</a></span>: &ldquo;<span
class="comment-excerpt">On point....this is the fruit of hardwork &amp; Faith.  I am proud of you Sirkkah.  Namíbia is happy&hellip;</span>&rdquo; <span
class="comment-date">Jun 9, 16:14</span></div></li></ul></aside><div
class="td_block_wrap td_block_weather td_block_widget td_uid_29_596d86e6935ad_rand td-pb-border-top"  data-td-block-uid="td_uid_29_596d86e6935ad" ><h4 class="block-title"><span>#WEATHER</span></h4><div
id=td_uid_29_596d86e6935ad class="td-weather-wrap td_block_inner td-column-1"><div
class="td-weather-header"><div
class="td-weather-city">Windhoek,NA</div><div
class="td-weather-condition">clear sky</div>
<i
class="td-location-icon td-icons-location"  data-block-uid="td_uid_29_596d86e6935ad"></i></div><div
class="td-weather-set-location"><form
class="td-manual-location-form" action="#" data-block-uid="td_uid_29_596d86e6935ad">
<input
id="td_uid_29_596d86e6935ad" class="td-location-set-input" type="text" name="location" value="" >
<label>enter location</label></form></div><div
class="td-weather-temperature"><div
class="td-weather-temp-wrap"><div
class="td-weather-animated-icon">
<span
class="td_animation_sprite-27-100-80-0-0-1 clear-sky-n td-w-today-icon" data-td-block-uid="td_uid_29_596d86e6935ad"></span></div><div
class="td-weather-now" data-block-uid="td_uid_29_596d86e6935ad">
<span
class="td-big-degrees">9</span>
<span
class="td-circle">&deg;</span>
<span
class="td-weather-unit">C</span></div><div
class="td-weather-lo-hi"><div
class="td-weather-degrees-wrap">
<i
class="td-up-icon td-icons-arrows-up"></i>
<span
class="td-small-degrees td-w-high-temp">9</span>
<span
class="td-circle">&deg;</span></div><div
class="td-weather-degrees-wrap">
<i
class="td-down-icon td-icons-arrows-down"></i>
<span
class="td-small-degrees td-w-low-temp">9</span>
<span
class="td-circle">&deg;</span></div></div></div></div><div
class="td-weather-info-wrap"><div
class="td-weather-information"><div
class="td-weather-section-1">
<i
class="td-icons-drop"></i>
<span
class="td-weather-parameter td-w-today-humidity">39%</span></div><div
class="td-weather-section-2">
<i
class="td-icons-wind"></i>
<span
class="td-weather-parameter td-w-today-wind-speed">2.6kmh</span></div><div
class="td-weather-section-3">
<i
class="td-icons-cloud"></i>
<span
class="td-weather-parameter td-w-today-clouds">0%</span></div></div><div
class="td-weather-week"><div
class="td-weather-days"><div
class="td-day-0">Wed</div><div
class="td-day-degrees">
<span
class="td-degrees-0">17</span>
<span
class="td-circle">&deg;</span></div></div><div
class="td-weather-days"><div
class="td-day-1">Thu</div><div
class="td-day-degrees">
<span
class="td-degrees-1">17</span>
<span
class="td-circle">&deg;</span></div></div><div
class="td-weather-days"><div
class="td-day-2">Fri</div><div
class="td-day-degrees">
<span
class="td-degrees-2">21</span>
<span
class="td-circle">&deg;</span></div></div><div
class="td-weather-days"><div
class="td-day-3">Sat</div><div
class="td-day-degrees">
<span
class="td-degrees-3">21</span>
<span
class="td-circle">&deg;</span></div></div><div
class="td-weather-days"><div
class="td-day-4">Sun</div><div
class="td-day-degrees">
<span
class="td-degrees-4">21</span>
<span
class="td-circle">&deg;</span></div></div></div></div></div></div> <aside
class="widget widget_tag_cloud"><div
class="block-title"><span>#TAGS</span></div><div
class="tagcloud"><a
href='https://www.newera.com.na/tag/2014-elections/' class='tag-link-8127 tag-link-position-1' title='137 topics' style='font-size: 11.769230769231pt;'>2014 elections</a>
<a
href='https://www.newera.com.na/tag/ar/' class='tag-link-9315 tag-link-position-2' title='69 topics' style='font-size: 8.6461538461538pt;'>AR</a>
<a
href='https://www.newera.com.na/tag/bail/' class='tag-link-727 tag-link-position-3' title='146 topics' style='font-size: 12.092307692308pt;'>bail</a>
<a
href='https://www.newera.com.na/tag/boxing/' class='tag-link-146 tag-link-position-4' title='142 topics' style='font-size: 11.984615384615pt;'>boxing</a>
<a
href='https://www.newera.com.na/tag/court/' class='tag-link-499 tag-link-position-5' title='189 topics' style='font-size: 13.276923076923pt;'>court</a>
<a
href='https://www.newera.com.na/tag/crime/' class='tag-link-2398 tag-link-position-6' title='68 topics' style='font-size: 8.5384615384615pt;'>crime</a>
<a
href='https://www.newera.com.na/tag/death/' class='tag-link-740 tag-link-position-7' title='70 topics' style='font-size: 8.6461538461538pt;'>Death</a>
<a
href='https://www.newera.com.na/tag/drought/' class='tag-link-300 tag-link-position-8' title='158 topics' style='font-size: 12.415384615385pt;'>drought</a>
<a
href='https://www.newera.com.na/tag/dta/' class='tag-link-1003 tag-link-position-9' title='125 topics' style='font-size: 11.338461538462pt;'>DTA</a>
<a
href='https://www.newera.com.na/tag/ecn/' class='tag-link-135 tag-link-position-10' title='97 topics' style='font-size: 10.153846153846pt;'>ecn</a>
<a
href='https://www.newera.com.na/tag/education/' class='tag-link-5 tag-link-position-11' title='131 topics' style='font-size: 11.553846153846pt;'>Education</a>
<a
href='https://www.newera.com.na/tag/elections-2/' class='tag-link-133 tag-link-position-12' title='67 topics' style='font-size: 8.4307692307692pt;'>elections</a>
<a
href='https://www.newera.com.na/tag/farmers/' class='tag-link-925 tag-link-position-13' title='99 topics' style='font-size: 10.261538461538pt;'>farmers</a>
<a
href='https://www.newera.com.na/tag/fnb/' class='tag-link-463 tag-link-position-14' title='164 topics' style='font-size: 12.630769230769pt;'>FNB</a>
<a
href='https://www.newera.com.na/tag/food/' class='tag-link-3418 tag-link-position-15' title='78 topics' style='font-size: 9.1846153846154pt;'>food</a>
<a
href='https://www.newera.com.na/tag/fraud/' class='tag-link-744 tag-link-position-16' title='108 topics' style='font-size: 10.692307692308pt;'>fraud</a>
<a
href='https://www.newera.com.na/tag/gbv/' class='tag-link-4014 tag-link-position-17' title='79 topics' style='font-size: 9.1846153846154pt;'>GBV</a>
<a
href='https://www.newera.com.na/tag/health/' class='tag-link-3373 tag-link-position-18' title='61 topics' style='font-size: 8pt;'>health</a>
<a
href='https://www.newera.com.na/tag/hiv/' class='tag-link-735 tag-link-position-19' title='83 topics' style='font-size: 9.4pt;'>HIV</a>
<a
href='https://www.newera.com.na/tag/land/' class='tag-link-621 tag-link-position-20' title='232 topics' style='font-size: 14.246153846154pt;'>Land</a>
<a
href='https://www.newera.com.na/tag/mtc/' class='tag-link-467 tag-link-position-21' title='146 topics' style='font-size: 12.092307692308pt;'>MTC</a>
<a
href='https://www.newera.com.na/tag/murder/' class='tag-link-784 tag-link-position-22' title='363 topics' style='font-size: 16.292307692308pt;'>murder</a>
<a
href='https://www.newera.com.na/tag/namibia/' class='tag-link-148 tag-link-position-23' title='1,224 topics' style='font-size: 22pt;'>namibia</a>
<a
href='https://www.newera.com.na/tag/namibiavotes2015/' class='tag-link-11344 tag-link-position-24' title='99 topics' style='font-size: 10.261538461538pt;'>NamibiaVotes2015</a>
<a
href='https://www.newera.com.na/tag/nfa/' class='tag-link-753 tag-link-position-25' title='120 topics' style='font-size: 11.123076923077pt;'>NFA</a>
<a
href='https://www.newera.com.na/tag/nhe/' class='tag-link-662 tag-link-position-26' title='64 topics' style='font-size: 8.2153846153846pt;'>NHE</a>
<a
href='https://www.newera.com.na/tag/npl/' class='tag-link-1016 tag-link-position-27' title='61 topics' style='font-size: 8pt;'>NPL</a>
<a
href='https://www.newera.com.na/tag/police/' class='tag-link-1057 tag-link-position-28' title='193 topics' style='font-size: 13.384615384615pt;'>police</a>
<a
href='https://www.newera.com.na/tag/poverty/' class='tag-link-2680 tag-link-position-29' title='78 topics' style='font-size: 9.1846153846154pt;'>poverty</a>
<a
href='https://www.newera.com.na/tag/rape/' class='tag-link-881 tag-link-position-30' title='141 topics' style='font-size: 11.876923076923pt;'>rape</a>
<a
href='https://www.newera.com.na/tag/rdp/' class='tag-link-453 tag-link-position-31' title='101 topics' style='font-size: 10.369230769231pt;'>RDP</a>
<a
href='https://www.newera.com.na/tag/rugby/' class='tag-link-407 tag-link-position-32' title='96 topics' style='font-size: 10.153846153846pt;'>Rugby</a>
<a
href='https://www.newera.com.na/tag/rundu/' class='tag-link-733 tag-link-position-33' title='64 topics' style='font-size: 8.2153846153846pt;'>Rundu</a>
<a
href='https://www.newera.com.na/tag/sadc/' class='tag-link-809 tag-link-position-34' title='87 topics' style='font-size: 9.6153846153846pt;'>SADC</a>
<a
href='https://www.newera.com.na/tag/school/' class='tag-link-1052 tag-link-position-35' title='73 topics' style='font-size: 8.8615384615385pt;'>school</a>
<a
href='https://www.newera.com.na/tag/spyl/' class='tag-link-2515 tag-link-position-36' title='93 topics' style='font-size: 9.9384615384615pt;'>SPYL</a>
<a
href='https://www.newera.com.na/tag/strike/' class='tag-link-1737 tag-link-position-37' title='66 topics' style='font-size: 8.4307692307692pt;'>strike</a>
<a
href='https://www.newera.com.na/tag/swapo/' class='tag-link-649 tag-link-position-38' title='323 topics' style='font-size: 15.753846153846pt;'>SWAPO</a>
<a
href='https://www.newera.com.na/tag/teachers/' class='tag-link-1582 tag-link-position-39' title='72 topics' style='font-size: 8.7538461538462pt;'>Teachers</a>
<a
href='https://www.newera.com.na/tag/theft/' class='tag-link-1920 tag-link-position-40' title='85 topics' style='font-size: 9.5076923076923pt;'>Theft</a>
<a
href='https://www.newera.com.na/tag/tsumeb/' class='tag-link-3249 tag-link-position-41' title='74 topics' style='font-size: 8.9692307692308pt;'>Tsumeb</a>
<a
href='https://www.newera.com.na/tag/unam/' class='tag-link-512 tag-link-position-42' title='180 topics' style='font-size: 13.061538461538pt;'>UNAM</a>
<a
href='https://www.newera.com.na/tag/walvis-bay/' class='tag-link-828 tag-link-position-43' title='70 topics' style='font-size: 8.6461538461538pt;'>Walvis Bay</a>
<a
href='https://www.newera.com.na/tag/water/' class='tag-link-2123 tag-link-position-44' title='140 topics' style='font-size: 11.876923076923pt;'>Water</a>
<a
href='https://www.newera.com.na/tag/wbo/' class='tag-link-592 tag-link-position-45' title='64 topics' style='font-size: 8.2153846153846pt;'>WBO</a></div>
</aside></div></div></div></div></div><div
class="td-main-content-wrap td-footer-instagram-container"><div
class="td-instagram-user"><h4 class="td-footer-instagram-title">
Follow us on Instagram            <a
class="td-footer-instagram-user-link" href="https://www.instagram.com/neweranewspaper" target="_blank">@neweranewspaper</a></h4></div><div
class="td_block_wrap td_block_instagram td_uid_30_596d86e694872_rand td-pb-border-top"  data-td-block-uid="td_uid_30_596d86e694872" ><div
id=td_uid_30_596d86e694872 class="td-instagram-wrap td_block_inner td-column-1"><div
class="td-instagram-main td-images-on-row-6"><div
class="td-instagram-element">
<a
href="https://www.instagram.com/p/BRTIBmWBWlT" target="_blank">
<img
class="td-instagram-image" src="https://scontent-frx5-1.cdninstagram.com/t51.2885-15/e35/c140.0.360.360/16906915_1253714004716400_560673242797309952_n.jpg"/>
</a></div><div
class="td-instagram-element">
<a
href="https://www.instagram.com/p/BRTGplFh152" target="_blank">
<img
class="td-instagram-image" src="https://scontent-frx5-1.cdninstagram.com/t51.2885-15/e35/c140.0.360.360/17076693_1862094600727630_272936362682875904_n.jpg"/>
</a></div><div
class="td-instagram-element">
<a
href="https://www.instagram.com/p/BRSazP2BtgM" target="_blank">
<img
class="td-instagram-image" src="https://scontent-frx5-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c712.0.2848.2848/17125375_170766023430228_3746863279289401344_n.jpg"/>
</a></div><div
class="td-instagram-element">
<a
href="https://www.instagram.com/p/BRSZbNThVPI" target="_blank">
<img
class="td-instagram-image" src="https://scontent-frx5-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c576.0.2304.2304/17076588_275665469521911_1682008853534736384_n.jpg"/>
</a></div><div
class="td-instagram-element">
<a
href="https://www.instagram.com/p/BRSYomJhlct" target="_blank">
<img
class="td-instagram-image" src="https://scontent-frx5-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c432.0.1728.1728/17077017_758646210963538_8437040830073536512_n.jpg"/>
</a></div><div
class="td-instagram-element">
<a
href="https://www.instagram.com/p/BRK-GtFhRSm" target="_blank">
<img
class="td-instagram-image" src="https://scontent-frx5-1.cdninstagram.com/t51.2885-15/e35/c140.0.360.360/17076910_395969164105822_3641342169119195136_n.jpg"/>
</a></div><div
class="clearfix"></div></div></div></div></div><div
class="td-footer-wrapper td-footer-template-14"><div
class="td-container td-footer-bottom-full"><div
class="td-pb-row"><div
class="td-pb-span3"><aside
class="footer-logo-wrap"><a
href="https://www.newera.com.na/"><img
class="td-retina-data" src="https://www.newera.com.na/wp-content/uploads/2017/01/nepc_logo.png" data-retina="https://www.newera.com.na/wp-content/uploads/2017/01/nepc_logo@2x.png" alt="New Era Publication Corporation" title="A Product of NEPC"/></a></aside></div><div
class="td-pb-span5"><aside
class="footer-text-wrap"><div
class="block-title"><span>ABOUT US</span></div>New Era Newspaper Namibia<br>
<a
href="http://www.nepc.com.na" target-"_blank">A Product of NEPC</a><bR><bR>
Daniel Tjongarero House<br>
C/o Dr. W.Kulz & Kerby Street<br>
Telephone: +264 61 273300<br>
Fax: +264 61 220584<br><br>Partner Links:<br>
<br><a
target="_blank" href="http://www.nbc.na" rel="nofollow"><img
src="/partners_logos/NBC.png" width="50" height="40" /></a> <a
target="_blank" title="Loop Technologies Namibia Web & App Developers" href="https://loop.com.na/" rel="nofollow"><img
src="/partners_logos/loop.png" width="50" height="40" /></a><div
class="footer-email-wrap">Contact us: <a
href="mailto:newsroom@nepc.com.na">newsroom@nepc.com.na</a></div></aside></div><div
class="td-pb-span4"><aside
class="footer-social-wrap td-social-style-2"><div
class="block-title"><span>FOLLOW US</span></div>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="http://facebook.com/NewEraNewspaperNamibia/" title="Facebook">
<i
class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="http://instagram.com/neweranewspaper/" title="Instagram">
<i
class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="http://twitter.com/neweranewspaper" title="Twitter">
<i
class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="http://vimeo.com/neweranewspaper" title="Vimeo">
<i
class="td-icon-font td-icon-vimeo"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://www.youtube.com/channel/UCkcEdHM2aBIZO34NOYvYFDA" title="Youtube">
<i
class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div></div></div></div><div
class="td-sub-footer-container"><div
class="td-container"><div
class="td-pb-row"><div
class="td-pb-span7 td-sub-footer-menu"><div
class="menu-terms-container"><ul
id="menu-terms" class="td-subfooter-menu"><li
id="menu-item-93662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-93662"><a
href="https://www.newera.com.na/returns-policy/">Returns Policy</a></li><li
id="menu-item-93663" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-93663"><a
href="https://www.newera.com.na/cookie-statement/">Cookie Statement</a></li><li
id="menu-item-3375" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3375"><a
href="https://www.newera.com.na/privacy-policy/">Privacy Policy</a></li><li
id="menu-item-3376" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3376"><a
href="https://www.newera.com.na/terms-conditions/">Terms &#038; Conditions</a></li></ul></div></div><div
class="td-pb-span5 td-sub-footer-copy">
&copy; 2017 New Era Publication Corporation. Developed by <a
title="Namibia Website & App Development" href="https://loop.com.na/">Loop Technologies</a></div></div></div></div></div><div
class="td-more-articles-box">
<i
class="td-icon-close td-close-more-articles-box"></i>
<span
class="td-more-articles-box-title">MORE STORIES</span><div
class="td-content-more-articles-box"><div
class="td_module_8 td_module_wrap"><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/03/23/consider-a-logistics-short-course-to-get-your-career-moving/" rel="bookmark" title="Consider a  logistics short course to get your career moving">Consider a  logistics short course to get your career moving</a></h3><div
class="td-module-meta-info">
<span
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2017-03-23T11:29:54+00:00" >March 23, 2017</time></span><div
class="td-module-comments"><a
href="https://www.newera.com.na/2017/03/23/consider-a-logistics-short-course-to-get-your-career-moving/#respond">0</a></div></div></div></div><div
class="td_module_8 td_module_wrap"><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/04/26/oonte-ovc-organisation-benefits-from-technology/" rel="bookmark" title="Oonte OVC organisation benefits from technology">Oonte OVC organisation benefits from technology</a></h3><div
class="td-module-meta-info">
<span
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2017-04-26T10:54:25+00:00" >April 26, 2017</time></span><div
class="td-module-comments"><a
href="https://www.newera.com.na/2017/04/26/oonte-ovc-organisation-benefits-from-technology/#respond">0</a></div></div></div></div><div
class="td_module_8 td_module_wrap"><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2015/10/30/remax-walvis-wins-top-estate-agent-award/" rel="bookmark" title="Remax Walvis wins top estate agent award">Remax Walvis wins top estate agent award</a></h3><div
class="td-module-meta-info">
<span
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2015-10-30T10:33:23+00:00" >October 30, 2015</time></span><div
class="td-module-comments"><a
href="https://www.newera.com.na/2015/10/30/remax-walvis-wins-top-estate-agent-award/#respond">0</a></div></div></div></div><div
class="td_module_8 td_module_wrap"><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2015/11/04/namibia-offers-uranium-supply-india/" rel="bookmark" title="Namibia offers uranium supply to India">Namibia offers uranium supply to India</a></h3><div
class="td-module-meta-info">
<span
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2015-11-04T09:33:25+00:00" >November 4, 2015</time></span><div
class="td-module-comments"><a
href="https://www.newera.com.na/2015/11/04/namibia-offers-uranium-supply-india/#respond">0</a></div></div></div></div></div></div><div
id="su-footer-links" style="text-align: center;"></div><script type='text/javascript'>var click_object={"ajax_url":"https:\/\/www.newera.com.na\/wp-admin\/admin-ajax.php"};</script> <script type="text/javascript" src="https://www.newera.com.na/wp-content/cache/minify/bc0eb.js"></script> <script type='text/javascript'>var cptch_vars={"nonce":"28b588b9c7","ajaxurl":"https:\/\/www.newera.com.na\/wp-admin\/admin-ajax.php","enlarge":"1"};</script> <script type="text/javascript" src="https://www.newera.com.na/wp-content/cache/minify/c9edc.js"></script>  <script>/*<![CDATA[*/jQuery().ready(function(){tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Windhoek, NA","api_location":"Windhoek","api_language":"en","today_icon":"clear-sky-n","today_icon_text":"clear sky","today_temp":[9,48.2],"today_humidity":39,"today_wind_speed":[3.6,2.2],"today_min":[9,48.2],"today_max":[9,48.2],"today_clouds":0,"current_unit":0,"forecast":[{"timestamp":1500458400,"day_temp":[17,62],"day_name":"Wed","owm_day_index":2},{"timestamp":1500544800,"day_temp":[17,62],"day_name":"Thu","owm_day_index":3},{"timestamp":1500631200,"day_temp":[21,70],"day_name":"Fri","owm_day_index":4},{"timestamp":1500717600,"day_temp":[21,70],"day_name":"Sat","owm_day_index":5},{"timestamp":1500804000,"day_temp":[21,71],"day_name":"Sun","owm_day_index":6}],"api_key":"0c3f5c17cf5499acaabff3ff594eec5c"});});jQuery().ready(function(){tdWeather.addItem({"block_uid":"td_uid_29_596d86e6935ad","location":"Windhoek,NA","api_location":"Windhoek","api_language":"en","today_icon":"clear-sky-n","today_icon_text":"clear sky","today_temp":[9,48.2],"today_humidity":39,"today_wind_speed":[2.6,1.6],"today_min":[9,48.2],"today_max":[9,48.2],"today_clouds":0,"current_unit":0,"forecast":[{"timestamp":1500458400,"day_temp":[17,62],"day_name":"Wed","owm_day_index":2},{"timestamp":1500544800,"day_temp":[17,62],"day_name":"Thu","owm_day_index":3},{"timestamp":1500631200,"day_temp":[21,70],"day_name":"Fri","owm_day_index":4},{"timestamp":1500717600,"day_temp":[21,70],"day_name":"Sat","owm_day_index":5},{"timestamp":1500804000,"day_temp":[21,71],"day_name":"Sun","owm_day_index":6}],"api_key":"f166e0697a8541984a1c4dce5221f592"});});jQuery().ready(function jQuery_ready(){tdAjaxCount.tdGetViewsCountsAjax("post","[113424]");});(function(){var html_jquery_obj=jQuery('html');if(html_jquery_obj.length&&(html_jquery_obj.is('.ie8')||html_jquery_obj.is('.ie9'))){var path='https://www.newera.com.na/wp-content/themes/Newspaper/style.css';jQuery.get(path,function(data){var str_split_separator='#td_css_split_separator';var arr_splits=data.split(str_split_separator);var arr_length=arr_splits.length;if(arr_length>1){var dir_path='https://www.newera.com.na/wp-content/themes/Newspaper';var splited_css='';for(var i=0;i<arr_length;i++){if(i>0){arr_splits[i]=str_split_separator+' '+arr_splits[i];}
var formated_str=arr_splits[i].replace(/\surl\(\'(?!data\:)/gi,function regex_function(str){return' url(\''+dir_path+'/'+str.replace(/url\(\'/gi,'').replace(/^\s+|\s+$/gm,'');});splited_css+="<style>"+formated_str+"</style>";}
var td_theme_css=jQuery('link#td-theme-css');if(td_theme_css.length){td_theme_css.after(splited_css);}}});}})();/*]]>*/</script> </body></html>