<!doctype html >
<!--[if IE 8]><html
class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]><html
class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--><html
lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#"> <!--<![endif]--><head><link
rel="stylesheet" type="text/css" href="https://www.newera.com.na/wp-content/cache/minify/d2b17.css" media="all" /><title>Presidency sets record straight on construction of Nujoma residence | New Era Newspaper Namibia</title><meta
charset="UTF-8" /><meta
name="viewport" content="width=device-width, initial-scale=1.0"><link
rel="pingback" href="https://www.newera.com.na/xmlrpc.php" /><link
rel="canonical" href="https://www.newera.com.na/2017/05/29/presidency-sets-record-straight-on-construction-of-nujoma-residence/" /><meta
property="og:type" content="article" /><meta
property="og:title" content="Presidency sets record straight on construction of Nujoma residence" /><meta
property="og:url" content="https://www.newera.com.na/2017/05/29/presidency-sets-record-straight-on-construction-of-nujoma-residence/" /><meta
property="og:image" content="https://www.newera.com.na/wp-content/uploads/2017/05/State.jpg" /><meta
property="article:published_time" content="2017-05-29" /><meta
property="article:modified_time" content="2017-05-29" /><meta
property="article:author" content="https://www.newera.com.na/author/stff/" /><meta
property="article:section" content="National" /><meta
property="og:site_name" content="New Era Newspaper Namibia" /><meta
name="twitter:card" content="summary" /><meta
property="og:image" content="https://www.newera.com.na/wp-content/uploads/2017/05/State.jpg" /><meta
name="author" content="New Era Staff Reporter"><link
rel="icon" type="image/png" href="https://www.newera.com.na/wp-content/uploads/2017/01/newera_0kEb5OFB_favicon.png"><link
rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.newera.com.na/wp-content/uploads/2017/01/Icon-72.png"/><link
rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.newera.com.na/wp-content/uploads/2017/01/Icon-Small-50@2x.png"/><link
rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.newera.com.na/wp-content/uploads/2017/01/Icon-72@2x.png"/><link
rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.newera.com.na/wp-content/uploads/2017/01/Icon-72@2x.png"/><link
rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.newera.com.na/wp-content/uploads/2017/01/Icon@2x.png"/><link
rel='dns-prefetch' href='//www.newera.com.na' /><link
rel='dns-prefetch' href='//fonts.googleapis.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="New Era Newspaper Namibia &raquo; Feed" href="https://www.newera.com.na/feed/" /><link
rel="alternate" type="application/rss+xml" title="New Era Newspaper Namibia &raquo; Comments Feed" href="https://www.newera.com.na/comments/feed/" /><link
rel="alternate" type="application/rss+xml" title="New Era Newspaper Namibia &raquo; Presidency sets record straight on construction of Nujoma residence Comments Feed" href="https://www.newera.com.na/2017/05/29/presidency-sets-record-straight-on-construction-of-nujoma-residence/feed/" /><meta
name="onesignal" content="wordpress-plugin"/><link
rel="manifest"
href="https://www.newera.com.na/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>/*<![CDATA[*/window.OneSignal=window.OneSignal||[];OneSignal.push(function(){OneSignal.SERVICE_WORKER_UPDATER_PATH="OneSignalSDKUpdaterWorker.js.php";OneSignal.SERVICE_WORKER_PATH="OneSignalSDKWorker.js.php";OneSignal.SERVICE_WORKER_PARAM={scope:'/'};OneSignal.setDefaultNotificationUrl("https://www.newera.com.na");var oneSignal_options={};window._oneSignalInitOptions=oneSignal_options;oneSignal_options['wordpress']=true;oneSignal_options['appId']='7169c59c-4a01-4776-a87c-c89fab928c7a';oneSignal_options['autoRegister']=true;oneSignal_options['httpPermissionRequest']={};oneSignal_options['httpPermissionRequest']['enable']=true;oneSignal_options['welcomeNotification']={};oneSignal_options['welcomeNotification']['title']="New Era Newspaper";oneSignal_options['welcomeNotification']['message']="Thank you for subscribing to New Era Newspaper News Alerts";oneSignal_options['path']="https://www.newera.com.na/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";oneSignal_options['safari_web_id']="web.onesignal.auto.6a2e4cfc-4f7f-4e0a-b787-2d0bd3e78806";oneSignal_options['persistNotification']=false;oneSignal_options['promptOptions']={};oneSignal_options['notifyButton']={};oneSignal_options['notifyButton']['enable']=true;oneSignal_options['notifyButton']['position']='bottom-right';oneSignal_options['notifyButton']['theme']='default';oneSignal_options['notifyButton']['size']='medium';oneSignal_options['notifyButton']['prenotify']=true;oneSignal_options['notifyButton']['showCredit']=true;oneSignal_options['notifyButton']['text']={};oneSignal_options['notifyButton']['text']['message.prenotify']='Click to subscribe to Notifications and Breaking News';oneSignal_options['notifyButton']['text']['tip.state.subscribed']='You&#039;re subscribed to notifications';OneSignal.init(window._oneSignalInitOptions);});function documentInitOneSignal(){var oneSignal_elements=document.getElementsByClassName("OneSignal-prompt");var oneSignalLinkClickHandler=function(event){OneSignal.push(['registerForPushNotifications']);event.preventDefault();};for(var i=0;i<oneSignal_elements.length;i++)
oneSignal_elements[i].addEventListener('click',oneSignalLinkClickHandler,false);}
if(document.readyState==='complete'){documentInitOneSignal();}
else{window.addEventListener("load",function(event){documentInitOneSignal();});}/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.newera.com.na\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);/*]]>*/</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link
rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.7.5' type='text/css' media='all' /><link
rel='stylesheet' id='google_font_roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.7.5' type='text/css' media='all' /> <script type="text/javascript" src="https://www.newera.com.na/wp-content/cache/minify/df983.js"></script> <link
rel='https://api.w.org/' href='https://www.newera.com.na/wp-json/' /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.newera.com.na/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.newera.com.na/wp-includes/wlwmanifest.xml" /><link
rel='prev' title='‘See the world through our eyes’' href='https://www.newera.com.na/2017/05/29/see-the-world-through-our-eyes/' /><link
rel='next' title='Walvis Bay court dismisses application to evict landless residents' href='https://www.newera.com.na/2017/05/29/walvis-bay-court-dismisses-application-to-evict-landless-residents/' /><meta
name="generator" content="WordPress 4.7.5" /><link
rel='shortlink' href='https://www.newera.com.na/?p=109395' /><link
rel="alternate" type="application/json+oembed" href="https://www.newera.com.na/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newera.com.na%2F2017%2F05%2F29%2Fpresidency-sets-record-straight-on-construction-of-nujoma-residence%2F" /><link
rel="alternate" type="text/xml+oembed" href="https://www.newera.com.na/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newera.com.na%2F2017%2F05%2F29%2Fpresidency-sets-record-straight-on-construction-of-nujoma-residence%2F&#038;format=xml" /><style type="text/css" media="screen">.g{margin:0px;padding:0px;overflow:hidden;line-height:1;zoom:1}.g
img{height:auto}.g-col{position:relative;float:left}.g-col:first-child{margin-left:0}.g-col:last-child{margin-right:0}@media only screen and (max-width: 480px){.g-col,.g-dyn,.g-single{width:100%;margin-left:0;margin-right:0}}</style><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><meta
name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link
rel="stylesheet" type="text/css" href="https://www.newera.com.na/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link
rel="amphtml" href="https://www.newera.com.na/2017/05/29/presidency-sets-record-straight-on-construction-of-nujoma-residence/amp/" />
 <script>/*<![CDATA[*/var tdBlocksArray=[];function tdBlock(){this.id='';this.block_type=1;this.atts='';this.td_column_number='';this.td_current_page=1;this.post_count=0;this.found_posts=0;this.max_num_pages=0;this.td_filter_value='';this.is_ajax_running=false;this.td_user_action='';this.header_color='';this.ajax_pagination_infinite_stop='';}
(function(){var htmlTag=document.getElementsByTagName("html")[0];if(navigator.userAgent.indexOf("MSIE 10.0")>-1){htmlTag.className+=' ie10';}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){htmlTag.className+=' ie11';}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){htmlTag.className+=' td-md-is-ios';}
var user_agent=navigator.userAgent.toLowerCase();if(user_agent.indexOf("android")>-1){htmlTag.className+=' td-md-is-android';}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){htmlTag.className+=' td-md-is-os-x';}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){htmlTag.className+=' td-md-is-chrome';}
if(-1!==navigator.userAgent.indexOf('Firefox')){htmlTag.className+=' td-md-is-firefox';}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){htmlTag.className+=' td-md-is-safari';}
if(-1!==navigator.userAgent.indexOf('IEMobile')){htmlTag.className+=' td-md-is-iemobile';}})();var tdLocalCache={};(function(){"use strict";tdLocalCache={data:{},remove:function(resource_id){delete tdLocalCache.data[resource_id];},exist:function(resource_id){return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;},get:function(resource_id){return tdLocalCache.data[resource_id];},set:function(resource_id,cachedData){tdLocalCache.remove(resource_id);tdLocalCache.data[resource_id]=cachedData;}};})();var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];var td_animation_stack_effect="type0";var tds_animation_stack=true;var td_animation_stack_specific_selectors=".entry-thumb, img";var td_animation_stack_general_selectors=".td-animation-stack img, .post img";var tds_general_modal_image="yes";var td_ajax_url="https:\/\/www.newera.com.na\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.6";var td_get_template_directory_uri="https:\/\/www.newera.com.na\/wp-content\/themes\/Newspaper";var tds_snap_menu="snap";var tds_logo_on_sticky="show_header_logo";var tds_header_style="";var td_please_wait="Please wait...";var td_email_user_pass_incorrect="User or password incorrect!";var td_email_user_incorrect="Email or username incorrect!";var td_email_incorrect="Email incorrect!";var tds_more_articles_on_post_enable="show";var tds_more_articles_on_post_time_to_wait="1";var tds_more_articles_on_post_pages_distance_from_top=650;var tds_theme_color_site_wide="#1e73be";var tds_smart_sidebar="enabled";var tdThemeName="Newspaper";var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";var td_magnific_popup_translation_tNext="Next (Right arrow key)";var td_magnific_popup_translation_tCounter="%curr% of %total%";var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";var tdsDateFormat="l, F j, Y";var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};var td_ad_background_click_link="";var td_ad_background_click_target="";/*]]>*/</script> <style>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</style> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-43336422-1','auto');ga('send','pageview');</script> <noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript></head><body
class="post-template-default single single-post postid-109395 single-format-standard presidency-sets-record-straight-on-construction-of-nujoma-residence single_template wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div
class="td-scroll-up"><i
class="td-icon-menu-up"></i></div><div
class="td-menu-background"></div><div
id="td-mobile-nav"><div
class="td-mobile-container"><div
class="td-menu-socials-wrap"><div
class="td-menu-socials">
<span
class="td-social-icon-wrap">
<a
target="_blank" href="http://facebook.com/NewEraNewspaperNamibia/" title="Facebook">
<i
class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="http://instagram.com/neweranewspaper/" title="Instagram">
<i
class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="http://twitter.com/neweranewspaper" title="Twitter">
<i
class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="http://vimeo.com/neweranewspaper" title="Vimeo">
<i
class="td-icon-font td-icon-vimeo"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://www.youtube.com/channel/UCkcEdHM2aBIZO34NOYvYFDA" title="Youtube">
<i
class="td-icon-font td-icon-youtube"></i>
</a>
</span></div><div
class="td-mobile-close">
<a
href="#"><i
class="td-icon-close-mobile"></i></a></div></div><div
class="td-mobile-content"><div
class="menu-main-menu-container"><ul
id="menu-main-menu" class="td-mobile-main-menu"><li
id="menu-item-102181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-102181"><a
href="https://www.newera.com.na">Home</a></li><li
id="menu-item-93667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-93667"><a
title="News from the regions of Namibia" href="https://www.newera.com.na/regional-news-namibia/">Regions<i
class="td-icon-menu-right td-element-after"></i></a><ul
class="sub-menu"><li
id="menu-item-0" class="menu-item-0"><a
href="https://www.newera.com.na/regional-news-namibia/erongo-region-news/">Erongo</a></li><li
class="menu-item-0"><a
href="https://www.newera.com.na/regional-news-namibia/hardap-region-news/">Hardap</a></li><li
class="menu-item-0"><a
href="https://www.newera.com.na/regional-news-namibia/karas-region-news/">Karas</a></li><li
class="menu-item-0"><a
href="https://www.newera.com.na/regional-news-namibia/kavangoeast-news/">Kavango East</a></li><li
class="menu-item-0"><a
href="https://www.newera.com.na/regional-news-namibia/kavangowest-region-news/">Kavango West</a></li><li
class="menu-item-0"><a
href="https://www.newera.com.na/regional-news-namibia/khomas-region-news/">Khomas</a></li><li
class="menu-item-0"><a
href="https://www.newera.com.na/regional-news-namibia/kunene-region-news/">Kunene</a></li><li
class="menu-item-0"><a
href="https://www.newera.com.na/regional-news-namibia/ohangwena-region-news/">Ohangwena</a></li><li
class="menu-item-0"><a
href="https://www.newera.com.na/regional-news-namibia/omaheke-region-news/">Omaheke</a></li><li
class="menu-item-0"><a
href="https://www.newera.com.na/regional-news-namibia/omusati-region-news/">Omusati</a></li><li
class="menu-item-0"><a
href="https://www.newera.com.na/regional-news-namibia/oshana-region-news/">Oshana</a></li><li
class="menu-item-0"><a
href="https://www.newera.com.na/regional-news-namibia/oshikot-region-news/">Oshikoto</a></li><li
class="menu-item-0"><a
href="https://www.newera.com.na/regional-news-namibia/otjozondjupa-region-news/">Otjozondjupa</a></li><li
class="menu-item-0"><a
href="https://www.newera.com.na/regional-news-namibia/zambezi-region-news/">Zambezi</a></li></ul></li><li
id="menu-item-93661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93661"><a
title="Namibian Politics" href="https://www.newera.com.na/politocs-namibia/">Politics</a></li><li
id="menu-item-3329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3329"><a
href="https://www.newera.com.na/education-news-in-nmaibia/">Education</a></li><li
id="menu-item-86239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-86239"><a
href="https://www.newera.com.na/business-finance-news-namibia/">Business<i
class="td-icon-menu-right td-element-after"></i></a><ul
class="sub-menu"><li
class="menu-item-0"><a
href="https://www.newera.com.na/business-finance-news-namibia/business-business-finance-news-namibia/">Business</a></li><li
class="menu-item-0"><a
href="https://www.newera.com.na/business-finance-news-namibia/finance-business-finance-news-namibia/">Finance</a></li></ul></li><li
id="menu-item-93659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93659"><a
href="https://www.newera.com.na/court-crime/">Courts</a></li><li
id="menu-item-100708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100708"><a
href="https://www.newera.com.na/video/">Video</a></li></ul></div></div></div></div><div
class="td-search-background"></div><div
class="td-search-wrap-mob"><div
class="td-drop-down-search" aria-labelledby="td-header-search-button"><form
method="get" class="td-search-form" action="https://www.newera.com.na/"><div
class="td-search-close">
<a
href="#"><i
class="td-icon-close-mobile"></i></a></div><div
role="search" class="td-search-input">
<span>Search</span>
<input
id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div
id="td-aj-search-mob"></div></div></div><div
id="td-outer-wrap"><div
class="td-header-wrap td-header-style-1"><div
class="td-header-top-menu-full"><div
class="td-container td-header-row td-header-top-menu"><div
class="top-bar-style-1"><div
class="td-header-sp-top-menu"><div
class="td-weather-top-widget" id="td_top_weather_uid">
<i
class="td-icons clear-sky-n"></i><div
class="td-weather-now" data-block-uid="td_top_weather_uid">
<span
class="td-big-degrees">8.1</span>
<span
class="td-weather-unit">C</span></div><div
class="td-weather-header"><div
class="td-weather-city">Windhoek, NA</div></div></div><div
class="td_data_time"><div
style="visibility:hidden;">Wednesday, May 31, 2017</div></div><div
class="menu-top-container"><ul
id="menu-over-main-menu" class="top-header-menu"><li
id="menu-item-39502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-39502"><a
href="https://www.nepc.com.na/">NEPC</a><ul
class="sub-menu"><li
id="menu-item-100439" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-100439"><a
href="https://www.nepc.com.na/contact-us">Contact Us</a></li><li
id="menu-item-100438" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-100438"><a
href="https://www.nepc.com.na/vacancies">Vacancies</a></li></ul></li><li
id="menu-item-87504" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-87504"><a
href="https://e.nepc.com.na">ePapers</a></li><li
id="menu-item-93683" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-93683"><a
href="https://app.newera.com.na">Mobile Apps</a></li><li
id="menu-item-93682" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-93682"><a
href="https://www.newera.com.na/advertise/">Advertise</a></li><li
id="menu-item-89744" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-89744"><a
href="https://weekend.newera.com.na">New Era Weekend</a></li><li
id="menu-item-39503" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-39503"><a
href="https://kundana.com.na/">Kundana</a></li><li
id="menu-item-88241" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-88241"><a
href="https://southernafrican.news/?src=new-era">The Southern Times</a></li></ul></div></div><div
class="td-header-sp-top-widget">
<span
class="td-social-icon-wrap">
<a
target="_blank" href="http://facebook.com/NewEraNewspaperNamibia/" title="Facebook">
<i
class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="http://instagram.com/neweranewspaper/" title="Instagram">
<i
class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="http://twitter.com/neweranewspaper" title="Twitter">
<i
class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="http://vimeo.com/neweranewspaper" title="Vimeo">
<i
class="td-icon-font td-icon-vimeo"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://www.youtube.com/channel/UCkcEdHM2aBIZO34NOYvYFDA" title="Youtube">
<i
class="td-icon-font td-icon-youtube"></i>
</a>
</span></div></div><div
id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div
class="td-login-wrap">
<a
href="#" class="td-back-button"><i
class="td-icon-modal-back"></i></a><div
id="td-login-div" class="td-login-form-div td-display-block"><div
class="td-login-panel-title">Sign in</div><div
class="td-login-panel-descr">Welcome! Log into your account</div><div
class="td_display_err"></div><div
class="td-login-inputs"><input
class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div
class="td-login-inputs"><input
class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input
type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div
class="td-login-info-text"><a
href="#" id="forgot-pass-link">Forgot your password? Get help</a></div></div><div
id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div
class="td-login-panel-title">Password recovery</div><div
class="td-login-panel-descr">Recover your password</div><div
class="td_display_err"></div><div
class="td-login-inputs"><input
class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input
type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div
class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div
class="td-banner-wrap-full td-logo-wrap-full"><div
class="td-container td-header-row td-header-header"><div
class="td-header-sp-logo">
<a
class="td-main-logo" href="https://www.newera.com.na/">
<img
class="td-retina-data" data-retina="https://www.newera.com.na/wp-content/uploads/2017/01/newera2017_logo@3x.png" src="https://www.newera.com.na/wp-content/uploads/2017/01/newera2017_logo.png" alt="New Era Newspaper Namibia" title="Read Namibian National News"/>
<span
class="td-visual-hidden">New Era Newspaper Namibia</span>
</a></div><div
class="td-header-sp-recs"><div
class="td-header-rec-wrap"><div
class="td-a-rec td-a-rec-id-header  td-rec-hide-on-tl td-rec-hide-on-p "><div
class="g g-2"><div
class="g-single a-5"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<ins
class="adsbygoogle" style="width:728px;height:90px" data-ad-client="ca-pub-1971001018630087" data-ad-slot="9818648656"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div></div></div></div></div></div><div
class="td-header-menu-wrap-full"><div
class="td-header-menu-wrap td-header-gradient"><div
class="td-container td-header-row td-header-main-menu"><div
id="td-header-menu" role="navigation"><div
id="td-top-mobile-toggle"><a
href="#"><i
class="td-icon-font td-icon-mobile"></i></a></div><div
class="td-main-menu-logo td-logo-in-header">
<a
class="td-mobile-logo td-sticky-header" href="https://www.newera.com.na/">
<img
class="td-retina-data" data-retina="https://www.newera.com.na/wp-content/uploads/2017/01/NewEraTrans@2x.png" src="https://www.newera.com.na/wp-content/uploads/2017/01/NewEraTrans.png" alt="New Era Newspaper Namibia" title="Read Namibian National News"/>
</a>
<a
class="td-header-logo td-sticky-header" href="https://www.newera.com.na/">
<img
class="td-retina-data" data-retina="https://www.newera.com.na/wp-content/uploads/2017/01/newera2017_logo@3x.png" src="https://www.newera.com.na/wp-content/uploads/2017/01/newera2017_logo.png" alt="New Era Newspaper Namibia" title="Read Namibian National News"/>
</a></div><div
class="menu-main-menu-container"><ul
id="menu-main-menu-1" class="sf-menu"><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-102181"><a
href="https://www.newera.com.na">Home</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-93667"><a
title="News from the regions of Namibia" href="https://www.newera.com.na/regional-news-namibia/">Regions</a><ul
class="sub-menu"><li
class="menu-item-0"><div
class="td-container-border"><div
class="td-mega-grid"><div
class="td_block_wrap td_block_mega_menu td_uid_2_592e60f2e6cec_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_2_592e60f2e6cec" ><script>var block_td_uid_2_592e60f2e6cec=new tdBlock();block_td_uid_2_592e60f2e6cec.id="td_uid_2_592e60f2e6cec";block_td_uid_2_592e60f2e6cec.atts='{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"413","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_592e60f2e6cec_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_592e60f2e6cec_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';block_td_uid_2_592e60f2e6cec.td_column_number="3";block_td_uid_2_592e60f2e6cec.block_type="td_block_mega_menu";block_td_uid_2_592e60f2e6cec.post_count="4";block_td_uid_2_592e60f2e6cec.found_posts="1269";block_td_uid_2_592e60f2e6cec.header_color="";block_td_uid_2_592e60f2e6cec.ajax_pagination_infinite_stop="";block_td_uid_2_592e60f2e6cec.max_num_pages="318";tdBlocksArray.push(block_td_uid_2_592e60f2e6cec);</script> <script>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</script> <div
class="td_mega_menu_sub_cats"><div
class="block-mega-child-cats"><a
class="cur-sub-cat mega-menu-sub-cat-td_uid_2_592e60f2e6cec" id="td_uid_3_592e60f2e8890" data-td_block_id="td_uid_2_592e60f2e6cec" data-td_filter_value="" href="https://www.newera.com.na/regional-news-namibia/">All</a><a
class="mega-menu-sub-cat-td_uid_2_592e60f2e6cec"  id="td_uid_4_592e60f2e8948" data-td_block_id="td_uid_2_592e60f2e6cec" data-td_filter_value="418" href="https://www.newera.com.na/regional-news-namibia/erongo-region-news/">Erongo</a><a
class="mega-menu-sub-cat-td_uid_2_592e60f2e6cec"  id="td_uid_5_592e60f2e8a22" data-td_block_id="td_uid_2_592e60f2e6cec" data-td_filter_value="425" href="https://www.newera.com.na/regional-news-namibia/hardap-region-news/">Hardap</a><a
class="mega-menu-sub-cat-td_uid_2_592e60f2e6cec"  id="td_uid_6_592e60f2e8af5" data-td_block_id="td_uid_2_592e60f2e6cec" data-td_filter_value="423" href="https://www.newera.com.na/regional-news-namibia/karas-region-news/">Karas</a><a
class="mega-menu-sub-cat-td_uid_2_592e60f2e6cec"  id="td_uid_7_592e60f2e8bd0" data-td_block_id="td_uid_2_592e60f2e6cec" data-td_filter_value="1201" href="https://www.newera.com.na/regional-news-namibia/kavangoeast-news/">Kavango East</a><a
class="mega-menu-sub-cat-td_uid_2_592e60f2e6cec"  id="td_uid_8_592e60f2e8caf" data-td_block_id="td_uid_2_592e60f2e6cec" data-td_filter_value="420" href="https://www.newera.com.na/regional-news-namibia/kavangowest-region-news/">Kavango West</a><a
class="mega-menu-sub-cat-td_uid_2_592e60f2e6cec"  id="td_uid_9_592e60f2e8d8a" data-td_block_id="td_uid_2_592e60f2e6cec" data-td_filter_value="417" href="https://www.newera.com.na/regional-news-namibia/khomas-region-news/">Khomas</a><a
class="mega-menu-sub-cat-td_uid_2_592e60f2e6cec"  id="td_uid_10_592e60f2e8e64" data-td_block_id="td_uid_2_592e60f2e6cec" data-td_filter_value="426" href="https://www.newera.com.na/regional-news-namibia/kunene-region-news/">Kunene</a><a
class="mega-menu-sub-cat-td_uid_2_592e60f2e6cec"  id="td_uid_11_592e60f2e8f3e" data-td_block_id="td_uid_2_592e60f2e6cec" data-td_filter_value="424" href="https://www.newera.com.na/regional-news-namibia/ohangwena-region-news/">Ohangwena</a><a
class="mega-menu-sub-cat-td_uid_2_592e60f2e6cec"  id="td_uid_12_592e60f2e9005" data-td_block_id="td_uid_2_592e60f2e6cec" data-td_filter_value="416" href="https://www.newera.com.na/regional-news-namibia/omaheke-region-news/">Omaheke</a><a
class="mega-menu-sub-cat-td_uid_2_592e60f2e6cec"  id="td_uid_13_592e60f2e90b0" data-td_block_id="td_uid_2_592e60f2e6cec" data-td_filter_value="421" href="https://www.newera.com.na/regional-news-namibia/omusati-region-news/">Omusati</a><a
class="mega-menu-sub-cat-td_uid_2_592e60f2e6cec"  id="td_uid_14_592e60f2e9157" data-td_block_id="td_uid_2_592e60f2e6cec" data-td_filter_value="414" href="https://www.newera.com.na/regional-news-namibia/oshana-region-news/">Oshana</a><a
class="mega-menu-sub-cat-td_uid_2_592e60f2e6cec"  id="td_uid_15_592e60f2e91f1" data-td_block_id="td_uid_2_592e60f2e6cec" data-td_filter_value="422" href="https://www.newera.com.na/regional-news-namibia/oshikot-region-news/">Oshikoto</a><a
class="mega-menu-sub-cat-td_uid_2_592e60f2e6cec"  id="td_uid_16_592e60f2e92a9" data-td_block_id="td_uid_2_592e60f2e6cec" data-td_filter_value="419" href="https://www.newera.com.na/regional-news-namibia/otjozondjupa-region-news/">Otjozondjupa</a><a
class="mega-menu-sub-cat-td_uid_2_592e60f2e6cec"  id="td_uid_17_592e60f2e937c" data-td_block_id="td_uid_2_592e60f2e6cec" data-td_filter_value="415" href="https://www.newera.com.na/regional-news-namibia/zambezi-region-news/">Zambezi</a></div></div><div
id=td_uid_2_592e60f2e6cec class="td_block_inner"><div
class="td-mega-row"><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/05/24/divundu-council-endures-office-shortage/" rel="bookmark" title="Divundu council endures office shortage"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2017/05/Divundu-218x150.jpg" srcset="https://www.newera.com.na/wp-content/uploads/2017/05/Divundu-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2017/05/Divundu-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Divundu council endures office shortage"/></a></div>                <a
href="https://www.newera.com.na/regional-news-namibia/kavangoeast-news/" class="td-post-category">Kavango East</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/05/24/divundu-council-endures-office-shortage/" rel="bookmark" title="Divundu council endures office shortage">Divundu council endures office shortage</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/05/23/hafeni-to-develop-n15-million-mondesa-township-hotel/" rel="bookmark" title="Hafeni to develop N$15 million Mondesa township hotel"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2017/05/Hafeni-1-218x150.jpg" srcset="https://www.newera.com.na/wp-content/uploads/2017/05/Hafeni-1-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2017/05/Hafeni-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Hafeni to develop N$15 million Mondesa township hotel"/></a></div>                <a
href="https://www.newera.com.na/regional-news-namibia/erongo-region-news/" class="td-post-category">Erongo</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/05/23/hafeni-to-develop-n15-million-mondesa-township-hotel/" rel="bookmark" title="Hafeni to develop N$15 million Mondesa township hotel">Hafeni to develop N$15 million Mondesa township hotel</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/05/19/nac-implored-to-upgrade-rundu-airport/" rel="bookmark" title="NAC implored to upgrade Rundu Airport"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2017/05/Rundu-Airport-218x150.jpg" srcset="https://www.newera.com.na/wp-content/uploads/2017/05/Rundu-Airport-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2017/05/Rundu-Airport-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="NAC implored to upgrade Rundu Airport"/></a></div>                <a
href="https://www.newera.com.na/regional-news-namibia/kavangoeast-news/" class="td-post-category">Kavango East</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/05/19/nac-implored-to-upgrade-rundu-airport/" rel="bookmark" title="NAC implored to upgrade Rundu Airport">NAC implored to upgrade Rundu Airport</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/05/18/anaesthetist-brings-relief-to-nyangana-hospital/" rel="bookmark" title="Anaesthetist  brings  relief to Nyangana hospital"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2017/05/Zabba-218x150.jpg" srcset="https://www.newera.com.na/wp-content/uploads/2017/05/Zabba-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2017/05/Zabba-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Anaesthetist  brings  relief to Nyangana hospital"/></a></div>                <a
href="https://www.newera.com.na/regional-news-namibia/kavangoeast-news/" class="td-post-category">Kavango East</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/05/18/anaesthetist-brings-relief-to-nyangana-hospital/" rel="bookmark" title="Anaesthetist  brings  relief to Nyangana hospital">Anaesthetist  brings  relief to Nyangana hospital</a></h3></div></div></div></div></div><div
class="td-next-prev-wrap"><a
href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_592e60f2e6cec" data-td_block_id="td_uid_2_592e60f2e6cec"><i
class="td-icon-font td-icon-menu-left"></i></a><a
href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_592e60f2e6cec" data-td_block_id="td_uid_2_592e60f2e6cec"><i
class="td-icon-font td-icon-menu-right"></i></a></div><div
class="clearfix"></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-93661"><a
title="Namibian Politics" href="https://www.newera.com.na/politocs-namibia/">Politics</a><ul
class="sub-menu"><li
class="menu-item-0"><div
class="td-container-border"><div
class="td-mega-grid"><div
class="td_block_wrap td_block_mega_menu td_uid_18_592e60f301ca6_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_18_592e60f301ca6" ><script>var block_td_uid_18_592e60f301ca6=new tdBlock();block_td_uid_18_592e60f301ca6.id="td_uid_18_592e60f301ca6";block_td_uid_18_592e60f301ca6.atts='{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"132","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_18_592e60f301ca6_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_18_592e60f301ca6_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';block_td_uid_18_592e60f301ca6.td_column_number="3";block_td_uid_18_592e60f301ca6.block_type="td_block_mega_menu";block_td_uid_18_592e60f301ca6.post_count="5";block_td_uid_18_592e60f301ca6.found_posts="318";block_td_uid_18_592e60f301ca6.header_color="";block_td_uid_18_592e60f301ca6.ajax_pagination_infinite_stop="";block_td_uid_18_592e60f301ca6.max_num_pages="64";tdBlocksArray.push(block_td_uid_18_592e60f301ca6);</script><div
id=td_uid_18_592e60f301ca6 class="td_block_inner"><div
class="td-mega-row"><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/05/29/video-more-trust-needed-in-swapo/" rel="bookmark" title="Video: More trust needed in Swapo"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2017/05/637124503_640-218x150.jpg" srcset="https://www.newera.com.na/wp-content/uploads/2017/05/637124503_640-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2017/05/637124503_640-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Video: More trust needed in Swapo"/><span
class="td-video-play-ico"><img
width="40" height="40" class="td-retina" src="https://www.newera.com.na/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a
href="https://www.newera.com.na/video/" class="td-post-category">NEW ERA VIDEO</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/05/29/video-more-trust-needed-in-swapo/" rel="bookmark" title="Video: More trust needed in Swapo">Video: More trust needed in Swapo</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/05/25/video-geingob-hosts-upm-at-state-house/" rel="bookmark" title="Video: Geingob hosts UPM at State House"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2017/05/636555071_640-218x150.jpg" srcset="https://www.newera.com.na/wp-content/uploads/2017/05/636555071_640-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2017/05/636555071_640-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Video: Geingob hosts UPM at State House"/><span
class="td-video-play-ico"><img
width="40" height="40" class="td-retina" src="https://www.newera.com.na/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a
href="https://www.newera.com.na/video/" class="td-post-category">NEW ERA VIDEO</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/05/25/video-geingob-hosts-upm-at-state-house/" rel="bookmark" title="Video: Geingob hosts UPM at State House">Video: Geingob hosts UPM at State House</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/05/24/female-mps-rally-around-gender-audit/" rel="bookmark" title="Female MPs rally around gender audit"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2017/05/Women20politics1-218x150.jpg" srcset="https://www.newera.com.na/wp-content/uploads/2017/05/Women20politics1-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2017/05/Women20politics1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Female MPs rally around gender audit"/></a></div>                <a
href="https://www.newera.com.na/politocs-namibia/" class="td-post-category">Politics</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/05/24/female-mps-rally-around-gender-audit/" rel="bookmark" title="Female MPs rally around gender audit">Female MPs rally around gender audit</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/05/24/ndps-lukato-indulges-in-daydreaming/" rel="bookmark" title="NDP’s Lukato indulges in daydreaming"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2017/05/Lukato-218x150.jpg" srcset="https://www.newera.com.na/wp-content/uploads/2017/05/Lukato-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2017/05/Lukato-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="NDP’s Lukato indulges in daydreaming"/></a></div>                <a
href="https://www.newera.com.na/frontpage/" class="td-post-category">Front Page News</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/05/24/ndps-lukato-indulges-in-daydreaming/" rel="bookmark" title="NDP’s Lukato indulges in daydreaming">NDP’s Lukato indulges in daydreaming</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/05/19/mungendje-urges-omaheke-to-back-geingob/" rel="bookmark" title="Mungendje urges Omaheke to back Geingob"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2017/05/Swapo-1-218x150.jpg" srcset="https://www.newera.com.na/wp-content/uploads/2017/05/Swapo-1-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2017/05/Swapo-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mungendje urges Omaheke to back Geingob"/></a></div>                <a
href="https://www.newera.com.na/frontpage/" class="td-post-category">Front Page News</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/05/19/mungendje-urges-omaheke-to-back-geingob/" rel="bookmark" title="Mungendje urges Omaheke to back Geingob">Mungendje urges Omaheke to back Geingob</a></h3></div></div></div></div></div><div
class="td-next-prev-wrap"><a
href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_18_592e60f301ca6" data-td_block_id="td_uid_18_592e60f301ca6"><i
class="td-icon-font td-icon-menu-left"></i></a><a
href="#"  class="td-ajax-next-page" id="next-page-td_uid_18_592e60f301ca6" data-td_block_id="td_uid_18_592e60f301ca6"><i
class="td-icon-font td-icon-menu-right"></i></a></div><div
class="clearfix"></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-3329"><a
href="https://www.newera.com.na/education-news-in-nmaibia/">Education</a><ul
class="sub-menu"><li
class="menu-item-0"><div
class="td-container-border"><div
class="td-mega-grid"><div
class="td_block_wrap td_block_mega_menu td_uid_19_592e60f303932_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_19_592e60f303932" ><script>var block_td_uid_19_592e60f303932=new tdBlock();block_td_uid_19_592e60f303932.id="td_uid_19_592e60f303932";block_td_uid_19_592e60f303932.atts='{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"119","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_19_592e60f303932_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_19_592e60f303932_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';block_td_uid_19_592e60f303932.td_column_number="3";block_td_uid_19_592e60f303932.block_type="td_block_mega_menu";block_td_uid_19_592e60f303932.post_count="5";block_td_uid_19_592e60f303932.found_posts="381";block_td_uid_19_592e60f303932.header_color="";block_td_uid_19_592e60f303932.ajax_pagination_infinite_stop="";block_td_uid_19_592e60f303932.max_num_pages="77";tdBlocksArray.push(block_td_uid_19_592e60f303932);</script><div
id=td_uid_19_592e60f303932 class="td_block_inner"><div
class="td-mega-row"><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/05/08/higher-education-ministry-to-review-major-policies/" rel="bookmark" title="Higher Education Ministry to review major policies"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                <a
href="https://www.newera.com.na/education-news-in-nmaibia/" class="td-post-category">Education</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/05/08/higher-education-ministry-to-review-major-policies/" rel="bookmark" title="Higher Education Ministry to review major policies">Higher Education Ministry to review major policies</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/04/27/unam-campus-at-rundu-on-upward-trajectory/" rel="bookmark" title="Unam campus at Rundu on upward trajectory"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2017/05/Simon-218x150.jpg" srcset="https://www.newera.com.na/wp-content/uploads/2017/05/Simon-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2017/05/Simon-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Unam campus at Rundu on upward trajectory"/></a></div>                <a
href="https://www.newera.com.na/education-news-in-nmaibia/" class="td-post-category">Education</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/04/27/unam-campus-at-rundu-on-upward-trajectory/" rel="bookmark" title="Unam campus at Rundu on upward trajectory">Unam campus at Rundu on upward trajectory</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/04/21/geingob-engages-nust-graduates/" rel="bookmark" title="Geingob engages NUST graduates"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2017/04/NUST-graduation-218x150.jpg" srcset="https://www.newera.com.na/wp-content/uploads/2017/04/NUST-graduation-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2017/04/NUST-graduation-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Geingob engages NUST graduates"/></a></div>                <a
href="https://www.newera.com.na/education-news-in-nmaibia/" class="td-post-category">Education</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/04/21/geingob-engages-nust-graduates/" rel="bookmark" title="Geingob engages NUST graduates">Geingob engages NUST graduates</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/04/19/geingos-stresses-importance-of-education/" rel="bookmark" title="Geingos stresses importance of education"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2017/04/SEP-218x150.jpg" srcset="https://www.newera.com.na/wp-content/uploads/2017/04/SEP-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2017/04/SEP-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Geingos stresses importance of education"/></a></div>                <a
href="https://www.newera.com.na/education-news-in-nmaibia/" class="td-post-category">Education</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/04/19/geingos-stresses-importance-of-education/" rel="bookmark" title="Geingos stresses importance of education">Geingos stresses importance of education</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/04/10/student-internship-makes-a-student-a-perfect-future-employee/" rel="bookmark" title="‘Student Internship’ makes a student a perfect future employee"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2017/04/Hilya-218x150.jpg" srcset="https://www.newera.com.na/wp-content/uploads/2017/04/Hilya-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2017/04/Hilya-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="‘Student Internship’ makes a student a perfect future employee"/></a></div>                <a
href="https://www.newera.com.na/business-finance-news-namibia/" class="td-post-category">Business &amp; Finance</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/04/10/student-internship-makes-a-student-a-perfect-future-employee/" rel="bookmark" title="‘Student Internship’ makes a student a perfect future employee">‘Student Internship’ makes a student a perfect future employee</a></h3></div></div></div></div></div><div
class="td-next-prev-wrap"><a
href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_19_592e60f303932" data-td_block_id="td_uid_19_592e60f303932"><i
class="td-icon-font td-icon-menu-left"></i></a><a
href="#"  class="td-ajax-next-page" id="next-page-td_uid_19_592e60f303932" data-td_block_id="td_uid_19_592e60f303932"><i
class="td-icon-font td-icon-menu-right"></i></a></div><div
class="clearfix"></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-86239"><a
href="https://www.newera.com.na/business-finance-news-namibia/">Business</a><ul
class="sub-menu"><li
class="menu-item-0"><div
class="td-container-border"><div
class="td-mega-grid"><div
class="td_block_wrap td_block_mega_menu td_uid_20_592e60f305eac_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_20_592e60f305eac" ><script>var block_td_uid_20_592e60f305eac=new tdBlock();block_td_uid_20_592e60f305eac.id="td_uid_20_592e60f305eac";block_td_uid_20_592e60f305eac.atts='{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"117","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_20_592e60f305eac_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_20_592e60f305eac_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';block_td_uid_20_592e60f305eac.td_column_number="3";block_td_uid_20_592e60f305eac.block_type="td_block_mega_menu";block_td_uid_20_592e60f305eac.post_count="4";block_td_uid_20_592e60f305eac.found_posts="2749";block_td_uid_20_592e60f305eac.header_color="";block_td_uid_20_592e60f305eac.ajax_pagination_infinite_stop="";block_td_uid_20_592e60f305eac.max_num_pages="688";tdBlocksArray.push(block_td_uid_20_592e60f305eac);</script> <script>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</script> <div
class="td_mega_menu_sub_cats"><div
class="block-mega-child-cats"><a
class="cur-sub-cat mega-menu-sub-cat-td_uid_20_592e60f305eac" id="td_uid_21_592e60f308d6e" data-td_block_id="td_uid_20_592e60f305eac" data-td_filter_value="" href="https://www.newera.com.na/business-finance-news-namibia/">All</a><a
class="mega-menu-sub-cat-td_uid_20_592e60f305eac"  id="td_uid_22_592e60f308e24" data-td_block_id="td_uid_20_592e60f305eac" data-td_filter_value="410" href="https://www.newera.com.na/business-finance-news-namibia/business-business-finance-news-namibia/">Business</a><a
class="mega-menu-sub-cat-td_uid_20_592e60f305eac"  id="td_uid_23_592e60f308ef0" data-td_block_id="td_uid_20_592e60f305eac" data-td_filter_value="409" href="https://www.newera.com.na/business-finance-news-namibia/finance-business-finance-news-namibia/">Finance</a></div></div><div
id=td_uid_20_592e60f305eac class="td_block_inner"><div
class="td-mega-row"><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/05/30/banks-urged-to-add-to-countrys-development/" rel="bookmark" title="Banks urged to add to country’s development"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                <a
href="https://www.newera.com.na/business-finance-news-namibia/" class="td-post-category">Business &amp; Finance</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/05/30/banks-urged-to-add-to-countrys-development/" rel="bookmark" title="Banks urged to add to country’s development">Banks urged to add to country’s development</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/05/30/fnb-restricts-online-transactions-from-a-non-verified-computer/" rel="bookmark" title="FNB restricts online transactions from a non-verified computer"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2017/05/Holger-1-218x150.jpg" srcset="https://www.newera.com.na/wp-content/uploads/2017/05/Holger-1-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2017/05/Holger-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="FNB restricts online transactions from a non-verified computer"/></a></div>                <a
href="https://www.newera.com.na/business-finance-news-namibia/" class="td-post-category">Business &amp; Finance</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/05/30/fnb-restricts-online-transactions-from-a-non-verified-computer/" rel="bookmark" title="FNB restricts online transactions from a non-verified computer">FNB restricts online transactions from a non-verified computer</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/05/30/namibias-first-start-up-festival-gets-shot-in-the-arm/" rel="bookmark" title="Namibia’s first Start-up Festival gets shot in the arm"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                <a
href="https://www.newera.com.na/business-finance-news-namibia/" class="td-post-category">Business &amp; Finance</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/05/30/namibias-first-start-up-festival-gets-shot-in-the-arm/" rel="bookmark" title="Namibia’s first Start-up Festival gets shot in the arm">Namibia’s first Start-up Festival gets shot in the arm</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/05/30/businesses-support-rejuvenates-windhoeks-cbd/" rel="bookmark" title="Businesses support rejuvenates Windhoek’s CBD"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2017/05/CBD-218x150.jpg" srcset="https://www.newera.com.na/wp-content/uploads/2017/05/CBD-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2017/05/CBD-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Businesses support rejuvenates Windhoek’s CBD"/></a></div>                <a
href="https://www.newera.com.na/business-finance-news-namibia/" class="td-post-category">Business &amp; Finance</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/05/30/businesses-support-rejuvenates-windhoeks-cbd/" rel="bookmark" title="Businesses support rejuvenates Windhoek’s CBD">Businesses support rejuvenates Windhoek’s CBD</a></h3></div></div></div></div></div><div
class="td-next-prev-wrap"><a
href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_20_592e60f305eac" data-td_block_id="td_uid_20_592e60f305eac"><i
class="td-icon-font td-icon-menu-left"></i></a><a
href="#"  class="td-ajax-next-page" id="next-page-td_uid_20_592e60f305eac" data-td_block_id="td_uid_20_592e60f305eac"><i
class="td-icon-font td-icon-menu-right"></i></a></div><div
class="clearfix"></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-93659"><a
href="https://www.newera.com.na/court-crime/">Courts</a><ul
class="sub-menu"><li
class="menu-item-0"><div
class="td-container-border"><div
class="td-mega-grid"><div
class="td_block_wrap td_block_mega_menu td_uid_24_592e60f30dcd2_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_24_592e60f30dcd2" ><script>var block_td_uid_24_592e60f30dcd2=new tdBlock();block_td_uid_24_592e60f30dcd2.id="td_uid_24_592e60f30dcd2";block_td_uid_24_592e60f30dcd2.atts='{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"131","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_24_592e60f30dcd2_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_24_592e60f30dcd2_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';block_td_uid_24_592e60f30dcd2.td_column_number="3";block_td_uid_24_592e60f30dcd2.block_type="td_block_mega_menu";block_td_uid_24_592e60f30dcd2.post_count="5";block_td_uid_24_592e60f30dcd2.found_posts="1603";block_td_uid_24_592e60f30dcd2.header_color="";block_td_uid_24_592e60f30dcd2.ajax_pagination_infinite_stop="";block_td_uid_24_592e60f30dcd2.max_num_pages="321";tdBlocksArray.push(block_td_uid_24_592e60f30dcd2);</script><div
id=td_uid_24_592e60f30dcd2 class="td_block_inner"><div
class="td-mega-row"><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/05/30/video-police-investigate-hochland-service-assault/" rel="bookmark" title="Video: Police investigate Hochland Service assault"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2017/05/637295949_640-218x150.jpg" srcset="https://www.newera.com.na/wp-content/uploads/2017/05/637295949_640-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2017/05/637295949_640-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Video: Police investigate Hochland Service assault"/><span
class="td-video-play-ico"><img
width="40" height="40" class="td-retina" src="https://www.newera.com.na/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a
href="https://www.newera.com.na/court-crime/" class="td-post-category">Crime and Courts</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/05/30/video-police-investigate-hochland-service-assault/" rel="bookmark" title="Video: Police investigate Hochland Service assault">Video: Police investigate Hochland Service assault</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/05/30/sleeping-baby-run-over-by-car/" rel="bookmark" title="Sleeping baby run over by car"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                <a
href="https://www.newera.com.na/court-crime/" class="td-post-category">Crime and Courts</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/05/30/sleeping-baby-run-over-by-car/" rel="bookmark" title="Sleeping baby run over by car">Sleeping baby run over by car</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/05/30/correctional-officer-accidently-shoots-inmate/" rel="bookmark" title="Correctional officer accidently shoots inmate"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                <a
href="https://www.newera.com.na/court-crime/" class="td-post-category">Crime and Courts</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/05/30/correctional-officer-accidently-shoots-inmate/" rel="bookmark" title="Correctional officer accidently shoots inmate">Correctional officer accidently shoots inmate</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/05/30/former-deputy-pg-testifies-in-n36-million-treason-lawsuit/" rel="bookmark" title="Former deputy PG testifies in N$36 million treason lawsuit"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2017/05/Mukendwa-218x150.jpg" srcset="https://www.newera.com.na/wp-content/uploads/2017/05/Mukendwa-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2017/05/Mukendwa-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Former deputy PG testifies in N$36 million treason lawsuit"/></a></div>                <a
href="https://www.newera.com.na/court-crime/" class="td-post-category">Crime and Courts</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/05/30/former-deputy-pg-testifies-in-n36-million-treason-lawsuit/" rel="bookmark" title="Former deputy PG testifies in N$36 million treason lawsuit">Former deputy PG testifies in N$36 million treason lawsuit</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/05/29/walvis-bay-court-dismisses-application-to-evict-landless-residents/" rel="bookmark" title="Walvis Bay court dismisses application to evict landless residents"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                <a
href="https://www.newera.com.na/court-crime/" class="td-post-category">Crime and Courts</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/05/29/walvis-bay-court-dismisses-application-to-evict-landless-residents/" rel="bookmark" title="Walvis Bay court dismisses application to evict landless residents">Walvis Bay court dismisses application to evict landless residents</a></h3></div></div></div></div></div><div
class="td-next-prev-wrap"><a
href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_24_592e60f30dcd2" data-td_block_id="td_uid_24_592e60f30dcd2"><i
class="td-icon-font td-icon-menu-left"></i></a><a
href="#"  class="td-ajax-next-page" id="next-page-td_uid_24_592e60f30dcd2" data-td_block_id="td_uid_24_592e60f30dcd2"><i
class="td-icon-font td-icon-menu-right"></i></a></div><div
class="clearfix"></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-100708"><a
href="https://www.newera.com.na/video/">Video</a><ul
class="sub-menu"><li
class="menu-item-0"><div
class="td-container-border"><div
class="td-mega-grid"><div
class="td_block_wrap td_block_mega_menu td_uid_25_592e60f311021_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_25_592e60f311021" ><script>var block_td_uid_25_592e60f311021=new tdBlock();block_td_uid_25_592e60f311021.id="td_uid_25_592e60f311021";block_td_uid_25_592e60f311021.atts='{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"12563","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_25_592e60f311021_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_25_592e60f311021_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';block_td_uid_25_592e60f311021.td_column_number="3";block_td_uid_25_592e60f311021.block_type="td_block_mega_menu";block_td_uid_25_592e60f311021.post_count="5";block_td_uid_25_592e60f311021.found_posts="133";block_td_uid_25_592e60f311021.header_color="";block_td_uid_25_592e60f311021.ajax_pagination_infinite_stop="";block_td_uid_25_592e60f311021.max_num_pages="27";tdBlocksArray.push(block_td_uid_25_592e60f311021);</script><div
id=td_uid_25_592e60f311021 class="td_block_inner"><div
class="td-mega-row"><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/05/30/video-fnb-classic-clashes-launched/" rel="bookmark" title="Video: FNB Classic Clashes launched"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2017/05/637305850_640-218x150.jpg" srcset="https://www.newera.com.na/wp-content/uploads/2017/05/637305850_640-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2017/05/637305850_640-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Video: FNB Classic Clashes launched"/><span
class="td-video-play-ico"><img
width="40" height="40" class="td-retina" src="https://www.newera.com.na/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a
href="https://www.newera.com.na/video/" class="td-post-category">NEW ERA VIDEO</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/05/30/video-fnb-classic-clashes-launched/" rel="bookmark" title="Video: FNB Classic Clashes launched">Video: FNB Classic Clashes launched</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/05/30/video-police-investigate-hochland-service-assault/" rel="bookmark" title="Video: Police investigate Hochland Service assault"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2017/05/637295949_640-218x150.jpg" srcset="https://www.newera.com.na/wp-content/uploads/2017/05/637295949_640-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2017/05/637295949_640-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Video: Police investigate Hochland Service assault"/><span
class="td-video-play-ico"><img
width="40" height="40" class="td-retina" src="https://www.newera.com.na/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a
href="https://www.newera.com.na/court-crime/" class="td-post-category">Crime and Courts</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/05/30/video-police-investigate-hochland-service-assault/" rel="bookmark" title="Video: Police investigate Hochland Service assault">Video: Police investigate Hochland Service assault</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/05/29/video-warriors-to-honour-international-obligations/" rel="bookmark" title="Video: Warriors to honour international obligations"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2017/05/637124609_640-218x150.jpg" srcset="https://www.newera.com.na/wp-content/uploads/2017/05/637124609_640-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2017/05/637124609_640-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Video: Warriors to honour international obligations"/><span
class="td-video-play-ico"><img
width="40" height="40" class="td-retina" src="https://www.newera.com.na/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a
href="https://www.newera.com.na/video/" class="td-post-category">NEW ERA VIDEO</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/05/29/video-warriors-to-honour-international-obligations/" rel="bookmark" title="Video: Warriors to honour international obligations">Video: Warriors to honour international obligations</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/05/29/video-more-trust-needed-in-swapo/" rel="bookmark" title="Video: More trust needed in Swapo"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2017/05/637124503_640-218x150.jpg" srcset="https://www.newera.com.na/wp-content/uploads/2017/05/637124503_640-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2017/05/637124503_640-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Video: More trust needed in Swapo"/><span
class="td-video-play-ico"><img
width="40" height="40" class="td-retina" src="https://www.newera.com.na/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a
href="https://www.newera.com.na/video/" class="td-post-category">NEW ERA VIDEO</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/05/29/video-more-trust-needed-in-swapo/" rel="bookmark" title="Video: More trust needed in Swapo">Video: More trust needed in Swapo</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/05/26/video-new-era-26-may-2017/" rel="bookmark" title="Video: New Era 26 May 2017"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2017/05/636752541_640-218x150.jpg" srcset="https://www.newera.com.na/wp-content/uploads/2017/05/636752541_640-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2017/05/636752541_640-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Video: New Era 26 May 2017"/><span
class="td-video-play-ico"><img
width="40" height="40" class="td-retina" src="https://www.newera.com.na/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a
href="https://www.newera.com.na/frontpage/" class="td-post-category">Front Page News</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/05/26/video-new-era-26-may-2017/" rel="bookmark" title="Video: New Era 26 May 2017">Video: New Era 26 May 2017</a></h3></div></div></div></div></div><div
class="td-next-prev-wrap"><a
href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_25_592e60f311021" data-td_block_id="td_uid_25_592e60f311021"><i
class="td-icon-font td-icon-menu-left"></i></a><a
href="#"  class="td-ajax-next-page" id="next-page-td_uid_25_592e60f311021" data-td_block_id="td_uid_25_592e60f311021"><i
class="td-icon-font td-icon-menu-right"></i></a></div><div
class="clearfix"></div></div></div></div></li></ul></li></ul></div></div><div
class="td-search-wrapper"><div
id="td-top-search"><div
class="header-search-wrap"><div
class="dropdown header-search">
<a
id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i
class="td-icon-search"></i></a>
<a
id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i
class="td-icon-search"></i></a></div></div></div></div><div
class="header-search-wrap"><div
class="dropdown header-search"><div
class="td-drop-down-search" aria-labelledby="td-header-search-button"><form
method="get" class="td-search-form" action="https://www.newera.com.na/"><div
role="search" class="td-head-form-search-wrap">
<input
id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input
class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div
id="td-aj-search"></div></div></div></div></div></div></div></div><div
class="td-main-content-wrap"><div
class="td-container td-post-template-default "><div
class="td-crumb-container"><div
class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span
class="td-bred-first"><a
href="https://www.newera.com.na/">Home</a></span> <i
class="td-icon-right td-bread-sep"></i> <span
itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
<a
title="View all posts in National" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="https://www.newera.com.na/namibian-national-news/">
<span
itemprop="name">National</span>    </a><meta
itemprop="position" content = "1"></span> <i
class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span
class="td-bred-no-url-last">Presidency sets record straight on construction of Nujoma residence</span></div></div><div
class="td-pb-row"><div
class="td-pb-span8 td-main-content" role="main"><div
class="td-ss-main-content">
<article
id="post-109395" class="post-109395 post type-post status-publish format-standard has-post-thumbnail hentry category-namibian-national-news" itemscope itemtype="https://schema.org/Article"><div
class="td-post-header"><ul
class="td-category"><li
class="entry-category"><a
href="https://www.newera.com.na/namibian-national-news/">National</a></li></ul>
<header
class="td-post-title"><h1 class="entry-title">Presidency sets record straight on construction of Nujoma residence</h1><div
class="td-module-meta-info">
<span
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2017-05-29T09:43:36+00:00" >May 29, 2017</time></span><div
class="td-post-comments"><a
href="https://www.newera.com.na/2017/05/29/presidency-sets-record-straight-on-construction-of-nujoma-residence/#respond"><i
class="td-icon-comments"></i>0</a></div><div
class="td-post-views"><i
class="td-icon-views"></i><span
class="td-nr-views-109395">1362</span></div></div></header></div><div
class="td-post-sharing td-post-sharing-top td-with-like"><div
class="td-classic-sharing"><ul><li
class="td-classic-facebook"><iframe
frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.newera.com.na/2017/05/29/presidency-sets-record-straight-on-construction-of-nujoma-residence/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li
class="td-classic-twitter"><a
href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.newera.com.na/2017/05/29/presidency-sets-record-straight-on-construction-of-nujoma-residence/" data-text="Presidency sets record straight on construction of Nujoma residence" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div><div
class="td-post-content"><div
class="td-post-featured-image"><a
href="https://www.newera.com.na/wp-content/uploads/2017/05/State.jpg" data-caption=""><img
width="696" height="990" class="entry-thumb td-modal-image" src="https://www.newera.com.na/wp-content/uploads/2017/05/State-696x990.jpg" srcset="https://www.newera.com.na/wp-content/uploads/2017/05/State-696x990.jpg 696w, https://www.newera.com.na/wp-content/uploads/2017/05/State-211x300.jpg 211w, https://www.newera.com.na/wp-content/uploads/2017/05/State-768x1092.jpg 768w, https://www.newera.com.na/wp-content/uploads/2017/05/State-720x1024.jpg 720w, https://www.newera.com.na/wp-content/uploads/2017/05/State-295x420.jpg 295w, https://www.newera.com.na/wp-content/uploads/2017/05/State.jpg 972w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="State"/></a></div><p>Staff Reporter<br
/>
Windhoek</p><p>Permanent Secretary in the Office of the President Samuel /Goagoseb has dismissed as untrue a newspaper report that said building contractors have abandoned the construction site of the house of the founding president Sam Nujoma.</p><p>The allegations were contained in The Namibian newspaper article titled ‘Builders abandoned Nujoma’s house’, that appeared on Friday.</p><div
class="td-a-rec td-a-rec-id-content_inlineright  "></div><p>In a statement issued on Friday, /Goagoseb said the newspaper insinuation that money meant for the project was diverted by the presidency to another renovation that is ongoing at State House is a malicious lie because the presidency has budgeted for both the residence of Nujoma and the renovation of State House.</p><p>“We have money for both projects. There is no need to take money from one project to the other,” said /Goagoseb.</p><p>He further said the newspaper also lied when it wrote the stoppage has forced the former president to stay at his farm situated around 30km south of Otavi.</p><p>“The start of demolition and start of construction in any project means occupants need to relocate somewhere else. There is state accommodation in Windhoek where the (former) president may stay,” he said. However, he said, Nujoma also visits and stays at Etunda farm from time to time, which is property he owns.</p><p>“It is false to allege he relocated to Etunda farm because of the alleged stoppage,” he said.<br
/>
He said the demolition of Nujoma’s old residence was done on the recommendation of quantity surveyors in their capacity as experts who advised that it would not be feasible to renovate the old building. “It is thus disingenuous to insinuate that the construction of the new residence was not warranted and imposed by the government,” he said.</p><p>He said it is a well-known fact that delays in construction projects can be caused by many factors, adding that it is also public knowledge that due to fiscal constraints, expenditure on several capital projects has been scaled down.</p><p>He said in the case of this project any delay was not because of non-payment.<br
/>
“The contractor is on site, working,” he added.</p><p>He further assured the public that the presidency has honoured and met its financial obligations to the main contractors.</p><p>“Payment certificates and invoices submitted for payment have been settled within 30 days, as it is the practice,” he said, adding that the latest payments to the main contractors were cleared and made last week.</p><p>“This happened before the disparaging news article was published,” he said.</p> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div
class="td-g-rec td-g-rec-id-content_bottom "> <script type="text/javascript">/*<![CDATA[*/var td_screen_width=window.innerWidth;if(td_screen_width>=1140){document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1971001018630087" data-ad-slot="9818648656"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}
if(td_screen_width>=1019&&td_screen_width<1140){document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1971001018630087" data-ad-slot="9818648656"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}
if(td_screen_width>=768&&td_screen_width<1019){document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1971001018630087" data-ad-slot="9818648656"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}/*]]>*/</script> </div></div><footer><div
class="td-post-source-tags"></div><div
class="td-post-sharing td-post-sharing-bottom td-with-like"><span
class="td-post-share-title">SHARE</span><div
class="td-default-sharing">
<a
class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.newera.com.na%2F2017%2F05%2F29%2Fpresidency-sets-record-straight-on-construction-of-nujoma-residence%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class="td-icon-facebook"></i><div
class="td-social-but-text">Facebook</div></a>
<a
class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Presidency+sets+record+straight+on+construction+of+Nujoma+residence&url=https%3A%2F%2Fwww.newera.com.na%2F2017%2F05%2F29%2Fpresidency-sets-record-straight-on-construction-of-nujoma-residence%2F&via=neweranewspaper"><i
class="td-icon-twitter"></i><div
class="td-social-but-text">Twitter</div></a>
<a
class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://www.newera.com.na/2017/05/29/presidency-sets-record-straight-on-construction-of-nujoma-residence/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class="td-icon-googleplus"></i></a>
<a
class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://www.newera.com.na/2017/05/29/presidency-sets-record-straight-on-construction-of-nujoma-residence/&amp;media=https://www.newera.com.na/wp-content/uploads/2017/05/State.jpg&description=Presidency+sets+record+straight+on+construction+of+Nujoma+residence" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class="td-icon-pinterest"></i></a>
<a
class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Presidency+sets+record+straight+on+construction+of+Nujoma+residence%20-%20https%3A%2F%2Fwww.newera.com.na%2F2017%2F05%2F29%2Fpresidency-sets-record-straight-on-construction-of-nujoma-residence%2F" ><i
class="td-icon-whatsapp"></i></a></div><div
class="td-classic-sharing"><ul><li
class="td-classic-facebook"><iframe
frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.newera.com.na/2017/05/29/presidency-sets-record-straight-on-construction-of-nujoma-residence/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li
class="td-classic-twitter"><a
href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.newera.com.na/2017/05/29/presidency-sets-record-straight-on-construction-of-nujoma-residence/" data-text="Presidency sets record straight on construction of Nujoma residence" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div><div
class="td-block-row td-post-next-prev"><div
class="td-block-span6 td-post-prev-post"><div
class="td-post-next-prev-content"><span>Previous article</span><a
href="https://www.newera.com.na/2017/05/29/see-the-world-through-our-eyes/">‘See the world through our eyes’</a></div></div><div
class="td-next-prev-separator"></div><div
class="td-block-span6 td-post-next-post"><div
class="td-post-next-prev-content"><span>Next article</span><a
href="https://www.newera.com.na/2017/05/29/walvis-bay-court-dismisses-application-to-evict-landless-residents/">Walvis Bay court dismisses application to evict landless residents</a></div></div></div><div
class="td-author-name vcard author" style="display: none"><span
class="fn"><a
href="https://www.newera.com.na/author/stff/">New Era Staff Reporter</a></span></div>	        <span
style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta
itemprop="name" content="New Era Staff Reporter"></span><meta
itemprop="datePublished" content="2017-05-29T09:43:36+00:00"><meta
itemprop="dateModified" content="2017-05-29T09:43:36+00:00"><meta
itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.newera.com.na/2017/05/29/presidency-sets-record-straight-on-construction-of-nujoma-residence/"/><span
style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span
style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta
itemprop="url" content="https://www.newera.com.na/wp-content/uploads/2017/01/newera2017_logo.png"></span><meta
itemprop="name" content="New Era Newspaper Namibia"></span><meta
itemprop="headline " content="Presidency sets record straight on construction of Nujoma residence"><span
style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta
itemprop="url" content="https://www.newera.com.na/wp-content/uploads/2017/05/State.jpg"><meta
itemprop="width" content="972"><meta
itemprop="height" content="1382"></span>        </footer></article><div
class="comments" id="comments"><div
id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a
rel="nofollow" id="cancel-comment-reply-link" href="/2017/05/29/presidency-sets-record-straight-on-construction-of-nujoma-residence/#respond" style="display:none;">Cancel reply</a></small></h3><form
action="https://www.newera.com.na/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div
class="clearfix"></div><div
class="comment-form-input-wrap td-form-comment"><textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea><div
class="td-warning-comment">Please enter your comment!</div></div><div
class="comment-form-input-wrap td-form-author">
<input
class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' /><div
class="td-warning-author">Please enter your name here</div></div><div
class="comment-form-input-wrap td-form-email">
<input
class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' /><div
class="td-warning-email-error">You have entered an incorrect email address!</div><div
class="td-warning-email">Please enter your email address here</div></div><div
class="comment-form-input-wrap td-form-url">
<input
class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></div><p
class="cptch_block"><span
class="cptch_wrap">
<label
class="cptch_label" for="cptch_input_48">
<span
class="cptch_span"><img
class="cptch_img cptch_left" src="data:image/png;base64,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" alt="image"/></span>
<span
class="cptch_span">&nbsp;&times;&nbsp;</span>
<span
class="cptch_span">s&#101;ven</span>
<span
class="cptch_span">&nbsp;=&nbsp;</span>
<span
class="cptch_span"><input
id="cptch_input_48" class="cptch_input cptch_wp_comments" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /></span>
<input
type="hidden" name="cptch_result" value="Ua0I" />
<input
type="hidden" name="cptch_time" value="1496211699" />
<input
type="hidden" name="cptch_form" value="wp_comments" />
</label><span
class="cptch_reload_button_wrap hide-if-no-js">
<noscript><style type="text/css">.hide-if-no-js{display:none !important}</style></noscript>
<span
class="cptch_reload_button dashicons dashicons-update"></span>
</span></span></p><p
class="form-submit"><input
name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input
type='hidden' name='comment_post_ID' value='109395' id='comment_post_ID' />
<input
type='hidden' name='comment_parent' id='comment_parent' value='0' /></p></form></div></div></div></div><div
class="td-pb-span4 td-main-sidebar" role="complementary"><div
class="td-ss-main-sidebar">
<aside
class="widget widget_text"><div
class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<ins
class="adsbygoogle" style="width:250px;height:250px" data-ad-client="ca-pub-1971001018630087" data-ad-slot="1674883454"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div>
</aside><div
class="td_block_wrap td_block_social_counter td_block_widget td_uid_28_592e60f314470_rand td-pb-border-top"><div
class="td-social-list"><div
class="td_social_type td-pb-margin-side td_social_instagram"><div
class="td-social-box"><div
class="td-sp td-sp-instagram"></div><span
class="td_social_info">35,839</span><span
class="td_social_info td_social_info_name">Followers</span><span
class="td_social_button"><a
href="http://instagram.com/neweranewspaper#" target="_blank">Follow</a></span></div></div><div
class="td_social_type td-pb-margin-side td_social_twitter"><div
class="td-social-box"><div
class="td-sp td-sp-twitter"></div><span
class="td_social_info">13,292</span><span
class="td_social_info td_social_info_name">Followers</span><span
class="td_social_button"><a
href="https://twitter.com/neweranewspaper" target="_blank">Follow</a></span></div></div></div></div><div
class="td_block_wrap td_block_7 td_block_widget td_uid_29_592e60f3144fe_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_29_592e60f3144fe" ><script>var block_td_uid_29_592e60f3144fe=new tdBlock();block_td_uid_29_592e60f3144fe.id="td_uid_29_592e60f3144fe";block_td_uid_29_592e60f3144fe.atts='{"limit":"4","sort":"popular7","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"117","category_ids":"131,8,117,120","custom_title":"#TRENDING","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"load_more","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_29_592e60f3144fe_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_29_592e60f3144fe_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';block_td_uid_29_592e60f3144fe.td_column_number="1";block_td_uid_29_592e60f3144fe.block_type="td_block_7";block_td_uid_29_592e60f3144fe.post_count="4";block_td_uid_29_592e60f3144fe.found_posts="9074";block_td_uid_29_592e60f3144fe.header_color="#";block_td_uid_29_592e60f3144fe.ajax_pagination_infinite_stop="";block_td_uid_29_592e60f3144fe.max_num_pages="2269";tdBlocksArray.push(block_td_uid_29_592e60f3144fe);</script><div
class="td-block-title-wrap"><h4 class="block-title"><span>#TRENDING</span></h4></div><div
id=td_uid_29_592e60f3144fe class="td_block_inner"><div
class="td-block-span12"><div
class="td_module_6 td_module_wrap td-animation-stack"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2015/02/23/sports-add-flavour-police-day/" rel="bookmark" title="Sports add flavour to Police Day"><img
width="100" height="67" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/Polce-Day-1-jpg.jpg" srcset="https://www.newera.com.na/wp-content/uploads/Polce-Day-1-jpg.jpg 500w, https://www.newera.com.na/wp-content/uploads/Polce-Day-1-jpg-195x130.jpg 195w, https://www.newera.com.na/wp-content/uploads/Polce-Day-1-jpg-435x290.jpg 435w, https://www.newera.com.na/wp-content/uploads/Polce-Day-1-jpg-220x150.jpg 220w, https://www.newera.com.na/wp-content/uploads/Polce-Day-1-jpg-315x210.jpg 315w, https://www.newera.com.na/wp-content/uploads/Polce-Day-1-jpg-310x210.jpg 310w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Sports add flavour to Police Day"/></a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2015/02/23/sports-add-flavour-police-day/" rel="bookmark" title="Sports add flavour to Police Day">Sports add flavour to Police Day</a></h3><div
class="td-module-meta-info">
<span
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2015-02-23T08:51:31+00:00" >February 23, 2015</time></span></div></div></div></div><div
class="td-block-span12"><div
class="td_module_6 td_module_wrap td-animation-stack"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/05/24/maerua-malls-extended-shopping-hours-to-benefit-consumer-and-retailers/" rel="bookmark" title="Maerua Mall’s extended shopping hours to benefit consumer and retailers"><img
width="100" height="70" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2017/05/Shopping-100x70.jpg" srcset="https://www.newera.com.na/wp-content/uploads/2017/05/Shopping-100x70.jpg 100w, https://www.newera.com.na/wp-content/uploads/2017/05/Shopping-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Maerua Mall’s extended shopping hours to benefit consumer and retailers"/></a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/05/24/maerua-malls-extended-shopping-hours-to-benefit-consumer-and-retailers/" rel="bookmark" title="Maerua Mall’s extended shopping hours to benefit consumer and retailers">Maerua Mall’s extended shopping hours to benefit consumer and retailers</a></h3><div
class="td-module-meta-info">
<span
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2017-05-24T11:16:21+00:00" >May 24, 2017</time></span></div></div></div></div><div
class="td-block-span12"><div
class="td_module_6 td_module_wrap td-animation-stack"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2014/04/17/finance-explains-public-procurement-bill/" rel="bookmark" title="Finance explains  Public Procurement Bill"><img
width="100" height="70" class="entry-thumb" src="https://www.newera.com.na/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png" alt=""/></a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2014/04/17/finance-explains-public-procurement-bill/" rel="bookmark" title="Finance explains  Public Procurement Bill">Finance explains  Public Procurement Bill</a></h3><div
class="td-module-meta-info">
<span
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2014-04-17T09:50:24+00:00" >April 17, 2014</time></span></div></div></div></div><div
class="td-block-span12"><div
class="td_module_6 td_module_wrap td-animation-stack"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/05/22/if-not-pacquiao-give-me-indongo-crawford/" rel="bookmark" title="If not Pacquiao, give me Indongo – Crawford"><img
width="100" height="70" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2017/05/Crawford-jpg-100x70.jpg" srcset="https://www.newera.com.na/wp-content/uploads/2017/05/Crawford-jpg-100x70.jpg 100w, https://www.newera.com.na/wp-content/uploads/2017/05/Crawford-jpg-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="If not Pacquiao, give me Indongo – Crawford"/></a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/05/22/if-not-pacquiao-give-me-indongo-crawford/" rel="bookmark" title="If not Pacquiao, give me Indongo – Crawford">If not Pacquiao, give me Indongo – Crawford</a></h3><div
class="td-module-meta-info">
<span
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2017-05-22T12:52:02+00:00" >May 22, 2017</time></span></div></div></div></div></div><div
class="td-load-more-wrap"><a
href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_29_592e60f3144fe" data-td_block_id="td_uid_29_592e60f3144fe">Load more<i
class="td-icon-font td-icon-menu-down"></i></a></div></div> <aside
class="widget widget_recent_comments"><div
class="block-title"><span>#COMMENTS</span></div><ul
id="better-recent-comments" class="recent-comments-list with-avatars"><li
class="recentcomments recent-comment"><div
class="comment-wrap" style="padding-left:50px;min-height:44px"><span
class="comment-avatar"><img
alt='' src='https://secure.gravatar.com/avatar/4b7844f255ef3b135216f0d7e6268ba8?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/4b7844f255ef3b135216f0d7e6268ba8?s=80&amp;d=mm&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span> <span
class="comment-author-link">Trabe</span> on <span
class="comment-post"><a
href="https://www.newera.com.na/2017/05/30/erongo-schoolboys-get-smart-cut/#comment-1866">Erongo schoolboys get ‘smart cut’</a></span>: &ldquo;<span
class="comment-excerpt">I cannot agree with you more Mark. I am wondering where they get their figure of 60% from. More efforts&hellip;</span>&rdquo; <span
class="comment-date">May 30, 22:55</span></div></li><li
class="recentcomments recent-comment"><div
class="comment-wrap" style="padding-left:50px;min-height:44px"><span
class="comment-avatar"><img
alt='' src='https://secure.gravatar.com/avatar/b642df3474a2f804a8a40d8ad5d6cb1c?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b642df3474a2f804a8a40d8ad5d6cb1c?s=80&amp;d=mm&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span> <span
class="comment-author-link">Mark</span> on <span
class="comment-post"><a
href="https://www.newera.com.na/2017/05/30/erongo-schoolboys-get-smart-cut/#comment-1864">Erongo schoolboys get ‘smart cut’</a></span>: &ldquo;<span
class="comment-excerpt">Smart men stay intact.  ABC (Abstinence, Being faithful, and especially Condoms) is the way forward. Promoting genital surgery seems&hellip;</span>&rdquo; <span
class="comment-date">May 30, 17:35</span></div></li></ul></aside><div
class="td_block_wrap td_block_weather td_block_widget td_uid_30_592e60f3c299a_rand td-pb-border-top"  data-td-block-uid="td_uid_30_592e60f3c299a" ><h4 class="block-title"><span>#WEATHER</span></h4><div
id=td_uid_30_592e60f3c299a class="td-weather-wrap td_block_inner td-column-1"><div
class="td-weather-header"><div
class="td-weather-city">Windhoek,NA</div><div
class="td-weather-condition">clear sky</div>
<i
class="td-location-icon td-icons-location"  data-block-uid="td_uid_30_592e60f3c299a"></i></div><div
class="td-weather-set-location"><form
class="td-manual-location-form" action="#" data-block-uid="td_uid_30_592e60f3c299a">
<input
id="td_uid_30_592e60f3c299a" class="td-location-set-input" type="text" name="location" value="" >
<label>enter location</label></form></div><div
class="td-weather-temperature"><div
class="td-weather-temp-wrap"><div
class="td-weather-animated-icon">
<span
class="td_animation_sprite-27-100-80-0-0-1 clear-sky-n td-w-today-icon" data-td-block-uid="td_uid_30_592e60f3c299a"></span></div><div
class="td-weather-now" data-block-uid="td_uid_30_592e60f3c299a">
<span
class="td-big-degrees">6.6</span>
<span
class="td-circle">&deg;</span>
<span
class="td-weather-unit">C</span></div><div
class="td-weather-lo-hi"><div
class="td-weather-degrees-wrap">
<i
class="td-up-icon td-icons-arrows-up"></i>
<span
class="td-small-degrees td-w-high-temp">8</span>
<span
class="td-circle">&deg;</span></div><div
class="td-weather-degrees-wrap">
<i
class="td-down-icon td-icons-arrows-down"></i>
<span
class="td-small-degrees td-w-low-temp">5</span>
<span
class="td-circle">&deg;</span></div></div></div></div><div
class="td-weather-info-wrap"><div
class="td-weather-information"><div
class="td-weather-section-1">
<i
class="td-icons-drop"></i>
<span
class="td-weather-parameter td-w-today-humidity">75%</span></div><div
class="td-weather-section-2">
<i
class="td-icons-wind"></i>
<span
class="td-weather-parameter td-w-today-wind-speed">2.1kmh</span></div><div
class="td-weather-section-3">
<i
class="td-icons-cloud"></i>
<span
class="td-weather-parameter td-w-today-clouds">0%</span></div></div><div
class="td-weather-week"><div
class="td-weather-days"><div
class="td-day-0">Thu</div><div
class="td-day-degrees">
<span
class="td-degrees-0">16</span>
<span
class="td-circle">&deg;</span></div></div><div
class="td-weather-days"><div
class="td-day-1">Fri</div><div
class="td-day-degrees">
<span
class="td-degrees-1">16</span>
<span
class="td-circle">&deg;</span></div></div><div
class="td-weather-days"><div
class="td-day-2">Sat</div><div
class="td-day-degrees">
<span
class="td-degrees-2">21</span>
<span
class="td-circle">&deg;</span></div></div><div
class="td-weather-days"><div
class="td-day-3">Sun</div><div
class="td-day-degrees">
<span
class="td-degrees-3">21</span>
<span
class="td-circle">&deg;</span></div></div><div
class="td-weather-days"><div
class="td-day-4">Mon</div><div
class="td-day-degrees">
<span
class="td-degrees-4">21</span>
<span
class="td-circle">&deg;</span></div></div></div></div></div></div> <aside
class="widget widget_tag_cloud"><div
class="block-title"><span>#TAGS</span></div><div
class="tagcloud"><a
href='https://www.newera.com.na/tag/2014-elections/' class='tag-link-8127 tag-link-position-1' title='137 topics' style='font-size: 11.847328244275pt;'>2014 elections</a>
<a
href='https://www.newera.com.na/tag/agriculture/' class='tag-link-10585 tag-link-position-2' title='59 topics' style='font-size: 8pt;'>Agriculture</a>
<a
href='https://www.newera.com.na/tag/ar/' class='tag-link-9315 tag-link-position-3' title='69 topics' style='font-size: 8.7480916030534pt;'>AR</a>
<a
href='https://www.newera.com.na/tag/bail/' class='tag-link-727 tag-link-position-4' title='145 topics' style='font-size: 12.06106870229pt;'>bail</a>
<a
href='https://www.newera.com.na/tag/boxing/' class='tag-link-146 tag-link-position-5' title='139 topics' style='font-size: 11.954198473282pt;'>boxing</a>
<a
href='https://www.newera.com.na/tag/court/' class='tag-link-499 tag-link-position-6' title='188 topics' style='font-size: 13.343511450382pt;'>court</a>
<a
href='https://www.newera.com.na/tag/crime/' class='tag-link-2398 tag-link-position-7' title='67 topics' style='font-size: 8.5343511450382pt;'>crime</a>
<a
href='https://www.newera.com.na/tag/death/' class='tag-link-740 tag-link-position-8' title='70 topics' style='font-size: 8.7480916030534pt;'>Death</a>
<a
href='https://www.newera.com.na/tag/drought/' class='tag-link-300 tag-link-position-9' title='158 topics' style='font-size: 12.488549618321pt;'>drought</a>
<a
href='https://www.newera.com.na/tag/dta/' class='tag-link-1003 tag-link-position-10' title='125 topics' style='font-size: 11.419847328244pt;'>DTA</a>
<a
href='https://www.newera.com.na/tag/ecn/' class='tag-link-135 tag-link-position-11' title='97 topics' style='font-size: 10.24427480916pt;'>ecn</a>
<a
href='https://www.newera.com.na/tag/education/' class='tag-link-5 tag-link-position-12' title='131 topics' style='font-size: 11.63358778626pt;'>Education</a>
<a
href='https://www.newera.com.na/tag/elections-2/' class='tag-link-133 tag-link-position-13' title='67 topics' style='font-size: 8.5343511450382pt;'>elections</a>
<a
href='https://www.newera.com.na/tag/farmers/' class='tag-link-925 tag-link-position-14' title='99 topics' style='font-size: 10.351145038168pt;'>farmers</a>
<a
href='https://www.newera.com.na/tag/fnb/' class='tag-link-463 tag-link-position-15' title='163 topics' style='font-size: 12.595419847328pt;'>FNB</a>
<a
href='https://www.newera.com.na/tag/food/' class='tag-link-3418 tag-link-position-16' title='77 topics' style='font-size: 9.175572519084pt;'>food</a>
<a
href='https://www.newera.com.na/tag/fraud/' class='tag-link-744 tag-link-position-17' title='106 topics' style='font-size: 10.671755725191pt;'>fraud</a>
<a
href='https://www.newera.com.na/tag/gbv/' class='tag-link-4014 tag-link-position-18' title='79 topics' style='font-size: 9.2824427480916pt;'>GBV</a>
<a
href='https://www.newera.com.na/tag/hiv/' class='tag-link-735 tag-link-position-19' title='82 topics' style='font-size: 9.4961832061069pt;'>HIV</a>
<a
href='https://www.newera.com.na/tag/land/' class='tag-link-621 tag-link-position-20' title='232 topics' style='font-size: 14.30534351145pt;'>Land</a>
<a
href='https://www.newera.com.na/tag/mtc/' class='tag-link-467 tag-link-position-21' title='146 topics' style='font-size: 12.167938931298pt;'>MTC</a>
<a
href='https://www.newera.com.na/tag/murder/' class='tag-link-784 tag-link-position-22' title='362 topics' style='font-size: 16.335877862595pt;'>murder</a>
<a
href='https://www.newera.com.na/tag/namibia/' class='tag-link-148 tag-link-position-23' title='1,222 topics' style='font-size: 22pt;'>namibia</a>
<a
href='https://www.newera.com.na/tag/namibiavotes2015/' class='tag-link-11344 tag-link-position-24' title='99 topics' style='font-size: 10.351145038168pt;'>NamibiaVotes2015</a>
<a
href='https://www.newera.com.na/tag/nfa/' class='tag-link-753 tag-link-position-25' title='120 topics' style='font-size: 11.206106870229pt;'>NFA</a>
<a
href='https://www.newera.com.na/tag/nhe/' class='tag-link-662 tag-link-position-26' title='64 topics' style='font-size: 8.3206106870229pt;'>NHE</a>
<a
href='https://www.newera.com.na/tag/npl/' class='tag-link-1016 tag-link-position-27' title='61 topics' style='font-size: 8.1068702290076pt;'>NPL</a>
<a
href='https://www.newera.com.na/tag/police/' class='tag-link-1057 tag-link-position-28' title='193 topics' style='font-size: 13.450381679389pt;'>police</a>
<a
href='https://www.newera.com.na/tag/poverty/' class='tag-link-2680 tag-link-position-29' title='78 topics' style='font-size: 9.2824427480916pt;'>poverty</a>
<a
href='https://www.newera.com.na/tag/rape/' class='tag-link-881 tag-link-position-30' title='141 topics' style='font-size: 11.954198473282pt;'>rape</a>
<a
href='https://www.newera.com.na/tag/rdp/' class='tag-link-453 tag-link-position-31' title='101 topics' style='font-size: 10.458015267176pt;'>RDP</a>
<a
href='https://www.newera.com.na/tag/rugby/' class='tag-link-407 tag-link-position-32' title='96 topics' style='font-size: 10.24427480916pt;'>Rugby</a>
<a
href='https://www.newera.com.na/tag/rundu/' class='tag-link-733 tag-link-position-33' title='64 topics' style='font-size: 8.3206106870229pt;'>Rundu</a>
<a
href='https://www.newera.com.na/tag/sadc/' class='tag-link-809 tag-link-position-34' title='87 topics' style='font-size: 9.7099236641221pt;'>SADC</a>
<a
href='https://www.newera.com.na/tag/school/' class='tag-link-1052 tag-link-position-35' title='73 topics' style='font-size: 8.9618320610687pt;'>school</a>
<a
href='https://www.newera.com.na/tag/spyl/' class='tag-link-2515 tag-link-position-36' title='93 topics' style='font-size: 10.030534351145pt;'>SPYL</a>
<a
href='https://www.newera.com.na/tag/strike/' class='tag-link-1737 tag-link-position-37' title='66 topics' style='font-size: 8.5343511450382pt;'>strike</a>
<a
href='https://www.newera.com.na/tag/swapo/' class='tag-link-649 tag-link-position-38' title='320 topics' style='font-size: 15.801526717557pt;'>SWAPO</a>
<a
href='https://www.newera.com.na/tag/teachers/' class='tag-link-1582 tag-link-position-39' title='72 topics' style='font-size: 8.8549618320611pt;'>Teachers</a>
<a
href='https://www.newera.com.na/tag/theft/' class='tag-link-1920 tag-link-position-40' title='85 topics' style='font-size: 9.6030534351145pt;'>Theft</a>
<a
href='https://www.newera.com.na/tag/tsumeb/' class='tag-link-3249 tag-link-position-41' title='74 topics' style='font-size: 9.0687022900763pt;'>Tsumeb</a>
<a
href='https://www.newera.com.na/tag/unam/' class='tag-link-512 tag-link-position-42' title='178 topics' style='font-size: 13.022900763359pt;'>UNAM</a>
<a
href='https://www.newera.com.na/tag/walvis-bay/' class='tag-link-828 tag-link-position-43' title='70 topics' style='font-size: 8.7480916030534pt;'>Walvis Bay</a>
<a
href='https://www.newera.com.na/tag/water/' class='tag-link-2123 tag-link-position-44' title='140 topics' style='font-size: 11.954198473282pt;'>Water</a>
<a
href='https://www.newera.com.na/tag/wbo/' class='tag-link-592 tag-link-position-45' title='64 topics' style='font-size: 8.3206106870229pt;'>WBO</a></div>
</aside></div></div></div></div></div><div
class="td-main-content-wrap td-footer-instagram-container"><div
class="td-instagram-user"><h4 class="td-footer-instagram-title">
Follow us on Instagram            <a
class="td-footer-instagram-user-link" href="https://www.instagram.com/neweranewspaper" target="_blank">@neweranewspaper</a></h4></div><div
class="td_block_wrap td_block_instagram td_uid_31_592e60f3c3576_rand td-pb-border-top"  data-td-block-uid="td_uid_31_592e60f3c3576" ><div
id=td_uid_31_592e60f3c3576 class="td-instagram-wrap td_block_inner td-column-1"><div
class="td-instagram-main td-images-on-row-6"><div
class="td-instagram-element">
<a
href="https://www.instagram.com/p/BRTIBmWBWlT" target="_blank">
<img
class="td-instagram-image" src="https://scontent.cdninstagram.com/t51.2885-15/e35/c140.0.360.360/16906915_1253714004716400_560673242797309952_n.jpg"/>
</a></div><div
class="td-instagram-element">
<a
href="https://www.instagram.com/p/BRTGplFh152" target="_blank">
<img
class="td-instagram-image" src="https://scontent.cdninstagram.com/t51.2885-15/e35/c140.0.360.360/17076693_1862094600727630_272936362682875904_n.jpg"/>
</a></div><div
class="td-instagram-element">
<a
href="https://www.instagram.com/p/BRSazP2BtgM" target="_blank">
<img
class="td-instagram-image" src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c712.0.2848.2848/17125375_170766023430228_3746863279289401344_n.jpg"/>
</a></div><div
class="td-instagram-element">
<a
href="https://www.instagram.com/p/BRSZbNThVPI" target="_blank">
<img
class="td-instagram-image" src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c576.0.2304.2304/17076588_275665469521911_1682008853534736384_n.jpg"/>
</a></div><div
class="td-instagram-element">
<a
href="https://www.instagram.com/p/BRSYomJhlct" target="_blank">
<img
class="td-instagram-image" src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c432.0.1728.1728/17077017_758646210963538_8437040830073536512_n.jpg"/>
</a></div><div
class="td-instagram-element">
<a
href="https://www.instagram.com/p/BRK-GtFhRSm" target="_blank">
<img
class="td-instagram-image" src="https://scontent.cdninstagram.com/t51.2885-15/e35/c140.0.360.360/17076910_395969164105822_3641342169119195136_n.jpg"/>
</a></div><div
class="clearfix"></div></div></div></div></div><div
class="td-footer-wrapper td-footer-template-14"><div
class="td-container td-footer-bottom-full"><div
class="td-pb-row"><div
class="td-pb-span3"><aside
class="footer-logo-wrap"><a
href="https://www.newera.com.na/"><img
class="td-retina-data" src="https://www.newera.com.na/wp-content/uploads/2017/01/nepc_logo.png" data-retina="https://www.newera.com.na/wp-content/uploads/2017/01/nepc_logo@2x.png" alt="New Era Publication Corporation" title="A Product of NEPC"/></a></aside></div><div
class="td-pb-span5"><aside
class="footer-text-wrap"><div
class="block-title"><span>ABOUT US</span></div>New Era Newspaper Namibia<br>
<a
href="http://www.nepc.com.na" target-"_blank">A Product of NEPC</a><bR><bR>
Daniel Tjongarero House<br>
C/o Dr. W.Kulz & Kerby Street<br>
Telephone: +264 61 273300<br>
Fax: +264 61 220584<br><br>Partner Links:<br>
<br><a
target="_blank" href="http://www.nbc.na" rel="nofollow"><img
src="/partners_logos/NBC.png" width="50" height="40" /></a> <a
target="_blank" title="Loop Technologies Namibia Web & App Developers" href="https://loop.com.na/" rel="nofollow"><img
src="/partners_logos/loop.png" width="50" height="40" /></a><div
class="footer-email-wrap">Contact us: <a
href="mailto:newsroom@nepc.com.na">newsroom@nepc.com.na</a></div></aside></div><div
class="td-pb-span4"><aside
class="footer-social-wrap td-social-style-2"><div
class="block-title"><span>FOLLOW US</span></div>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="http://facebook.com/NewEraNewspaperNamibia/" title="Facebook">
<i
class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="http://instagram.com/neweranewspaper/" title="Instagram">
<i
class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="http://twitter.com/neweranewspaper" title="Twitter">
<i
class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="http://vimeo.com/neweranewspaper" title="Vimeo">
<i
class="td-icon-font td-icon-vimeo"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://www.youtube.com/channel/UCkcEdHM2aBIZO34NOYvYFDA" title="Youtube">
<i
class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div></div></div></div><div
class="td-sub-footer-container"><div
class="td-container"><div
class="td-pb-row"><div
class="td-pb-span7 td-sub-footer-menu"><div
class="menu-terms-container"><ul
id="menu-terms" class="td-subfooter-menu"><li
id="menu-item-93662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-93662"><a
href="https://www.newera.com.na/returns-policy/">Returns Policy</a></li><li
id="menu-item-93663" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-93663"><a
href="https://www.newera.com.na/cookie-statement/">Cookie Statement</a></li><li
id="menu-item-3375" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3375"><a
href="https://www.newera.com.na/privacy-policy/">Privacy Policy</a></li><li
id="menu-item-3376" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3376"><a
href="https://www.newera.com.na/terms-conditions/">Terms &#038; Conditions</a></li></ul></div></div><div
class="td-pb-span5 td-sub-footer-copy">
&copy; 2017 New Era Publication Corporation. Developed by <a
title="Namibia Website & App Development" href="https://loop.com.na/">Loop Technologies</a></div></div></div></div></div><div
class="td-more-articles-box">
<i
class="td-icon-close td-close-more-articles-box"></i>
<span
class="td-more-articles-box-title">MORE STORIES</span><div
class="td-content-more-articles-box"><div
class="td_module_8 td_module_wrap"><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2006/04/21/vulnerable-kids-not-being-forgotten/" rel="bookmark" title="Vulnerable Kids Not Being Forgotten">Vulnerable Kids Not Being Forgotten</a></h3><div
class="td-module-meta-info">
<span
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2006-04-21T00:00:00+00:00" >April 21, 2006</time></span><div
class="td-module-comments"><a
href="https://www.newera.com.na/2006/04/21/vulnerable-kids-not-being-forgotten/#respond">0</a></div></div></div></div><div
class="td_module_8 td_module_wrap"><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2016/06/02/number-disabled-persons-increases/" rel="bookmark" title="Number of disabled persons increases">Number of disabled persons increases</a></h3><div
class="td-module-meta-info">
<span
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2016-06-02T10:46:46+00:00" >June 2, 2016</time></span><div
class="td-module-comments"><a
href="https://www.newera.com.na/2016/06/02/number-disabled-persons-increases/#respond">0</a></div></div></div></div><div
class="td_module_8 td_module_wrap"><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2006/03/09/samaria-pulls-out-of-games/" rel="bookmark" title="Samaria Pulls Out of Games">Samaria Pulls Out of Games</a></h3><div
class="td-module-meta-info">
<span
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2006-03-09T00:00:00+00:00" >March 9, 2006</time></span><div
class="td-module-comments"><a
href="https://www.newera.com.na/2006/03/09/samaria-pulls-out-of-games/#respond">0</a></div></div></div></div><div
class="td_module_8 td_module_wrap"><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2007/03/16/church-offers-holy-remedy/" rel="bookmark" title="Church Offers Holy Remedy">Church Offers Holy Remedy</a></h3><div
class="td-module-meta-info">
<span
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2007-03-16T00:00:00+00:00" >March 16, 2007</time></span><div
class="td-module-comments"><a
href="https://www.newera.com.na/2007/03/16/church-offers-holy-remedy/#respond">0</a></div></div></div></div></div></div><div
id="su-footer-links" style="text-align: center;"></div><script type='text/javascript'>var click_object={"ajax_url":"https:\/\/www.newera.com.na\/wp-admin\/admin-ajax.php"};</script> <script type="text/javascript" src="https://www.newera.com.na/wp-content/cache/minify/bc0eb.js"></script> <script type='text/javascript'>var cptch_vars={"nonce":"272c4f9642","ajaxurl":"https:\/\/www.newera.com.na\/wp-admin\/admin-ajax.php","enlarge":"1"};</script> <script type="text/javascript" src="https://www.newera.com.na/wp-content/cache/minify/c9edc.js"></script>  <script>/*<![CDATA[*/jQuery().ready(function(){tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Windhoek, NA","api_location":"Windhoek","api_language":"en","today_icon":"clear-sky-n","today_icon_text":"clear sky","today_temp":[8.1,46.6],"today_humidity":70,"today_wind_speed":[1.5,0.9],"today_min":[6,42.8],"today_max":[10,50],"today_clouds":0,"current_unit":0,"forecast":[{"timestamp":1496311200,"day_temp":[16,61],"day_name":"Thu","owm_day_index":1},{"timestamp":1496397600,"day_temp":[16,62],"day_name":"Fri","owm_day_index":2},{"timestamp":1496484000,"day_temp":[21,70],"day_name":"Sat","owm_day_index":3},{"timestamp":1496570400,"day_temp":[21,70],"day_name":"Sun","owm_day_index":4},{"timestamp":1496656800,"day_temp":[21,71],"day_name":"Mon","owm_day_index":5}],"api_key":"6dc28d5e9e6ef985034b6e9d153e73c7"});});jQuery().ready(function(){tdWeather.addItem({"block_uid":"td_uid_30_592e60f3c299a","location":"Windhoek,NA","api_location":"Windhoek","api_language":"en","today_icon":"clear-sky-n","today_icon_text":"clear sky","today_temp":[6.6,43.8],"today_humidity":75,"today_wind_speed":[2.1,1.3],"today_min":[5,41],"today_max":[8,46.4],"today_clouds":0,"current_unit":0,"forecast":[{"timestamp":1496311200,"day_temp":[16,61],"day_name":"Thu","owm_day_index":1},{"timestamp":1496397600,"day_temp":[16,62],"day_name":"Fri","owm_day_index":2},{"timestamp":1496484000,"day_temp":[21,70],"day_name":"Sat","owm_day_index":3},{"timestamp":1496570400,"day_temp":[21,70],"day_name":"Sun","owm_day_index":4},{"timestamp":1496656800,"day_temp":[21,71],"day_name":"Mon","owm_day_index":5}],"api_key":"2b08ac14030ba455470237725275d7f8"});});jQuery().ready(function jQuery_ready(){tdAjaxCount.tdGetViewsCountsAjax("post","[109395]");});(function(){var html_jquery_obj=jQuery('html');if(html_jquery_obj.length&&(html_jquery_obj.is('.ie8')||html_jquery_obj.is('.ie9'))){var path='https://www.newera.com.na/wp-content/themes/Newspaper/style.css';jQuery.get(path,function(data){var str_split_separator='#td_css_split_separator';var arr_splits=data.split(str_split_separator);var arr_length=arr_splits.length;if(arr_length>1){var dir_path='https://www.newera.com.na/wp-content/themes/Newspaper';var splited_css='';for(var i=0;i<arr_length;i++){if(i>0){arr_splits[i]=str_split_separator+' '+arr_splits[i];}
var formated_str=arr_splits[i].replace(/\surl\(\'(?!data\:)/gi,function regex_function(str){return' url(\''+dir_path+'/'+str.replace(/url\(\'/gi,'').replace(/^\s+|\s+$/gm,'');});splited_css+="<style>"+formated_str+"</style>";}
var td_theme_css=jQuery('link#td-theme-css');if(td_theme_css.length){td_theme_css.after(splited_css);}}});}})();/*]]>*/</script> </body></html>