<!doctype html >
<!--[if IE 8]><html
class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]><html
class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--><html
lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#"> <!--<![endif]--><head><link
rel="stylesheet" type="text/css" href="https://www.newera.com.na/wp-content/cache/minify/d2b17.css" media="all" /><title>New Era 21 April 2017 | New Era Newspaper Namibia</title><meta
charset="UTF-8" /><meta
name="viewport" content="width=device-width, initial-scale=1.0"><link
rel="pingback" href="https://www.newera.com.na/xmlrpc.php" /><link
rel="canonical" href="https://www.newera.com.na/2017/04/21/new-era-21-april-2017/" /><meta
property="og:type" content="article" /><meta
property="og:title" content="New Era 21 April 2017" /><meta
property="og:url" content="https://www.newera.com.na/2017/04/21/new-era-21-april-2017/" /><meta
property="og:image" content="https://www.newera.com.na/wp-content/uploads/2017/04/630558307_640.jpg" /><meta
property="article:published_time" content="2017-04-21" /><meta
property="article:modified_time" content="2017-04-21" /><meta
property="article:author" content="https://www.newera.com.na/author/video/" /><meta
property="article:tag" content="Front Page News" /><meta
property="article:tag" content="NEW ERA VIDEO" /><meta
property="article:tag" content="New Era" /><meta
property="article:tag" content="Video" /><meta
property="og:site_name" content="New Era Newspaper Namibia" /><meta
name="twitter:card" content="summary" /><meta
property="og:image" content="https://www.newera.com.na/wp-content/uploads/2017/04/630558307_640.jpg" /><meta
name="author" content="New Era Video"><link
rel="icon" type="image/png" href="https://www.newera.com.na/wp-content/uploads/2017/01/newera_0kEb5OFB_favicon.png"><link
rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.newera.com.na/wp-content/uploads/2017/01/Icon-72.png"/><link
rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.newera.com.na/wp-content/uploads/2017/01/Icon-Small-50@2x.png"/><link
rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.newera.com.na/wp-content/uploads/2017/01/Icon-72@2x.png"/><link
rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.newera.com.na/wp-content/uploads/2017/01/Icon-72@2x.png"/><link
rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.newera.com.na/wp-content/uploads/2017/01/Icon@2x.png"/><link
rel='dns-prefetch' href='//www.newera.com.na' /><link
rel='dns-prefetch' href='//fonts.googleapis.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="New Era Newspaper Namibia &raquo; Feed" href="https://www.newera.com.na/feed/" /><link
rel="alternate" type="application/rss+xml" title="New Era Newspaper Namibia &raquo; Comments Feed" href="https://www.newera.com.na/comments/feed/" /><link
rel="alternate" type="application/rss+xml" title="New Era Newspaper Namibia &raquo; New Era 21 April 2017 Comments Feed" href="https://www.newera.com.na/2017/04/21/new-era-21-april-2017/feed/" /><meta
name="onesignal" content="wordpress-plugin"/><link
rel="manifest"
href="https://www.newera.com.na/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>/*<![CDATA[*/window.OneSignal=window.OneSignal||[];OneSignal.push(function(){OneSignal.SERVICE_WORKER_UPDATER_PATH="OneSignalSDKUpdaterWorker.js.php";OneSignal.SERVICE_WORKER_PATH="OneSignalSDKWorker.js.php";OneSignal.SERVICE_WORKER_PARAM={scope:'/'};OneSignal.setDefaultNotificationUrl("https://www.newera.com.na");var oneSignal_options={};window._oneSignalInitOptions=oneSignal_options;oneSignal_options['wordpress']=true;oneSignal_options['appId']='7169c59c-4a01-4776-a87c-c89fab928c7a';oneSignal_options['autoRegister']=true;oneSignal_options['httpPermissionRequest']={};oneSignal_options['httpPermissionRequest']['enable']=true;oneSignal_options['welcomeNotification']={};oneSignal_options['welcomeNotification']['title']="New Era Newspaper";oneSignal_options['welcomeNotification']['message']="Thank you for subscribing to New Era Newspaper News Alerts";oneSignal_options['path']="https://www.newera.com.na/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";oneSignal_options['safari_web_id']="web.onesignal.auto.6a2e4cfc-4f7f-4e0a-b787-2d0bd3e78806";oneSignal_options['persistNotification']=false;oneSignal_options['promptOptions']={};oneSignal_options['notifyButton']={};oneSignal_options['notifyButton']['enable']=true;oneSignal_options['notifyButton']['position']='bottom-right';oneSignal_options['notifyButton']['theme']='default';oneSignal_options['notifyButton']['size']='medium';oneSignal_options['notifyButton']['prenotify']=true;oneSignal_options['notifyButton']['showCredit']=true;oneSignal_options['notifyButton']['text']={};oneSignal_options['notifyButton']['text']['message.prenotify']='Click to subscribe to Notifications and Breaking News';oneSignal_options['notifyButton']['text']['tip.state.subscribed']='You&#039;re subscribed to notifications';OneSignal.init(window._oneSignalInitOptions);});function documentInitOneSignal(){var oneSignal_elements=document.getElementsByClassName("OneSignal-prompt");var oneSignalLinkClickHandler=function(event){OneSignal.push(['registerForPushNotifications']);event.preventDefault();};for(var i=0;i<oneSignal_elements.length;i++)
oneSignal_elements[i].addEventListener('click',oneSignalLinkClickHandler,false);}
if(document.readyState==='complete'){documentInitOneSignal();}
else{window.addEventListener("load",function(event){documentInitOneSignal();});}/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.newera.com.na\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);/*]]>*/</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link
rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.7.4' type='text/css' media='all' /><link
rel='stylesheet' id='google_font_roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.7.4' type='text/css' media='all' /> <script type="text/javascript" src="https://www.newera.com.na/wp-content/cache/minify/df983.js"></script> <link
rel='https://api.w.org/' href='https://www.newera.com.na/wp-json/' /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.newera.com.na/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.newera.com.na/wp-includes/wlwmanifest.xml" /><link
rel='prev' title='Football bosses leave the game on beam-ends' href='https://www.newera.com.na/2017/04/21/football-bosses-leave-the-game-on-beam-ends/' /><link
rel='next' title='New Era Weekend 21 April 2017' href='https://www.newera.com.na/2017/04/21/new-era-weekend-21-april-2017/' /><meta
name="generator" content="WordPress 4.7.4" /><link
rel='shortlink' href='https://www.newera.com.na/?p=106769' /><link
rel="alternate" type="application/json+oembed" href="https://www.newera.com.na/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newera.com.na%2F2017%2F04%2F21%2Fnew-era-21-april-2017%2F" /><link
rel="alternate" type="text/xml+oembed" href="https://www.newera.com.na/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newera.com.na%2F2017%2F04%2F21%2Fnew-era-21-april-2017%2F&#038;format=xml" /><style type="text/css" media="screen">.g{margin:0px;padding:0px;overflow:hidden;line-height:1;zoom:1}.g
img{height:auto}.g-col{position:relative;float:left}.g-col:first-child{margin-left:0}.g-col:last-child{margin-right:0}@media only screen and (max-width: 480px){.g-col,.g-dyn,.g-single{width:100%;margin-left:0;margin-right:0}}</style><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><meta
name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link
rel="stylesheet" type="text/css" href="https://www.newera.com.na/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link
rel="amphtml" href="https://www.newera.com.na/2017/04/21/new-era-21-april-2017/amp/" />
 <script>/*<![CDATA[*/var tdBlocksArray=[];function tdBlock(){this.id='';this.block_type=1;this.atts='';this.td_column_number='';this.td_current_page=1;this.post_count=0;this.found_posts=0;this.max_num_pages=0;this.td_filter_value='';this.is_ajax_running=false;this.td_user_action='';this.header_color='';this.ajax_pagination_infinite_stop='';}
(function(){var htmlTag=document.getElementsByTagName("html")[0];if(navigator.userAgent.indexOf("MSIE 10.0")>-1){htmlTag.className+=' ie10';}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){htmlTag.className+=' ie11';}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){htmlTag.className+=' td-md-is-ios';}
var user_agent=navigator.userAgent.toLowerCase();if(user_agent.indexOf("android")>-1){htmlTag.className+=' td-md-is-android';}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){htmlTag.className+=' td-md-is-os-x';}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){htmlTag.className+=' td-md-is-chrome';}
if(-1!==navigator.userAgent.indexOf('Firefox')){htmlTag.className+=' td-md-is-firefox';}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){htmlTag.className+=' td-md-is-safari';}
if(-1!==navigator.userAgent.indexOf('IEMobile')){htmlTag.className+=' td-md-is-iemobile';}})();var tdLocalCache={};(function(){"use strict";tdLocalCache={data:{},remove:function(resource_id){delete tdLocalCache.data[resource_id];},exist:function(resource_id){return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;},get:function(resource_id){return tdLocalCache.data[resource_id];},set:function(resource_id,cachedData){tdLocalCache.remove(resource_id);tdLocalCache.data[resource_id]=cachedData;}};})();var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];var td_animation_stack_effect="type0";var tds_animation_stack=true;var td_animation_stack_specific_selectors=".entry-thumb, img";var td_animation_stack_general_selectors=".td-animation-stack img, .post img";var tds_general_modal_image="yes";var td_ajax_url="https:\/\/www.newera.com.na\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.6";var td_get_template_directory_uri="https:\/\/www.newera.com.na\/wp-content\/themes\/Newspaper";var tds_snap_menu="snap";var tds_logo_on_sticky="show_header_logo";var tds_header_style="";var td_please_wait="Please wait...";var td_email_user_pass_incorrect="User or password incorrect!";var td_email_user_incorrect="Email or username incorrect!";var td_email_incorrect="Email incorrect!";var tds_more_articles_on_post_enable="show";var tds_more_articles_on_post_time_to_wait="1";var tds_more_articles_on_post_pages_distance_from_top=650;var tds_theme_color_site_wide="#1e73be";var tds_smart_sidebar="enabled";var tdThemeName="Newspaper";var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";var td_magnific_popup_translation_tNext="Next (Right arrow key)";var td_magnific_popup_translation_tCounter="%curr% of %total%";var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";var tdsDateFormat="l, F j, Y";var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};var td_ad_background_click_link="";var td_ad_background_click_target="";/*]]>*/</script> <style>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</style> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-43336422-1','auto');ga('send','pageview');</script> <noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript></head><body
class="post-template-default single single-post postid-106769 single-format-video new-era-21-april-2017 single_template_10 wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div
class="td-scroll-up"><i
class="td-icon-menu-up"></i></div><div
class="td-menu-background"></div><div
id="td-mobile-nav"><div
class="td-mobile-container"><div
class="td-menu-socials-wrap"><div
class="td-menu-socials">
<span
class="td-social-icon-wrap">
<a
target="_blank" href="http://facebook.com/NewEraNewspaperNamibia/" title="Facebook">
<i
class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="http://instagram.com/neweranewspaper/" title="Instagram">
<i
class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="http://twitter.com/neweranewspaper" title="Twitter">
<i
class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="http://vimeo.com/neweranewspaper" title="Vimeo">
<i
class="td-icon-font td-icon-vimeo"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://www.youtube.com/channel/UCkcEdHM2aBIZO34NOYvYFDA" title="Youtube">
<i
class="td-icon-font td-icon-youtube"></i>
</a>
</span></div><div
class="td-mobile-close">
<a
href="#"><i
class="td-icon-close-mobile"></i></a></div></div><div
class="td-mobile-content"><div
class="menu-main-menu-container"><ul
id="menu-main-menu" class="td-mobile-main-menu"><li
id="menu-item-102181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-102181"><a
href="https://www.newera.com.na">Home</a></li><li
id="menu-item-93667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-93667"><a
title="News from the regions of Namibia" href="https://www.newera.com.na/regional-news-namibia/">Regions<i
class="td-icon-menu-right td-element-after"></i></a><ul
class="sub-menu"><li
id="menu-item-0" class="menu-item-0"><a
href="https://www.newera.com.na/regional-news-namibia/erongo-region-news/">Erongo</a></li><li
class="menu-item-0"><a
href="https://www.newera.com.na/regional-news-namibia/hardap-region-news/">Hardap</a></li><li
class="menu-item-0"><a
href="https://www.newera.com.na/regional-news-namibia/karas-region-news/">Karas</a></li><li
class="menu-item-0"><a
href="https://www.newera.com.na/regional-news-namibia/kavangoeast-news/">Kavango East</a></li><li
class="menu-item-0"><a
href="https://www.newera.com.na/regional-news-namibia/kavangowest-region-news/">Kavango West</a></li><li
class="menu-item-0"><a
href="https://www.newera.com.na/regional-news-namibia/khomas-region-news/">Khomas</a></li><li
class="menu-item-0"><a
href="https://www.newera.com.na/regional-news-namibia/kunene-region-news/">Kunene</a></li><li
class="menu-item-0"><a
href="https://www.newera.com.na/regional-news-namibia/ohangwena-region-news/">Ohangwena</a></li><li
class="menu-item-0"><a
href="https://www.newera.com.na/regional-news-namibia/omaheke-region-news/">Omaheke</a></li><li
class="menu-item-0"><a
href="https://www.newera.com.na/regional-news-namibia/omusati-region-news/">Omusati</a></li><li
class="menu-item-0"><a
href="https://www.newera.com.na/regional-news-namibia/oshana-region-news/">Oshana</a></li><li
class="menu-item-0"><a
href="https://www.newera.com.na/regional-news-namibia/oshikot-region-news/">Oshikoto</a></li><li
class="menu-item-0"><a
href="https://www.newera.com.na/regional-news-namibia/otjozondjupa-region-news/">Otjozondjupa</a></li><li
class="menu-item-0"><a
href="https://www.newera.com.na/regional-news-namibia/zambezi-region-news/">Zambezi</a></li></ul></li><li
id="menu-item-93661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93661"><a
title="Namibian Politics" href="https://www.newera.com.na/politocs-namibia/">Politics</a></li><li
id="menu-item-3329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3329"><a
href="https://www.newera.com.na/education-news-in-nmaibia/">Education</a></li><li
id="menu-item-86239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-86239"><a
href="https://www.newera.com.na/business-finance-news-namibia/">Business<i
class="td-icon-menu-right td-element-after"></i></a><ul
class="sub-menu"><li
class="menu-item-0"><a
href="https://www.newera.com.na/business-finance-news-namibia/business-business-finance-news-namibia/">Business</a></li><li
class="menu-item-0"><a
href="https://www.newera.com.na/business-finance-news-namibia/finance-business-finance-news-namibia/">Finance</a></li></ul></li><li
id="menu-item-93659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93659"><a
href="https://www.newera.com.na/court-crime/">Courts</a></li><li
id="menu-item-100708" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-100708"><a
href="https://www.newera.com.na/video/">Video</a></li><li
id="menu-item-106249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106249"><a
href="https://www.newera.com.na/?p=106239">SONA 2017</a></li></ul></div></div></div></div><div
class="td-search-background"></div><div
class="td-search-wrap-mob"><div
class="td-drop-down-search" aria-labelledby="td-header-search-button"><form
method="get" class="td-search-form" action="https://www.newera.com.na/"><div
class="td-search-close">
<a
href="#"><i
class="td-icon-close-mobile"></i></a></div><div
role="search" class="td-search-input">
<span>Search</span>
<input
id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div
id="td-aj-search-mob"></div></div></div><div
id="td-outer-wrap"><div
class="td-header-wrap td-header-style-1"><div
class="td-header-top-menu-full"><div
class="td-container td-header-row td-header-top-menu"><div
class="top-bar-style-1"><div
class="td-header-sp-top-menu"><div
class="td-weather-top-widget" id="td_top_weather_uid">
<i
class="td-icons broken-clouds-d"></i><div
class="td-weather-now" data-block-uid="td_top_weather_uid">
<span
class="td-big-degrees">19</span>
<span
class="td-weather-unit">C</span></div><div
class="td-weather-header"><div
class="td-weather-city">Windhoek, NA</div></div></div><div
class="td_data_time"><div
style="visibility:hidden;">Saturday, April 22, 2017</div></div><div
class="menu-top-container"><ul
id="menu-over-main-menu" class="top-header-menu"><li
id="menu-item-39502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-39502"><a
href="https://www.nepc.com.na/">NEPC</a><ul
class="sub-menu"><li
id="menu-item-100439" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-100439"><a
href="https://www.nepc.com.na/contact-us">Contact Us</a></li><li
id="menu-item-100438" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-100438"><a
href="https://www.nepc.com.na/vacancies">Vacancies</a></li></ul></li><li
id="menu-item-87504" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-87504"><a
href="https://e.nepc.com.na">ePapers</a></li><li
id="menu-item-93683" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-93683"><a
href="https://app.newera.com.na">Mobile Apps</a></li><li
id="menu-item-93682" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-93682"><a
href="https://www.newera.com.na/advertise/">Advertise</a></li><li
id="menu-item-89744" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-89744"><a
href="https://weekend.newera.com.na">New Era Weekend</a></li><li
id="menu-item-39503" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-39503"><a
href="https://kundana.com.na/">Kundana</a></li><li
id="menu-item-88241" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-88241"><a
href="https://southernafrican.news/?src=new-era">The Southern Times</a></li></ul></div></div><div
class="td-header-sp-top-widget">
<span
class="td-social-icon-wrap">
<a
target="_blank" href="http://facebook.com/NewEraNewspaperNamibia/" title="Facebook">
<i
class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="http://instagram.com/neweranewspaper/" title="Instagram">
<i
class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="http://twitter.com/neweranewspaper" title="Twitter">
<i
class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="http://vimeo.com/neweranewspaper" title="Vimeo">
<i
class="td-icon-font td-icon-vimeo"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://www.youtube.com/channel/UCkcEdHM2aBIZO34NOYvYFDA" title="Youtube">
<i
class="td-icon-font td-icon-youtube"></i>
</a>
</span></div></div><div
id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div
class="td-login-wrap">
<a
href="#" class="td-back-button"><i
class="td-icon-modal-back"></i></a><div
id="td-login-div" class="td-login-form-div td-display-block"><div
class="td-login-panel-title">Sign in</div><div
class="td-login-panel-descr">Welcome! Log into your account</div><div
class="td_display_err"></div><div
class="td-login-inputs"><input
class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div
class="td-login-inputs"><input
class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input
type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div
class="td-login-info-text"><a
href="#" id="forgot-pass-link">Forgot your password? Get help</a></div></div><div
id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div
class="td-login-panel-title">Password recovery</div><div
class="td-login-panel-descr">Recover your password</div><div
class="td_display_err"></div><div
class="td-login-inputs"><input
class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input
type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div
class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div
class="td-banner-wrap-full td-logo-wrap-full"><div
class="td-container td-header-row td-header-header"><div
class="td-header-sp-logo">
<a
class="td-main-logo" href="https://www.newera.com.na/">
<img
class="td-retina-data" data-retina="https://www.newera.com.na/wp-content/uploads/2017/01/newera2017_logo@3x.png" src="https://www.newera.com.na/wp-content/uploads/2017/01/newera2017_logo.png" alt="New Era Newspaper Namibia" title="Read Namibian National News"/>
<span
class="td-visual-hidden">New Era Newspaper Namibia</span>
</a></div><div
class="td-header-sp-recs"><div
class="td-header-rec-wrap"><div
class="td-a-rec td-a-rec-id-header  td-rec-hide-on-tl td-rec-hide-on-p "><div
class="g g-2"><div
class="g-single a-5"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<ins
class="adsbygoogle" style="width:728px;height:90px" data-ad-client="ca-pub-1971001018630087" data-ad-slot="9818648656"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div></div></div></div></div></div><div
class="td-header-menu-wrap-full"><div
class="td-header-menu-wrap td-header-gradient"><div
class="td-container td-header-row td-header-main-menu"><div
id="td-header-menu" role="navigation"><div
id="td-top-mobile-toggle"><a
href="#"><i
class="td-icon-font td-icon-mobile"></i></a></div><div
class="td-main-menu-logo td-logo-in-header">
<a
class="td-mobile-logo td-sticky-header" href="https://www.newera.com.na/">
<img
class="td-retina-data" data-retina="https://www.newera.com.na/wp-content/uploads/2017/01/NewEraTrans@2x.png" src="https://www.newera.com.na/wp-content/uploads/2017/01/NewEraTrans.png" alt="New Era Newspaper Namibia" title="Read Namibian National News"/>
</a>
<a
class="td-header-logo td-sticky-header" href="https://www.newera.com.na/">
<img
class="td-retina-data" data-retina="https://www.newera.com.na/wp-content/uploads/2017/01/newera2017_logo@3x.png" src="https://www.newera.com.na/wp-content/uploads/2017/01/newera2017_logo.png" alt="New Era Newspaper Namibia" title="Read Namibian National News"/>
</a></div><div
class="menu-main-menu-container"><ul
id="menu-main-menu-1" class="sf-menu"><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-102181"><a
href="https://www.newera.com.na">Home</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-93667"><a
title="News from the regions of Namibia" href="https://www.newera.com.na/regional-news-namibia/">Regions</a><ul
class="sub-menu"><li
class="menu-item-0"><div
class="td-container-border"><div
class="td-mega-grid"><div
class="td_block_wrap td_block_mega_menu td_uid_2_58fb5b0136ebe_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_2_58fb5b0136ebe" ><script>var block_td_uid_2_58fb5b0136ebe=new tdBlock();block_td_uid_2_58fb5b0136ebe.id="td_uid_2_58fb5b0136ebe";block_td_uid_2_58fb5b0136ebe.atts='{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"413","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_58fb5b0136ebe_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_58fb5b0136ebe_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';block_td_uid_2_58fb5b0136ebe.td_column_number="3";block_td_uid_2_58fb5b0136ebe.block_type="td_block_mega_menu";block_td_uid_2_58fb5b0136ebe.post_count="4";block_td_uid_2_58fb5b0136ebe.found_posts="1258";block_td_uid_2_58fb5b0136ebe.header_color="";block_td_uid_2_58fb5b0136ebe.ajax_pagination_infinite_stop="";block_td_uid_2_58fb5b0136ebe.max_num_pages="315";tdBlocksArray.push(block_td_uid_2_58fb5b0136ebe);</script> <script>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</script> <div
class="td_mega_menu_sub_cats"><div
class="block-mega-child-cats"><a
class="cur-sub-cat mega-menu-sub-cat-td_uid_2_58fb5b0136ebe" id="td_uid_3_58fb5b0138969" data-td_block_id="td_uid_2_58fb5b0136ebe" data-td_filter_value="" href="https://www.newera.com.na/regional-news-namibia/">All</a><a
class="mega-menu-sub-cat-td_uid_2_58fb5b0136ebe"  id="td_uid_4_58fb5b01389f1" data-td_block_id="td_uid_2_58fb5b0136ebe" data-td_filter_value="418" href="https://www.newera.com.na/regional-news-namibia/erongo-region-news/">Erongo</a><a
class="mega-menu-sub-cat-td_uid_2_58fb5b0136ebe"  id="td_uid_5_58fb5b0138a83" data-td_block_id="td_uid_2_58fb5b0136ebe" data-td_filter_value="425" href="https://www.newera.com.na/regional-news-namibia/hardap-region-news/">Hardap</a><a
class="mega-menu-sub-cat-td_uid_2_58fb5b0136ebe"  id="td_uid_6_58fb5b0138b0b" data-td_block_id="td_uid_2_58fb5b0136ebe" data-td_filter_value="423" href="https://www.newera.com.na/regional-news-namibia/karas-region-news/">Karas</a><a
class="mega-menu-sub-cat-td_uid_2_58fb5b0136ebe"  id="td_uid_7_58fb5b0138b91" data-td_block_id="td_uid_2_58fb5b0136ebe" data-td_filter_value="1201" href="https://www.newera.com.na/regional-news-namibia/kavangoeast-news/">Kavango East</a><a
class="mega-menu-sub-cat-td_uid_2_58fb5b0136ebe"  id="td_uid_8_58fb5b0138c17" data-td_block_id="td_uid_2_58fb5b0136ebe" data-td_filter_value="420" href="https://www.newera.com.na/regional-news-namibia/kavangowest-region-news/">Kavango West</a><a
class="mega-menu-sub-cat-td_uid_2_58fb5b0136ebe"  id="td_uid_9_58fb5b0138c9c" data-td_block_id="td_uid_2_58fb5b0136ebe" data-td_filter_value="417" href="https://www.newera.com.na/regional-news-namibia/khomas-region-news/">Khomas</a><a
class="mega-menu-sub-cat-td_uid_2_58fb5b0136ebe"  id="td_uid_10_58fb5b0138d21" data-td_block_id="td_uid_2_58fb5b0136ebe" data-td_filter_value="426" href="https://www.newera.com.na/regional-news-namibia/kunene-region-news/">Kunene</a><a
class="mega-menu-sub-cat-td_uid_2_58fb5b0136ebe"  id="td_uid_11_58fb5b0138da5" data-td_block_id="td_uid_2_58fb5b0136ebe" data-td_filter_value="424" href="https://www.newera.com.na/regional-news-namibia/ohangwena-region-news/">Ohangwena</a><a
class="mega-menu-sub-cat-td_uid_2_58fb5b0136ebe"  id="td_uid_12_58fb5b0138e29" data-td_block_id="td_uid_2_58fb5b0136ebe" data-td_filter_value="416" href="https://www.newera.com.na/regional-news-namibia/omaheke-region-news/">Omaheke</a><a
class="mega-menu-sub-cat-td_uid_2_58fb5b0136ebe"  id="td_uid_13_58fb5b0138eac" data-td_block_id="td_uid_2_58fb5b0136ebe" data-td_filter_value="421" href="https://www.newera.com.na/regional-news-namibia/omusati-region-news/">Omusati</a><a
class="mega-menu-sub-cat-td_uid_2_58fb5b0136ebe"  id="td_uid_14_58fb5b0138f30" data-td_block_id="td_uid_2_58fb5b0136ebe" data-td_filter_value="414" href="https://www.newera.com.na/regional-news-namibia/oshana-region-news/">Oshana</a><a
class="mega-menu-sub-cat-td_uid_2_58fb5b0136ebe"  id="td_uid_15_58fb5b0138fb4" data-td_block_id="td_uid_2_58fb5b0136ebe" data-td_filter_value="422" href="https://www.newera.com.na/regional-news-namibia/oshikot-region-news/">Oshikoto</a><a
class="mega-menu-sub-cat-td_uid_2_58fb5b0136ebe"  id="td_uid_16_58fb5b0139037" data-td_block_id="td_uid_2_58fb5b0136ebe" data-td_filter_value="419" href="https://www.newera.com.na/regional-news-namibia/otjozondjupa-region-news/">Otjozondjupa</a><a
class="mega-menu-sub-cat-td_uid_2_58fb5b0136ebe"  id="td_uid_17_58fb5b01390bc" data-td_block_id="td_uid_2_58fb5b0136ebe" data-td_filter_value="415" href="https://www.newera.com.na/regional-news-namibia/zambezi-region-news/">Zambezi</a></div></div><div
id=td_uid_2_58fb5b0136ebe class="td_block_inner"><div
class="td-mega-row"><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/03/30/teenage-pregnancies-high-in-nkurenkuru/" rel="bookmark" title="Teenage pregnancies high in Nkurenkuru"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2017/03/Goods-218x150.jpg" srcset="https://www.newera.com.na/wp-content/uploads/2017/03/Goods-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2017/03/Goods-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Teenage pregnancies high in Nkurenkuru"/></a></div>                <a
href="https://www.newera.com.na/regional-news-namibia/kavangowest-region-news/" class="td-post-category">Kavango West</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/03/30/teenage-pregnancies-high-in-nkurenkuru/" rel="bookmark" title="Teenage pregnancies high in Nkurenkuru">Teenage pregnancies high in Nkurenkuru</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/03/30/rundu-teen-makes-second-appearance-today/" rel="bookmark" title="Rundu teen makes second appearance today"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                <a
href="https://www.newera.com.na/court-crime/" class="td-post-category">Crime and Courts</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/03/30/rundu-teen-makes-second-appearance-today/" rel="bookmark" title="Rundu teen makes second appearance today">Rundu teen makes second appearance today</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/03/28/another-baby-drowns-in-water-bucket/" rel="bookmark" title="Another baby drowns in water bucket"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                <a
href="https://www.newera.com.na/regional-news-namibia/kavangoeast-news/" class="td-post-category">Kavango East</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/03/28/another-baby-drowns-in-water-bucket/" rel="bookmark" title="Another baby drowns in water bucket">Another baby drowns in water bucket</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/03/27/teen-14-kills-sibling-in-tussle-over-cellphone/" rel="bookmark" title="Teen, 14, kills sibling in tussle over cellphone"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                <a
href="https://www.newera.com.na/court-crime/" class="td-post-category">Crime and Courts</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/03/27/teen-14-kills-sibling-in-tussle-over-cellphone/" rel="bookmark" title="Teen, 14, kills sibling in tussle over cellphone">Teen, 14, kills sibling in tussle over cellphone</a></h3></div></div></div></div></div><div
class="td-next-prev-wrap"><a
href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_58fb5b0136ebe" data-td_block_id="td_uid_2_58fb5b0136ebe"><i
class="td-icon-font td-icon-menu-left"></i></a><a
href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_58fb5b0136ebe" data-td_block_id="td_uid_2_58fb5b0136ebe"><i
class="td-icon-font td-icon-menu-right"></i></a></div><div
class="clearfix"></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-93661"><a
title="Namibian Politics" href="https://www.newera.com.na/politocs-namibia/">Politics</a><ul
class="sub-menu"><li
class="menu-item-0"><div
class="td-container-border"><div
class="td-mega-grid"><div
class="td_block_wrap td_block_mega_menu td_uid_18_58fb5b0143790_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_18_58fb5b0143790" ><script>var block_td_uid_18_58fb5b0143790=new tdBlock();block_td_uid_18_58fb5b0143790.id="td_uid_18_58fb5b0143790";block_td_uid_18_58fb5b0143790.atts='{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"132","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_18_58fb5b0143790_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_18_58fb5b0143790_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';block_td_uid_18_58fb5b0143790.td_column_number="3";block_td_uid_18_58fb5b0143790.block_type="td_block_mega_menu";block_td_uid_18_58fb5b0143790.post_count="5";block_td_uid_18_58fb5b0143790.found_posts="310";block_td_uid_18_58fb5b0143790.header_color="";block_td_uid_18_58fb5b0143790.ajax_pagination_infinite_stop="";block_td_uid_18_58fb5b0143790.max_num_pages="62";tdBlocksArray.push(block_td_uid_18_58fb5b0143790);</script><div
id=td_uid_18_58fb5b0143790 class="td_block_inner"><div
class="td-mega-row"><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/04/12/live-2017-state-of-the-nation-address-namsona17/" rel="bookmark" title="LIVE: 2017 State of the Nation Address #NAMSONA17"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2017/04/Sona2017-218x150.jpg" srcset="https://www.newera.com.na/wp-content/uploads/2017/04/Sona2017-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2017/04/Sona2017-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="LIVE: 2017 State of the Nation Address #NAMSONA17"/></a></div>                <a
href="https://www.newera.com.na/frontpage/" class="td-post-category">Front Page News</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/04/12/live-2017-state-of-the-nation-address-namsona17/" rel="bookmark" title="LIVE: 2017 State of the Nation Address #NAMSONA17">LIVE: 2017 State of the Nation Address #NAMSONA17</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/04/12/oshakati-elects-new-spyl-leadership/" rel="bookmark" title="Oshakati elects new SPYL leadership"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                <a
href="https://www.newera.com.na/namibian-national-news/" class="td-post-category">National</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/04/12/oshakati-elects-new-spyl-leadership/" rel="bookmark" title="Oshakati elects new SPYL leadership">Oshakati elects new SPYL leadership</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/04/12/video-venaani-spells-out-his-sona-expectations/" rel="bookmark" title="Video: Venaani spells out his SONA expectations"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2017/04/628982497_640-218x150.jpg" srcset="https://www.newera.com.na/wp-content/uploads/2017/04/628982497_640-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2017/04/628982497_640-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Video: Venaani spells out his SONA expectations"/><span
class="td-video-play-ico"><img
width="40" height="40" class="td-retina" src="https://www.newera.com.na/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a
href="https://www.newera.com.na/video/" class="td-post-category">NEW ERA VIDEO</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/04/12/video-venaani-spells-out-his-sona-expectations/" rel="bookmark" title="Video: Venaani spells out his SONA expectations">Video: Venaani spells out his SONA expectations</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/04/06/swapo-urges-members-to-abide-by-party-rules/" rel="bookmark" title="Swapo urges members to abide by party rules"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2017/04/Hausiku-1-218x150.jpg" srcset="https://www.newera.com.na/wp-content/uploads/2017/04/Hausiku-1-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2017/04/Hausiku-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Swapo urges members to abide by party rules"/></a></div>                <a
href="https://www.newera.com.na/namibian-national-news/" class="td-post-category">National</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/04/06/swapo-urges-members-to-abide-by-party-rules/" rel="bookmark" title="Swapo urges members to abide by party rules">Swapo urges members to abide by party rules</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/03/29/speaker-to-lead-namibian-mps-to-ipu/" rel="bookmark" title="Speaker to lead Namibian MPs to IPU"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                <a
href="https://www.newera.com.na/politocs-namibia/" class="td-post-category">Politics</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/03/29/speaker-to-lead-namibian-mps-to-ipu/" rel="bookmark" title="Speaker to lead Namibian MPs to IPU">Speaker to lead Namibian MPs to IPU</a></h3></div></div></div></div></div><div
class="td-next-prev-wrap"><a
href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_18_58fb5b0143790" data-td_block_id="td_uid_18_58fb5b0143790"><i
class="td-icon-font td-icon-menu-left"></i></a><a
href="#"  class="td-ajax-next-page" id="next-page-td_uid_18_58fb5b0143790" data-td_block_id="td_uid_18_58fb5b0143790"><i
class="td-icon-font td-icon-menu-right"></i></a></div><div
class="clearfix"></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-3329"><a
href="https://www.newera.com.na/education-news-in-nmaibia/">Education</a><ul
class="sub-menu"><li
class="menu-item-0"><div
class="td-container-border"><div
class="td-mega-grid"><div
class="td_block_wrap td_block_mega_menu td_uid_19_58fb5b0145530_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_19_58fb5b0145530" ><script>var block_td_uid_19_58fb5b0145530=new tdBlock();block_td_uid_19_58fb5b0145530.id="td_uid_19_58fb5b0145530";block_td_uid_19_58fb5b0145530.atts='{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"119","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_19_58fb5b0145530_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_19_58fb5b0145530_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';block_td_uid_19_58fb5b0145530.td_column_number="3";block_td_uid_19_58fb5b0145530.block_type="td_block_mega_menu";block_td_uid_19_58fb5b0145530.post_count="5";block_td_uid_19_58fb5b0145530.found_posts="379";block_td_uid_19_58fb5b0145530.header_color="";block_td_uid_19_58fb5b0145530.ajax_pagination_infinite_stop="";block_td_uid_19_58fb5b0145530.max_num_pages="76";tdBlocksArray.push(block_td_uid_19_58fb5b0145530);</script><div
id=td_uid_19_58fb5b0145530 class="td_block_inner"><div
class="td-mega-row"><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/04/21/geingob-engages-nust-graduates/" rel="bookmark" title="Geingob engages NUST graduates"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2017/04/NUST-graduation-218x150.jpg" srcset="https://www.newera.com.na/wp-content/uploads/2017/04/NUST-graduation-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2017/04/NUST-graduation-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Geingob engages NUST graduates"/></a></div>                <a
href="https://www.newera.com.na/education-news-in-nmaibia/" class="td-post-category">Education</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/04/21/geingob-engages-nust-graduates/" rel="bookmark" title="Geingob engages NUST graduates">Geingob engages NUST graduates</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/04/19/geingos-stresses-importance-of-education/" rel="bookmark" title="Geingos stresses importance of education"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2017/04/SEP-218x150.jpg" srcset="https://www.newera.com.na/wp-content/uploads/2017/04/SEP-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2017/04/SEP-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Geingos stresses importance of education"/></a></div>                <a
href="https://www.newera.com.na/education-news-in-nmaibia/" class="td-post-category">Education</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/04/19/geingos-stresses-importance-of-education/" rel="bookmark" title="Geingos stresses importance of education">Geingos stresses importance of education</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/04/10/student-internship-makes-a-student-a-perfect-future-employee/" rel="bookmark" title="‘Student Internship’ makes a student a perfect future employee"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2017/04/Hilya-218x150.jpg" srcset="https://www.newera.com.na/wp-content/uploads/2017/04/Hilya-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2017/04/Hilya-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="‘Student Internship’ makes a student a perfect future employee"/></a></div>                <a
href="https://www.newera.com.na/business-finance-news-namibia/" class="td-post-category">Business &amp; Finance</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/04/10/student-internship-makes-a-student-a-perfect-future-employee/" rel="bookmark" title="‘Student Internship’ makes a student a perfect future employee">‘Student Internship’ makes a student a perfect future employee</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/04/10/hard-work-earned-me-teachers-award-uushona/" rel="bookmark" title="Hard work earned me teacher’s award – Uushona"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2017/04/Award-218x150.jpg" srcset="https://www.newera.com.na/wp-content/uploads/2017/04/Award-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2017/04/Award-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Hard work earned me teacher’s award – Uushona"/></a></div>                <a
href="https://www.newera.com.na/education-news-in-nmaibia/" class="td-post-category">Education</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/04/10/hard-work-earned-me-teachers-award-uushona/" rel="bookmark" title="Hard work earned me teacher’s award – Uushona">Hard work earned me teacher’s award – Uushona</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/04/10/more-than-200000-enrolled-in-secondary-school/" rel="bookmark" title="More than 200,000 enrolled in secondary school"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2017/04/School-enrollment-218x150.jpg" srcset="https://www.newera.com.na/wp-content/uploads/2017/04/School-enrollment-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2017/04/School-enrollment-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="More than 200,000 enrolled in secondary school"/></a></div>                <a
href="https://www.newera.com.na/education-news-in-nmaibia/" class="td-post-category">Education</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/04/10/more-than-200000-enrolled-in-secondary-school/" rel="bookmark" title="More than 200,000 enrolled in secondary school">More than 200,000 enrolled in secondary school</a></h3></div></div></div></div></div><div
class="td-next-prev-wrap"><a
href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_19_58fb5b0145530" data-td_block_id="td_uid_19_58fb5b0145530"><i
class="td-icon-font td-icon-menu-left"></i></a><a
href="#"  class="td-ajax-next-page" id="next-page-td_uid_19_58fb5b0145530" data-td_block_id="td_uid_19_58fb5b0145530"><i
class="td-icon-font td-icon-menu-right"></i></a></div><div
class="clearfix"></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-86239"><a
href="https://www.newera.com.na/business-finance-news-namibia/">Business</a><ul
class="sub-menu"><li
class="menu-item-0"><div
class="td-container-border"><div
class="td-mega-grid"><div
class="td_block_wrap td_block_mega_menu td_uid_20_58fb5b014781c_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_20_58fb5b014781c" ><script>var block_td_uid_20_58fb5b014781c=new tdBlock();block_td_uid_20_58fb5b014781c.id="td_uid_20_58fb5b014781c";block_td_uid_20_58fb5b014781c.atts='{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"117","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_20_58fb5b014781c_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_20_58fb5b014781c_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';block_td_uid_20_58fb5b014781c.td_column_number="3";block_td_uid_20_58fb5b014781c.block_type="td_block_mega_menu";block_td_uid_20_58fb5b014781c.post_count="4";block_td_uid_20_58fb5b014781c.found_posts="2653";block_td_uid_20_58fb5b014781c.header_color="";block_td_uid_20_58fb5b014781c.ajax_pagination_infinite_stop="";block_td_uid_20_58fb5b014781c.max_num_pages="664";tdBlocksArray.push(block_td_uid_20_58fb5b014781c);</script> <script>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</script> <div
class="td_mega_menu_sub_cats"><div
class="block-mega-child-cats"><a
class="cur-sub-cat mega-menu-sub-cat-td_uid_20_58fb5b014781c" id="td_uid_21_58fb5b014a4bf" data-td_block_id="td_uid_20_58fb5b014781c" data-td_filter_value="" href="https://www.newera.com.na/business-finance-news-namibia/">All</a><a
class="mega-menu-sub-cat-td_uid_20_58fb5b014781c"  id="td_uid_22_58fb5b014a549" data-td_block_id="td_uid_20_58fb5b014781c" data-td_filter_value="410" href="https://www.newera.com.na/business-finance-news-namibia/business-business-finance-news-namibia/">Business</a><a
class="mega-menu-sub-cat-td_uid_20_58fb5b014781c"  id="td_uid_23_58fb5b014a5dc" data-td_block_id="td_uid_20_58fb5b014781c" data-td_filter_value="409" href="https://www.newera.com.na/business-finance-news-namibia/finance-business-finance-news-namibia/">Finance</a></div></div><div
id=td_uid_20_58fb5b014781c class="td_block_inner"><div
class="td-mega-row"><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/04/21/walvis-bay-resident-wins-n250-000-with-nedbank/" rel="bookmark" title="Walvis Bay resident wins N$250 000 with Nedbank"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                <a
href="https://www.newera.com.na/business-finance-news-namibia/" class="td-post-category">Business &amp; Finance</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/04/21/walvis-bay-resident-wins-n250-000-with-nedbank/" rel="bookmark" title="Walvis Bay resident wins N$250 000 with Nedbank">Walvis Bay resident wins N$250 000 with Nedbank</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/04/21/parents-need-to-tighten-belts-after-budget-cuts/" rel="bookmark" title="Parents need to tighten belts after budget cuts"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2017/04/Riaan-218x150.jpg" srcset="https://www.newera.com.na/wp-content/uploads/2017/04/Riaan-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2017/04/Riaan-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Parents need to tighten belts after budget cuts"/></a></div>                <a
href="https://www.newera.com.na/business-finance-news-namibia/" class="td-post-category">Business &amp; Finance</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/04/21/parents-need-to-tighten-belts-after-budget-cuts/" rel="bookmark" title="Parents need to tighten belts after budget cuts">Parents need to tighten belts after budget cuts</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/04/21/first-ever-food-namibia-trade-expo-targets-food-security/" rel="bookmark" title="First-ever Food Namibia Trade Expo targets food security"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2017/04/Food-218x150.png" srcset="https://www.newera.com.na/wp-content/uploads/2017/04/Food-218x150.png 218w, https://www.newera.com.na/wp-content/uploads/2017/04/Food-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="First-ever Food Namibia Trade Expo targets food security"/></a></div>                <a
href="https://www.newera.com.na/business-finance-news-namibia/" class="td-post-category">Business &amp; Finance</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/04/21/first-ever-food-namibia-trade-expo-targets-food-security/" rel="bookmark" title="First-ever Food Namibia Trade Expo targets food security">First-ever Food Namibia Trade Expo targets food security</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/04/20/student-internships-make-for-skilled-future-employees/" rel="bookmark" title="Student Internships make for skilled future employees"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                <a
href="https://www.newera.com.na/business-finance-news-namibia/" class="td-post-category">Business &amp; Finance</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/04/20/student-internships-make-for-skilled-future-employees/" rel="bookmark" title="Student Internships make for skilled future employees">Student Internships make for skilled future employees</a></h3></div></div></div></div></div><div
class="td-next-prev-wrap"><a
href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_20_58fb5b014781c" data-td_block_id="td_uid_20_58fb5b014781c"><i
class="td-icon-font td-icon-menu-left"></i></a><a
href="#"  class="td-ajax-next-page" id="next-page-td_uid_20_58fb5b014781c" data-td_block_id="td_uid_20_58fb5b014781c"><i
class="td-icon-font td-icon-menu-right"></i></a></div><div
class="clearfix"></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-93659"><a
href="https://www.newera.com.na/court-crime/">Courts</a><ul
class="sub-menu"><li
class="menu-item-0"><div
class="td-container-border"><div
class="td-mega-grid"><div
class="td_block_wrap td_block_mega_menu td_uid_24_58fb5b014e6e5_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_24_58fb5b014e6e5" ><script>var block_td_uid_24_58fb5b014e6e5=new tdBlock();block_td_uid_24_58fb5b014e6e5.id="td_uid_24_58fb5b014e6e5";block_td_uid_24_58fb5b014e6e5.atts='{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"131","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_24_58fb5b014e6e5_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_24_58fb5b014e6e5_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';block_td_uid_24_58fb5b014e6e5.td_column_number="3";block_td_uid_24_58fb5b014e6e5.block_type="td_block_mega_menu";block_td_uid_24_58fb5b014e6e5.post_count="5";block_td_uid_24_58fb5b014e6e5.found_posts="1569";block_td_uid_24_58fb5b014e6e5.header_color="";block_td_uid_24_58fb5b014e6e5.ajax_pagination_infinite_stop="";block_td_uid_24_58fb5b014e6e5.max_num_pages="314";tdBlocksArray.push(block_td_uid_24_58fb5b014e6e5);</script><div
id=td_uid_24_58fb5b014e6e5 class="td_block_inner"><div
class="td-mega-row"><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/04/21/six-to-stand-trial-for-conspired-murder/" rel="bookmark" title="Six to stand trial for conspired murder"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                <a
href="https://www.newera.com.na/court-crime/" class="td-post-category">Crime and Courts</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/04/21/six-to-stand-trial-for-conspired-murder/" rel="bookmark" title="Six to stand trial for conspired murder">Six to stand trial for conspired murder</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/04/21/housebreak-ins-now-rife-in-katutura/" rel="bookmark" title="Housebreak-ins now rife in Katutura"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                <a
href="https://www.newera.com.na/court-crime/" class="td-post-category">Crime and Courts</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/04/21/housebreak-ins-now-rife-in-katutura/" rel="bookmark" title="Housebreak-ins now rife in Katutura">Housebreak-ins now rife in Katutura</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/04/21/chec-employees-try-to-smuggle-in-cigarettes/" rel="bookmark" title="CHEC employees try to smuggle in cigarettes"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                <a
href="https://www.newera.com.na/court-crime/" class="td-post-category">Crime and Courts</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/04/21/chec-employees-try-to-smuggle-in-cigarettes/" rel="bookmark" title="CHEC employees try to smuggle in cigarettes">CHEC employees try to smuggle in cigarettes</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/04/20/video-decrease-in-city-easter-accidents/" rel="bookmark" title="Video: Decrease in city Easter accidents"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2017/04/630373253_640-218x150.jpg" srcset="https://www.newera.com.na/wp-content/uploads/2017/04/630373253_640-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2017/04/630373253_640-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Video: Decrease in city Easter accidents"/><span
class="td-video-play-ico"><img
width="40" height="40" class="td-retina" src="https://www.newera.com.na/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a
href="https://www.newera.com.na/court-crime/" class="td-post-category">Crime and Courts</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/04/20/video-decrease-in-city-easter-accidents/" rel="bookmark" title="Video: Decrease in city Easter accidents">Video: Decrease in city Easter accidents</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/04/20/high-treason-accused-gets-10-years/" rel="bookmark" title="High treason accused gets 10 years"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                <a
href="https://www.newera.com.na/court-crime/" class="td-post-category">Crime and Courts</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/04/20/high-treason-accused-gets-10-years/" rel="bookmark" title="High treason accused gets 10 years">High treason accused gets 10 years</a></h3></div></div></div></div></div><div
class="td-next-prev-wrap"><a
href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_24_58fb5b014e6e5" data-td_block_id="td_uid_24_58fb5b014e6e5"><i
class="td-icon-font td-icon-menu-left"></i></a><a
href="#"  class="td-ajax-next-page" id="next-page-td_uid_24_58fb5b014e6e5" data-td_block_id="td_uid_24_58fb5b014e6e5"><i
class="td-icon-font td-icon-menu-right"></i></a></div><div
class="clearfix"></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-100708"><a
href="https://www.newera.com.na/video/">Video</a><ul
class="sub-menu"><li
class="menu-item-0"><div
class="td-container-border"><div
class="td-mega-grid"><div
class="td_block_wrap td_block_mega_menu td_uid_25_58fb5b0151290_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_25_58fb5b0151290" ><script>var block_td_uid_25_58fb5b0151290=new tdBlock();block_td_uid_25_58fb5b0151290.id="td_uid_25_58fb5b0151290";block_td_uid_25_58fb5b0151290.atts='{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"12563","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_25_58fb5b0151290_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_25_58fb5b0151290_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';block_td_uid_25_58fb5b0151290.td_column_number="3";block_td_uid_25_58fb5b0151290.block_type="td_block_mega_menu";block_td_uid_25_58fb5b0151290.post_count="5";block_td_uid_25_58fb5b0151290.found_posts="101";block_td_uid_25_58fb5b0151290.header_color="";block_td_uid_25_58fb5b0151290.ajax_pagination_infinite_stop="";block_td_uid_25_58fb5b0151290.max_num_pages="21";tdBlocksArray.push(block_td_uid_25_58fb5b0151290);</script><div
id=td_uid_25_58fb5b0151290 class="td_block_inner"><div
class="td-mega-row"><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/04/21/new-era-21-april-2017/" rel="bookmark" title="New Era 21 April 2017"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2017/04/630558307_640-218x150.jpg" srcset="https://www.newera.com.na/wp-content/uploads/2017/04/630558307_640-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2017/04/630558307_640-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="New Era 21 April 2017"/><span
class="td-video-play-ico"><img
width="40" height="40" class="td-retina" src="https://www.newera.com.na/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a
href="https://www.newera.com.na/frontpage/" class="td-post-category">Front Page News</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/04/21/new-era-21-april-2017/" rel="bookmark" title="New Era 21 April 2017">New Era 21 April 2017</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/04/20/video-salute-boxing-academy-to-host-bonanza/" rel="bookmark" title="Video: Salute Boxing Academy to host bonanza"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2017/04/630376479_640-218x150.jpg" srcset="https://www.newera.com.na/wp-content/uploads/2017/04/630376479_640-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2017/04/630376479_640-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Video: Salute Boxing Academy to host bonanza"/><span
class="td-video-play-ico"><img
width="40" height="40" class="td-retina" src="https://www.newera.com.na/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a
href="https://www.newera.com.na/video/" class="td-post-category">NEW ERA VIDEO</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/04/20/video-salute-boxing-academy-to-host-bonanza/" rel="bookmark" title="Video: Salute Boxing Academy to host bonanza">Video: Salute Boxing Academy to host bonanza</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/04/20/video-decrease-in-city-easter-accidents/" rel="bookmark" title="Video: Decrease in city Easter accidents"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2017/04/630373253_640-218x150.jpg" srcset="https://www.newera.com.na/wp-content/uploads/2017/04/630373253_640-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2017/04/630373253_640-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Video: Decrease in city Easter accidents"/><span
class="td-video-play-ico"><img
width="40" height="40" class="td-retina" src="https://www.newera.com.na/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a
href="https://www.newera.com.na/court-crime/" class="td-post-category">Crime and Courts</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/04/20/video-decrease-in-city-easter-accidents/" rel="bookmark" title="Video: Decrease in city Easter accidents">Video: Decrease in city Easter accidents</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/04/19/video-musician-mushes-bar-broken-into/" rel="bookmark" title="Video: Musician Mushe&#8217;s bar broken into"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2017/04/630173881_640-218x150.jpg" srcset="https://www.newera.com.na/wp-content/uploads/2017/04/630173881_640-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2017/04/630173881_640-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Video: Musician Mushe&#8217;s bar broken into"/><span
class="td-video-play-ico"><img
width="40" height="40" class="td-retina" src="https://www.newera.com.na/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a
href="https://www.newera.com.na/entertainment/" class="td-post-category">Entertainment</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/04/19/video-musician-mushes-bar-broken-into/" rel="bookmark" title="Video: Musician Mushe&#8217;s bar broken into">Video: Musician Mushe&#8217;s bar broken into</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/04/19/video-warning-against-windhoek-tsotsis/" rel="bookmark" title="Video: Warning against Windhoek tsotsis"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2017/04/630170698_640-218x150.jpg" srcset="https://www.newera.com.na/wp-content/uploads/2017/04/630170698_640-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2017/04/630170698_640-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Video: Warning against Windhoek tsotsis"/><span
class="td-video-play-ico"><img
width="40" height="40" class="td-retina" src="https://www.newera.com.na/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a
href="https://www.newera.com.na/court-crime/" class="td-post-category">Crime and Courts</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/04/19/video-warning-against-windhoek-tsotsis/" rel="bookmark" title="Video: Warning against Windhoek tsotsis">Video: Warning against Windhoek tsotsis</a></h3></div></div></div></div></div><div
class="td-next-prev-wrap"><a
href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_25_58fb5b0151290" data-td_block_id="td_uid_25_58fb5b0151290"><i
class="td-icon-font td-icon-menu-left"></i></a><a
href="#"  class="td-ajax-next-page" id="next-page-td_uid_25_58fb5b0151290" data-td_block_id="td_uid_25_58fb5b0151290"><i
class="td-icon-font td-icon-menu-right"></i></a></div><div
class="clearfix"></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-106249"><a
href="https://www.newera.com.na/?p=106239">SONA 2017</a></li></ul></div></div><div
class="td-search-wrapper"><div
id="td-top-search"><div
class="header-search-wrap"><div
class="dropdown header-search">
<a
id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i
class="td-icon-search"></i></a>
<a
id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i
class="td-icon-search"></i></a></div></div></div></div><div
class="header-search-wrap"><div
class="dropdown header-search"><div
class="td-drop-down-search" aria-labelledby="td-header-search-button"><form
method="get" class="td-search-form" action="https://www.newera.com.na/"><div
role="search" class="td-head-form-search-wrap">
<input
id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input
class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div
id="td-aj-search"></div></div></div></div></div></div></div></div><article
id="post-106769" class="td-post-template-10 post-106769 post type-post status-publish format-video has-post-thumbnail hentry category-frontpage category-video tag-new-era post_format-post-format-video" itemscope itemtype="https://schema.org/Article"><div
class="td-video-template-bg"><div
class="td-container"><div
class="td-crumb-container"><div
class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span
class="td-bred-first"><a
href="https://www.newera.com.na/">Home</a></span> <i
class="td-icon-right td-bread-sep"></i> <span
itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
<a
title="View all posts in Front Page News" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="https://www.newera.com.na/frontpage/">
<span
itemprop="name">Front Page News</span>    </a><meta
itemprop="position" content = "1"></span> <i
class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span
class="td-bred-no-url-last">New Era 21 April 2017</span></div></div><div
class="td-post-featured-video"><div
class="wpb_video_wrapper">
<iframe
src="https://player.vimeo.com/video/214155823" width="500" height="212" frameborder="0" webkitAllowFullScreen mozallowfullscreen allowFullScreen></iframe></div></div></div></div><div
class="td-container"><div
class="td-pb-row"><div
class="td-pb-span8 td-main-content" role="main"><div
class="td-ss-main-content"><div
class="td-post-header"><ul
class="td-category"><li
class="entry-category"><a
href="https://www.newera.com.na/frontpage/">Front Page News</a></li><li
class="entry-category"><a
style="background-color:#81d742; color:#fff; border-color:#81d742;" href="https://www.newera.com.na/video/">NEW ERA VIDEO</a></li></ul>
<header
class="td-post-title"><h1 class="entry-title">New Era 21 April 2017</h1><div
class="td-module-meta-info">
<span
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2017-04-21T12:49:04+00:00" >April 21, 2017</time></span><div
class="td-post-comments"><a
href="https://www.newera.com.na/2017/04/21/new-era-21-april-2017/#respond"><i
class="td-icon-comments"></i>0</a></div><div
class="td-post-views"><i
class="td-icon-views"></i><span
class="td-nr-views-106769">358</span></div></div>
</header></div><div
class="td-post-sharing td-post-sharing-top td-with-like"><div
class="td-classic-sharing"><ul><li
class="td-classic-facebook"><iframe
frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.newera.com.na/2017/04/21/new-era-21-april-2017/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li
class="td-classic-twitter"><a
href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.newera.com.na/2017/04/21/new-era-21-april-2017/" data-text="New Era 21 April 2017" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div><div
class="td-post-content"><p>New Era 21 April 2017</p> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div
class="td-g-rec td-g-rec-id-content_bottom "> <script type="text/javascript">/*<![CDATA[*/var td_screen_width=window.innerWidth;if(td_screen_width>=1140){document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1971001018630087" data-ad-slot="9818648656"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}
if(td_screen_width>=1019&&td_screen_width<1140){document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1971001018630087" data-ad-slot="9818648656"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}
if(td_screen_width>=768&&td_screen_width<1019){document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1971001018630087" data-ad-slot="9818648656"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}/*]]>*/</script> </div></div><footer><div
class="td-post-source-tags"><ul
class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a
href="https://www.newera.com.na/tag/new-era/">New Era</a></li></ul></div><div
class="td-post-sharing td-post-sharing-bottom td-with-like"><span
class="td-post-share-title">SHARE</span><div
class="td-default-sharing">
<a
class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.newera.com.na%2F2017%2F04%2F21%2Fnew-era-21-april-2017%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class="td-icon-facebook"></i><div
class="td-social-but-text">Facebook</div></a>
<a
class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=New+Era+21+April+2017&url=https%3A%2F%2Fwww.newera.com.na%2F2017%2F04%2F21%2Fnew-era-21-april-2017%2F&via=neweranewspaper"><i
class="td-icon-twitter"></i><div
class="td-social-but-text">Twitter</div></a>
<a
class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://www.newera.com.na/2017/04/21/new-era-21-april-2017/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class="td-icon-googleplus"></i></a>
<a
class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://www.newera.com.na/2017/04/21/new-era-21-april-2017/&amp;media=https://www.newera.com.na/wp-content/uploads/2017/04/630558307_640.jpg&description=New+Era+21+April+2017" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class="td-icon-pinterest"></i></a>
<a
class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=New+Era+21+April+2017%20-%20https%3A%2F%2Fwww.newera.com.na%2F2017%2F04%2F21%2Fnew-era-21-april-2017%2F" ><i
class="td-icon-whatsapp"></i></a></div><div
class="td-classic-sharing"><ul><li
class="td-classic-facebook"><iframe
frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.newera.com.na/2017/04/21/new-era-21-april-2017/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li
class="td-classic-twitter"><a
href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.newera.com.na/2017/04/21/new-era-21-april-2017/" data-text="New Era 21 April 2017" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div><div
class="td-block-row td-post-next-prev"><div
class="td-block-span6 td-post-prev-post"><div
class="td-post-next-prev-content"><span>Previous article</span><a
href="https://www.newera.com.na/2017/04/21/football-bosses-leave-the-game-on-beam-ends/">Football bosses leave the game on beam-ends</a></div></div><div
class="td-next-prev-separator"></div><div
class="td-block-span6 td-post-next-post"><div
class="td-post-next-prev-content"><span>Next article</span><a
href="https://www.newera.com.na/2017/04/21/new-era-weekend-21-april-2017/">New Era Weekend 21 April 2017</a></div></div></div><div
class="td-author-name vcard author" style="display: none"><span
class="fn"><a
href="https://www.newera.com.na/author/video/">New Era Video</a></span></div>        <span
style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta
itemprop="name" content="New Era Video"></span><meta
itemprop="datePublished" content="2017-04-21T12:49:04+00:00"><meta
itemprop="dateModified" content="2017-04-21T12:49:04+00:00"><meta
itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.newera.com.na/2017/04/21/new-era-21-april-2017/"/><span
style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span
style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta
itemprop="url" content="https://www.newera.com.na/wp-content/uploads/2017/01/newera2017_logo.png"></span><meta
itemprop="name" content="New Era Newspaper Namibia"></span><meta
itemprop="headline " content="New Era 21 April 2017"><span
style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta
itemprop="url" content="https://www.newera.com.na/wp-content/uploads/2017/04/630558307_640.jpg"><meta
itemprop="width" content="640"><meta
itemprop="height" content="360"></span>    </footer><div
class="td_block_wrap td_block_related_posts td_uid_27_58fb5b0153da3_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_27_58fb5b0153da3" ><script>var block_td_uid_27_58fb5b0153da3=new tdBlock();block_td_uid_27_58fb5b0153da3.id="td_uid_27_58fb5b0153da3";block_td_uid_27_58fb5b0153da3.atts='{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_27_58fb5b0153da3_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_27_58fb5b0153da3_rand","live_filter":"cur_post_same_tags","live_filter_cur_post_id":106769,"live_filter_cur_post_author":"4"}';block_td_uid_27_58fb5b0153da3.td_column_number="3";block_td_uid_27_58fb5b0153da3.block_type="td_block_related_posts";block_td_uid_27_58fb5b0153da3.post_count="3";block_td_uid_27_58fb5b0153da3.found_posts="18";block_td_uid_27_58fb5b0153da3.header_color="";block_td_uid_27_58fb5b0153da3.ajax_pagination_infinite_stop="";block_td_uid_27_58fb5b0153da3.max_num_pages="6";tdBlocksArray.push(block_td_uid_27_58fb5b0153da3);</script><h4 class="td-related-title"><a
id="td_uid_28_58fb5b0154c09" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_27_58fb5b0153da3" href="#">RELATED ARTICLES</a><a
id="td_uid_29_58fb5b0154c40" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_27_58fb5b0153da3" href="#">MORE FROM AUTHOR</a></h4><div
id=td_uid_27_58fb5b0153da3 class="td_block_inner"><div
class="td-related-row"><div
class="td-related-span4"><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/03/31/new-era-31-march-2017/" rel="bookmark" title="New Era 31 March 2017"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2017/03/626827552_640-218x150.jpg" srcset="https://www.newera.com.na/wp-content/uploads/2017/03/626827552_640-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2017/03/626827552_640-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="New Era 31 March 2017"/><span
class="td-video-play-ico"><img
width="40" height="40" class="td-retina" src="https://www.newera.com.na/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a
href="https://www.newera.com.na/frontpage/" class="td-post-category">Front Page News</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/03/31/new-era-31-march-2017/" rel="bookmark" title="New Era 31 March 2017">New Era 31 March 2017</a></h3></div></div></div><div
class="td-related-span4"><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/03/24/new-era-24-march-2017/" rel="bookmark" title="New Era 24 March 2017"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2017/03/625526878_640-218x150.jpg" srcset="https://www.newera.com.na/wp-content/uploads/2017/03/625526878_640-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2017/03/625526878_640-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="New Era 24 March 2017"/><span
class="td-video-play-ico"><img
width="40" height="40" class="td-retina" src="https://www.newera.com.na/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a
href="https://www.newera.com.na/frontpage/" class="td-post-category">Front Page News</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/03/24/new-era-24-march-2017/" rel="bookmark" title="New Era 24 March 2017">New Era 24 March 2017</a></h3></div></div></div><div
class="td-related-span4"><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/03/03/new-era-03-march-2017/" rel="bookmark" title="New Era 03 March 2017"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2017/03/621598271_640-218x150.jpg" srcset="https://www.newera.com.na/wp-content/uploads/2017/03/621598271_640-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2017/03/621598271_640-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="New Era 03 March 2017"/><span
class="td-video-play-ico"><img
width="40" height="40" class="td-retina" src="https://www.newera.com.na/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a
href="https://www.newera.com.na/frontpage/" class="td-post-category">Front Page News</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/03/03/new-era-03-march-2017/" rel="bookmark" title="New Era 03 March 2017">New Era 03 March 2017</a></h3></div></div></div></div></div><div
class="td-next-prev-wrap"><a
href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_27_58fb5b0153da3" data-td_block_id="td_uid_27_58fb5b0153da3"><i
class="td-icon-font td-icon-menu-left"></i></a><a
href="#"  class="td-ajax-next-page" id="next-page-td_uid_27_58fb5b0153da3" data-td_block_id="td_uid_27_58fb5b0153da3"><i
class="td-icon-font td-icon-menu-right"></i></a></div></div><div
class="comments" id="comments"><div
id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a
rel="nofollow" id="cancel-comment-reply-link" href="/2017/04/21/new-era-21-april-2017/#respond" style="display:none;">Cancel reply</a></small></h3><form
action="https://www.newera.com.na/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div
class="clearfix"></div><div
class="comment-form-input-wrap td-form-comment"><textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea><div
class="td-warning-comment">Please enter your comment!</div></div><div
class="comment-form-input-wrap td-form-author">
<input
class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' /><div
class="td-warning-author">Please enter your name here</div></div><div
class="comment-form-input-wrap td-form-email">
<input
class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' /><div
class="td-warning-email-error">You have entered an incorrect email address!</div><div
class="td-warning-email">Please enter your email address here</div></div><div
class="comment-form-input-wrap td-form-url">
<input
class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></div><p
class="cptch_block"><span
class="cptch_wrap">
<label
class="cptch_label" for="cptch_input_17">
<span
class="cptch_span"><img
class="cptch_img cptch_left" src="data:image/png;base64,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" alt="image"/></span>
<span
class="cptch_span">&nbsp;&minus;&nbsp;</span>
<span
class="cptch_span"><input
id="cptch_input_17" class="cptch_input cptch_wp_comments" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /></span>
<span
class="cptch_span">&nbsp;=&nbsp;</span>
<span
class="cptch_span">7</span>
<input
type="hidden" name="cptch_result" value="/ws=" />
<input
type="hidden" name="cptch_time" value="1492867841" />
<input
type="hidden" name="cptch_form" value="wp_comments" />
</label><span
class="cptch_reload_button_wrap hide-if-no-js">
<noscript><style type="text/css">.hide-if-no-js{display:none !important}</style></noscript>
<span
class="cptch_reload_button dashicons dashicons-update"></span>
</span></span></p><p
class="form-submit"><input
name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input
type='hidden' name='comment_post_ID' value='106769' id='comment_post_ID' />
<input
type='hidden' name='comment_parent' id='comment_parent' value='0' /></p></form></div></div></div></div><div
class="td-pb-span4 td-main-sidebar" role="complementary"><div
class="td-ss-main-sidebar">
<aside
class="widget widget_text"><div
class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<ins
class="adsbygoogle" style="width:250px;height:250px" data-ad-client="ca-pub-1971001018630087" data-ad-slot="1674883454"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div>
</aside><div
class="td_block_wrap td_block_social_counter td_block_widget td_uid_30_58fb5b0156095_rand td-pb-border-top"><div
class="td-social-list"><div
class="td_social_type td-pb-margin-side td_social_instagram"><div
class="td-social-box"><div
class="td-sp td-sp-instagram"></div><span
class="td_social_info">35,727</span><span
class="td_social_info td_social_info_name">Followers</span><span
class="td_social_button"><a
href="http://instagram.com/neweranewspaper#" target="_blank">Follow</a></span></div></div><div
class="td_social_type td-pb-margin-side td_social_twitter"><div
class="td-social-box"><div
class="td-sp td-sp-twitter"></div><span
class="td_social_info">12,915</span><span
class="td_social_info td_social_info_name">Followers</span><span
class="td_social_button"><a
href="https://twitter.com/neweranewspaper" target="_blank">Follow</a></span></div></div></div></div><div
class="td_block_wrap td_block_7 td_block_widget td_uid_31_58fb5b0156121_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_31_58fb5b0156121" ><script>var block_td_uid_31_58fb5b0156121=new tdBlock();block_td_uid_31_58fb5b0156121.id="td_uid_31_58fb5b0156121";block_td_uid_31_58fb5b0156121.atts='{"limit":"4","sort":"popular7","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"117","category_ids":"131,8,117,120","custom_title":"#TRENDING","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"load_more","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_31_58fb5b0156121_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_31_58fb5b0156121_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';block_td_uid_31_58fb5b0156121.td_column_number="1";block_td_uid_31_58fb5b0156121.block_type="td_block_7";block_td_uid_31_58fb5b0156121.post_count="4";block_td_uid_31_58fb5b0156121.found_posts="8624";block_td_uid_31_58fb5b0156121.header_color="#";block_td_uid_31_58fb5b0156121.ajax_pagination_infinite_stop="";block_td_uid_31_58fb5b0156121.max_num_pages="2156";tdBlocksArray.push(block_td_uid_31_58fb5b0156121);</script><div
class="td-block-title-wrap"><h4 class="block-title"><span>#TRENDING</span></h4></div><div
id=td_uid_31_58fb5b0156121 class="td_block_inner"><div
class="td-block-span12"><div
class="td_module_6 td_module_wrap td-animation-stack"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/04/18/magistrate-steps-aside-for-colleagues-court-case/" rel="bookmark" title="Magistrate steps aside for colleague’s court case"><img
width="100" height="70" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2017/04/Hileni-Kavara-100x70.jpg" srcset="https://www.newera.com.na/wp-content/uploads/2017/04/Hileni-Kavara-100x70.jpg 100w, https://www.newera.com.na/wp-content/uploads/2017/04/Hileni-Kavara-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2017/04/Hileni-Kavara-534x380.jpg 534w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Magistrate steps aside for colleague’s court case"/></a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/04/18/magistrate-steps-aside-for-colleagues-court-case/" rel="bookmark" title="Magistrate steps aside for colleague’s court case">Magistrate steps aside for colleague’s court case</a></h3><div
class="td-module-meta-info">
<span
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2017-04-18T11:23:37+00:00" >April 18, 2017</time></span></div></div></div></div><div
class="td-block-span12"><div
class="td_module_6 td_module_wrap td-animation-stack"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/04/12/video-robbery-in-otjomuise/" rel="bookmark" title="Video: Robbery in Otjomuise"><img
width="100" height="70" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2017/04/628984856_640-100x70.jpg" srcset="https://www.newera.com.na/wp-content/uploads/2017/04/628984856_640-100x70.jpg 100w, https://www.newera.com.na/wp-content/uploads/2017/04/628984856_640-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Video: Robbery in Otjomuise"/><span
class="td-video-play-ico td-video-small"><img
width="20" height="20" class="td-retina" src="https://www.newera.com.na/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/04/12/video-robbery-in-otjomuise/" rel="bookmark" title="Video: Robbery in Otjomuise">Video: Robbery in Otjomuise</a></h3><div
class="td-module-meta-info">
<span
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2017-04-12T11:26:48+00:00" >April 12, 2017</time></span></div></div></div></div><div
class="td-block-span12"><div
class="td_module_6 td_module_wrap td-animation-stack"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2015/02/23/sports-add-flavour-police-day/" rel="bookmark" title="Sports add flavour to Police Day"><img
width="100" height="67" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/Polce-Day-1-jpg.jpg" srcset="https://www.newera.com.na/wp-content/uploads/Polce-Day-1-jpg.jpg 500w, https://www.newera.com.na/wp-content/uploads/Polce-Day-1-jpg-195x130.jpg 195w, https://www.newera.com.na/wp-content/uploads/Polce-Day-1-jpg-435x290.jpg 435w, https://www.newera.com.na/wp-content/uploads/Polce-Day-1-jpg-220x150.jpg 220w, https://www.newera.com.na/wp-content/uploads/Polce-Day-1-jpg-315x210.jpg 315w, https://www.newera.com.na/wp-content/uploads/Polce-Day-1-jpg-310x210.jpg 310w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Sports add flavour to Police Day"/></a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2015/02/23/sports-add-flavour-police-day/" rel="bookmark" title="Sports add flavour to Police Day">Sports add flavour to Police Day</a></h3><div
class="td-module-meta-info">
<span
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2015-02-23T08:51:31+00:00" >February 23, 2015</time></span></div></div></div></div><div
class="td-block-span12"><div
class="td_module_6 td_module_wrap td-animation-stack"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/04/19/ndf-soldier-in-court-for-rhino-poaching/" rel="bookmark" title="NDF soldier in court for rhino poaching"><img
width="100" height="70" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2017/04/NDF-100x70.jpg" srcset="https://www.newera.com.na/wp-content/uploads/2017/04/NDF-100x70.jpg 100w, https://www.newera.com.na/wp-content/uploads/2017/04/NDF-300x207.jpg 300w, https://www.newera.com.na/wp-content/uploads/2017/04/NDF-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2017/04/NDF-608x420.jpg 608w, https://www.newera.com.na/wp-content/uploads/2017/04/NDF.jpg 675w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="NDF soldier in court for rhino poaching"/></a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/04/19/ndf-soldier-in-court-for-rhino-poaching/" rel="bookmark" title="NDF soldier in court for rhino poaching">NDF soldier in court for rhino poaching</a></h3><div
class="td-module-meta-info">
<span
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2017-04-19T09:42:20+00:00" >April 19, 2017</time></span></div></div></div></div></div><div
class="td-load-more-wrap"><a
href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_31_58fb5b0156121" data-td_block_id="td_uid_31_58fb5b0156121">Load more<i
class="td-icon-font td-icon-menu-down"></i></a></div></div> <aside
class="widget widget_text"><div
class="block-title"><span>#EPAPER</span></div><div
class="textwidget"><iframe
scrolling="no" frameborder="0" src="https://e.newera.com.na/epaperthumb.php" style="width:230px;height:290px"></iframe>
<br></div>
</aside><aside
class="widget widget_recent_comments"><div
class="block-title"><span>#COMMENTS</span></div><ul
id="better-recent-comments" class="recent-comments-list with-avatars"><li
class="recentcomments recent-comment"><div
class="comment-wrap" style="padding-left:50px;min-height:44px"><span
class="comment-avatar"><img
alt='' src='https://secure.gravatar.com/avatar/55255457cdafacffa333034b7b6a62ec?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/55255457cdafacffa333034b7b6a62ec?s=80&amp;d=mm&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span> <span
class="comment-author-link">UKT</span> on <span
class="comment-post"><a
href="https://www.newera.com.na/2017/04/20/three-walk-free-in-unam-murder-case/#comment-1718">Three walk free in Unam murder case</a></span>: &ldquo;<span
class="comment-excerpt">This is so simple, the Inspector General must demote that investigation officer with immediate effect and he must not consider&hellip;</span>&rdquo; <span
class="comment-date">Apr 20, 14:35</span></div></li><li
class="recentcomments recent-comment"><div
class="comment-wrap" style="padding-left:50px;min-height:44px"><span
class="comment-avatar"><img
alt='' src='https://secure.gravatar.com/avatar/55255457cdafacffa333034b7b6a62ec?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/55255457cdafacffa333034b7b6a62ec?s=80&amp;d=mm&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span> <span
class="comment-author-link">UKT</span> on <span
class="comment-post"><a
href="https://www.newera.com.na/2017/04/12/genocide-reparations-to-benefit-all-namibians/#comment-1704">Genocide reparations to benefit ‘all Namibians’</a></span>: &ldquo;<span
class="comment-excerpt">I am Otjiherero speaking Namibian, and I feel that what the Deputy Prime Minister is saying she should have reasoned&hellip;</span>&rdquo; <span
class="comment-date">Apr 13, 10:09</span></div></li></ul></aside><div
class="td_block_wrap td_block_weather td_block_widget td_uid_32_58fb5b0204f51_rand td-pb-border-top"  data-td-block-uid="td_uid_32_58fb5b0204f51" ><h4 class="block-title"><span>#WEATHER</span></h4><div
id=td_uid_32_58fb5b0204f51 class="td-weather-wrap td_block_inner td-column-1"><div
class="td-weather-header"><div
class="td-weather-city">Windhoek,NA</div><div
class="td-weather-condition">scattered clouds</div>
<i
class="td-location-icon td-icons-location"  data-block-uid="td_uid_32_58fb5b0204f51"></i></div><div
class="td-weather-set-location"><form
class="td-manual-location-form" action="#" data-block-uid="td_uid_32_58fb5b0204f51">
<input
id="td_uid_32_58fb5b0204f51" class="td-location-set-input" type="text" name="location" value="" >
<label>enter location</label></form></div><div
class="td-weather-temperature"><div
class="td-weather-temp-wrap"><div
class="td-weather-animated-icon">
<span
class="td_animation_sprite-27-100-80-0-0-1 scattered-clouds-d td-w-today-icon" data-td-block-uid="td_uid_32_58fb5b0204f51"></span></div><div
class="td-weather-now" data-block-uid="td_uid_32_58fb5b0204f51">
<span
class="td-big-degrees">19</span>
<span
class="td-circle">&deg;</span>
<span
class="td-weather-unit">C</span></div><div
class="td-weather-lo-hi"><div
class="td-weather-degrees-wrap">
<i
class="td-up-icon td-icons-arrows-up"></i>
<span
class="td-small-degrees td-w-high-temp">19</span>
<span
class="td-circle">&deg;</span></div><div
class="td-weather-degrees-wrap">
<i
class="td-down-icon td-icons-arrows-down"></i>
<span
class="td-small-degrees td-w-low-temp">19</span>
<span
class="td-circle">&deg;</span></div></div></div></div><div
class="td-weather-info-wrap"><div
class="td-weather-information"><div
class="td-weather-section-1">
<i
class="td-icons-drop"></i>
<span
class="td-weather-parameter td-w-today-humidity">52%</span></div><div
class="td-weather-section-2">
<i
class="td-icons-wind"></i>
<span
class="td-weather-parameter td-w-today-wind-speed">3.1kmh</span></div><div
class="td-weather-section-3">
<i
class="td-icons-cloud"></i>
<span
class="td-weather-parameter td-w-today-clouds">40%</span></div></div><div
class="td-weather-week"><div
class="td-weather-days"><div
class="td-day-0">Sun</div><div
class="td-day-degrees">
<span
class="td-degrees-0">16</span>
<span
class="td-circle">&deg;</span></div></div><div
class="td-weather-days"><div
class="td-day-1">Mon</div><div
class="td-day-degrees">
<span
class="td-degrees-1">16</span>
<span
class="td-circle">&deg;</span></div></div><div
class="td-weather-days"><div
class="td-day-2">Tue</div><div
class="td-day-degrees">
<span
class="td-degrees-2">23</span>
<span
class="td-circle">&deg;</span></div></div><div
class="td-weather-days"><div
class="td-day-3">Wed</div><div
class="td-day-degrees">
<span
class="td-degrees-3">22</span>
<span
class="td-circle">&deg;</span></div></div><div
class="td-weather-days"><div
class="td-day-4">Thu</div><div
class="td-day-degrees">
<span
class="td-degrees-4">21</span>
<span
class="td-circle">&deg;</span></div></div></div></div></div></div> <aside
class="widget widget_tag_cloud"><div
class="block-title"><span>#TAGS</span></div><div
class="tagcloud"><a
href='https://www.newera.com.na/tag/2014-elections/' class='tag-link-8127 tag-link-position-1' title='137 topics' style='font-size: 11.847328244275pt;'>2014 elections</a>
<a
href='https://www.newera.com.na/tag/agriculture/' class='tag-link-10585 tag-link-position-2' title='59 topics' style='font-size: 8pt;'>Agriculture</a>
<a
href='https://www.newera.com.na/tag/ar/' class='tag-link-9315 tag-link-position-3' title='69 topics' style='font-size: 8.7480916030534pt;'>AR</a>
<a
href='https://www.newera.com.na/tag/bail/' class='tag-link-727 tag-link-position-4' title='145 topics' style='font-size: 12.06106870229pt;'>bail</a>
<a
href='https://www.newera.com.na/tag/boxing/' class='tag-link-146 tag-link-position-5' title='137 topics' style='font-size: 11.847328244275pt;'>boxing</a>
<a
href='https://www.newera.com.na/tag/court/' class='tag-link-499 tag-link-position-6' title='188 topics' style='font-size: 13.343511450382pt;'>court</a>
<a
href='https://www.newera.com.na/tag/crime/' class='tag-link-2398 tag-link-position-7' title='67 topics' style='font-size: 8.5343511450382pt;'>crime</a>
<a
href='https://www.newera.com.na/tag/death/' class='tag-link-740 tag-link-position-8' title='71 topics' style='font-size: 8.8549618320611pt;'>Death</a>
<a
href='https://www.newera.com.na/tag/drought/' class='tag-link-300 tag-link-position-9' title='157 topics' style='font-size: 12.488549618321pt;'>drought</a>
<a
href='https://www.newera.com.na/tag/dta/' class='tag-link-1003 tag-link-position-10' title='124 topics' style='font-size: 11.419847328244pt;'>DTA</a>
<a
href='https://www.newera.com.na/tag/ecn/' class='tag-link-135 tag-link-position-11' title='97 topics' style='font-size: 10.24427480916pt;'>ecn</a>
<a
href='https://www.newera.com.na/tag/education/' class='tag-link-5 tag-link-position-12' title='130 topics' style='font-size: 11.63358778626pt;'>Education</a>
<a
href='https://www.newera.com.na/tag/elections-2/' class='tag-link-133 tag-link-position-13' title='67 topics' style='font-size: 8.5343511450382pt;'>elections</a>
<a
href='https://www.newera.com.na/tag/farmers/' class='tag-link-925 tag-link-position-14' title='99 topics' style='font-size: 10.351145038168pt;'>farmers</a>
<a
href='https://www.newera.com.na/tag/fnb/' class='tag-link-463 tag-link-position-15' title='162 topics' style='font-size: 12.595419847328pt;'>FNB</a>
<a
href='https://www.newera.com.na/tag/food/' class='tag-link-3418 tag-link-position-16' title='77 topics' style='font-size: 9.175572519084pt;'>food</a>
<a
href='https://www.newera.com.na/tag/fraud/' class='tag-link-744 tag-link-position-17' title='106 topics' style='font-size: 10.671755725191pt;'>fraud</a>
<a
href='https://www.newera.com.na/tag/gbv/' class='tag-link-4014 tag-link-position-18' title='79 topics' style='font-size: 9.2824427480916pt;'>GBV</a>
<a
href='https://www.newera.com.na/tag/hiv/' class='tag-link-735 tag-link-position-19' title='82 topics' style='font-size: 9.4961832061069pt;'>HIV</a>
<a
href='https://www.newera.com.na/tag/land/' class='tag-link-621 tag-link-position-20' title='231 topics' style='font-size: 14.30534351145pt;'>Land</a>
<a
href='https://www.newera.com.na/tag/mtc/' class='tag-link-467 tag-link-position-21' title='145 topics' style='font-size: 12.06106870229pt;'>MTC</a>
<a
href='https://www.newera.com.na/tag/murder/' class='tag-link-784 tag-link-position-22' title='362 topics' style='font-size: 16.335877862595pt;'>murder</a>
<a
href='https://www.newera.com.na/tag/namibia/' class='tag-link-148 tag-link-position-23' title='1,222 topics' style='font-size: 22pt;'>namibia</a>
<a
href='https://www.newera.com.na/tag/namibiavotes2015/' class='tag-link-11344 tag-link-position-24' title='99 topics' style='font-size: 10.351145038168pt;'>NamibiaVotes2015</a>
<a
href='https://www.newera.com.na/tag/nfa/' class='tag-link-753 tag-link-position-25' title='120 topics' style='font-size: 11.206106870229pt;'>NFA</a>
<a
href='https://www.newera.com.na/tag/nhe/' class='tag-link-662 tag-link-position-26' title='64 topics' style='font-size: 8.3206106870229pt;'>NHE</a>
<a
href='https://www.newera.com.na/tag/npl/' class='tag-link-1016 tag-link-position-27' title='61 topics' style='font-size: 8.1068702290076pt;'>NPL</a>
<a
href='https://www.newera.com.na/tag/police/' class='tag-link-1057 tag-link-position-28' title='193 topics' style='font-size: 13.450381679389pt;'>police</a>
<a
href='https://www.newera.com.na/tag/poverty/' class='tag-link-2680 tag-link-position-29' title='78 topics' style='font-size: 9.2824427480916pt;'>poverty</a>
<a
href='https://www.newera.com.na/tag/rape/' class='tag-link-881 tag-link-position-30' title='141 topics' style='font-size: 11.954198473282pt;'>rape</a>
<a
href='https://www.newera.com.na/tag/rdp/' class='tag-link-453 tag-link-position-31' title='101 topics' style='font-size: 10.458015267176pt;'>RDP</a>
<a
href='https://www.newera.com.na/tag/rugby/' class='tag-link-407 tag-link-position-32' title='96 topics' style='font-size: 10.24427480916pt;'>Rugby</a>
<a
href='https://www.newera.com.na/tag/rundu/' class='tag-link-733 tag-link-position-33' title='64 topics' style='font-size: 8.3206106870229pt;'>Rundu</a>
<a
href='https://www.newera.com.na/tag/sadc/' class='tag-link-809 tag-link-position-34' title='87 topics' style='font-size: 9.7099236641221pt;'>SADC</a>
<a
href='https://www.newera.com.na/tag/school/' class='tag-link-1052 tag-link-position-35' title='73 topics' style='font-size: 8.9618320610687pt;'>school</a>
<a
href='https://www.newera.com.na/tag/spyl/' class='tag-link-2515 tag-link-position-36' title='92 topics' style='font-size: 10.030534351145pt;'>SPYL</a>
<a
href='https://www.newera.com.na/tag/strike/' class='tag-link-1737 tag-link-position-37' title='66 topics' style='font-size: 8.5343511450382pt;'>strike</a>
<a
href='https://www.newera.com.na/tag/swapo/' class='tag-link-649 tag-link-position-38' title='319 topics' style='font-size: 15.801526717557pt;'>SWAPO</a>
<a
href='https://www.newera.com.na/tag/teachers/' class='tag-link-1582 tag-link-position-39' title='72 topics' style='font-size: 8.8549618320611pt;'>Teachers</a>
<a
href='https://www.newera.com.na/tag/theft/' class='tag-link-1920 tag-link-position-40' title='84 topics' style='font-size: 9.6030534351145pt;'>Theft</a>
<a
href='https://www.newera.com.na/tag/tsumeb/' class='tag-link-3249 tag-link-position-41' title='74 topics' style='font-size: 9.0687022900763pt;'>Tsumeb</a>
<a
href='https://www.newera.com.na/tag/unam/' class='tag-link-512 tag-link-position-42' title='176 topics' style='font-size: 13.022900763359pt;'>UNAM</a>
<a
href='https://www.newera.com.na/tag/walvis-bay/' class='tag-link-828 tag-link-position-43' title='70 topics' style='font-size: 8.7480916030534pt;'>Walvis Bay</a>
<a
href='https://www.newera.com.na/tag/water/' class='tag-link-2123 tag-link-position-44' title='139 topics' style='font-size: 11.954198473282pt;'>Water</a>
<a
href='https://www.newera.com.na/tag/wbo/' class='tag-link-592 tag-link-position-45' title='64 topics' style='font-size: 8.3206106870229pt;'>WBO</a></div>
</aside></div></div></div></div>
</article><div
class="td-main-content-wrap td-footer-instagram-container"><div
class="td-instagram-user"><h4 class="td-footer-instagram-title">
Follow us on Instagram            <a
class="td-footer-instagram-user-link" href="https://www.instagram.com/neweranewspaper" target="_blank">@neweranewspaper</a></h4></div><div
class="td_block_wrap td_block_instagram td_uid_33_58fb5b0205a7a_rand td-pb-border-top"  data-td-block-uid="td_uid_33_58fb5b0205a7a" ><div
id=td_uid_33_58fb5b0205a7a class="td-instagram-wrap td_block_inner td-column-1"><div
class="td-instagram-main td-images-on-row-6"><div
class="td-instagram-element">
<a
href="https://www.instagram.com/p/BRTIBmWBWlT" target="_blank">
<img
class="td-instagram-image" src="https://scontent.cdninstagram.com/t51.2885-15/e35/c140.0.360.360/16906915_1253714004716400_560673242797309952_n.jpg"/>
</a></div><div
class="td-instagram-element">
<a
href="https://www.instagram.com/p/BRTGplFh152" target="_blank">
<img
class="td-instagram-image" src="https://scontent.cdninstagram.com/t51.2885-15/e35/c140.0.360.360/17076693_1862094600727630_272936362682875904_n.jpg"/>
</a></div><div
class="td-instagram-element">
<a
href="https://www.instagram.com/p/BRSazP2BtgM" target="_blank">
<img
class="td-instagram-image" src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c712.0.2848.2848/17125375_170766023430228_3746863279289401344_n.jpg"/>
</a></div><div
class="td-instagram-element">
<a
href="https://www.instagram.com/p/BRSZbNThVPI" target="_blank">
<img
class="td-instagram-image" src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c576.0.2304.2304/17076588_275665469521911_1682008853534736384_n.jpg"/>
</a></div><div
class="td-instagram-element">
<a
href="https://www.instagram.com/p/BRSYomJhlct" target="_blank">
<img
class="td-instagram-image" src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c432.0.1728.1728/17077017_758646210963538_8437040830073536512_n.jpg"/>
</a></div><div
class="td-instagram-element">
<a
href="https://www.instagram.com/p/BRK-GtFhRSm" target="_blank">
<img
class="td-instagram-image" src="https://scontent.cdninstagram.com/t51.2885-15/e35/c140.0.360.360/17076910_395969164105822_3641342169119195136_n.jpg"/>
</a></div><div
class="clearfix"></div></div></div></div></div><div
class="td-footer-wrapper td-footer-template-14"><div
class="td-container td-footer-bottom-full"><div
class="td-pb-row"><div
class="td-pb-span3"><aside
class="footer-logo-wrap"><a
href="https://www.newera.com.na/"><img
class="td-retina-data" src="https://www.newera.com.na/wp-content/uploads/2017/01/nepc_logo.png" data-retina="https://www.newera.com.na/wp-content/uploads/2017/01/nepc_logo@2x.png" alt="New Era Publication Corporation" title="A Product of NEPC"/></a></aside></div><div
class="td-pb-span5"><aside
class="footer-text-wrap"><div
class="block-title"><span>ABOUT US</span></div>New Era Newspaper Namibia<br>
<a
href="http://www.nepc.com.na" target-"_blank">A Product of NEPC</a><bR><bR>
Daniel Tjongarero House<br>
C/o Dr. W.Kulz & Kerby Street<br>
Telephone: +264 61 273300<br>
Fax: +264 61 220584<br><br>Partner Links:<br>
<br><a
target="_blank" href="http://www.nbc.na" rel="nofollow"><img
src="/partners_logos/NBC.png" width="50" height="40" /></a> <a
target="_blank" title="Loop Technologies Namibia Web & App Developers" href="https://loop.com.na/" rel="nofollow"><img
src="/partners_logos/loop.png" width="50" height="40" /></a><div
class="footer-email-wrap">Contact us: <a
href="mailto:newsroom@nepc.com.na">newsroom@nepc.com.na</a></div></aside></div><div
class="td-pb-span4"><aside
class="footer-social-wrap td-social-style-2"><div
class="block-title"><span>FOLLOW US</span></div>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="http://facebook.com/NewEraNewspaperNamibia/" title="Facebook">
<i
class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="http://instagram.com/neweranewspaper/" title="Instagram">
<i
class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="http://twitter.com/neweranewspaper" title="Twitter">
<i
class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="http://vimeo.com/neweranewspaper" title="Vimeo">
<i
class="td-icon-font td-icon-vimeo"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://www.youtube.com/channel/UCkcEdHM2aBIZO34NOYvYFDA" title="Youtube">
<i
class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div></div></div></div><div
class="td-sub-footer-container"><div
class="td-container"><div
class="td-pb-row"><div
class="td-pb-span7 td-sub-footer-menu"><div
class="menu-terms-container"><ul
id="menu-terms" class="td-subfooter-menu"><li
id="menu-item-93662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-93662"><a
href="https://www.newera.com.na/returns-policy/">Returns Policy</a></li><li
id="menu-item-93663" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-93663"><a
href="https://www.newera.com.na/cookie-statement/">Cookie Statement</a></li><li
id="menu-item-3375" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3375"><a
href="https://www.newera.com.na/privacy-policy/">Privacy Policy</a></li><li
id="menu-item-3376" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3376"><a
href="https://www.newera.com.na/terms-conditions/">Terms &#038; Conditions</a></li></ul></div></div><div
class="td-pb-span5 td-sub-footer-copy">
&copy; 2017 New Era Publication Corporation. Developed by <a
title="Namibia Website & App Development" href="https://loop.com.na/">Loop Technologies</a></div></div></div></div></div><div
class="td-more-articles-box">
<i
class="td-icon-close td-close-more-articles-box"></i>
<span
class="td-more-articles-box-title">MORE STORIES</span><div
class="td-content-more-articles-box"><div
class="td_module_8 td_module_wrap"><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2016/12/02/well-murder-accused-found-guilty/" rel="bookmark" title="Well murder accused found guilty">Well murder accused found guilty</a></h3><div
class="td-module-meta-info">
<span
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2016-12-02T09:54:47+00:00" >December 2, 2016</time></span><div
class="td-module-comments"><a
href="https://www.newera.com.na/2016/12/02/well-murder-accused-found-guilty/#respond">0</a></div></div></div></div><div
class="td_module_8 td_module_wrap"><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2016/12/13/year-of-implementation-review-today/" rel="bookmark" title="‘Year of implementation’ review today">‘Year of implementation’ review today</a></h3><div
class="td-module-meta-info">
<span
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2016-12-13T09:40:22+00:00" >December 13, 2016</time></span><div
class="td-module-comments"><a
href="https://www.newera.com.na/2016/12/13/year-of-implementation-review-today/#respond">0</a></div></div></div></div><div
class="td_module_8 td_module_wrap"><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2016/08/24/jailed-ripping-open-babys-stomach/" rel="bookmark" title="Jailed for ripping open baby’s stomach">Jailed for ripping open baby’s stomach</a></h3><div
class="td-module-meta-info">
<span
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2016-08-24T09:44:18+00:00" >August 24, 2016</time></span><div
class="td-module-comments"><a
href="https://www.newera.com.na/2016/08/24/jailed-ripping-open-babys-stomach/#comments">1</a></div></div></div></div><div
class="td_module_8 td_module_wrap"><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2016/10/05/schlaga-to-probe-ndeitungas-frankfurt-detention/" rel="bookmark" title="Schlaga to probe Ndeitunga’s Frankfurt detention">Schlaga to probe Ndeitunga’s Frankfurt detention</a></h3><div
class="td-module-meta-info">
<span
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2016-10-05T10:20:22+00:00" >October 5, 2016</time></span><div
class="td-module-comments"><a
href="https://www.newera.com.na/2016/10/05/schlaga-to-probe-ndeitungas-frankfurt-detention/#respond">0</a></div></div></div></div></div></div><div
id="su-footer-links" style="text-align: center;"></div><script type='text/javascript'>var click_object={"ajax_url":"https:\/\/www.newera.com.na\/wp-admin\/admin-ajax.php"};</script> <script type="text/javascript" src="https://www.newera.com.na/wp-content/cache/minify/bc0eb.js"></script> <script type='text/javascript'>var cptch_vars={"nonce":"212607c3de","ajaxurl":"https:\/\/www.newera.com.na\/wp-admin\/admin-ajax.php","enlarge":"1"};</script> <script type="text/javascript" src="https://www.newera.com.na/wp-content/cache/minify/c9edc.js"></script>  <script>/*<![CDATA[*/jQuery().ready(function(){tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Windhoek, NA","api_location":"Windhoek","api_language":"en","today_icon":"broken-clouds-d","today_icon_text":"broken clouds","today_temp":[19,66.2],"today_humidity":52,"today_wind_speed":[5.8,3.6],"today_min":[19,66.2],"today_max":[19,66.2],"today_clouds":75,"current_unit":0,"forecast":[{"timestamp":1492941600,"day_temp":[16,61],"day_name":"Sun","owm_day_index":1},{"timestamp":1493028000,"day_temp":[16,62],"day_name":"Mon","owm_day_index":2},{"timestamp":1493114400,"day_temp":[23,73],"day_name":"Tue","owm_day_index":3},{"timestamp":1493200800,"day_temp":[22,72],"day_name":"Wed","owm_day_index":4},{"timestamp":1493287200,"day_temp":[21,70],"day_name":"Thu","owm_day_index":5}],"api_key":"5893ae71fbc9d28b832691406f6ba39b"});});jQuery().ready(function(){tdWeather.addItem({"block_uid":"td_uid_32_58fb5b0204f51","location":"Windhoek,NA","api_location":"Windhoek","api_language":"en","today_icon":"scattered-clouds-d","today_icon_text":"scattered clouds","today_temp":[19,66.2],"today_humidity":52,"today_wind_speed":[3.1,1.9],"today_min":[19,66.2],"today_max":[19,66.2],"today_clouds":40,"current_unit":0,"forecast":[{"timestamp":1492941600,"day_temp":[16,61],"day_name":"Sun","owm_day_index":1},{"timestamp":1493028000,"day_temp":[16,62],"day_name":"Mon","owm_day_index":2},{"timestamp":1493114400,"day_temp":[23,73],"day_name":"Tue","owm_day_index":3},{"timestamp":1493200800,"day_temp":[22,72],"day_name":"Wed","owm_day_index":4},{"timestamp":1493287200,"day_temp":[21,70],"day_name":"Thu","owm_day_index":5}],"api_key":"e5342a41a77f36d7802f350362aa6725"});});jQuery().ready(function jQuery_ready(){tdAjaxCount.tdGetViewsCountsAjax("post","[106769]");});(function(){var html_jquery_obj=jQuery('html');if(html_jquery_obj.length&&(html_jquery_obj.is('.ie8')||html_jquery_obj.is('.ie9'))){var path='https://www.newera.com.na/wp-content/themes/Newspaper/style.css';jQuery.get(path,function(data){var str_split_separator='#td_css_split_separator';var arr_splits=data.split(str_split_separator);var arr_length=arr_splits.length;if(arr_length>1){var dir_path='https://www.newera.com.na/wp-content/themes/Newspaper';var splited_css='';for(var i=0;i<arr_length;i++){if(i>0){arr_splits[i]=str_split_separator+' '+arr_splits[i];}
var formated_str=arr_splits[i].replace(/\surl\(\'(?!data\:)/gi,function regex_function(str){return' url(\''+dir_path+'/'+str.replace(/url\(\'/gi,'').replace(/^\s+|\s+$/gm,'');});splited_css+="<style>"+formated_str+"</style>";}
var td_theme_css=jQuery('link#td-theme-css');if(td_theme_css.length){td_theme_css.after(splited_css);}}});}})();/*]]>*/</script> </body></html>