<!doctype html >
<!--[if IE 8]><html
class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]><html
class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--><html
lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#"> <!--<![endif]--><head><link
rel="stylesheet" type="text/css" href="https://www.newera.com.na/wp-content/cache/minify/d2b17.css" media="all" /><title>Life in a flood  relief camp | New Era Newspaper Namibia</title><meta
charset="UTF-8" /><meta
name="viewport" content="width=device-width, initial-scale=1.0"><link
rel="pingback" href="https://www.newera.com.na/xmlrpc.php" /><link
rel="canonical" href="https://www.newera.com.na/2017/03/16/life-in-a-flood-relief-camp/" /><meta
property="og:type" content="article" /><meta
property="og:title" content="Life in a flood  relief camp" /><meta
property="og:url" content="https://www.newera.com.na/2017/03/16/life-in-a-flood-relief-camp/" /><meta
property="og:image" content="https://www.newera.com.na/wp-content/uploads/2017/03/monika-petrus.jpg" /><meta
property="article:published_time" content="2017-03-16" /><meta
property="article:modified_time" content="2017-03-16" /><meta
property="article:author" content="https://www.newera.com.na/author/stff/" /><meta
property="article:section" content="National" /><meta
property="og:site_name" content="New Era Newspaper Namibia" /><meta
name="twitter:card" content="summary" /><meta
property="og:image" content="https://www.newera.com.na/wp-content/uploads/2017/03/monika-petrus.jpg" /><meta
name="author" content="New Era Staff Reporter"><link
rel="icon" type="image/png" href="https://www.newera.com.na/wp-content/uploads/2017/01/newera_0kEb5OFB_favicon.png"><link
rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.newera.com.na/wp-content/uploads/2017/01/Icon-72.png"/><link
rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.newera.com.na/wp-content/uploads/2017/01/Icon-Small-50@2x.png"/><link
rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.newera.com.na/wp-content/uploads/2017/01/Icon-72@2x.png"/><link
rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.newera.com.na/wp-content/uploads/2017/01/Icon-72@2x.png"/><link
rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.newera.com.na/wp-content/uploads/2017/01/Icon@2x.png"/><link
rel='dns-prefetch' href='//www.newera.com.na' /><link
rel='dns-prefetch' href='//fonts.googleapis.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="New Era Newspaper Namibia &raquo; Feed" href="https://www.newera.com.na/feed/" /><link
rel="alternate" type="application/rss+xml" title="New Era Newspaper Namibia &raquo; Comments Feed" href="https://www.newera.com.na/comments/feed/" /><link
rel="alternate" type="application/rss+xml" title="New Era Newspaper Namibia &raquo; Life in a flood  relief camp Comments Feed" href="https://www.newera.com.na/2017/03/16/life-in-a-flood-relief-camp/feed/" /> <script type="text/javascript">/*<![CDATA[*/window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.newera.com.na\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);/*]]>*/</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link
rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.7.3' type='text/css' media='all' /><link
rel='stylesheet' id='google_font_roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.7.3' type='text/css' media='all' /> <script type="text/javascript" src="https://www.newera.com.na/wp-content/cache/minify/df983.js"></script> <link
rel='https://api.w.org/' href='https://www.newera.com.na/wp-json/' /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.newera.com.na/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.newera.com.na/wp-includes/wlwmanifest.xml" /><link
rel='prev' title='Accused killer of IUM student in court today' href='https://www.newera.com.na/2017/03/16/accused-killer-of-ium-student-in-court-today/' /><link
rel='next' title='Ohorongo and NCCI Otjiwarongo sign cooperation agreement' href='https://www.newera.com.na/2017/03/16/ohorongo-and-ncci-otjiwarongo-sign-cooperation-agreement/' /><meta
name="generator" content="WordPress 4.7.3" /><link
rel='shortlink' href='https://www.newera.com.na/?p=104485' /><link
rel="alternate" type="application/json+oembed" href="https://www.newera.com.na/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newera.com.na%2F2017%2F03%2F16%2Flife-in-a-flood-relief-camp%2F" /><link
rel="alternate" type="text/xml+oembed" href="https://www.newera.com.na/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newera.com.na%2F2017%2F03%2F16%2Flife-in-a-flood-relief-camp%2F&#038;format=xml" /><style type="text/css" media="screen">.g{margin:0px;padding:0px;overflow:hidden;line-height:1;zoom:1}.g
img{height:auto}.g-col{position:relative;float:left}.g-col:first-child{margin-left:0}.g-col:last-child{margin-right:0}@media only screen and (max-width: 480px){.g-col,.g-dyn,.g-single{width:100%;margin-left:0;margin-right:0}}</style><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><meta
name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link
rel="stylesheet" type="text/css" href="https://www.newera.com.na/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link
rel="amphtml" href="https://www.newera.com.na/2017/03/16/life-in-a-flood-relief-camp/amp/" />
 <script>/*<![CDATA[*/var tdBlocksArray=[];function tdBlock(){this.id='';this.block_type=1;this.atts='';this.td_column_number='';this.td_current_page=1;this.post_count=0;this.found_posts=0;this.max_num_pages=0;this.td_filter_value='';this.is_ajax_running=false;this.td_user_action='';this.header_color='';this.ajax_pagination_infinite_stop='';}
(function(){var htmlTag=document.getElementsByTagName("html")[0];if(navigator.userAgent.indexOf("MSIE 10.0")>-1){htmlTag.className+=' ie10';}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){htmlTag.className+=' ie11';}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){htmlTag.className+=' td-md-is-ios';}
var user_agent=navigator.userAgent.toLowerCase();if(user_agent.indexOf("android")>-1){htmlTag.className+=' td-md-is-android';}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){htmlTag.className+=' td-md-is-os-x';}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){htmlTag.className+=' td-md-is-chrome';}
if(-1!==navigator.userAgent.indexOf('Firefox')){htmlTag.className+=' td-md-is-firefox';}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){htmlTag.className+=' td-md-is-safari';}
if(-1!==navigator.userAgent.indexOf('IEMobile')){htmlTag.className+=' td-md-is-iemobile';}})();var tdLocalCache={};(function(){"use strict";tdLocalCache={data:{},remove:function(resource_id){delete tdLocalCache.data[resource_id];},exist:function(resource_id){return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;},get:function(resource_id){return tdLocalCache.data[resource_id];},set:function(resource_id,cachedData){tdLocalCache.remove(resource_id);tdLocalCache.data[resource_id]=cachedData;}};})();var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];var td_animation_stack_effect="type0";var tds_animation_stack=true;var td_animation_stack_specific_selectors=".entry-thumb, img";var td_animation_stack_general_selectors=".td-animation-stack img, .post img";var tds_general_modal_image="yes";var td_ajax_url="https:\/\/www.newera.com.na\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.6";var td_get_template_directory_uri="https:\/\/www.newera.com.na\/wp-content\/themes\/Newspaper";var tds_snap_menu="snap";var tds_logo_on_sticky="show_header_logo";var tds_header_style="";var td_please_wait="Please wait...";var td_email_user_pass_incorrect="User or password incorrect!";var td_email_user_incorrect="Email or username incorrect!";var td_email_incorrect="Email incorrect!";var tds_more_articles_on_post_enable="show";var tds_more_articles_on_post_time_to_wait="1";var tds_more_articles_on_post_pages_distance_from_top=650;var tds_theme_color_site_wide="#1e73be";var tds_smart_sidebar="enabled";var tdThemeName="Newspaper";var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";var td_magnific_popup_translation_tNext="Next (Right arrow key)";var td_magnific_popup_translation_tCounter="%curr% of %total%";var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";var tdsDateFormat="l, F j, Y";var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};var td_ad_background_click_link="";var td_ad_background_click_target="";/*]]>*/</script> <style>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</style> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-43336422-1','auto');ga('send','pageview');</script> <noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript></head><body
class="post-template-default single single-post postid-104485 single-format-standard life-in-a-flood-relief-camp single_template wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div
class="td-scroll-up"><i
class="td-icon-menu-up"></i></div><div
class="td-menu-background"></div><div
id="td-mobile-nav"><div
class="td-mobile-container"><div
class="td-menu-socials-wrap"><div
class="td-menu-socials">
<span
class="td-social-icon-wrap">
<a
target="_blank" href="http://facebook.com/NewEraNewspaperNamibia/" title="Facebook">
<i
class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="http://instagram.com/neweranewspaper/" title="Instagram">
<i
class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="http://twitter.com/neweranewspaper" title="Twitter">
<i
class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="http://vimeo.com/neweranewspaper" title="Vimeo">
<i
class="td-icon-font td-icon-vimeo"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://www.youtube.com/channel/UCkcEdHM2aBIZO34NOYvYFDA" title="Youtube">
<i
class="td-icon-font td-icon-youtube"></i>
</a>
</span></div><div
class="td-mobile-close">
<a
href="#"><i
class="td-icon-close-mobile"></i></a></div></div><div
class="td-mobile-content"><div
class="menu-main-menu-container"><ul
id="menu-main-menu" class="td-mobile-main-menu"><li
id="menu-item-102181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-102181"><a
href="https://www.newera.com.na">Home</a></li><li
id="menu-item-93667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-93667"><a
title="News from the regions of Namibia" href="https://www.newera.com.na/regional-news-namibia/">Regions<i
class="td-icon-menu-right td-element-after"></i></a><ul
class="sub-menu"><li
id="menu-item-0" class="menu-item-0"><a
href="https://www.newera.com.na/regional-news-namibia/erongo-region-news/">Erongo</a></li><li
class="menu-item-0"><a
href="https://www.newera.com.na/regional-news-namibia/hardap-region-news/">Hardap</a></li><li
class="menu-item-0"><a
href="https://www.newera.com.na/regional-news-namibia/karas-region-news/">Karas</a></li><li
class="menu-item-0"><a
href="https://www.newera.com.na/regional-news-namibia/kavangoeast-news/">Kavango East</a></li><li
class="menu-item-0"><a
href="https://www.newera.com.na/regional-news-namibia/kavangowest-region-news/">Kavango West</a></li><li
class="menu-item-0"><a
href="https://www.newera.com.na/regional-news-namibia/khomas-region-news/">Khomas</a></li><li
class="menu-item-0"><a
href="https://www.newera.com.na/regional-news-namibia/kunene-region-news/">Kunene</a></li><li
class="menu-item-0"><a
href="https://www.newera.com.na/regional-news-namibia/ohangwena-region-news/">Ohangwena</a></li><li
class="menu-item-0"><a
href="https://www.newera.com.na/regional-news-namibia/omaheke-region-news/">Omaheke</a></li><li
class="menu-item-0"><a
href="https://www.newera.com.na/regional-news-namibia/omusati-region-news/">Omusati</a></li><li
class="menu-item-0"><a
href="https://www.newera.com.na/regional-news-namibia/oshana-region-news/">Oshana</a></li><li
class="menu-item-0"><a
href="https://www.newera.com.na/regional-news-namibia/oshikot-region-news/">Oshikoto</a></li><li
class="menu-item-0"><a
href="https://www.newera.com.na/regional-news-namibia/otjozondjupa-region-news/">Otjozondjupa</a></li><li
class="menu-item-0"><a
href="https://www.newera.com.na/regional-news-namibia/zambezi-region-news/">Zambezi</a></li></ul></li><li
id="menu-item-93661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93661"><a
title="Namibian Politics" href="https://www.newera.com.na/politocs-namibia/">Politics</a></li><li
id="menu-item-3329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3329"><a
href="https://www.newera.com.na/education-news-in-nmaibia/">Education</a></li><li
id="menu-item-86239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-86239"><a
href="https://www.newera.com.na/business-finance-news-namibia/">Business &#038; Finance<i
class="td-icon-menu-right td-element-after"></i></a><ul
class="sub-menu"><li
class="menu-item-0"><a
href="https://www.newera.com.na/business-finance-news-namibia/business-business-finance-news-namibia/">Business</a></li><li
class="menu-item-0"><a
href="https://www.newera.com.na/business-finance-news-namibia/finance-business-finance-news-namibia/">Finance</a></li></ul></li><li
id="menu-item-93659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93659"><a
href="https://www.newera.com.na/court-crime/">Court &#038; Crime</a></li><li
id="menu-item-100708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100708"><a
href="https://www.newera.com.na/video/">VIDEO</a></li></ul></div></div></div></div><div
class="td-search-background"></div><div
class="td-search-wrap-mob"><div
class="td-drop-down-search" aria-labelledby="td-header-search-button"><form
method="get" class="td-search-form" action="https://www.newera.com.na/"><div
class="td-search-close">
<a
href="#"><i
class="td-icon-close-mobile"></i></a></div><div
role="search" class="td-search-input">
<span>Search</span>
<input
id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div
id="td-aj-search-mob"></div></div></div><div
id="td-outer-wrap"><div
class="td-header-wrap td-header-style-1"><div
class="td-header-top-menu-full"><div
class="td-container td-header-row td-header-top-menu"><div
class="top-bar-style-1"><div
class="td-header-sp-top-menu"><div
class="td-weather-top-widget" id="td_top_weather_uid">
<i
class="td-icons few-clouds-d"></i><div
class="td-weather-now" data-block-uid="td_top_weather_uid">
<span
class="td-big-degrees">26</span>
<span
class="td-weather-unit">C</span></div><div
class="td-weather-header"><div
class="td-weather-city">Windhoek, NA</div></div></div><div
class="td_data_time"><div
style="visibility:hidden;">Thursday, March 16, 2017</div></div><div
class="menu-top-container"><ul
id="menu-over-main-menu" class="top-header-menu"><li
id="menu-item-100706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-100706"><a
href="#">Discover</a><ul
class="sub-menu"><li
id="menu-item-93682" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-93682"><a
href="https://www.newera.com.na/advertise/">Advertise on New Era</a></li><li
id="menu-item-87504" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-87504"><a
href="https://e.newera.com.na/epapers/2017">New Era ePaper</a></li><li
id="menu-item-93683" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-93683"><a
href="https://app.newera.com.na">Mobile Applications</a></li></ul></li><li
id="menu-item-39502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-39502"><a
href="https://www.nepc.com.na/">NEPC</a><ul
class="sub-menu"><li
id="menu-item-100439" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-100439"><a
href="https://www.nepc.com.na/contact-us">Contact Us</a></li><li
id="menu-item-100438" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-100438"><a
href="https://www.nepc.com.na/vacancies">Vacancies</a></li></ul></li><li
id="menu-item-89744" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-89744"><a
href="https://weekend.newera.com.na">New Era Weekend</a></li><li
id="menu-item-39503" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-39503"><a
href="https://kundana.com.na/">Kundana</a></li><li
id="menu-item-88241" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-88241"><a
href="https://southernafrican.news/?src=new-era">The Southern Times</a></li></ul></div></div><div
class="td-header-sp-top-widget">
<span
class="td-social-icon-wrap">
<a
target="_blank" href="http://facebook.com/NewEraNewspaperNamibia/" title="Facebook">
<i
class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="http://instagram.com/neweranewspaper/" title="Instagram">
<i
class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="http://twitter.com/neweranewspaper" title="Twitter">
<i
class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="http://vimeo.com/neweranewspaper" title="Vimeo">
<i
class="td-icon-font td-icon-vimeo"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://www.youtube.com/channel/UCkcEdHM2aBIZO34NOYvYFDA" title="Youtube">
<i
class="td-icon-font td-icon-youtube"></i>
</a>
</span></div></div><div
id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div
class="td-login-wrap">
<a
href="#" class="td-back-button"><i
class="td-icon-modal-back"></i></a><div
id="td-login-div" class="td-login-form-div td-display-block"><div
class="td-login-panel-title">Sign in</div><div
class="td-login-panel-descr">Welcome! Log into your account</div><div
class="td_display_err"></div><div
class="td-login-inputs"><input
class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div
class="td-login-inputs"><input
class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input
type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div
class="td-login-info-text"><a
href="#" id="forgot-pass-link">Forgot your password? Get help</a></div></div><div
id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div
class="td-login-panel-title">Password recovery</div><div
class="td-login-panel-descr">Recover your password</div><div
class="td_display_err"></div><div
class="td-login-inputs"><input
class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input
type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div
class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div
class="td-banner-wrap-full td-logo-wrap-full"><div
class="td-container td-header-row td-header-header"><div
class="td-header-sp-logo">
<a
class="td-main-logo" href="https://www.newera.com.na/">
<img
class="td-retina-data" data-retina="https://www.newera.com.na/wp-content/uploads/2017/01/newera2017_logo@3x.png" src="https://www.newera.com.na/wp-content/uploads/2017/01/newera2017_logo.png" alt="New Era Newspaper Namibia" title="Read Namibian National News"/>
<span
class="td-visual-hidden">New Era Newspaper Namibia</span>
</a></div><div
class="td-header-sp-recs"><div
class="td-header-rec-wrap"><div
class="td-a-rec td-a-rec-id-header  td-rec-hide-on-tl td-rec-hide-on-p "><div
class="g g-2"><div
class="g-single a-5"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<ins
class="adsbygoogle" style="width:728px;height:90px" data-ad-client="ca-pub-1971001018630087" data-ad-slot="9818648656"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div></div></div></div></div></div><div
class="td-header-menu-wrap-full"><div
class="td-header-menu-wrap td-header-gradient"><div
class="td-container td-header-row td-header-main-menu"><div
id="td-header-menu" role="navigation"><div
id="td-top-mobile-toggle"><a
href="#"><i
class="td-icon-font td-icon-mobile"></i></a></div><div
class="td-main-menu-logo td-logo-in-header">
<a
class="td-mobile-logo td-sticky-header" href="https://www.newera.com.na/">
<img
class="td-retina-data" data-retina="https://www.newera.com.na/wp-content/uploads/2017/01/NewEraTrans@2x.png" src="https://www.newera.com.na/wp-content/uploads/2017/01/NewEraTrans.png" alt="New Era Newspaper Namibia" title="Read Namibian National News"/>
</a>
<a
class="td-header-logo td-sticky-header" href="https://www.newera.com.na/">
<img
class="td-retina-data" data-retina="https://www.newera.com.na/wp-content/uploads/2017/01/newera2017_logo@3x.png" src="https://www.newera.com.na/wp-content/uploads/2017/01/newera2017_logo.png" alt="New Era Newspaper Namibia" title="Read Namibian National News"/>
</a></div><div
class="menu-main-menu-container"><ul
id="menu-main-menu-1" class="sf-menu"><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-102181"><a
href="https://www.newera.com.na">Home</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-93667"><a
title="News from the regions of Namibia" href="https://www.newera.com.na/regional-news-namibia/">Regions</a><ul
class="sub-menu"><li
class="menu-item-0"><div
class="td-container-border"><div
class="td-mega-grid"><div
class="td_block_wrap td_block_mega_menu td_uid_2_58cafb979112c_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_2_58cafb979112c" ><script>var block_td_uid_2_58cafb979112c=new tdBlock();block_td_uid_2_58cafb979112c.id="td_uid_2_58cafb979112c";block_td_uid_2_58cafb979112c.atts='{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"413","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_58cafb979112c_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_58cafb979112c_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';block_td_uid_2_58cafb979112c.td_column_number="3";block_td_uid_2_58cafb979112c.block_type="td_block_mega_menu";block_td_uid_2_58cafb979112c.post_count="4";block_td_uid_2_58cafb979112c.found_posts="1246";block_td_uid_2_58cafb979112c.header_color="";block_td_uid_2_58cafb979112c.ajax_pagination_infinite_stop="";block_td_uid_2_58cafb979112c.max_num_pages="312";tdBlocksArray.push(block_td_uid_2_58cafb979112c);</script> <script>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</script> <div
class="td_mega_menu_sub_cats"><div
class="block-mega-child-cats"><a
class="cur-sub-cat mega-menu-sub-cat-td_uid_2_58cafb979112c" id="td_uid_3_58cafb979463e" data-td_block_id="td_uid_2_58cafb979112c" data-td_filter_value="" href="https://www.newera.com.na/regional-news-namibia/">All</a><a
class="mega-menu-sub-cat-td_uid_2_58cafb979112c"  id="td_uid_4_58cafb9794721" data-td_block_id="td_uid_2_58cafb979112c" data-td_filter_value="418" href="https://www.newera.com.na/regional-news-namibia/erongo-region-news/">Erongo</a><a
class="mega-menu-sub-cat-td_uid_2_58cafb979112c"  id="td_uid_5_58cafb979480d" data-td_block_id="td_uid_2_58cafb979112c" data-td_filter_value="425" href="https://www.newera.com.na/regional-news-namibia/hardap-region-news/">Hardap</a><a
class="mega-menu-sub-cat-td_uid_2_58cafb979112c"  id="td_uid_6_58cafb979490f" data-td_block_id="td_uid_2_58cafb979112c" data-td_filter_value="423" href="https://www.newera.com.na/regional-news-namibia/karas-region-news/">Karas</a><a
class="mega-menu-sub-cat-td_uid_2_58cafb979112c"  id="td_uid_7_58cafb97949ef" data-td_block_id="td_uid_2_58cafb979112c" data-td_filter_value="1201" href="https://www.newera.com.na/regional-news-namibia/kavangoeast-news/">Kavango East</a><a
class="mega-menu-sub-cat-td_uid_2_58cafb979112c"  id="td_uid_8_58cafb9794ac6" data-td_block_id="td_uid_2_58cafb979112c" data-td_filter_value="420" href="https://www.newera.com.na/regional-news-namibia/kavangowest-region-news/">Kavango West</a><a
class="mega-menu-sub-cat-td_uid_2_58cafb979112c"  id="td_uid_9_58cafb9794b9a" data-td_block_id="td_uid_2_58cafb979112c" data-td_filter_value="417" href="https://www.newera.com.na/regional-news-namibia/khomas-region-news/">Khomas</a><a
class="mega-menu-sub-cat-td_uid_2_58cafb979112c"  id="td_uid_10_58cafb9794c6f" data-td_block_id="td_uid_2_58cafb979112c" data-td_filter_value="426" href="https://www.newera.com.na/regional-news-namibia/kunene-region-news/">Kunene</a><a
class="mega-menu-sub-cat-td_uid_2_58cafb979112c"  id="td_uid_11_58cafb9794d42" data-td_block_id="td_uid_2_58cafb979112c" data-td_filter_value="424" href="https://www.newera.com.na/regional-news-namibia/ohangwena-region-news/">Ohangwena</a><a
class="mega-menu-sub-cat-td_uid_2_58cafb979112c"  id="td_uid_12_58cafb9794e15" data-td_block_id="td_uid_2_58cafb979112c" data-td_filter_value="416" href="https://www.newera.com.na/regional-news-namibia/omaheke-region-news/">Omaheke</a><a
class="mega-menu-sub-cat-td_uid_2_58cafb979112c"  id="td_uid_13_58cafb9794ee7" data-td_block_id="td_uid_2_58cafb979112c" data-td_filter_value="421" href="https://www.newera.com.na/regional-news-namibia/omusati-region-news/">Omusati</a><a
class="mega-menu-sub-cat-td_uid_2_58cafb979112c"  id="td_uid_14_58cafb9794fb9" data-td_block_id="td_uid_2_58cafb979112c" data-td_filter_value="414" href="https://www.newera.com.na/regional-news-namibia/oshana-region-news/">Oshana</a><a
class="mega-menu-sub-cat-td_uid_2_58cafb979112c"  id="td_uid_15_58cafb9795096" data-td_block_id="td_uid_2_58cafb979112c" data-td_filter_value="422" href="https://www.newera.com.na/regional-news-namibia/oshikot-region-news/">Oshikoto</a><a
class="mega-menu-sub-cat-td_uid_2_58cafb979112c"  id="td_uid_16_58cafb979516a" data-td_block_id="td_uid_2_58cafb979112c" data-td_filter_value="419" href="https://www.newera.com.na/regional-news-namibia/otjozondjupa-region-news/">Otjozondjupa</a><a
class="mega-menu-sub-cat-td_uid_2_58cafb979112c"  id="td_uid_17_58cafb979523c" data-td_block_id="td_uid_2_58cafb979112c" data-td_filter_value="415" href="https://www.newera.com.na/regional-news-namibia/zambezi-region-news/">Zambezi</a></div></div><div
id=td_uid_2_58cafb979112c class="td_block_inner"><div
class="td-mega-row"><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/03/16/increase-in-kavango-east-teen-pregnancy/" rel="bookmark" title="Increase in Kavango East teen pregnancy"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2017/03/Adolf-1-218x150.jpg" srcset="https://www.newera.com.na/wp-content/uploads/2017/03/Adolf-1-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2017/03/Adolf-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Increase in Kavango East teen pregnancy"/></a></div>                <a
href="https://www.newera.com.na/frontpage/" class="td-post-category">Front Page News</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/03/16/increase-in-kavango-east-teen-pregnancy/" rel="bookmark" title="Increase in Kavango East teen pregnancy">Increase in Kavango East teen pregnancy</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/03/14/the-hidden-treasures-of-kavango/" rel="bookmark" title="The hidden treasures of Kavango"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                <a
href="https://www.newera.com.na/regional-news-namibia/kavangoeast-news/" class="td-post-category">Kavango East</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/03/14/the-hidden-treasures-of-kavango/" rel="bookmark" title="The hidden treasures of Kavango">The hidden treasures of Kavango</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/03/13/second-congo-fever-case-in-omaheke/" rel="bookmark" title="Second Congo Fever case in Omaheke"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                <a
href="https://www.newera.com.na/regional-news-namibia/omaheke-region-news/" class="td-post-category">Omaheke</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/03/13/second-congo-fever-case-in-omaheke/" rel="bookmark" title="Second Congo Fever case in Omaheke">Second Congo Fever case in Omaheke</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/03/10/180-erven-availed-in-omuthiya/" rel="bookmark" title="180 erven availed in Omuthiya"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                <a
href="https://www.newera.com.na/regional-news-namibia/oshikot-region-news/" class="td-post-category">Oshikoto</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/03/10/180-erven-availed-in-omuthiya/" rel="bookmark" title="180 erven availed in Omuthiya">180 erven availed in Omuthiya</a></h3></div></div></div></div></div><div
class="td-next-prev-wrap"><a
href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_58cafb979112c" data-td_block_id="td_uid_2_58cafb979112c"><i
class="td-icon-font td-icon-menu-left"></i></a><a
href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_58cafb979112c" data-td_block_id="td_uid_2_58cafb979112c"><i
class="td-icon-font td-icon-menu-right"></i></a></div><div
class="clearfix"></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-93661"><a
title="Namibian Politics" href="https://www.newera.com.na/politocs-namibia/">Politics</a><ul
class="sub-menu"><li
class="menu-item-0"><div
class="td-container-border"><div
class="td-mega-grid"><div
class="td_block_wrap td_block_mega_menu td_uid_18_58cafb97a5eb1_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_18_58cafb97a5eb1" ><script>var block_td_uid_18_58cafb97a5eb1=new tdBlock();block_td_uid_18_58cafb97a5eb1.id="td_uid_18_58cafb97a5eb1";block_td_uid_18_58cafb97a5eb1.atts='{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"132","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_18_58cafb97a5eb1_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_18_58cafb97a5eb1_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';block_td_uid_18_58cafb97a5eb1.td_column_number="3";block_td_uid_18_58cafb97a5eb1.block_type="td_block_mega_menu";block_td_uid_18_58cafb97a5eb1.post_count="5";block_td_uid_18_58cafb97a5eb1.found_posts="302";block_td_uid_18_58cafb97a5eb1.header_color="";block_td_uid_18_58cafb97a5eb1.ajax_pagination_infinite_stop="";block_td_uid_18_58cafb97a5eb1.max_num_pages="61";tdBlocksArray.push(block_td_uid_18_58cafb97a5eb1);</script><div
id=td_uid_18_58cafb97a5eb1 class="td_block_inner"><div
class="td-mega-row"><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/03/15/the-media-misled-me-maamberua/" rel="bookmark" title="The media misled me – Maamberua"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                <a
href="https://www.newera.com.na/politocs-namibia/" class="td-post-category">Politics</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/03/15/the-media-misled-me-maamberua/" rel="bookmark" title="The media misled me – Maamberua">The media misled me – Maamberua</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/03/15/politicians-wages-take-0-4-of-national-budget/" rel="bookmark" title="Politicians’ wages take 0.4% of national budget"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2017/03/Albertus-Aochamub-218x150.jpg" srcset="https://www.newera.com.na/wp-content/uploads/2017/03/Albertus-Aochamub-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2017/03/Albertus-Aochamub-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Politicians’ wages take 0.4% of national budget"/></a></div>                <a
href="https://www.newera.com.na/frontpage/" class="td-post-category">Front Page News</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/03/15/politicians-wages-take-0-4-of-national-budget/" rel="bookmark" title="Politicians’ wages take 0.4% of national budget">Politicians’ wages take 0.4% of national budget</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/03/14/swanus-maamberua-rejects-pay-increase/" rel="bookmark" title="Swanu’s Maamberua rejects pay increase"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                <a
href="https://www.newera.com.na/politocs-namibia/" class="td-post-category">Politics</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/03/14/swanus-maamberua-rejects-pay-increase/" rel="bookmark" title="Swanu’s Maamberua rejects pay increase">Swanu’s Maamberua rejects pay increase</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/03/13/im-too-busy-to-contest-for-political-office-namwandi/" rel="bookmark" title="I’m too busy to contest for political office – Namwandi"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2017/03/Namwandi-218x150.jpg" srcset="https://www.newera.com.na/wp-content/uploads/2017/03/Namwandi-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2017/03/Namwandi-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="I’m too busy to contest for political office – Namwandi"/></a></div>                <a
href="https://www.newera.com.na/frontpage/" class="td-post-category">Front Page News</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/03/13/im-too-busy-to-contest-for-political-office-namwandi/" rel="bookmark" title="I’m too busy to contest for political office – Namwandi">I’m too busy to contest for political office – Namwandi</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/03/08/mbumba-insists-geingob-is-swapo-president/" rel="bookmark" title="Mbumba insists Geingob is Swapo President"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2017/03/622490334_640-218x150.jpg" srcset="https://www.newera.com.na/wp-content/uploads/2017/03/622490334_640-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2017/03/622490334_640-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mbumba insists Geingob is Swapo President"/><span
class="td-video-play-ico"><img
width="40" height="40" class="td-retina" src="https://www.newera.com.na/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a
href="https://www.newera.com.na/video/" class="td-post-category">NEW ERA VIDEO</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/03/08/mbumba-insists-geingob-is-swapo-president/" rel="bookmark" title="Mbumba insists Geingob is Swapo President">Mbumba insists Geingob is Swapo President</a></h3></div></div></div></div></div><div
class="td-next-prev-wrap"><a
href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_18_58cafb97a5eb1" data-td_block_id="td_uid_18_58cafb97a5eb1"><i
class="td-icon-font td-icon-menu-left"></i></a><a
href="#"  class="td-ajax-next-page" id="next-page-td_uid_18_58cafb97a5eb1" data-td_block_id="td_uid_18_58cafb97a5eb1"><i
class="td-icon-font td-icon-menu-right"></i></a></div><div
class="clearfix"></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-3329"><a
href="https://www.newera.com.na/education-news-in-nmaibia/">Education</a><ul
class="sub-menu"><li
class="menu-item-0"><div
class="td-container-border"><div
class="td-mega-grid"><div
class="td_block_wrap td_block_mega_menu td_uid_19_58cafb97a814d_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_19_58cafb97a814d" ><script>var block_td_uid_19_58cafb97a814d=new tdBlock();block_td_uid_19_58cafb97a814d.id="td_uid_19_58cafb97a814d";block_td_uid_19_58cafb97a814d.atts='{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"119","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_19_58cafb97a814d_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_19_58cafb97a814d_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';block_td_uid_19_58cafb97a814d.td_column_number="3";block_td_uid_19_58cafb97a814d.block_type="td_block_mega_menu";block_td_uid_19_58cafb97a814d.post_count="5";block_td_uid_19_58cafb97a814d.found_posts="373";block_td_uid_19_58cafb97a814d.header_color="";block_td_uid_19_58cafb97a814d.ajax_pagination_infinite_stop="";block_td_uid_19_58cafb97a814d.max_num_pages="75";tdBlocksArray.push(block_td_uid_19_58cafb97a814d);</script><div
id=td_uid_19_58cafb97a814d class="td_block_inner"><div
class="td-mega-row"><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/03/14/national-school-ranking-system-to-be-abolished/" rel="bookmark" title="National school ranking system to be abolished"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2017/03/Hanse-218x150.png" srcset="https://www.newera.com.na/wp-content/uploads/2017/03/Hanse-218x150.png 218w, https://www.newera.com.na/wp-content/uploads/2017/03/Hanse-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="National school ranking system to be abolished"/></a></div>                <a
href="https://www.newera.com.na/education-news-in-nmaibia/" class="td-post-category">Education</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/03/14/national-school-ranking-system-to-be-abolished/" rel="bookmark" title="National school ranking system to be abolished">National school ranking system to be abolished</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/03/13/a-look-at-iums-new-campus/" rel="bookmark" title="A look at IUM’s new campus"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2017/03/Meke-1-218x150.jpg" srcset="https://www.newera.com.na/wp-content/uploads/2017/03/Meke-1-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2017/03/Meke-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="A look at IUM’s new campus"/></a></div>                <a
href="https://www.newera.com.na/education-news-in-nmaibia/" class="td-post-category">Education</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/03/13/a-look-at-iums-new-campus/" rel="bookmark" title="A look at IUM’s new campus">A look at IUM’s new campus</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/03/08/education-minister-calls-for-parental-involvement/" rel="bookmark" title="Education minister calls for parental involvement"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2017/03/Hanse-218x150.jpg" srcset="https://www.newera.com.na/wp-content/uploads/2017/03/Hanse-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2017/03/Hanse-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Education minister calls for parental involvement"/></a></div>                <a
href="https://www.newera.com.na/education-news-in-nmaibia/" class="td-post-category">Education</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/03/08/education-minister-calls-for-parental-involvement/" rel="bookmark" title="Education minister calls for parental involvement">Education minister calls for parental involvement</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/03/07/learners-should-strive-for-excellence-education-director/" rel="bookmark" title="Learners should strive for excellence – education director"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                <a
href="https://www.newera.com.na/education-news-in-nmaibia/" class="td-post-category">Education</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/03/07/learners-should-strive-for-excellence-education-director/" rel="bookmark" title="Learners should strive for excellence – education director">Learners should strive for excellence – education director</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/03/07/afternoon-classes-not-safe-for-learners-say-teachers/" rel="bookmark" title="Afternoon classes not safe for learners, say teachers"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                <a
href="https://www.newera.com.na/education-news-in-nmaibia/" class="td-post-category">Education</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/03/07/afternoon-classes-not-safe-for-learners-say-teachers/" rel="bookmark" title="Afternoon classes not safe for learners, say teachers">Afternoon classes not safe for learners, say teachers</a></h3></div></div></div></div></div><div
class="td-next-prev-wrap"><a
href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_19_58cafb97a814d" data-td_block_id="td_uid_19_58cafb97a814d"><i
class="td-icon-font td-icon-menu-left"></i></a><a
href="#"  class="td-ajax-next-page" id="next-page-td_uid_19_58cafb97a814d" data-td_block_id="td_uid_19_58cafb97a814d"><i
class="td-icon-font td-icon-menu-right"></i></a></div><div
class="clearfix"></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-86239"><a
href="https://www.newera.com.na/business-finance-news-namibia/">Business &#038; Finance</a><ul
class="sub-menu"><li
class="menu-item-0"><div
class="td-container-border"><div
class="td-mega-grid"><div
class="td_block_wrap td_block_mega_menu td_uid_20_58cafb97aa585_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_20_58cafb97aa585" ><script>var block_td_uid_20_58cafb97aa585=new tdBlock();block_td_uid_20_58cafb97aa585.id="td_uid_20_58cafb97aa585";block_td_uid_20_58cafb97aa585.atts='{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"117","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_20_58cafb97aa585_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_20_58cafb97aa585_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';block_td_uid_20_58cafb97aa585.td_column_number="3";block_td_uid_20_58cafb97aa585.block_type="td_block_mega_menu";block_td_uid_20_58cafb97aa585.post_count="4";block_td_uid_20_58cafb97aa585.found_posts="2593";block_td_uid_20_58cafb97aa585.header_color="";block_td_uid_20_58cafb97aa585.ajax_pagination_infinite_stop="";block_td_uid_20_58cafb97aa585.max_num_pages="649";tdBlocksArray.push(block_td_uid_20_58cafb97aa585);</script> <script>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</script> <div
class="td_mega_menu_sub_cats"><div
class="block-mega-child-cats"><a
class="cur-sub-cat mega-menu-sub-cat-td_uid_20_58cafb97aa585" id="td_uid_21_58cafb97ad1ea" data-td_block_id="td_uid_20_58cafb97aa585" data-td_filter_value="" href="https://www.newera.com.na/business-finance-news-namibia/">All</a><a
class="mega-menu-sub-cat-td_uid_20_58cafb97aa585"  id="td_uid_22_58cafb97ad272" data-td_block_id="td_uid_20_58cafb97aa585" data-td_filter_value="410" href="https://www.newera.com.na/business-finance-news-namibia/business-business-finance-news-namibia/">Business</a><a
class="mega-menu-sub-cat-td_uid_20_58cafb97aa585"  id="td_uid_23_58cafb97ad2f7" data-td_block_id="td_uid_20_58cafb97aa585" data-td_filter_value="409" href="https://www.newera.com.na/business-finance-news-namibia/finance-business-finance-news-namibia/">Finance</a></div></div><div
id=td_uid_20_58cafb97aa585 class="td_block_inner"><div
class="td-mega-row"><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/03/16/thoughts-of-a-tax-specialist/" rel="bookmark" title="Thoughts of a tax specialist"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2017/03/Beukes-218x150.png" srcset="https://www.newera.com.na/wp-content/uploads/2017/03/Beukes-218x150.png 218w, https://www.newera.com.na/wp-content/uploads/2017/03/Beukes-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Thoughts of a tax specialist"/></a></div>                <a
href="https://www.newera.com.na/business-finance-news-namibia/" class="td-post-category">Business &amp; Finance</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/03/16/thoughts-of-a-tax-specialist/" rel="bookmark" title="Thoughts of a tax specialist">Thoughts of a tax specialist</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/03/16/epangelo-to-pay-back-n2-billion-with-dividends-from-husab-stake/" rel="bookmark" title="Epangelo to pay back N$2 billion with dividends from Husab stake"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2017/03/epangelo-218x150.jpg" srcset="https://www.newera.com.na/wp-content/uploads/2017/03/epangelo-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2017/03/epangelo-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Epangelo to pay back N$2 billion with dividends from Husab stake"/></a></div>                <a
href="https://www.newera.com.na/business-finance-news-namibia/" class="td-post-category">Business &amp; Finance</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/03/16/epangelo-to-pay-back-n2-billion-with-dividends-from-husab-stake/" rel="bookmark" title="Epangelo to pay back N$2 billion with dividends from Husab stake">Epangelo to pay back N$2 billion with dividends from Husab stake</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/03/16/ohorongo-and-ncci-otjiwarongo-sign-cooperation-agreement/" rel="bookmark" title="Ohorongo and NCCI Otjiwarongo sign cooperation agreement"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                <a
href="https://www.newera.com.na/business-finance-news-namibia/" class="td-post-category">Business &amp; Finance</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/03/16/ohorongo-and-ncci-otjiwarongo-sign-cooperation-agreement/" rel="bookmark" title="Ohorongo and NCCI Otjiwarongo sign cooperation agreement">Ohorongo and NCCI Otjiwarongo sign cooperation agreement</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/03/15/mtcs-service-better-than-mtn-and-vodacom/" rel="bookmark" title="MTC’s service better than MTN and Vodacom"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2017/03/Survey-Group-218x150.jpg" srcset="https://www.newera.com.na/wp-content/uploads/2017/03/Survey-Group-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2017/03/Survey-Group-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="MTC’s service better than MTN and Vodacom"/></a></div>                <a
href="https://www.newera.com.na/business-finance-news-namibia/business-business-finance-news-namibia/" class="td-post-category">Business</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/03/15/mtcs-service-better-than-mtn-and-vodacom/" rel="bookmark" title="MTC’s service better than MTN and Vodacom">MTC’s service better than MTN and Vodacom</a></h3></div></div></div></div></div><div
class="td-next-prev-wrap"><a
href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_20_58cafb97aa585" data-td_block_id="td_uid_20_58cafb97aa585"><i
class="td-icon-font td-icon-menu-left"></i></a><a
href="#"  class="td-ajax-next-page" id="next-page-td_uid_20_58cafb97aa585" data-td_block_id="td_uid_20_58cafb97aa585"><i
class="td-icon-font td-icon-menu-right"></i></a></div><div
class="clearfix"></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-93659"><a
href="https://www.newera.com.na/court-crime/">Court &#038; Crime</a><ul
class="sub-menu"><li
class="menu-item-0"><div
class="td-container-border"><div
class="td-mega-grid"><div
class="td_block_wrap td_block_mega_menu td_uid_24_58cafb97b127b_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_24_58cafb97b127b" ><script>var block_td_uid_24_58cafb97b127b=new tdBlock();block_td_uid_24_58cafb97b127b.id="td_uid_24_58cafb97b127b";block_td_uid_24_58cafb97b127b.atts='{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"131","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_24_58cafb97b127b_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_24_58cafb97b127b_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';block_td_uid_24_58cafb97b127b.td_column_number="3";block_td_uid_24_58cafb97b127b.block_type="td_block_mega_menu";block_td_uid_24_58cafb97b127b.post_count="5";block_td_uid_24_58cafb97b127b.found_posts="1524";block_td_uid_24_58cafb97b127b.header_color="";block_td_uid_24_58cafb97b127b.ajax_pagination_infinite_stop="";block_td_uid_24_58cafb97b127b.max_num_pages="305";tdBlocksArray.push(block_td_uid_24_58cafb97b127b);</script><div
id=td_uid_24_58cafb97b127b class="td_block_inner"><div
class="td-mega-row"><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/03/15/bail-for-woman-accused-of-torching-ex-lovers-shack/" rel="bookmark" title="Bail for woman accused of torching ex-lover’s shack"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2017/03/Fire-1-218x150.png" srcset="https://www.newera.com.na/wp-content/uploads/2017/03/Fire-1-218x150.png 218w, https://www.newera.com.na/wp-content/uploads/2017/03/Fire-1-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Bail for woman accused of torching ex-lover’s shack"/></a></div>                <a
href="https://www.newera.com.na/court-crime/" class="td-post-category">Crime and Courts</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/03/15/bail-for-woman-accused-of-torching-ex-lovers-shack/" rel="bookmark" title="Bail for woman accused of torching ex-lover’s shack">Bail for woman accused of torching ex-lover’s shack</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/03/14/businesswoman-fined-n30-000-for-attempted-murder/" rel="bookmark" title="Businesswoman fined N$30 000 for attempted murder"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2017/03/fine-1-218x150.jpg" srcset="https://www.newera.com.na/wp-content/uploads/2017/03/fine-1-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2017/03/fine-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Businesswoman fined N$30 000 for attempted murder"/></a></div>                <a
href="https://www.newera.com.na/court-crime/" class="td-post-category">Crime and Courts</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/03/14/businesswoman-fined-n30-000-for-attempted-murder/" rel="bookmark" title="Businesswoman fined N$30 000 for attempted murder">Businesswoman fined N$30 000 for attempted murder</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/03/13/african-movies-are-getting-better-africanavenir/" rel="bookmark" title="African movies are getting better &#8211; AfricanAvenir"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2017/03/623376663_640-218x150.jpg" srcset="https://www.newera.com.na/wp-content/uploads/2017/03/623376663_640-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2017/03/623376663_640-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="African movies are getting better &#8211; AfricanAvenir"/><span
class="td-video-play-ico"><img
width="40" height="40" class="td-retina" src="https://www.newera.com.na/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a
href="https://www.newera.com.na/court-crime/" class="td-post-category">Crime and Courts</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/03/13/african-movies-are-getting-better-africanavenir/" rel="bookmark" title="African movies are getting better &#8211; AfricanAvenir">African movies are getting better &#8211; AfricanAvenir</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/03/13/drunk-taxi-driver-arrested-by-city-police-friday-night/" rel="bookmark" title="Drunk taxi driver arrested by City Police Friday night"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2017/03/623372603_640-218x150.jpg" srcset="https://www.newera.com.na/wp-content/uploads/2017/03/623372603_640-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2017/03/623372603_640-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Drunk taxi driver arrested by City Police Friday night"/><span
class="td-video-play-ico"><img
width="40" height="40" class="td-retina" src="https://www.newera.com.na/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a
href="https://www.newera.com.na/court-crime/" class="td-post-category">Crime and Courts</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/03/13/drunk-taxi-driver-arrested-by-city-police-friday-night/" rel="bookmark" title="Drunk taxi driver arrested by City Police Friday night">Drunk taxi driver arrested by City Police Friday night</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/03/10/suspected-child-killer-denied-bail/" rel="bookmark" title="Suspected child killer denied bail"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                <a
href="https://www.newera.com.na/court-crime/" class="td-post-category">Crime and Courts</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/03/10/suspected-child-killer-denied-bail/" rel="bookmark" title="Suspected child killer denied bail">Suspected child killer denied bail</a></h3></div></div></div></div></div><div
class="td-next-prev-wrap"><a
href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_24_58cafb97b127b" data-td_block_id="td_uid_24_58cafb97b127b"><i
class="td-icon-font td-icon-menu-left"></i></a><a
href="#"  class="td-ajax-next-page" id="next-page-td_uid_24_58cafb97b127b" data-td_block_id="td_uid_24_58cafb97b127b"><i
class="td-icon-font td-icon-menu-right"></i></a></div><div
class="clearfix"></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-100708"><a
href="https://www.newera.com.na/video/">VIDEO</a><ul
class="sub-menu"><li
class="menu-item-0"><div
class="td-container-border"><div
class="td-mega-grid"><div
class="td_block_wrap td_block_mega_menu td_uid_25_58cafb97b45f5_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_25_58cafb97b45f5" ><script>var block_td_uid_25_58cafb97b45f5=new tdBlock();block_td_uid_25_58cafb97b45f5.id="td_uid_25_58cafb97b45f5";block_td_uid_25_58cafb97b45f5.atts='{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"12563","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_25_58cafb97b45f5_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_25_58cafb97b45f5_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';block_td_uid_25_58cafb97b45f5.td_column_number="3";block_td_uid_25_58cafb97b45f5.block_type="td_block_mega_menu";block_td_uid_25_58cafb97b45f5.post_count="5";block_td_uid_25_58cafb97b45f5.found_posts="68";block_td_uid_25_58cafb97b45f5.header_color="";block_td_uid_25_58cafb97b45f5.ajax_pagination_infinite_stop="";block_td_uid_25_58cafb97b45f5.max_num_pages="14";tdBlocksArray.push(block_td_uid_25_58cafb97b45f5);</script><div
id=td_uid_25_58cafb97b45f5 class="td_block_inner"><div
class="td-mega-row"><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/03/16/lihongeni-neonga-suffers-from-chronic-ascites-needs-public-assistance/" rel="bookmark" title="Lihongeni Neonga suffers from chronic ascites needs public assistance"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2017/03/624023476_640-218x150.jpg" srcset="https://www.newera.com.na/wp-content/uploads/2017/03/624023476_640-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2017/03/624023476_640-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Lihongeni Neonga suffers from chronic ascites needs public assistance"/><span
class="td-video-play-ico"><img
width="40" height="40" class="td-retina" src="https://www.newera.com.na/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a
href="https://www.newera.com.na/focus/" class="td-post-category">Focus</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/03/16/lihongeni-neonga-suffers-from-chronic-ascites-needs-public-assistance/" rel="bookmark" title="Lihongeni Neonga suffers from chronic ascites needs public assistance">Lihongeni Neonga suffers from chronic ascites needs public assistance</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/03/15/sneakers-and-hip-hop-festival-is-set-for-1-april-2017/" rel="bookmark" title="Sneakers and Hip Hop festival is set for 1 April 2017"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2017/03/623803261_640-218x150.jpg" srcset="https://www.newera.com.na/wp-content/uploads/2017/03/623803261_640-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2017/03/623803261_640-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Sneakers and Hip Hop festival is set for 1 April 2017"/><span
class="td-video-play-ico"><img
width="40" height="40" class="td-retina" src="https://www.newera.com.na/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a
href="https://www.newera.com.na/entertainment/" class="td-post-category">Entertainment</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/03/15/sneakers-and-hip-hop-festival-is-set-for-1-april-2017/" rel="bookmark" title="Sneakers and Hip Hop festival is set for 1 April 2017">Sneakers and Hip Hop festival is set for 1 April 2017</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/03/15/sex-workers-life-is-hard-in-the-streets-of-windhoek/" rel="bookmark" title="Sex Workers life is hard in the streets of Windhoek"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2017/03/623801558_640-218x150.jpg" srcset="https://www.newera.com.na/wp-content/uploads/2017/03/623801558_640-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2017/03/623801558_640-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Sex Workers life is hard in the streets of Windhoek"/><span
class="td-video-play-ico"><img
width="40" height="40" class="td-retina" src="https://www.newera.com.na/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a
href="https://www.newera.com.na/video/" class="td-post-category">NEW ERA VIDEO</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/03/15/sex-workers-life-is-hard-in-the-streets-of-windhoek/" rel="bookmark" title="Sex Workers life is hard in the streets of Windhoek">Sex Workers life is hard in the streets of Windhoek</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/03/13/african-movies-are-getting-better-africanavenir/" rel="bookmark" title="African movies are getting better &#8211; AfricanAvenir"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2017/03/623376663_640-218x150.jpg" srcset="https://www.newera.com.na/wp-content/uploads/2017/03/623376663_640-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2017/03/623376663_640-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="African movies are getting better &#8211; AfricanAvenir"/><span
class="td-video-play-ico"><img
width="40" height="40" class="td-retina" src="https://www.newera.com.na/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a
href="https://www.newera.com.na/court-crime/" class="td-post-category">Crime and Courts</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/03/13/african-movies-are-getting-better-africanavenir/" rel="bookmark" title="African movies are getting better &#8211; AfricanAvenir">African movies are getting better &#8211; AfricanAvenir</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/03/13/drunk-taxi-driver-arrested-by-city-police-friday-night/" rel="bookmark" title="Drunk taxi driver arrested by City Police Friday night"><img
width="218" height="150" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2017/03/623372603_640-218x150.jpg" srcset="https://www.newera.com.na/wp-content/uploads/2017/03/623372603_640-218x150.jpg 218w, https://www.newera.com.na/wp-content/uploads/2017/03/623372603_640-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Drunk taxi driver arrested by City Police Friday night"/><span
class="td-video-play-ico"><img
width="40" height="40" class="td-retina" src="https://www.newera.com.na/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a
href="https://www.newera.com.na/court-crime/" class="td-post-category">Crime and Courts</a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/03/13/drunk-taxi-driver-arrested-by-city-police-friday-night/" rel="bookmark" title="Drunk taxi driver arrested by City Police Friday night">Drunk taxi driver arrested by City Police Friday night</a></h3></div></div></div></div></div><div
class="td-next-prev-wrap"><a
href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_25_58cafb97b45f5" data-td_block_id="td_uid_25_58cafb97b45f5"><i
class="td-icon-font td-icon-menu-left"></i></a><a
href="#"  class="td-ajax-next-page" id="next-page-td_uid_25_58cafb97b45f5" data-td_block_id="td_uid_25_58cafb97b45f5"><i
class="td-icon-font td-icon-menu-right"></i></a></div><div
class="clearfix"></div></div></div></div></li></ul></li></ul></div></div><div
class="td-search-wrapper"><div
id="td-top-search"><div
class="header-search-wrap"><div
class="dropdown header-search">
<a
id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i
class="td-icon-search"></i></a>
<a
id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i
class="td-icon-search"></i></a></div></div></div></div><div
class="header-search-wrap"><div
class="dropdown header-search"><div
class="td-drop-down-search" aria-labelledby="td-header-search-button"><form
method="get" class="td-search-form" action="https://www.newera.com.na/"><div
role="search" class="td-head-form-search-wrap">
<input
id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input
class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div
id="td-aj-search"></div></div></div></div></div></div></div></div><div
class="td-main-content-wrap"><div
class="td-container td-post-template-default "><div
class="td-crumb-container"><div
class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span
class="td-bred-first"><a
href="https://www.newera.com.na/">Home</a></span> <i
class="td-icon-right td-bread-sep"></i> <span
itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
<a
title="View all posts in National" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="https://www.newera.com.na/namibian-national-news/">
<span
itemprop="name">National</span>    </a><meta
itemprop="position" content = "1"></span> <i
class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span
class="td-bred-no-url-last">Life in a flood  relief camp</span></div></div><div
class="td-pb-row"><div
class="td-pb-span8 td-main-content" role="main"><div
class="td-ss-main-content">
<article
id="post-104485" class="post-104485 post type-post status-publish format-standard has-post-thumbnail hentry category-namibian-national-news" itemscope itemtype="https://schema.org/Article"><div
class="td-post-header"><ul
class="td-category"><li
class="entry-category"><a
href="https://www.newera.com.na/namibian-national-news/">National</a></li></ul>
<header
class="td-post-title"><h1 class="entry-title">Life in a flood  relief camp</h1><div
class="td-module-meta-info">
<span
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2017-03-16T09:42:00+00:00" >March 16, 2017</time></span><div
class="td-post-comments"><a
href="https://www.newera.com.na/2017/03/16/life-in-a-flood-relief-camp/#respond"><i
class="td-icon-comments"></i>0</a></div><div
class="td-post-views"><i
class="td-icon-views"></i><span
class="td-nr-views-104485">686</span></div></div></header></div><div
class="td-post-sharing td-post-sharing-top td-with-like"><div
class="td-classic-sharing"><ul><li
class="td-classic-facebook"><iframe
frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.newera.com.na/2017/03/16/life-in-a-flood-relief-camp/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li
class="td-classic-twitter"><a
href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.newera.com.na/2017/03/16/life-in-a-flood-relief-camp/" data-text="Life in a flood  relief camp" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div><div
class="td-post-content"><div
class="td-post-featured-image"><a
href="https://www.newera.com.na/wp-content/uploads/2017/03/monika-petrus.jpg" data-caption=""><img
width="696" height="464" class="entry-thumb td-modal-image" src="https://www.newera.com.na/wp-content/uploads/2017/03/monika-petrus-696x464.jpg" srcset="https://www.newera.com.na/wp-content/uploads/2017/03/monika-petrus-696x464.jpg 696w, https://www.newera.com.na/wp-content/uploads/2017/03/monika-petrus-300x200.jpg 300w, https://www.newera.com.na/wp-content/uploads/2017/03/monika-petrus-768x512.jpg 768w, https://www.newera.com.na/wp-content/uploads/2017/03/monika-petrus-1024x683.jpg 1024w, https://www.newera.com.na/wp-content/uploads/2017/03/monika-petrus-1068x712.jpg 1068w, https://www.newera.com.na/wp-content/uploads/2017/03/monika-petrus-630x420.jpg 630w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="monika petrus"/></a></div><p>Nuusita Ashipala</p><p>Oshakati-“I came home one day and found my house was under water. I could not recover a single thing because the water was already above my waist,” narrated a tearful 43-year-old Ndinelao David as she described how the flood had robbed her of all her belongings.</p><p>David said she had recently had breast surgery and has been at the village since last year November, but due to her condition feared to attempt to remove anything from her flooded home.</p><div
class="td-a-rec td-a-rec-id-content_inlineright  "></div><p>To date the mother of two only owns a mattress she got from a good Samaritan, a handbag and a few other things.</p><p>Rauha Malakia is in a similar situation and had to spend two nights by the roadside because her home was flooded. Like many others who were relocated Malakia said she woke up to a flooded room.</p><p>“We didn’t hear anything at night, and it was strange to wake up to a flooded house – but when we had gone to bed the water was far from the house,” said Malakia.</p><p>Unlike David, Malakia was able to salvage her bed and some clothes, but the rest of her belongings are still under water at her shack at Oshoopala location in Oshakati.</p><p>Malakia said the flood was caused by a combination of water from the oshana and the canal overflowing close to their shacks.</p><p>While hailing the Oshakati Town Council for coming to their aid, some claim the relocation was merely a temporary relief from the waters.</p><p>“We cannot say we are completely safe because the tents also get flooded by rainwater, which poses a threat to those sleeping on mattresses,” said David.</p><p>The situation, with the area also surrounded by water, exposes them further to malaria, which was reported to have already claimed many lives in other regions. Minister of Health and Social Services Bernhard Haufiku last week declared a malaria outbreak.</p><p>According to current statistics, 120 families comprising of 562 people are currently accommodated in 35 tents. The majority of those relocated are women and children. Public relations officer at Oshakati Town Council Katarina Kamari said the number increases daily.</p><p>Many of the flood victims were allocated erf numbers but are still waiting for the town council to relocate them to the promised Onawa. Kamari said the council would in the future prioritise relocating families residing in the flood-prone areas to Onawa. Onawa is earmarked to accommodate 3 000 people.</p><p>Currently at least five families occupy each tent and the majority are women and children. But what is also worrisome is the placement of people in the tents. Some people have relocated with their husbands and boy children so women are especially discontented that they have to share tents with strange men. The tents are allocated to families, and not on the basis of gender.</p><p>Since the relocation to Ekuku, school-going children and those formally employed leave the tents early for school and work. The majority have nothing much to do and wake up to clean their surroundings or sit around and tell stories.<br
/>
They also do not move very far from the tents as they fear their belongings might be stolen.</p><p>They claim the area is teeming with thieves who steal their belongings, especially at night because there is no light in the area. A mother bathing her child when New Era visited the tents decried her child’s nappies having been stolen.</p><p>Ndapunikwa Joseph, 29, said the relocation has affected her income. Joseph, who was in Walvis Bay when her home was flooded, said she made a living from collecting plastic bags from a dumping site, which she resold to people in the location for making fire.<br
/>
Anna Hepeni, who relocated with a family of nine, including herself, said the main issue at the tents is the lack of food.</p><p>Hepeni said the majority lost their food in the water and as they are unemployed it is a struggle to put food on the table. Several people at the camp depend on their neighbours for food.</p><p>“Some of us paid our last cents to be relocated. We spent at least N$150 to be brought here so what will we eat if our food has been destroyed in the water?” said Hepeni.<br
/>
Hepeni, who has resided at Oshoopala for a long time, said she had not seen so much water in the area before.</p><p>Many people New Era spoke to said they had to leave many of their belongings behind in the water. But what haunts them is the fear of the condition they will find their things in, especially electrical equipment.</p><p>While they remain grateful to those who have come to their aid, they plead with the Oshakati Town Council to provide them with light. The town council has already put up two ablution facilities, a tap and a bathing area. A clinic with two nurses has also been set up.</p><p>The humanitarian crisis organisation Red Cross donated goods to the relocated people.<br
/>
On Monday, the Red Cross again donated blankets, cutlery and several other goods.</p> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div
class="td-g-rec td-g-rec-id-content_bottom "> <script type="text/javascript">/*<![CDATA[*/var td_screen_width=window.innerWidth;if(td_screen_width>=1140){document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1971001018630087" data-ad-slot="9818648656"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}
if(td_screen_width>=1019&&td_screen_width<1140){document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1971001018630087" data-ad-slot="9818648656"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}
if(td_screen_width>=768&&td_screen_width<1019){document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1971001018630087" data-ad-slot="9818648656"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}/*]]>*/</script> </div></div><footer><div
class="td-post-source-tags"></div><div
class="td-post-sharing td-post-sharing-bottom td-with-like"><span
class="td-post-share-title">SHARE</span><div
class="td-default-sharing">
<a
class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.newera.com.na%2F2017%2F03%2F16%2Flife-in-a-flood-relief-camp%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class="td-icon-facebook"></i><div
class="td-social-but-text">Facebook</div></a>
<a
class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Life+in+a+flood++relief+camp&url=https%3A%2F%2Fwww.newera.com.na%2F2017%2F03%2F16%2Flife-in-a-flood-relief-camp%2F&via=neweranewspaper"><i
class="td-icon-twitter"></i><div
class="td-social-but-text">Twitter</div></a>
<a
class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://www.newera.com.na/2017/03/16/life-in-a-flood-relief-camp/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class="td-icon-googleplus"></i></a>
<a
class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://www.newera.com.na/2017/03/16/life-in-a-flood-relief-camp/&amp;media=https://www.newera.com.na/wp-content/uploads/2017/03/monika-petrus.jpg&description=Life+in+a+flood++relief+camp" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class="td-icon-pinterest"></i></a>
<a
class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Life+in+a+flood++relief+camp%20-%20https%3A%2F%2Fwww.newera.com.na%2F2017%2F03%2F16%2Flife-in-a-flood-relief-camp%2F" ><i
class="td-icon-whatsapp"></i></a></div><div
class="td-classic-sharing"><ul><li
class="td-classic-facebook"><iframe
frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.newera.com.na/2017/03/16/life-in-a-flood-relief-camp/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li
class="td-classic-twitter"><a
href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.newera.com.na/2017/03/16/life-in-a-flood-relief-camp/" data-text="Life in a flood  relief camp" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div><div
class="td-block-row td-post-next-prev"><div
class="td-block-span6 td-post-prev-post"><div
class="td-post-next-prev-content"><span>Previous article</span><a
href="https://www.newera.com.na/2017/03/16/accused-killer-of-ium-student-in-court-today/">Accused killer of IUM student in court today</a></div></div><div
class="td-next-prev-separator"></div><div
class="td-block-span6 td-post-next-post"><div
class="td-post-next-prev-content"><span>Next article</span><a
href="https://www.newera.com.na/2017/03/16/ohorongo-and-ncci-otjiwarongo-sign-cooperation-agreement/">Ohorongo and NCCI Otjiwarongo sign cooperation agreement</a></div></div></div><div
class="td-author-name vcard author" style="display: none"><span
class="fn"><a
href="https://www.newera.com.na/author/stff/">New Era Staff Reporter</a></span></div>	        <span
style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta
itemprop="name" content="New Era Staff Reporter"></span><meta
itemprop="datePublished" content="2017-03-16T09:42:00+00:00"><meta
itemprop="dateModified" content="2017-03-16T09:42:00+00:00"><meta
itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.newera.com.na/2017/03/16/life-in-a-flood-relief-camp/"/><span
style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span
style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta
itemprop="url" content="https://www.newera.com.na/wp-content/uploads/2017/01/newera2017_logo.png"></span><meta
itemprop="name" content="New Era Newspaper Namibia"></span><meta
itemprop="headline " content="Life in a flood  relief camp"><span
style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta
itemprop="url" content="https://www.newera.com.na/wp-content/uploads/2017/03/monika-petrus.jpg"><meta
itemprop="width" content="3456"><meta
itemprop="height" content="2304"></span>        </footer></article><div
class="comments" id="comments"><div
id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a
rel="nofollow" id="cancel-comment-reply-link" href="/2017/03/16/life-in-a-flood-relief-camp/#respond" style="display:none;">Cancel reply</a></small></h3><form
action="https://www.newera.com.na/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div
class="clearfix"></div><div
class="comment-form-input-wrap td-form-comment"><textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea><div
class="td-warning-comment">Please enter your comment!</div></div><div
class="comment-form-input-wrap td-form-author">
<input
class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' /><div
class="td-warning-author">Please enter your name here</div></div><div
class="comment-form-input-wrap td-form-email">
<input
class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' /><div
class="td-warning-email-error">You have entered an incorrect email address!</div><div
class="td-warning-email">Please enter your email address here</div></div><div
class="comment-form-input-wrap td-form-url">
<input
class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></div><p
class="cptch_block"><span
class="cptch_wrap">
<label
class="cptch_label" for="cptch_input_37">
<span
class="cptch_span"><input
id="cptch_input_37" class="cptch_input cptch_wp_comments" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /></span>
<span
class="cptch_span">&nbsp;&#43;&nbsp;</span>
<span
class="cptch_span">1</span>
<span
class="cptch_span">&nbsp;=&nbsp;</span>
<span
class="cptch_span"><img
class="cptch_img cptch_right" src="data:image/png;base64,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" alt="image"/></span>
<input
type="hidden" name="cptch_result" value="4QQ=" />
<input
type="hidden" name="cptch_time" value="1489697687" />
<input
type="hidden" name="cptch_form" value="wp_comments" />
</label><span
class="cptch_reload_button_wrap hide-if-no-js">
<noscript><style type="text/css">.hide-if-no-js{display:none !important}</style></noscript>
<span
class="cptch_reload_button dashicons dashicons-update"></span>
</span></span></p><p
class="form-submit"><input
name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input
type='hidden' name='comment_post_ID' value='104485' id='comment_post_ID' />
<input
type='hidden' name='comment_parent' id='comment_parent' value='0' /></p></form></div></div></div></div><div
class="td-pb-span4 td-main-sidebar" role="complementary"><div
class="td-ss-main-sidebar">
<aside
class="widget widget_text"><div
class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<ins
class="adsbygoogle" style="width:250px;height:250px" data-ad-client="ca-pub-1971001018630087" data-ad-slot="1674883454"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div>
</aside><div
class="td_block_wrap td_block_social_counter td_block_widget td_uid_28_58cafb97b786e_rand td-pb-border-top"><div
class="td-social-list"><div
class="td_social_type td-pb-margin-side td_social_instagram"><div
class="td-social-box"><div
class="td-sp td-sp-instagram"></div><span
class="td_social_info">35,123</span><span
class="td_social_info td_social_info_name">Followers</span><span
class="td_social_button"><a
href="http://instagram.com/neweranewspaper#" target="_blank">Follow</a></span></div></div><div
class="td_social_type td-pb-margin-side td_social_twitter"><div
class="td-social-box"><div
class="td-sp td-sp-twitter"></div><span
class="td_social_info">12,554</span><span
class="td_social_info td_social_info_name">Followers</span><span
class="td_social_button"><a
href="https://twitter.com/neweranewspaper" target="_blank">Follow</a></span></div></div></div></div><div
class="td_block_wrap td_block_7 td_block_widget td_uid_29_58cafb97b7904_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_29_58cafb97b7904" ><script>var block_td_uid_29_58cafb97b7904=new tdBlock();block_td_uid_29_58cafb97b7904.id="td_uid_29_58cafb97b7904";block_td_uid_29_58cafb97b7904.atts='{"limit":"4","sort":"popular7","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"117","category_ids":"131,8,117,120","custom_title":"#TRENDING","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"load_more","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_29_58cafb97b7904_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_29_58cafb97b7904_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';block_td_uid_29_58cafb97b7904.td_column_number="1";block_td_uid_29_58cafb97b7904.block_type="td_block_7";block_td_uid_29_58cafb97b7904.post_count="4";block_td_uid_29_58cafb97b7904.found_posts="8633";block_td_uid_29_58cafb97b7904.header_color="#";block_td_uid_29_58cafb97b7904.ajax_pagination_infinite_stop="";block_td_uid_29_58cafb97b7904.max_num_pages="2159";tdBlocksArray.push(block_td_uid_29_58cafb97b7904);</script><div
class="td-block-title-wrap"><h4 class="block-title"><span>#TRENDING</span></h4></div><div
id=td_uid_29_58cafb97b7904 class="td_block_inner"><div
class="td-block-span12"><div
class="td_module_6 td_module_wrap td-animation-stack"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/03/02/taxi-driver-assaults-a-female-passenger/" rel="bookmark" title="Taxi driver assault&#8217;s a female passenger"><img
width="100" height="70" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2017/03/621383977_640-100x70.jpg" srcset="https://www.newera.com.na/wp-content/uploads/2017/03/621383977_640-100x70.jpg 100w, https://www.newera.com.na/wp-content/uploads/2017/03/621383977_640-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Taxi driver assault&#8217;s a female passenger"/><span
class="td-video-play-ico td-video-small"><img
width="20" height="20" class="td-retina" src="https://www.newera.com.na/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/03/02/taxi-driver-assaults-a-female-passenger/" rel="bookmark" title="Taxi driver assault&#8217;s a female passenger">Taxi driver assault&#8217;s a female passenger</a></h3><div
class="td-module-meta-info">
<span
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2017-03-02T12:16:59+00:00" >March 2, 2017</time></span></div></div></div></div><div
class="td-block-span12"><div
class="td_module_6 td_module_wrap td-animation-stack"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2015/02/23/sports-add-flavour-police-day/" rel="bookmark" title="Sports add flavour to Police Day"><img
width="100" height="67" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/Polce-Day-1-jpg.jpg" srcset="https://www.newera.com.na/wp-content/uploads/Polce-Day-1-jpg.jpg 500w, https://www.newera.com.na/wp-content/uploads/Polce-Day-1-jpg-195x130.jpg 195w, https://www.newera.com.na/wp-content/uploads/Polce-Day-1-jpg-435x290.jpg 435w, https://www.newera.com.na/wp-content/uploads/Polce-Day-1-jpg-220x150.jpg 220w, https://www.newera.com.na/wp-content/uploads/Polce-Day-1-jpg-315x210.jpg 315w, https://www.newera.com.na/wp-content/uploads/Polce-Day-1-jpg-310x210.jpg 310w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Sports add flavour to Police Day"/></a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2015/02/23/sports-add-flavour-police-day/" rel="bookmark" title="Sports add flavour to Police Day">Sports add flavour to Police Day</a></h3><div
class="td-module-meta-info">
<span
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2015-02-23T08:51:31+00:00" >February 23, 2015</time></span></div></div></div></div><div
class="td-block-span12"><div
class="td_module_6 td_module_wrap td-animation-stack"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/03/08/nujoma-showers-indongo-with-blessings-indongo-seeks-to-conquer-burns/" rel="bookmark" title="Nujoma showers Indongo with blessings&#8230; Indongo seeks to conquer Burns"><img
width="100" height="70" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2017/03/Boxers-Nujoma-jpg-100x70.jpg" srcset="https://www.newera.com.na/wp-content/uploads/2017/03/Boxers-Nujoma-jpg-100x70.jpg 100w, https://www.newera.com.na/wp-content/uploads/2017/03/Boxers-Nujoma-jpg-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Nujoma showers Indongo with blessings&#8230; Indongo seeks to conquer Burns"/></a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/03/08/nujoma-showers-indongo-with-blessings-indongo-seeks-to-conquer-burns/" rel="bookmark" title="Nujoma showers Indongo with blessings&#8230; Indongo seeks to conquer Burns">Nujoma showers Indongo with blessings&#8230; Indongo seeks to conquer Burns</a></h3><div
class="td-module-meta-info">
<span
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2017-03-08T10:20:53+00:00" >March 8, 2017</time></span></div></div></div></div><div
class="td-block-span12"><div
class="td_module_6 td_module_wrap td-animation-stack"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/03/10/suspected-child-killer-denied-bail/" rel="bookmark" title="Suspected child killer denied bail"><img
width="100" height="70" class="entry-thumb" src="https://www.newera.com.na/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png" alt=""/></a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/03/10/suspected-child-killer-denied-bail/" rel="bookmark" title="Suspected child killer denied bail">Suspected child killer denied bail</a></h3><div
class="td-module-meta-info">
<span
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2017-03-10T09:25:01+00:00" >March 10, 2017</time></span></div></div></div></div></div><div
class="td-load-more-wrap"><a
href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_29_58cafb97b7904" data-td_block_id="td_uid_29_58cafb97b7904">Load more<i
class="td-icon-font td-icon-menu-down"></i></a></div></div> <aside
class="widget widget_text"><div
class="block-title"><span>#EPAPER</span></div><div
class="textwidget"><iframe
scrolling="no" frameborder="0" src="https://e.newera.com.na/epaperthumb.php" style="width:230px;height:290px"></iframe>
<br></div>
</aside><aside
class="widget widget_recent_comments"><div
class="block-title"><span>#COMMENTS</span></div><ul
id="better-recent-comments" class="recent-comments-list with-avatars"><li
class="recentcomments recent-comment"><div
class="comment-wrap" style="padding-left:50px;min-height:44px"><span
class="comment-avatar"><img
alt='' src='http://0.gravatar.com/avatar/6c7ca5ab06381130366474327160b141?s=40&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/6c7ca5ab06381130366474327160b141?s=80&amp;d=mm&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span> <span
class="comment-author-link">Winnie</span> on <span
class="comment-post"><a
href="https://www.newera.com.na/2017/02/27/mothers-bundle-of-joy-defies-all-medical-odds/#comment-1560">Mother’s bundle of joy defies all medical odds</a></span>: &ldquo;<span
class="comment-excerpt">Tell Nona God loves her and there's a reason she beats all what she goes through. God bless this little&hellip;</span>&rdquo; <span
class="comment-date">Mar 1, 09:30</span></div></li><li
class="recentcomments recent-comment"><div
class="comment-wrap" style="padding-left:50px;min-height:44px"><span
class="comment-avatar"><img
alt='' src='http://1.gravatar.com/avatar/a5f3ecbc6828a8a7648ee8693e208cd1?s=40&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a5f3ecbc6828a8a7648ee8693e208cd1?s=80&amp;d=mm&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></span> <span
class="comment-author-link">jejee</span> on <span
class="comment-post"><a
href="https://www.newera.com.na/2017/01/19/swanu-calls-on-un-to-intervene-in-genocide-negotiations/#comment-1558">Swanu calls on UN to intervene  in genocide negotiations</a></span>: &ldquo;<span
class="comment-excerpt">you will never understand human being why selfishness? what does really got in people mind .the Namibian government was&hellip;</span>&rdquo; <span
class="comment-date">Feb 28, 22:10</span></div></li></ul></aside><div
class="td_block_wrap td_block_weather td_block_widget td_uid_30_58cafb9860702_rand td-pb-border-top"  data-td-block-uid="td_uid_30_58cafb9860702" ><h4 class="block-title"><span>#WEATHER</span></h4><div
id=td_uid_30_58cafb9860702 class="td-weather-wrap td_block_inner td-column-1"><div
class="td-weather-header"><div
class="td-weather-city">Windhoek,NA</div><div
class="td-weather-condition">overcast clouds</div>
<i
class="td-location-icon td-icons-location"  data-block-uid="td_uid_30_58cafb9860702"></i></div><div
class="td-weather-set-location"><form
class="td-manual-location-form" action="#" data-block-uid="td_uid_30_58cafb9860702">
<input
id="td_uid_30_58cafb9860702" class="td-location-set-input" type="text" name="location" value="" >
<label>enter location</label></form></div><div
class="td-weather-temperature"><div
class="td-weather-temp-wrap"><div
class="td-weather-animated-icon">
<span
class="td_animation_sprite-27-100-80-0-0-1 broken-clouds-n td-w-today-icon" data-td-block-uid="td_uid_30_58cafb9860702"></span></div><div
class="td-weather-now" data-block-uid="td_uid_30_58cafb9860702">
<span
class="td-big-degrees">23</span>
<span
class="td-circle">&deg;</span>
<span
class="td-weather-unit">C</span></div><div
class="td-weather-lo-hi"><div
class="td-weather-degrees-wrap">
<i
class="td-up-icon td-icons-arrows-up"></i>
<span
class="td-small-degrees td-w-high-temp">23</span>
<span
class="td-circle">&deg;</span></div><div
class="td-weather-degrees-wrap">
<i
class="td-down-icon td-icons-arrows-down"></i>
<span
class="td-small-degrees td-w-low-temp">23</span>
<span
class="td-circle">&deg;</span></div></div></div></div><div
class="td-weather-info-wrap"><div
class="td-weather-information"><div
class="td-weather-section-1">
<i
class="td-icons-drop"></i>
<span
class="td-weather-parameter td-w-today-humidity">49%</span></div><div
class="td-weather-section-2">
<i
class="td-icons-wind"></i>
<span
class="td-weather-parameter td-w-today-wind-speed">2.6kmh</span></div><div
class="td-weather-section-3">
<i
class="td-icons-cloud"></i>
<span
class="td-weather-parameter td-w-today-clouds">92%</span></div></div><div
class="td-weather-week"><div
class="td-weather-days"><div
class="td-day-0">Fri</div><div
class="td-day-degrees">
<span
class="td-degrees-0">26</span>
<span
class="td-circle">&deg;</span></div></div><div
class="td-weather-days"><div
class="td-day-1">Sat</div><div
class="td-day-degrees">
<span
class="td-degrees-1">26</span>
<span
class="td-circle">&deg;</span></div></div><div
class="td-weather-days"><div
class="td-day-2">Sun</div><div
class="td-day-degrees">
<span
class="td-degrees-2">26</span>
<span
class="td-circle">&deg;</span></div></div><div
class="td-weather-days"><div
class="td-day-3">Mon</div><div
class="td-day-degrees">
<span
class="td-degrees-3">29</span>
<span
class="td-circle">&deg;</span></div></div><div
class="td-weather-days"><div
class="td-day-4">Tue</div><div
class="td-day-degrees">
<span
class="td-degrees-4">29</span>
<span
class="td-circle">&deg;</span></div></div></div></div></div></div> <aside
class="widget widget_tag_cloud"><div
class="block-title"><span>#TAGS</span></div><div
class="tagcloud"><a
href='https://www.newera.com.na/tag/2014-elections/' class='tag-link-8127 tag-link-position-1' title='137 topics' style='font-size: 11.924242424242pt;'>2014 elections</a>
<a
href='https://www.newera.com.na/tag/ar/' class='tag-link-9315 tag-link-position-2' title='68 topics' style='font-size: 8.7424242424242pt;'>AR</a>
<a
href='https://www.newera.com.na/tag/bail/' class='tag-link-727 tag-link-position-3' title='144 topics' style='font-size: 12.136363636364pt;'>bail</a>
<a
href='https://www.newera.com.na/tag/bank-windhoek/' class='tag-link-209 tag-link-position-4' title='58 topics' style='font-size: 8pt;'>bank windhoek</a>
<a
href='https://www.newera.com.na/tag/boxing/' class='tag-link-146 tag-link-position-5' title='135 topics' style='font-size: 11.818181818182pt;'>boxing</a>
<a
href='https://www.newera.com.na/tag/court/' class='tag-link-499 tag-link-position-6' title='188 topics' style='font-size: 13.409090909091pt;'>court</a>
<a
href='https://www.newera.com.na/tag/crime/' class='tag-link-2398 tag-link-position-7' title='64 topics' style='font-size: 8.4242424242424pt;'>crime</a>
<a
href='https://www.newera.com.na/tag/death/' class='tag-link-740 tag-link-position-8' title='71 topics' style='font-size: 8.9545454545455pt;'>Death</a>
<a
href='https://www.newera.com.na/tag/drought/' class='tag-link-300 tag-link-position-9' title='157 topics' style='font-size: 12.560606060606pt;'>drought</a>
<a
href='https://www.newera.com.na/tag/dta/' class='tag-link-1003 tag-link-position-10' title='123 topics' style='font-size: 11.393939393939pt;'>DTA</a>
<a
href='https://www.newera.com.na/tag/ecn/' class='tag-link-135 tag-link-position-11' title='97 topics' style='font-size: 10.333333333333pt;'>ecn</a>
<a
href='https://www.newera.com.na/tag/education/' class='tag-link-5 tag-link-position-12' title='130 topics' style='font-size: 11.712121212121pt;'>Education</a>
<a
href='https://www.newera.com.na/tag/elections-2/' class='tag-link-133 tag-link-position-13' title='67 topics' style='font-size: 8.6363636363636pt;'>elections</a>
<a
href='https://www.newera.com.na/tag/farmers/' class='tag-link-925 tag-link-position-14' title='99 topics' style='font-size: 10.439393939394pt;'>farmers</a>
<a
href='https://www.newera.com.na/tag/fnb/' class='tag-link-463 tag-link-position-15' title='161 topics' style='font-size: 12.666666666667pt;'>FNB</a>
<a
href='https://www.newera.com.na/tag/food/' class='tag-link-3418 tag-link-position-16' title='77 topics' style='font-size: 9.2727272727273pt;'>food</a>
<a
href='https://www.newera.com.na/tag/fraud/' class='tag-link-744 tag-link-position-17' title='105 topics' style='font-size: 10.757575757576pt;'>fraud</a>
<a
href='https://www.newera.com.na/tag/gbv/' class='tag-link-4014 tag-link-position-18' title='78 topics' style='font-size: 9.3787878787879pt;'>GBV</a>
<a
href='https://www.newera.com.na/tag/hiv/' class='tag-link-735 tag-link-position-19' title='81 topics' style='font-size: 9.4848484848485pt;'>HIV</a>
<a
href='https://www.newera.com.na/tag/land/' class='tag-link-621 tag-link-position-20' title='230 topics' style='font-size: 14.257575757576pt;'>Land</a>
<a
href='https://www.newera.com.na/tag/mtc/' class='tag-link-467 tag-link-position-21' title='144 topics' style='font-size: 12.136363636364pt;'>MTC</a>
<a
href='https://www.newera.com.na/tag/murder/' class='tag-link-784 tag-link-position-22' title='351 topics' style='font-size: 16.272727272727pt;'>murder</a>
<a
href='https://www.newera.com.na/tag/namibia/' class='tag-link-148 tag-link-position-23' title='1,221 topics' style='font-size: 22pt;'>namibia</a>
<a
href='https://www.newera.com.na/tag/namibiavotes2015/' class='tag-link-11344 tag-link-position-24' title='99 topics' style='font-size: 10.439393939394pt;'>NamibiaVotes2015</a>
<a
href='https://www.newera.com.na/tag/nfa/' class='tag-link-753 tag-link-position-25' title='119 topics' style='font-size: 11.287878787879pt;'>NFA</a>
<a
href='https://www.newera.com.na/tag/nhe/' class='tag-link-662 tag-link-position-26' title='64 topics' style='font-size: 8.4242424242424pt;'>NHE</a>
<a
href='https://www.newera.com.na/tag/police/' class='tag-link-1057 tag-link-position-27' title='193 topics' style='font-size: 13.515151515152pt;'>police</a>
<a
href='https://www.newera.com.na/tag/poverty/' class='tag-link-2680 tag-link-position-28' title='77 topics' style='font-size: 9.2727272727273pt;'>poverty</a>
<a
href='https://www.newera.com.na/tag/rape/' class='tag-link-881 tag-link-position-29' title='141 topics' style='font-size: 12.030303030303pt;'>rape</a>
<a
href='https://www.newera.com.na/tag/rdp/' class='tag-link-453 tag-link-position-30' title='101 topics' style='font-size: 10.545454545455pt;'>RDP</a>
<a
href='https://www.newera.com.na/tag/rugby/' class='tag-link-407 tag-link-position-31' title='96 topics' style='font-size: 10.333333333333pt;'>Rugby</a>
<a
href='https://www.newera.com.na/tag/rundu/' class='tag-link-733 tag-link-position-32' title='63 topics' style='font-size: 8.4242424242424pt;'>Rundu</a>
<a
href='https://www.newera.com.na/tag/sadc/' class='tag-link-809 tag-link-position-33' title='87 topics' style='font-size: 9.8030303030303pt;'>SADC</a>
<a
href='https://www.newera.com.na/tag/school/' class='tag-link-1052 tag-link-position-34' title='71 topics' style='font-size: 8.9545454545455pt;'>school</a>
<a
href='https://www.newera.com.na/tag/spyl/' class='tag-link-2515 tag-link-position-35' title='91 topics' style='font-size: 10.015151515152pt;'>SPYL</a>
<a
href='https://www.newera.com.na/tag/strike/' class='tag-link-1737 tag-link-position-36' title='66 topics' style='font-size: 8.6363636363636pt;'>strike</a>
<a
href='https://www.newera.com.na/tag/students/' class='tag-link-160 tag-link-position-37' title='58 topics' style='font-size: 8pt;'>Students</a>
<a
href='https://www.newera.com.na/tag/swapo/' class='tag-link-649 tag-link-position-38' title='319 topics' style='font-size: 15.848484848485pt;'>SWAPO</a>
<a
href='https://www.newera.com.na/tag/teachers/' class='tag-link-1582 tag-link-position-39' title='72 topics' style='font-size: 8.9545454545455pt;'>Teachers</a>
<a
href='https://www.newera.com.na/tag/theft/' class='tag-link-1920 tag-link-position-40' title='83 topics' style='font-size: 9.5909090909091pt;'>Theft</a>
<a
href='https://www.newera.com.na/tag/tsumeb/' class='tag-link-3249 tag-link-position-41' title='73 topics' style='font-size: 9.0606060606061pt;'>Tsumeb</a>
<a
href='https://www.newera.com.na/tag/unam/' class='tag-link-512 tag-link-position-42' title='176 topics' style='font-size: 13.090909090909pt;'>UNAM</a>
<a
href='https://www.newera.com.na/tag/walvis-bay/' class='tag-link-828 tag-link-position-43' title='70 topics' style='font-size: 8.8484848484848pt;'>Walvis Bay</a>
<a
href='https://www.newera.com.na/tag/water/' class='tag-link-2123 tag-link-position-44' title='139 topics' style='font-size: 12.030303030303pt;'>Water</a>
<a
href='https://www.newera.com.na/tag/wbo/' class='tag-link-592 tag-link-position-45' title='64 topics' style='font-size: 8.4242424242424pt;'>WBO</a></div>
</aside></div></div></div></div></div><div
class="td-main-content-wrap td-footer-instagram-container"><div
class="td-instagram-user"><h4 class="td-footer-instagram-title">
Follow us on Instagram            <a
class="td-footer-instagram-user-link" href="https://www.instagram.com/neweranewspaper" target="_blank">@neweranewspaper</a></h4></div><div
class="td_block_wrap td_block_instagram td_uid_31_58cafb98611fb_rand td-pb-border-top"  data-td-block-uid="td_uid_31_58cafb98611fb" ><div
id=td_uid_31_58cafb98611fb class="td-instagram-wrap td_block_inner td-column-1"><div
class="td-instagram-main td-images-on-row-6"><div
class="td-instagram-element">
<a
href="https://www.instagram.com/p/BRTIBmWBWlT" target="_blank">
<img
class="td-instagram-image" src="https://scontent.cdninstagram.com/t51.2885-15/e35/c140.0.360.360/16906915_1253714004716400_560673242797309952_n.jpg"/>
</a></div><div
class="td-instagram-element">
<a
href="https://www.instagram.com/p/BRTGplFh152" target="_blank">
<img
class="td-instagram-image" src="https://scontent.cdninstagram.com/t51.2885-15/e35/c140.0.360.360/17076693_1862094600727630_272936362682875904_n.jpg"/>
</a></div><div
class="td-instagram-element">
<a
href="https://www.instagram.com/p/BRSazP2BtgM" target="_blank">
<img
class="td-instagram-image" src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c712.0.2848.2848/17125375_170766023430228_3746863279289401344_n.jpg"/>
</a></div><div
class="td-instagram-element">
<a
href="https://www.instagram.com/p/BRSZbNThVPI" target="_blank">
<img
class="td-instagram-image" src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c576.0.2304.2304/17076588_275665469521911_1682008853534736384_n.jpg"/>
</a></div><div
class="td-instagram-element">
<a
href="https://www.instagram.com/p/BRSYomJhlct" target="_blank">
<img
class="td-instagram-image" src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c432.0.1728.1728/17077017_758646210963538_8437040830073536512_n.jpg"/>
</a></div><div
class="td-instagram-element">
<a
href="https://www.instagram.com/p/BRK-GtFhRSm" target="_blank">
<img
class="td-instagram-image" src="https://scontent.cdninstagram.com/t51.2885-15/e35/c140.0.360.360/17076910_395969164105822_3641342169119195136_n.jpg"/>
</a></div><div
class="clearfix"></div></div></div></div></div><div
class="td-footer-wrapper td-footer-template-14"><div
class="td-container td-footer-bottom-full"><div
class="td-pb-row"><div
class="td-pb-span3"><aside
class="footer-logo-wrap"><a
href="https://www.newera.com.na/"><img
class="td-retina-data" src="https://www.newera.com.na/wp-content/uploads/2017/01/nepc_logo.png" data-retina="https://www.newera.com.na/wp-content/uploads/2017/01/nepc_logo@2x.png" alt="New Era Publication Corporation" title="A Product of NEPC"/></a></aside></div><div
class="td-pb-span5"><aside
class="footer-text-wrap"><div
class="block-title"><span>ABOUT US</span></div>New Era Newspaper Namibia<br>
<a
href="http://www.nepc.com.na" target-"_blank">A Product of NEPC</a><bR><bR>
Daniel Tjongarero House<br>
C/o Dr. W.Kulz & Kerby Street<br>
Telephone: +264 61 273300<br>
Fax: +264 61 220584<br><br>Partner Links:<br>
<br><a
target="_blank" href="http://www.nbc.na" rel="nofollow"><img
src="/partners_logos/NBC.png" width="50" height="40" /></a> <a
target="_blank" title="Loop Technologies Namibia Web & App Developers" href="https://loop.com.na/" rel="nofollow"><img
src="/partners_logos/loop.png" width="50" height="40" /></a><div
class="footer-email-wrap">Contact us: <a
href="mailto:newsroom@nepc.com.na">newsroom@nepc.com.na</a></div></aside></div><div
class="td-pb-span4"><aside
class="footer-social-wrap td-social-style-2"><div
class="block-title"><span>FOLLOW US</span></div>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="http://facebook.com/NewEraNewspaperNamibia/" title="Facebook">
<i
class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="http://instagram.com/neweranewspaper/" title="Instagram">
<i
class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="http://twitter.com/neweranewspaper" title="Twitter">
<i
class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="http://vimeo.com/neweranewspaper" title="Vimeo">
<i
class="td-icon-font td-icon-vimeo"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://www.youtube.com/channel/UCkcEdHM2aBIZO34NOYvYFDA" title="Youtube">
<i
class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div></div></div></div><div
class="td-sub-footer-container"><div
class="td-container"><div
class="td-pb-row"><div
class="td-pb-span7 td-sub-footer-menu"><div
class="menu-terms-container"><ul
id="menu-terms" class="td-subfooter-menu"><li
id="menu-item-93662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-93662"><a
href="https://www.newera.com.na/returns-policy/">Returns Policy</a></li><li
id="menu-item-93663" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-93663"><a
href="https://www.newera.com.na/cookie-statement/">Cookie Statement</a></li><li
id="menu-item-3375" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3375"><a
href="https://www.newera.com.na/privacy-policy/">Privacy Policy</a></li><li
id="menu-item-3376" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3376"><a
href="https://www.newera.com.na/terms-conditions/">Terms &#038; Conditions</a></li></ul></div></div><div
class="td-pb-span5 td-sub-footer-copy">
&copy; 2017 New Era Publication Corporation. Developed by <a
title="Namibia Website & App Development" href="https://loop.com.na/">Loop Technologies</a></div></div></div></div></div><div
class="td-more-articles-box">
<i
class="td-icon-close td-close-more-articles-box"></i>
<span
class="td-more-articles-box-title">MORE STORIES</span><div
class="td-content-more-articles-box"><div
class="td_module_8 td_module_wrap"><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2015/02/11/reason-import-foreign-labourers-eec/" rel="bookmark" title="No reason to import  foreign labourers &#8211; EEC">No reason to import  foreign labourers &#8211; EEC</a></h3><div
class="td-module-meta-info">
<span
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2015-02-11T08:10:55+00:00" >February 11, 2015</time></span><div
class="td-module-comments"><a
href="https://www.newera.com.na/2015/02/11/reason-import-foreign-labourers-eec/#comments">3</a></div></div></div></div><div
class="td_module_8 td_module_wrap"><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2016/03/14/underfunding-delays-national-road-projects/" rel="bookmark" title="Underfunding delays national road projects">Underfunding delays national road projects</a></h3><div
class="td-module-meta-info">
<span
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2016-03-14T09:43:59+00:00" >March 14, 2016</time></span><div
class="td-module-comments"><a
href="https://www.newera.com.na/2016/03/14/underfunding-delays-national-road-projects/#respond">0</a></div></div></div></div><div
class="td_module_8 td_module_wrap"><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2016/09/30/shilimela-employs-50-wmn-members/" rel="bookmark" title="Shilimela employs 50 WMN members">Shilimela employs 50 WMN members</a></h3><div
class="td-module-meta-info">
<span
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2016-09-30T14:56:53+00:00" >September 30, 2016</time></span><div
class="td-module-comments"><a
href="https://www.newera.com.na/2016/09/30/shilimela-employs-50-wmn-members/#comments">1</a></div></div></div></div><div
class="td_module_8 td_module_wrap"><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2015/10/07/flexibility-needed-agri-loans/" rel="bookmark" title="Flexibility needed on agri loans">Flexibility needed on agri loans</a></h3><div
class="td-module-meta-info">
<span
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2015-10-07T09:02:26+00:00" >October 7, 2015</time></span><div
class="td-module-comments"><a
href="https://www.newera.com.na/2015/10/07/flexibility-needed-agri-loans/#comments">1</a></div></div></div></div></div></div><div
id="su-footer-links" style="text-align: center;"></div><script type='text/javascript'>var click_object={"ajax_url":"https:\/\/www.newera.com.na\/wp-admin\/admin-ajax.php"};</script> <script type="text/javascript" src="https://www.newera.com.na/wp-content/cache/minify/bc0eb.js"></script> <script type='text/javascript'>var cptch_vars={"nonce":"6d296339ec","ajaxurl":"https:\/\/www.newera.com.na\/wp-admin\/admin-ajax.php","enlarge":"1"};</script> <script type="text/javascript" src="https://www.newera.com.na/wp-content/cache/minify/c9edc.js"></script>  <script>/*<![CDATA[*/jQuery().ready(function(){tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Windhoek, NA","api_location":"Windhoek","api_language":"en","today_icon":"few-clouds-d","today_icon_text":"few clouds","today_temp":[26,78.8],"today_humidity":34,"today_wind_speed":[1,0.6],"today_min":[26,78.8],"today_max":[26,78.8],"today_clouds":20,"current_unit":0,"forecast":[{"timestamp":1489744800,"day_temp":[26,79],"day_name":"Fri","owm_day_index":1},{"timestamp":1489831200,"day_temp":[26,78],"day_name":"Sat","owm_day_index":2},{"timestamp":1489917600,"day_temp":[26,79],"day_name":"Sun","owm_day_index":3},{"timestamp":1490004000,"day_temp":[29,85],"day_name":"Mon","owm_day_index":4},{"timestamp":1490090400,"day_temp":[28,83],"day_name":"Tue","owm_day_index":5}],"api_key":"f166e0697a8541984a1c4dce5221f592"});});jQuery().ready(function(){tdWeather.addItem({"block_uid":"td_uid_30_58cafb9860702","location":"Windhoek,NA","api_location":"Windhoek","api_language":"en","today_icon":"broken-clouds-n","today_icon_text":"overcast clouds","today_temp":[23,73.4],"today_humidity":49,"today_wind_speed":[2.6,1.6],"today_min":[23,73.4],"today_max":[23,73.4],"today_clouds":92,"current_unit":0,"forecast":[{"timestamp":1489744800,"day_temp":[26,79],"day_name":"Fri","owm_day_index":1},{"timestamp":1489831200,"day_temp":[26,78],"day_name":"Sat","owm_day_index":2},{"timestamp":1489917600,"day_temp":[26,79],"day_name":"Sun","owm_day_index":3},{"timestamp":1490004000,"day_temp":[29,85],"day_name":"Mon","owm_day_index":4},{"timestamp":1490090400,"day_temp":[29,85],"day_name":"Tue","owm_day_index":5}],"api_key":"2b08ac14030ba455470237725275d7f8"});});jQuery().ready(function jQuery_ready(){tdAjaxCount.tdGetViewsCountsAjax("post","[104485]");});(function(){var html_jquery_obj=jQuery('html');if(html_jquery_obj.length&&(html_jquery_obj.is('.ie8')||html_jquery_obj.is('.ie9'))){var path='https://www.newera.com.na/wp-content/themes/Newspaper/style.css';jQuery.get(path,function(data){var str_split_separator='#td_css_split_separator';var arr_splits=data.split(str_split_separator);var arr_length=arr_splits.length;if(arr_length>1){var dir_path='https://www.newera.com.na/wp-content/themes/Newspaper';var splited_css='';for(var i=0;i<arr_length;i++){if(i>0){arr_splits[i]=str_split_separator+' '+arr_splits[i];}
var formated_str=arr_splits[i].replace(/\surl\(\'(?!data\:)/gi,function regex_function(str){return' url(\''+dir_path+'/'+str.replace(/url\(\'/gi,'').replace(/^\s+|\s+$/gm,'');});splited_css+="<style>"+formated_str+"</style>";}
var td_theme_css=jQuery('link#td-theme-css');if(td_theme_css.length){td_theme_css.after(splited_css);}}});}})();/*]]>*/</script> </body></html>