<!doctype html >
<!--[if IE 8]><html
class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]><html
class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--><html
lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#"> <!--<![endif]--><head><link
rel="stylesheet" type="text/css" href="https://www.newera.com.na/wp-content/cache/minify/0bed9.css" media="all" /><meta
charset="UTF-8" /><meta
name="viewport" content="width=device-width, initial-scale=1.0"><link
rel="pingback" href="https://www.newera.com.na/xmlrpc.php" /><title>Khorixas protests over corruption, mismanagement | New Era Newspaper Namibia</title><link
rel="canonical" href="https://www.newera.com.na/2017/02/07/khorixas-protests-over-corruption-mismanagement/" /><meta
property="og:type" content="article" /><meta
property="og:title" content="Khorixas protests over corruption, mismanagement" /><meta
property="og:url" content="https://www.newera.com.na/2017/02/07/khorixas-protests-over-corruption-mismanagement/" /><meta
property="article:published_time" content="2017-02-07" /><meta
property="article:modified_time" content="2017-02-07" /><meta
property="article:author" content="https://www.newera.com.na/author/stff/" /><meta
property="article:section" content="National" /><meta
property="og:site_name" content="New Era Newspaper Namibia" /><meta
name="twitter:card" content="summary" /><meta
name="author" content="New Era Staff Reporter"><link
rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.newera.com.na/wp-content/uploads/2017/01/Icon-72.png"/><link
rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.newera.com.na/wp-content/uploads/2017/01/Icon-Small-50@2x.png"/><link
rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.newera.com.na/wp-content/uploads/2017/01/Icon-72@2x.png"/><link
rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.newera.com.na/wp-content/uploads/2017/01/Icon-72@2x.png"/><link
rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.newera.com.na/wp-content/uploads/2017/01/Icon@2x.png"/><link
rel='dns-prefetch' href='//www.newera.com.na' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="New Era Newspaper Namibia &raquo; Khorixas protests over corruption, mismanagement Comments Feed" href="https://www.newera.com.na/2017/02/07/khorixas-protests-over-corruption-mismanagement/feed/" /> <script type="text/javascript">/*<![CDATA[*/window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.newera.com.na\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);/*]]>*/</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style> <script type="text/javascript" src="https://www.newera.com.na/wp-content/cache/minify/df983.js"></script> <link
rel='https://api.w.org/' href='https://www.newera.com.na/wp-json/' /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.newera.com.na/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.newera.com.na/wp-includes/wlwmanifest.xml" /><link
rel='prev' title='247 ‘struggle kids’ complete training' href='https://www.newera.com.na/2017/02/07/247-struggle-kids-complete-training/' /><link
rel='next' title='Outjo hostel unsafe for boarders' href='https://www.newera.com.na/2017/02/07/outjo-hostel-unsafe-for-boarders/' /><meta
name="generator" content="WordPress 4.7.2" /><link
rel='shortlink' href='https://www.newera.com.na/?p=101971' /><link
rel="alternate" type="application/json+oembed" href="https://www.newera.com.na/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newera.com.na%2F2017%2F02%2F07%2Fkhorixas-protests-over-corruption-mismanagement%2F" /><link
rel="alternate" type="text/xml+oembed" href="https://www.newera.com.na/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newera.com.na%2F2017%2F02%2F07%2Fkhorixas-protests-over-corruption-mismanagement%2F&#038;format=xml" /><style type="text/css" media="screen">.g{margin:0px;padding:0px;overflow:hidden;line-height:1;zoom:1}.g
img{height:auto}.g-col{position:relative;float:left}.g-col:first-child{margin-left:0}.g-col:last-child{margin-right:0}@media only screen and (max-width: 480px){.g-col,.g-dyn,.g-single{width:100%;margin-left:0;margin-right:0}}</style><meta
name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link
rel="stylesheet" type="text/css" href="https://www.newera.com.na/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link
rel="amphtml" href="https://www.newera.com.na/2017/02/07/khorixas-protests-over-corruption-mismanagement/amp/" />
 <script>/*<![CDATA[*/(function(){var htmlTag=document.getElementsByTagName("html")[0];if(navigator.userAgent.indexOf("MSIE 10.0")>-1){htmlTag.className+=' ie10';}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){htmlTag.className+=' ie11';}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){htmlTag.className+=' td-md-is-ios';}
var user_agent=navigator.userAgent.toLowerCase();if(user_agent.indexOf("android")>-1){htmlTag.className+=' td-md-is-android';}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){htmlTag.className+=' td-md-is-os-x';}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){htmlTag.className+=' td-md-is-chrome';}
if(-1!==navigator.userAgent.indexOf('Firefox')){htmlTag.className+=' td-md-is-firefox';}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){htmlTag.className+=' td-md-is-safari';}
if(-1!==navigator.userAgent.indexOf('IEMobile')){htmlTag.className+=' td-md-is-iemobile';}})();var tdLocalCache={};(function(){"use strict";tdLocalCache={data:{},remove:function(resource_id){delete tdLocalCache.data[resource_id];},exist:function(resource_id){return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;},get:function(resource_id){return tdLocalCache.data[resource_id];},set:function(resource_id,cachedData){tdLocalCache.remove(resource_id);tdLocalCache.data[resource_id]=cachedData;}};})();var td_ajax_url="https:\/\/www.newera.com.na\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.6";var tdThemeName="Newspaper";var td_please_wait="Please wait...";var td_email_user_pass_incorrect="User or password incorrect!";var td_email_user_incorrect="Email or username incorrect!";var td_email_incorrect="Email incorrect!";/*]]>*/</script> <style>a,
.td-post-author-name a,
.td-mobile-content .current-menu-item > a,
.td-mobile-content .current-menu-ancestor > a,
.footer-email-wrap a,
.td-search-query,
.td-page-content blockquote p,
.td-post-content blockquote
p{color:#828282}.td-scroll-up,
.td-rating-bar-wrap div,
.td-page-content .dropcap,
.td-post-content .dropcap,
.comment-content .dropcap,
.td_wrapper_video_playlist
.td_video_controls_playlist_wrapper{background-color:#828282}.td_quote_box,
.td_wrapper_video_playlist .td_video_currently_playing:after{border-color:#828282}.td-header-wrap{background-color:#fff}#td-top-mobile-toggle i,
.td-search-icon .td-icon-search{color:#0a0a0a}.td-mobile-content li a,
.td-mobile-content .td-icon-menu-right,
.td-mobile-content .sub-menu .td-icon-menu-right,
#td-mobile-nav .td-menu-login-section a,
#td-mobile-nav .td-menu-logout a,
#td-mobile-nav .td-menu-socials-wrap .td-icon-font,
.td-mobile-close .td-icon-close-mobile,
.td-search-close .td-icon-close-mobile,
.td-search-wrap,
.td-search-wrap #td-header-search,
#td-mobile-nav .td-register-section,
#td-mobile-nav .td-register-section .td-login-input,
#td-mobile-nav label,
#td-mobile-nav .td-register-section i,
#td-mobile-nav .td-register-section a,
#td-mobile-nav .td_display_err,
.td-search-wrap .td_module_wrap .entry-title a,
.td-search-wrap .td_module_wrap:hover .entry-title a,
.td-search-wrap .td-post-date{color:#e5e5e5}.td-search-wrap .td-search-input:before,
.td-search-wrap .td-search-input:after,
#td-mobile-nav .td-menu-login-section .td-menu-login
span{background-color:#e5e5e5}#td-mobile-nav .td-register-section .td-login-input{border-bottom-color:#e5e5e5 !important}.td-menu-background:before,.td-search-background:before{background:#333145;background:-moz-linear-gradient(top, #333145 0%, #1e73be 100%);background:-webkit-gradient(left top, left bottom, color-stop(0%, #333145), color-stop(100%, #1e73be));background:-webkit-linear-gradient(top, #333145 0%, #1e73be 100%);background:-o-linear-gradient(top, #333145 0%, #1e73be 100%);background:-ms-linear-gradient(top, #333145 0%, #1e73be 100%);background:linear-gradient(to bottom, #333145 0%, #1e73be 100%);filter:progid:DXImageTransform.Microsoft.gradient( startColorstr='#333145', endColorstr='#1e73be', GradientType=0 )}</style> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-43336422-1','auto');ga('send','pageview');</script> <noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript></head><body
class="post-template-default single single-post postid-101971 single-format-standard wpb-js-composer js-comp-ver-5.0.1 vc_responsive" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div
class="td-scroll-up"><i
class="td-icon-menu-up"></i></div><div
class="td-menu-background"></div><div
id="td-mobile-nav"><div
class="td-mobile-container"><div
class="td-menu-socials-wrap"><div
class="td-menu-socials">
<span
class="td-social-icon-wrap">
<a
target="_blank" href="http://facebook.com/NewEraNewspaperNamibia/" title="Facebook">
<i
class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="http://instagram.com/neweranewspaper/" title="Instagram">
<i
class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="http://twitter.com/neweranewspaper" title="Twitter">
<i
class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="http://vimeo.com/neweranewspaper" title="Vimeo">
<i
class="td-icon-font td-icon-vimeo"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://www.youtube.com/channel/UCkcEdHM2aBIZO34NOYvYFDA" title="Youtube">
<i
class="td-icon-font td-icon-youtube"></i>
</a>
</span></div><div
class="td-mobile-close">
<a
href="#"><i
class="td-icon-close-mobile"></i></a></div></div><div
class="td-mobile-content"><div
class="menu-main-menu-container"><ul
id="menu-main-menu" class="td-mobile-main-menu"><li
id="menu-item-93667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93667"><a
title="News from the regions of Namibia" href="https://www.newera.com.na/regional-news-namibia/">Regions</a></li><li
id="menu-item-93661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93661"><a
title="Namibian Politics" href="https://www.newera.com.na/politocs-namibia/">Politics</a></li><li
id="menu-item-3329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3329"><a
href="https://www.newera.com.na/education-news-in-nmaibia/">Education</a></li><li
id="menu-item-86239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86239"><a
href="https://www.newera.com.na/business-finance-news-namibia/">Business &#038; Finance</a></li><li
id="menu-item-93659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93659"><a
href="https://www.newera.com.na/court-crime/">Court &#038; Crime</a></li><li
id="menu-item-100708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100708"><a
href="https://www.newera.com.na/video/">VIDEO</a></li></ul></div></div></div></div><div
class="td-search-background"></div><div
class="td-search-wrap"><div
class="td-drop-down-search" aria-labelledby="td-header-search-button"><form
method="get" class="td-search-form" action="https://www.newera.com.na/"><div
class="td-search-close">
<a
href="#"><i
class="td-icon-close-mobile"></i></a></div><div
role="search" class="td-search-input">
<span>Search</span>
<input
id="td-header-search" type="text" value="" name="s" autocomplete="off" />
<input
class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div
id="td-aj-search"></div></div></div><div
id="td-outer-wrap"><div
class="td-header-wrap"><div
id="td-header-menu"><div
id="td-top-mobile-toggle"><a
href="#"><i
class="td-icon-font td-icon-mobile"></i></a></div><div
class="td-main-menu-logo">
<a
class="td-mobile-logo"
href="https://www.newera.com.na/">
<img
class="td-retina-data" data-retina="https://www.newera.com.na/wp-content/uploads/2017/01/NewEraTrans@2x.png"
src="https://www.newera.com.na/wp-content/uploads/2017/01/NewEraTrans.png"
alt="New Era Newspaper Namibia" title="Read Namibian National News"/>
</a></div></div><div
class="td-search-icon">
<a
id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i
class="td-icon-search"></i></a></div></div><div
class="td-a-rec td-a-rec-id-header_mob "><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<ins
class="adsbygoogle" style="width:320px;height:100px" data-ad-client="ca-pub-1971001018630087" data-ad-slot="9257736250"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><div
class="td-container"><div
class="td-crumb-container"><div
class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span
class="td-bred-first"><a
href="https://www.newera.com.na/">Home</a></span> <i
class="td-icon-right td-bread-sep"></i> <span
itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
<a
title="View all posts in National" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="https://www.newera.com.na/namibian-national-news/">
<span
itemprop="name">National</span>    </a><meta
itemprop="position" content = "1"></span> <i
class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span
class="td-bred-no-url-last">Khorixas protests over corruption, mismanagement</span></div></div>
<article
id="post-101971" class="post-101971 post type-post status-publish format-standard hentry category-namibian-national-news" itemscope itemtype="https://schema.org/Article"><div
class="td-post-header"><ul
class="td-category"><li
class="entry-category"><a
href="https://www.newera.com.na/namibian-national-news/">National</a></li></ul>
<header
class="td-post-title"><h1 class="entry-title">Khorixas protests over corruption, mismanagement</h1><div
class="td-module-meta-info">
<span
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2017-02-07T10:37:55+00:00" >February 7, 2017</time></span><div
class="td-post-comments"><a
href="https://www.newera.com.na/2017/02/07/khorixas-protests-over-corruption-mismanagement/#respond"><i
class="td-icon-commenting"></i>0</a></div><div
class="td-post-views"><i
class="td-icon-views"></i><span
class="td-nr-views-101971">138</span></div></div></header></div><div
class="td-post-content"><p>Clemans Miyanicwe</p><p>Khorixas-Last Friday about 50 residents of the northwestern town of Khorixas demonstrated over alleged corruption at the town and how the town council is being run.</p><p>The demonstrators gathered at Eddie Bowe Primary School soccerfield and from there marched through Donkerhoek where they were joined by a handful of residents from the informal settlement before making their way through the location to the main business area.</p><p>The demonstrators stopped in front of OK Value Supermarket, where Cecil !Ganeb, the community activist who organised the demonstration, shouted “Down with OK. It’s too expensive. We want other shops,” !Ganeb shouted, as shoppers looked on and others shouted about monopolistic practices.</p><div
class="td-a-rec td-a-rec-id-content_inline_mob "><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<ins
class="adsbygoogle" style="width:320px;height:100px" data-ad-client="ca-pub-1971001018630087" data-ad-slot="9257736250"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><p>He was joined in the protest chant by people who were waiting for transport to commute to towns, such as Outjo, Otjiwarongo and Windhoek. From there the protesters marched towards Khorixas Town Council offices to hand over their petition.</p><p>!Ganeb told the municipal staff who came out to meet them &#8211; including Deputy Mayor Emgard #Nauses and Elizabeth Geises who received the petition &#8211; that the town council was “a nest of corruption.”</p><p>The petition, which was handed to deputy mayor #Nauses &#8211; as!Ganeb did not want to give it to Gerson //Goagoses, the embattled mayor of Khorixas &#8211; listed wasteful expenditure, mismanagement and alleged corruption at the northwestern town among the residents’ key concerns.</p><p>“With great concern we, the community of Khorixas, would like to bring forth the following anomalies brought forth on several occasions during Khorixas Town Council gatherings in the past, but which were never deliberated on in depth,” !Ganeb read from the petition.</p><p>The residents wanted to know the circumstances under which a house that was renovated at great cost by the town council was sold to a municipal executive.<br
/>
In the petition, the controversial sewerage tender for which the tender price was apparently inflated and then allocated to an acquaintance of the town council managers was also brought into the spotlight.</p><p>Before payment was due, the councillors were alerted on numerous occasions to launch an investigation into the alleged fraudulent inflation of the amount for the renovations not carried out. Nevertheless the Swapo-dominated town council continued with the payments without launching an enquiry into the alleged irregularities.</p><p>!Ganeb said //Goagoseb responded during the executive meeting that they (councillors) were new in the post and could not take any action when asked to launch an investigation.</p><p>The alleged disappearance of N$3 million earmarked for the construction of a firestation, which cannot be accounted for to date, as well as the alleged misuse of Road Authority funds by former and present councillors, as well as the lack of accountability for the monies spent were questioned. !Ganeb said the residents would like to know how much money was allocated and want detailed financial statements on how the money was spent.</p><p>The petitioners also pointed to anomalies in last year’s investor’s conference, in the provision of town land for building churches, and the unfair distribution of houses constructed under the mass housing project and NHE.</p><p>They further complained that a N$7 million road tender was awarded without procedures being followed.</p></div><footer><div
class="td-post-source-tags"></div><div
class="td-post-sharing td-post-sharing-bottom"><div
class="td-default-sharing">
<a
class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.newera.com.na%2F2017%2F02%2F07%2Fkhorixas-protests-over-corruption-mismanagement%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class="td-icon-facebook"></i></a>
<a
class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Khorixas+protests+over+corruption%2C+mismanagement&url=https%3A%2F%2Fwww.newera.com.na%2F2017%2F02%2F07%2Fkhorixas-protests-over-corruption-mismanagement%2F&via=neweranewspaper"><i
class="td-icon-twitter"></i></a>
<a
class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://www.newera.com.na/2017/02/07/khorixas-protests-over-corruption-mismanagement/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class="td-icon-googleplus"></i></a>
<a
class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://www.newera.com.na/2017/02/07/khorixas-protests-over-corruption-mismanagement/&amp;media=&description=Khorixas+protests+over+corruption%2C+mismanagement" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class="td-icon-pinterest"></i></a>
<a
class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Khorixas+protests+over+corruption%2C+mismanagement%20-%20https%3A%2F%2Fwww.newera.com.na%2F2017%2F02%2F07%2Fkhorixas-protests-over-corruption-mismanagement%2F" ><i
class="td-icon-whatsapp"></i></a></div></div><div
class="td-block-row td-post-next-prev"><div
class="td-block-span6 td-post-prev-post"><div
class="td-post-next-prev-content"><span>Previous article</span><a
href="https://www.newera.com.na/2017/02/07/247-struggle-kids-complete-training/">247 ‘struggle kids’ complete training</a></div></div><div
class="td-next-prev-separator"></div><div
class="td-block-span6 td-post-next-post"><div
class="td-post-next-prev-content"><span>Next article</span><a
href="https://www.newera.com.na/2017/02/07/outjo-hostel-unsafe-for-boarders/">Outjo hostel unsafe for boarders</a></div></div></div><div
class="td-author-name vcard author" style="display: none"><span
class="fn"><a
href="https://www.newera.com.na/author/stff/">New Era Staff Reporter</a></span></div>			    <span
style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta
itemprop="name" content="New Era Staff Reporter"></span><meta
itemprop="datePublished" content="2017-02-07T10:37:55+00:00"><meta
itemprop="dateModified" content="2017-02-07T10:37:55+00:00"><meta
itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.newera.com.na/2017/02/07/khorixas-protests-over-corruption-mismanagement/"/><span
style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span
style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta
itemprop="url" content="https://www.newera.com.na/wp-content/uploads/2017/01/newera2017_logo.png"></span><meta
itemprop="name" content="New Era Newspaper Namibia"></span><meta
itemprop="headline " content="Khorixas protests over corruption, mismanagement"><span
style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta
itemprop="url" content="https://www.newera.com.na/wp-content/themes/Newspaper/mobile//images/no-thumb/td_meta_replacement.png"><meta
itemprop="width" content="1068"><meta
itemprop="height" content="580"></span>		    </footer></article><div
class="td_block_wrap td_block_related_posts_mob td_uid_1_589a1504b1328_rand td_with_ajax_pagination td-pb-border-top"><h4 class="td-related-title"><a
id="td_uid_2_589a1504c91e5" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_589a1504b1328" href="#">RELATED ARTICLES</a></h4><div
id=td_uid_1_589a1504b1328 class="td_block_inner"><div
class="td-related-row"><div
class="td-related-span4"><div
class="td_module_mob_1 td_module_wrap td-animation-stack"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/02/07/former-springbok-joost-van-der-westhuizen-dies-tributes-pour-in-for-rugbys-blue-eyed-boy/" rel="bookmark" title="Former Springbok Joost van der Westhuizen dies… tributes pour in for rugby’s blue-eyed boy"><img
width="265" height="198" class="entry-thumb" src="https://www.newera.com.na/wp-content/uploads/2017/02/Joost-Action-1-265x198.jpg" srcset="https://www.newera.com.na/wp-content/uploads/2017/02/Joost-Action-1-265x198.jpg 265w, https://www.newera.com.na/wp-content/uploads/2017/02/Joost-Action-1-80x60.jpg 80w" sizes="(max-width: 265px) 100vw, 265px" alt="" title="Former Springbok Joost van der Westhuizen dies… tributes pour in for rugby’s blue-eyed boy"/></a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/02/07/former-springbok-joost-van-der-westhuizen-dies-tributes-pour-in-for-rugbys-blue-eyed-boy/" rel="bookmark" title="Former Springbok Joost van der Westhuizen dies… tributes pour in for rugby’s blue-eyed boy">Former Springbok Joost van der Westhuizen dies… tributes pour in for...</a></h3><div
class="td-module-meta-info">
<a
href="https://www.newera.com.na/sport-news-namibia/" class="td-post-category">Sport</a>                    <span
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2017-02-07T11:00:28+00:00" >February 7, 2017</time></span></div></div></div></div><div
class="td-related-span4"><div
class="td_module_mob_1 td_module_wrap td-animation-stack"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/02/07/no-purse-money-for-bruised-meroro/" rel="bookmark" title="No purse money for ‘bruised’ Meroro"><img
width="" height="" class="entry-thumb" src="/images/no-thumb/td_265x198.png" alt=""/></a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/02/07/no-purse-money-for-bruised-meroro/" rel="bookmark" title="No purse money for ‘bruised’ Meroro">No purse money for ‘bruised’ Meroro</a></h3><div
class="td-module-meta-info">
<a
href="https://www.newera.com.na/sport-news-namibia/" class="td-post-category">Sport</a>                    <span
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2017-02-07T10:56:38+00:00" >February 7, 2017</time></span></div></div></div></div><div
class="td-related-span4"><div
class="td_module_mob_1 td_module_wrap td-animation-stack"><div
class="td-module-thumb"><a
href="https://www.newera.com.na/2017/02/07/pepfars-ge-noxopa-%c7%80ni-hivs-proxramga-marisise-ni-maga/" rel="bookmark" title="PEPFARS ge noxopa ǀnî HIVs proxramga marisise nî mâ!gâ"><img
width="" height="" class="entry-thumb" src="/images/no-thumb/td_265x198.png" alt=""/></a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.newera.com.na/2017/02/07/pepfars-ge-noxopa-%c7%80ni-hivs-proxramga-marisise-ni-maga/" rel="bookmark" title="PEPFARS ge noxopa ǀnî HIVs proxramga marisise nî mâ!gâ">PEPFARS ge noxopa ǀnî HIVs proxramga marisise nî mâ!gâ</a></h3><div
class="td-module-meta-info">
<a
href="https://www.newera.com.na/languages/" class="td-post-category">Languages</a>                    <span
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2017-02-07T10:54:55+00:00" >February 7, 2017</time></span></div></div></div></div></div></div></div></div><div
class="comments td-container" id="comments"><div
class="td-comments-title-wrap "><h4 class="block-title"><span>NO COMMENTS</span></h4></div><div
id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a
rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/07/khorixas-protests-over-corruption-mismanagement/#respond" style="display:none;">Cancel reply</a></small></h3><form
action="https://www.newera.com.na/wp-comments-post.php" method="post" id="commentform" class="comment-form"><div
class="clearfix"></div><div
class="comment-form-input-wrap td-form-comment"><textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea><div
class="td-warning-comment">Please enter your comment!</div></div><div
class="comment-form-input-wrap td-form-author">
<input
class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' /><div
class="td-warning-author">Please enter your name here</div></div><div
class="comment-form-input-wrap td-form-email">
<input
class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' /><div
class="td-warning-email-error">You have entered an incorrect email address!</div><div
class="td-warning-email">Please enter your email address here</div></div><div
class="comment-form-input-wrap td-form-url">
<input
class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></div><p
class="cptch_block"><span
class="cptch_wrap">
<label
class="cptch_label" for="cptch_input_60">
<span
class="cptch_span"><img
class="cptch_img cptch_left" src="data:image/png;base64,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" alt="image"/></span>
<span
class="cptch_span">&nbsp;&#43;&nbsp;</span>
<span
class="cptch_span"><input
id="cptch_input_60" class="cptch_input cptch_wp_comments" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /></span>
<span
class="cptch_span">&nbsp;=&nbsp;</span>
<span
class="cptch_span">si&#120;t&#101;&#101;n</span>
<input
type="hidden" name="cptch_result" value="Yyg=" />
<input
type="hidden" name="cptch_time" value="1486492932" />
<input
type="hidden" name="cptch_form" value="wp_comments" />
</label><span
class="cptch_reload_button_wrap hide-if-no-js">
<noscript><style type="text/css">.hide-if-no-js{display:none !important}</style></noscript>
<span
class="cptch_reload_button dashicons dashicons-update"></span>
</span></span></p><p
class="form-submit"><input
name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input
type='hidden' name='comment_post_ID' value='101971' id='comment_post_ID' />
<input
type='hidden' name='comment_parent' id='comment_parent' value='0' /></p></form></div></div><div
class="td-mobile-footer-wrap"><div
class="td-container"><div
class="td-footer-wrap"><aside
class="td-footer-logo"><a
href="https://www.newera.com.na/"><img
class="td-retina-data" src="https://www.newera.com.na/wp-content/uploads/2017/01/nepc_logo.png" data-retina="https://www.newera.com.na/wp-content/uploads/2017/01/nepc_logo@2x.png" alt="New Era Publication Corporation" title="A Product of NEPC"/></a></aside></div><div
class="td-footer-wrap"><aside
class="td-footer-description"><div
class="block-title"><span>ABOUT US</span></div>New Era Newspaper Namibia<br>
<a
href="http://www.nepc.com.na" target-"_blank">A Product of NEPC</a><bR><bR>
Daniel Tjongarero House<br>
C/o Dr. W.Kulz & Kerby Street<br>
Telephone: +264 61 273300<br>
Fax: +264 61 220584<br><br>Partner Links:<br>
<br><a
target="_blank" href="http://www.nbc.na" rel="nofollow"><img
src="/partners_logos/NBC.png" width="50" height="40" /></a> <a
target="_blank" title="Loop Technologies Namibia Web & App Developers" href="https://loop.com.na/" rel="nofollow"><img
src="/partners_logos/loop.png" width="50" height="40" /></a><div
class="footer-email-wrap">Contact us: <a
href="mailto:newsroom@nepc.com.na">newsroom@nepc.com.na</a></div></aside></div><div
class="td-footer-wrap"><aside
class="td-footer-social"><div
class="block-title"><span>FOLLOW US</span></div>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="http://facebook.com/NewEraNewspaperNamibia/" title="Facebook">
<i
class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="http://instagram.com/neweranewspaper/" title="Instagram">
<i
class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="http://twitter.com/neweranewspaper" title="Twitter">
<i
class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="http://vimeo.com/neweranewspaper" title="Vimeo">
<i
class="td-icon-font td-icon-vimeo"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://www.youtube.com/channel/UCkcEdHM2aBIZO34NOYvYFDA" title="Youtube">
<i
class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div></div></div><div
class="td-mobile-sub-footer-wrap"><div
class="td-container"><div
class="td-sub-footer-menu"><div
class="menu-terms-container"><ul
id="menu-terms" class="td-subfooter-menu"><li
id="menu-item-93662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93662"><a
href="https://www.newera.com.na/returns-policy/">Returns Policy</a></li><li
id="menu-item-93663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93663"><a
href="https://www.newera.com.na/cookie-statement/">Cookie Statement</a></li><li
id="menu-item-3375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3375"><a
href="https://www.newera.com.na/privacy-policy/">Privacy Policy</a></li><li
id="menu-item-3376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3376"><a
href="https://www.newera.com.na/terms-conditions/">Terms &#038; Conditions</a></li></ul></div></div><div
class="td-sub-footer-copy">
&copy; 2017 New Era Publication Corporation. Developed by <a
title="Namibia Website & App Development" href="https://loop.com.na/">Loop Technologies</a></div></div></div></div><div
id="su-footer-links" style="text-align: center;"></div><script type='text/javascript'>var click_object={"ajax_url":"https:\/\/www.newera.com.na\/wp-admin\/admin-ajax.php"};</script> <script type="text/javascript" src="https://www.newera.com.na/wp-content/cache/minify/48c94.js"></script> <script type='text/javascript'>var cptch_vars={"nonce":"1ebe06b39b","ajaxurl":"https:\/\/www.newera.com.na\/wp-admin\/admin-ajax.php","enlarge":"1"};</script> <script type="text/javascript" src="https://www.newera.com.na/wp-content/cache/minify/c9edc.js"></script>  <script>jQuery().ready(function jQuery_ready(){tdAjaxCount.tdGetViewsCountsAjax("post","[101971]");});</script> </body></html>