<!DOCTYPE html>
<!--[if IE 7]><html
class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<![endif]-->
<!--[if IE 8]><html
class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!--><html
lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<!--<![endif]--><head><link
rel="stylesheet" type="text/css" href="https://www.newera.com.na/wp-content/cache/minify/bfee8.css" media="all" /><meta
charset="UTF-8" /><meta
name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=0.9"><meta
name="author" content="New Era Publication Corporation"><title>Chicken farming set to  enter a new era | New Era Newspaper Namibia</title><link
rel="profile" href="https://gmpg.org/xfn/11" /><link
rel="pingback" href="https://www.newera.com.na/xmlrpc.php" /><link
rel="canonical" href="https://www.newera.com.na/2016/11/22/chicken-farming-set-to-enter-a-new-era/" /><meta
property="og:type" content="article" /><meta
property="og:title" content="Chicken farming set to  enter a new era" /><meta
property="og:url" content="https://www.newera.com.na/2016/11/22/chicken-farming-set-to-enter-a-new-era/" /><meta
property="og:image" content="https://www.newera.com.na/wp-content/uploads/2016/11/Amon-Uiseb.jpg" /><meta
property="article:published_time" content="2016-11-22" /><meta
property="article:modified_time" content="2016-11-22" /><meta
property="article:author" content="https://www.newera.com.na/author/stff/" /><meta
property="article:section" content="Farmers Forum" /><meta
property="og:site_name" content="New Era Newspaper Namibia" /><meta
name="twitter:card" content="summary" /><link
rel='dns-prefetch' href='//www.newera.com.na' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="New Era Newspaper Namibia &raquo; Feed" href="https://www.newera.com.na/feed/" /><link
rel="alternate" type="application/rss+xml" title="New Era Newspaper Namibia &raquo; Comments Feed" href="https://www.newera.com.na/comments/feed/" /><link
rel="alternate" type="application/rss+xml" title="New Era Newspaper Namibia &raquo; Chicken farming set to  enter a new era Comments Feed" href="https://www.newera.com.na/2016/11/22/chicken-farming-set-to-enter-a-new-era/feed/" /> <script type="text/javascript">/*<![CDATA[*/window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.newera.com.na\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);/*]]>*/</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style> <script type="text/javascript" src="https://www.newera.com.na/wp-content/cache/minify/a56c4.js"></script> <link
rel='https://api.w.org/' href='https://www.newera.com.na/wp-json/' /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.newera.com.na/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.newera.com.na/wp-includes/wlwmanifest.xml" /><link
rel='prev' title='Meat Board submits proposals for sheep marketing' href='https://www.newera.com.na/2016/11/22/meat-board-submits-proposals-for-sheep-marketing/' /><link
rel='next' title='N-BiG training empowers bush harvesters' href='https://www.newera.com.na/2016/11/22/n-big-training-empowers-bush-harvesters/' /><meta
name="generator" content="WordPress 4.6.1" /><link
rel='shortlink' href='https://www.newera.com.na/?p=97570' /><link
rel="alternate" type="application/json+oembed" href="https://www.newera.com.na/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newera.com.na%2F2016%2F11%2F22%2Fchicken-farming-set-to-enter-a-new-era%2F" /><link
rel="alternate" type="text/xml+oembed" href="https://www.newera.com.na/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newera.com.na%2F2016%2F11%2F22%2Fchicken-farming-set-to-enter-a-new-era%2F&#038;format=xml" /><style type="text/css" media="screen">.g{margin:0px;padding:0px;overflow:hidden;line-height:1;zoom:1}.g
img{height:auto}.g-col{position:relative;float:left}.g-col:first-child{margin-left:0}.g-col:last-child{margin-right:0}@media only screen and (max-width: 480px){.g-col,.g-dyn,.g-single{width:100%;margin-left:0;margin-right:0}}</style> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-43336422-1','auto');ga('send','pageview');</script> <link
rel="shortcut icon" href="https://www.newera.com.na/wp-content/uploads/2016/09/favicon-1.png"/> <script type='text/javascript'>/*<![CDATA[*/(function($){$.fn.jfontsize=function(opcoes){var $this=$(this);var defaults={btnMinusClasseId:'.fontSizeMinus',btnPlusClasseId:'.fontSizePlus',btnMinusMaxHits:5,btnPlusMaxHits:5,sizeChange:1};if(($.isArray(opcoes))||(!opcoes)){opcoes=$.extend(defaults,opcoes);}else{defaults.sizeChange=opcoes;opcoes=defaults;}
var limite=new Array();var fontsize_padrao=new Array();$(this).each(function(i){limite[i]=0;fontsize_padrao[i];})
$('.fontSizeMinus, .fontSizePlus').removeAttr('href');$('.fontSizeMinus, .fontSizePlus').css('cursor','pointer');$('.fontSizeMinus').click(function(){$this.each(function(i){if(limite[i]>(-(opcoes.btnMinusMaxHits))){fontsize_padrao[i]=$(this).css('font-size');fontsize_padrao[i]=fontsize_padrao[i].replace('px','');fontsize=$(this).css('font-size');fontsize=parseInt(fontsize.replace('px',''));fontsize=fontsize-(opcoes.sizeChange);fontsize_padrao[i]=fontsize_padrao[i]-(limite[i]*opcoes.sizeChange);limite[i]--;$(this).css('font-size',fontsize+'px');}})})
$('.fontSizePlus').click(function(){$this.each(function(i){if(limite[i]<opcoes.btnPlusMaxHits){fontsize_padrao[i]=$(this).css('font-size');fontsize_padrao[i]=fontsize_padrao[i].replace('px','');fontsize=$(this).css('font-size');fontsize=parseInt(fontsize.replace('px',''));fontsize=fontsize+opcoes.sizeChange;fontsize_padrao[i]=fontsize_padrao[i]-(limite[i]*opcoes.sizeChange);limite[i]++;$(this).css('font-size',fontsize+'px');}})})};})(jQuery);(function($){$.noConflict();$(document).ready(function(){$(".children").parent("li").addClass("has-child-menu");$(".sub-menu").parent("li").addClass("has-child-menu");$(".drop").parent("li").addClass("has-child-menu");$('.fadeimage').hover(function(){$(this).stop().animate({opacity:0.5},800);},function(){$(this).stop().animate({opacity:1.0},800);});$('.mastheadnav li ul,.mainnav li ul,.secondnav li ul').hide().removeClass('fallback');$('.mastheadnav > li,.mainnav > li,.secondnav > li').hover(function(){$('ul',this).stop().slideDown(250);},function(){$('ul',this).stop().slideUp(250);});$('#tabs-left').tab();$('#tabs > li > a').hover(function(){$(this).tab('show');});$("ul.tabs").tabs("div.panes > div");$("ul.sc_tabs").tabs("div.sc_tabs-content > div");$('.entry p').jfontsize();$('#bootstartCarousel').carousel({interval:10000,pause:'hover'});$('.mediagallery').contentcarousel({sliderSpeed:500,sliderEasing:'easeOutExpo',itemSpeed:500,itemEasing:'easeOutExpo',scroll:1});$('a[href=#top]').click(function(){$('html, body').animate({scrollTop:0},'slow');return false;});$(".menu").tinyNav({active:'current_page_item',label:''});$(".tinynav").selectbox();$('.tooltip-link').tooltip({placement:'right'});});})(jQuery);/*]]>*/</script> <style type="text/css">.recentcomments
a{display:inline !important;padding:0
!important;margin:0
!important}</style>
<!--[if IE 7]>
<![endif]--><!--[if lt IE 9]> <script src="https://html5shiv.googlecode.com/svn/trunk/html5.js"></script> <![endif]--></head><body
class="single single-post postid-97570 single-format-standard"><div
class="pagetools">
<a
class="pagetool_item tooltip-link" href="https://www.newera.com.na/2016/11/22/meat-board-submits-proposals-for-sheep-marketing/" title="Prev post: Meat Board submits proposals for sheep marketing"><i
class="icon-arrow-left"></i></a>
<a
class="pagetool_item tooltip-link" href="https://www.newera.com.na/2016/11/22/n-big-training-empowers-bush-harvesters/" title="Next post: N-BiG training empowers bush harvesters"><i
class="icon-arrow-right"></i></a>
<a
class="pagetool_item tooltip-link" href="https://www.newera.com.na" title="Go to homepage"><i
class="icon-home"></i></a></div><div
class="container"><div
class="row"><div
class="span12"><div
class="sitebody">
<header
class="site-header"><div
class="masthead">
<nav
class="masthead-navigation"><ul
class="mastheadnav menu"><li ><a
href="https://www.newera.com.na/" title="Read Namibian National News">Home</a></li><li
id="menu-item-93682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93682"><a
href="https://www.newera.com.na/advertise/">Advertise</a></li><li
id="menu-item-87504" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87504"><a
href="https://e.newera.com.na/epapers/2016">ePaper</a></li><li
id="menu-item-93683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93683"><a
href="https://app.newera.com.na">Apps</a></li><li
id="menu-item-93701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93701"><a
href="https://classifieds.newera.com.na/">Classifieds</a></li><li
id="menu-item-39502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39502"><a
href="http://www.nepc.com.na/?src=newera">NEPC</a></li><li
id="menu-item-89744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89744"><a
href="http://weekend.newera.com.na">New Era Weekend</a></li><li
id="menu-item-39503" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39503"><a
href="http://www.kundana.com.na/?src=newera">Kundana Newspaper</a></li><li
id="menu-item-88241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88241"><a
href="http://southernafrican.news">Southern Times</a></li></ul>
</nav><div
class="social_header pull-right">
<a
href="https://www.facebook.com/NewEraNewspaperNamibia/" title="Facebook" rel="nofollow">
<i
class="icon-facebook pull-left"></i>
</a>
<a
href="https://twitter.com/neweranewspaper" title="Twitter" rel="nofollow">
<i
class="icon-twitter pull-left"></i>
</a><a
href="https://www.newera.com.na/feed/" title="Site feed" rel="nofollow">
<i
class="icon-rss pull-left"></i>
</a></div><div
class="clearfix"></div></div><div
class="header_2ndrow"><div
class="sitelogo pull-left" style=" padding:15px 0px 15px 0px;"><h1>
<a
href="https://www.newera.com.na/" title="Read Namibian National News">
<img
src="https://www.newera.com.na/wp-content/uploads/2016/09/neweranewspaper.png" alt="New Era Newspaper Namibia" title="New Era Newspaper Namibia"/>
</a></h1></div><div
class="pull-right headerbanner" style=" margin-top:0px"><br> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<ins
class="adsbygoogle" style="width:320px;height:100px" data-ad-client="ca-pub-1971001018630087" data-ad-slot="9257736250"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><div
class="clearfix"></div></div><div
class="nav_date pull-left"> <script type="text/javascript">/*<![CDATA[*/var mydate=new Date()
var day=mydate.getDay()
var month=mydate.getMonth()
var daym=mydate.getDate()
if(daym<10)
daym="0"+daym
var montharray=new Array("Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec")
document.write("<span class='gabfire_day'>"+daym+"</span><span class='gabfire_month'>"+montharray[month]+"</span>")/*]]>*/</script> </div>
<nav
class="main-navigation pull-left"><ul
class="mainnav menu pull-right"><li
id="menu-item-93703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-93703"><a
title="Namibian National Newspaper" href="https://www.newera.com.na">Home</a></li><li
id="menu-item-86249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-86249"><a
title="Today&#8217;s Namibian National News" href="https://www.newera.com.na/namibian-news/">Today</a></li><li
id="menu-item-93667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-93667"><a
title="News from the regions of Namibia" href="https://www.newera.com.na/namibian-news/regional-news-namibia/">Regions</a><ul
class="sub-menu"><li
id="menu-item-93669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93669"><a
title="Erongo Region" href="https://www.newera.com.na/namibian-news/regional-news-namibia/erongo-region-news/">Erongo</a></li><li
id="menu-item-93676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93676"><a
href="https://www.newera.com.na/namibian-news/regional-news-namibia/hardap-region-news/">Hardap</a></li><li
id="menu-item-93677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93677"><a
href="https://www.newera.com.na/namibian-news/regional-news-namibia/karas-region-news/">Karas</a></li><li
id="menu-item-93681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93681"><a
href="https://www.newera.com.na/namibian-news/regional-news-namibia/kavangoeast-news/">Kavango East</a></li><li
id="menu-item-93670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93670"><a
title="Kavango Region" href="https://www.newera.com.na/namibian-news/regional-news-namibia/kavangowest-region-news/">Kavango West</a></li><li
id="menu-item-93671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93671"><a
title="Khomas Region" href="https://www.newera.com.na/namibian-news/regional-news-namibia/khomas-region-news/">Khomas</a></li><li
id="menu-item-93678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93678"><a
href="https://www.newera.com.na/namibian-news/regional-news-namibia/kunene-region-news/">Kunene</a></li><li
id="menu-item-93679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93679"><a
href="https://www.newera.com.na/namibian-news/regional-news-namibia/ohangwena-region-news/">Ohangwena</a></li><li
id="menu-item-93680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93680"><a
href="https://www.newera.com.na/namibian-news/regional-news-namibia/omaheke-region-news/">Omaheke</a></li><li
id="menu-item-93673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93673"><a
href="https://www.newera.com.na/namibian-news/regional-news-namibia/oshana-region-news/">Oshana</a></li><li
id="menu-item-93674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93674"><a
title="Oshikoto Region" href="https://www.newera.com.na/namibian-news/regional-news-namibia/oshikot-region-news/">Oshikoto</a></li><li
id="menu-item-93675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93675"><a
title="Otjozondjupa Region" href="https://www.newera.com.na/namibian-news/regional-news-namibia/otjozondjupa-region-news/">Otjozondjupa</a></li><li
id="menu-item-93672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93672"><a
href="https://www.newera.com.na/namibian-news/regional-news-namibia/omusati-region-news/">Omusati</a></li><li
id="menu-item-93668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93668"><a
title="Zambezi Region" href="https://www.newera.com.na/namibian-news/regional-news-namibia/zambezi-region-news/">Zambezi</a></li></ul></li><li
id="menu-item-93692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93692"><a
href="https://www.newera.com.na/namibian-news/special-focus/">Special Focus</a></li><li
id="menu-item-93661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93661"><a
title="Namibian Politics" href="https://www.newera.com.na/namibian-news/politocs-namibia/">Politics</a></li><li
id="menu-item-3329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3329"><a
href="https://www.newera.com.na/namibian-news/education-news-in-nmaibia/">Education</a></li><li
id="menu-item-86239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86239"><a
href="https://www.newera.com.na/namibian-news/business-finance-news-namibia/">Business &#038; Finance</a></li><li
id="menu-item-93659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93659"><a
href="https://www.newera.com.na/namibian-news/court-crime/">Court &#038; Crime</a></li><li
id="menu-item-93691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93691"><a
href="https://www.newera.com.na/sports/">Sports</a></li></ul>
</nav><nav
class="second-navigation menu pull-left"><ul
class="secondnav pull-right"><li
id="menu-item-93694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93694"><a
href="https://www.newera.com.na/namibian-news/columns/">Columns</a></li><li
id="menu-item-93695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93695"><a
href="https://www.newera.com.na/namibian-news/editorial/">Editorial</a></li><li
id="menu-item-93696" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-93696"><a
href="https://www.newera.com.na/namibian-news/farmers-forum/">Farmers Forum</a></li><li
id="menu-item-87341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87341"><a
href="https://www.newera.com.na/namibian-news/health/">Health</a></li><li
id="menu-item-93697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93697"><a
href="https://www.newera.com.na/namibian-news/hivaids/">HIV/AIDS</a></li><li
id="menu-item-93702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93702"><a
href="https://www.newera.com.na/namibian-news/letters/">Letters</a></li><li
id="menu-item-93699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93699"><a
href="https://www.newera.com.na/namibian-news/time-out/">Time Out</a></li><li
id="menu-item-93700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93700"><a
href="https://www.newera.com.na/namibian-news/namibia-weekly-auto-news/">WOEMA</a></li><li
id="menu-item-3387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3387"><a
href="https://www.newera.com.na/namibian-news/youth/">Youth Corner</a></li></ul>
</nav><div
class="clearfix"></div>
<section
id="bootstartCarousel" class="carousel slide"><div
class="carousel-inner"><div
class="item active"><h2><a
href="https://www.newera.com.na/2016/11/22/n-big-training-empowers-bush-harvesters/" rel="bookmark" title="Permalink to N-BiG training empowers bush harvesters" >N-BiG training empowers bush harvesters</a></h2></div><div
class="item "><h2><a
href="https://www.newera.com.na/2016/11/22/chicken-farming-set-to-enter-a-new-era/" rel="bookmark" title="Permalink to Chicken farming set to  enter a new era" >Chicken farming set to  enter a new era</a></h2></div><div
class="item "><h2><a
href="https://www.newera.com.na/2016/11/22/meat-board-submits-proposals-for-sheep-marketing/" rel="bookmark" title="Permalink to Meat Board submits proposals for sheep marketing" >Meat Board submits proposals for sheep marketing</a></h2></div></div>
<a
class="left carousel-control" href="#bootstartCarousel" data-slide="prev">&lsaquo;</a>
<a
class="right carousel-control" href="#bootstartCarousel" data-slide="next">&rsaquo;</a>
</section><div
class="clearfix"></div>
</header><div
class="post-container">
<section
class="post-lead"><h1 class="post-title">Chicken farming set to  enter a new era</h1><p
class="single_postmeta">
<span> November 22, 2016</span>
<span>
<a
rel="nofollow" href="#" id="increase-font" class="fontsize-button fontSizeMinus" title="Decrease font size"><i
class="icon-minus-sign"></i></a>
<a
rel="nofollow" href="#" id="decrease-font" class="fontsize-button fontSizePlus" title="Increase font size"><i
class="icon-plus-sign"></i></a>
<a
class="email-this-page" href="mailto:?subject=New%20Era%20Newspaper%20Namibia%20%3A%20Chicken%20farming%20set%20to%20%20enter%20a%20new%20era&amp;body=I%20recommend%20this%20page%3A%20Chicken%20farming%20set%20to%20%20enter%20a%20new%20era.%0AYou%20can%20read%20it%20on%3A%20https%3A%2F%2Fwww.newera.com.na%2F2016%2F11%2F22%2Fchicken-farming-set-to-enter-a-new-era%2F" title="Send by email : Chicken farming set to  enter a new era"><i
class="icon-envelope-alt"></i></a>				</span></p><p
class="subtitle">by Deon Schlechter</p>
</section><section
class="postbody-wrapper postlayout-default"><div
class="post-column pull-left">
<article
class="entry post-97570 post type-post status-publish format-standard has-post-thumbnail hentry category-farmers-forum last_archivepost">
<img
src="https://www.newera.com.na/wp-content/uploads/2016/11/Amon-Uiseb.jpg" class="aligncenter full-media nomargin" alt="Chicken farming set to  enter a new era" title="Chicken farming set to  enter a new era" /><p>Windhoek</p><p>Amon Uiseb, the owner of White Meat Training Solutions in Windhoek, wants to expand chicken farming in rural areas.</p><p>This follows the successful launch of Namboer Poultry two weeks ago, which aims to bring affordable chicken farming methods to the masses. With vast experience in chicken farming, Uiseb has taken it upon himself to train and equip interested farmers with an intensive training course due to start in December.</p><div
class="g g-1"><div
class="g-single a-3"><br><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<ins
class="adsbygoogle" style="width:320px;height:100px" data-ad-client="ca-pub-1971001018630087" data-ad-slot="9257736250"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script><br></div></div><p>He is of the opinion that better trained and better equipped small scale farmers can take poultry farming to the highest level and contribute significantly to this ever-growing market.</p><p>Uiseb says the solution to Africa’s chicken crisis lies in upgrading agricultural systems overall. He lists low-cost, high-quality feed and research to increase efficiency and expand the range of feed sources as top priorities.</p><p>“Improvements in starter stock (chicks and broilers bred specifically for meat production) will require better breeding and extension programmes akin to those needed for crops. The most common threat to chickens is Newcastle disease, like the outbreak we are struggling with now in the Omusati village. But the frightening spectrum of new infectious diseases calls for more investment in livestock diseases in general and chicken diseases in particular,” he notes.</p><p>He adds that poor infrastructure (especially energy, transportation and water supply systems) is a major barrier to the expansion of chicken production, especially in rural areas. A lack of cold storage facilities forces farmers to keep feeding their chickens, instead of slaughtering and refrigerating them. They generally transport live chickens to markets, which raises logistical costs and increases concerns over disease transmission.</p><p>Namibia and the entire Africa continent is caught between pressure from imports in some countries and an inability to meet demand in others. Africa imports nearly 83% of the food it consumes and the continent has a real chicken and egg problem.</p><p>The current drought in many parts of the continent confirms that Africa’s chicken crisis is an expression of overall weaknesses in its agricultural system. If Africa cannot raise its grain production, it cannot expect do well in increasing its chicken output.</p><p>This also applies to Namibia who has to import an expected 140 000 tonnes of cereal this year to feed 700 000 inhabitants desperately in need of government’s drought aid food.</p><p>It is a complex problem. Producing chickens requires low-cost feed, such as corn. Yet, producing grain to meet human needs remains one of the continent’s most pressing challenges. Africa’s urban populations, for example, are growing faster than the continent can produce grain. This has contributed to Africa’s shift from being a net food exporter to being a net food importer.</p><p>The inability to ramp up grain production has affected Africa’s ability to feed its people, as well as its chicken. Its imports of grain, as well as chicken, have been rising as a result. Its import of poultry products is estimated at US$3 billion (N$42 billion) a year.</p><p>South Africa is the continent’s largest chicken producer. According to the South African Poultry Association, chicken imports from Brazil, the European Union and the US are destroying the domestic sector.</p><p>In July this year, SAPA also unsuccessfully tried to set aside a decision by Namibia’s minister of Trade and Industry that granted infant industry protection to the local broiler industry.</p><p>SAPA, along with five South African chicken producers (Astral Foods Limited, Supreme Poultry, Crown Chickens, Agri Poultry and Rainbow Farms), in July asked the High Court to review and set aside the quantitative restriction on poultry imports imposed by former trade and industry minister, Calle Schlettwein, as infant industry protection.</p><p>Namibia’s own Namib Poultry firm has repeatedly said it has the capacity to grow its own chickens at a far cheaper rate compared to most countries in the world. However, it is unable to do so due to cheap imports from SA and Brazil.</p><p>Population growth, urbanisation and changing diets have over the last 20 years shifted African meat consumption away from beef to pork and poultry. According to some estimates, chicken now accounts for nearly half of all meat consumed in Africa.</p><p>The supply of poultry has not kept up with demand, which is in turn pushing up prices. The prices of 1.5 kg chicken pieces and whole chickens hovers around N$75 in Windhoek. But in Nigeria, Ethiopia, Ghana and Tanzania one will pay more than N$110 for the same chicken due to the high demand for chicken.</p><div
class="su-linkbox" id="post-97570-linkbox"><div
class="su-linkbox-label">Link to this story!</div><div
class="su-linkbox-field"><input
type="text" value="&lt;a href=&quot;https://www.newera.com.na/2016/11/22/chicken-farming-set-to-enter-a-new-era/&quot;&gt;Chicken farming set to  enter a new era&lt;/a&gt;" onclick="javascript:this.select()" readonly="readonly" style="width: 100%;" /></div></div></p><div
id="comments"><div
id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a
rel="nofollow" id="cancel-comment-reply-link" href="/2016/11/22/chicken-farming-set-to-enter-a-new-era/#respond" style="display:none;">Cancel Reply</a></small></h3><form
action="https://www.newera.com.na/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p
class="comment-notes">Your email address will not be published.</p><p
class="comment-form-comment"><textarea id="comment" placeholder="Add your comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><div
class="input-prepend"><p
class="comment-form-author"><span
class="add-on"><i
class="icon-user"></i></span><input
placeholder="Name" id="author" name="author" type="text" value=""  /></p></div><div
class="input-prepend comment_mid_input"><p
class="comment-form-email"><span
class="add-on"><i
class="icon-envelope"></i></span><input
placeholder="Email" id="email" name="email" type="text" value=""  /></p></div><div
class="input-prepend"><p
class="comment-form-url"><span
class="add-on"><i
class="icon-home"></i></span><input
placeholder="Website" id="url" name="url" type="text" value="" size="30" /></p></div><p
class="cptch_block"><span
class="cptch_wrap">
<label
class="cptch_label" for="cptch_input_50">
<span
class="cptch_span">&#115;even</span>
<span
class="cptch_span">&nbsp;&#43;&nbsp;</span>
<span
class="cptch_span"><input
id="cptch_input_50" class="cptch_input cptch_wp_comments" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /></span>
<span
class="cptch_span">&nbsp;=&nbsp;</span>
<span
class="cptch_span">16</span>
<input
type="hidden" name="cptch_result" value="giQ=" />
<input
type="hidden" name="cptch_time" value="1479826115" />
<input
type="hidden" name="cptch_form" value="wp_comments" />
</label><span
class="cptch_reload_button_wrap hide-if-no-js">
<noscript><style type="text/css">.hide-if-no-js{display:none !important}</style></noscript>
<span
class="cptch_reload_button dashicons dashicons-update"></span>
</span></span></p><p
class="form-submit"><input
name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input
type='hidden' name='comment_post_ID' value='97570' id='comment_post_ID' />
<input
type='hidden' name='comment_parent' id='comment_parent' value='0' /></p></form></div></div>		</article></div>
<aside
id="sidebar" class="sidebar pull-right">
<section
id="text-3" class="widget widget_text"><div
class="widgetinner"><div
class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<ins
class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-1971001018630087"
data-ad-slot="2021463856"
data-ad-format="auto"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div></section>
<section
id="recent-posts-3" class="widget widget_recent_entries"><div
class="widgetinner"><h3 class="widgettitle">Latest News</h3><ul><li>
<a
href="https://www.newera.com.na/2016/11/22/n-big-training-empowers-bush-harvesters/">N-BiG training empowers bush harvesters</a></li><li>
<a
href="https://www.newera.com.na/2016/11/22/chicken-farming-set-to-enter-a-new-era/">Chicken farming set to  enter a new era</a></li><li>
<a
href="https://www.newera.com.na/2016/11/22/meat-board-submits-proposals-for-sheep-marketing/">Meat Board submits proposals for sheep marketing</a></li><li>
<a
href="https://www.newera.com.na/2016/11/22/cooperative-ready-to-supply-farmers-drought-resistant-seeds/">Cooperative ready to supply farmers  drought-resistant seeds</a></li><li>
<a
href="https://www.newera.com.na/2016/11/22/winning-edge-shows-contenders-a-muddy-pair-of-hooves/">Winning Edge shows contenders a muddy pair of hooves</a></li></ul></div></section>
<section
id="text-4" class="widget widget_text"><div
class="widgetinner"><div
class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<ins
class="adsbygoogle"
style="display:inline-block;width:250px;height:250px"
data-ad-client="ca-pub-1971001018630087"
data-ad-slot="1674883454"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div></section>
<section
id="recent-comments-3" class="widget widget_recent_comments"><div
class="widgetinner"><h3 class="widgettitle">Latest Comments</h3><ul
id="recentcomments"><li
class="recentcomments"><span
class="comment-author-link">Lempi kauluma</span> on <a
href="https://www.newera.com.na/2016/11/22/mun-president-dies-in-car-accident/#comment-723">MUN president dies in car accident</a></li><li
class="recentcomments"><span
class="comment-author-link">Kristophina Shivute</span> on <a
href="https://www.newera.com.na/2014/03/14/public-smokers-face-jail/#comment-720">Public smokers face jail</a></li><li
class="recentcomments"><span
class="comment-author-link">Zoe</span> on <a
href="https://www.newera.com.na/2016/11/21/plucky-nakathila-narrowly-loses-title-bout/#comment-708">Plucky Nakathila narrowly loses title bout</a></li><li
class="recentcomments"><span
class="comment-author-link">Silver</span> on <a
href="https://www.newera.com.na/2016/11/18/chiefs-cost-govt-millions/#comment-707">Chiefs cost govt millions</a></li><li
class="recentcomments"><span
class="comment-author-link">Betuel</span> on <a
href="https://www.newera.com.na/2016/09/21/mmi-invites-school-leavers-apply-training-september-30/#comment-705">MMI invites school leavers to apply for training  … before September 30</a></li></ul></div></section>
<section
id="tag_cloud-2" class="widget widget_tag_cloud"><div
class="widgetinner"><h3 class="widgettitle">Tags</h3><div
class="tagcloud"><a
href='https://www.newera.com.na/tag/2014-elections/' class='tag-link-8127 tag-link-position-1' title='137 topics' style='font-size: 11.924242424242pt;'>2014 elections</a>
<a
href='https://www.newera.com.na/tag/ar/' class='tag-link-9315 tag-link-position-2' title='68 topics' style='font-size: 8.7424242424242pt;'>AR</a>
<a
href='https://www.newera.com.na/tag/bail/' class='tag-link-727 tag-link-position-3' title='143 topics' style='font-size: 12.136363636364pt;'>bail</a>
<a
href='https://www.newera.com.na/tag/bank-windhoek/' class='tag-link-209 tag-link-position-4' title='58 topics' style='font-size: 8pt;'>bank windhoek</a>
<a
href='https://www.newera.com.na/tag/boxing/' class='tag-link-146 tag-link-position-5' title='134 topics' style='font-size: 11.818181818182pt;'>boxing</a>
<a
href='https://www.newera.com.na/tag/court/' class='tag-link-499 tag-link-position-6' title='186 topics' style='font-size: 13.30303030303pt;'>court</a>
<a
href='https://www.newera.com.na/tag/crime/' class='tag-link-2398 tag-link-position-7' title='61 topics' style='font-size: 8.2121212121212pt;'>crime</a>
<a
href='https://www.newera.com.na/tag/death/' class='tag-link-740 tag-link-position-8' title='71 topics' style='font-size: 8.9545454545455pt;'>Death</a>
<a
href='https://www.newera.com.na/tag/drought/' class='tag-link-300 tag-link-position-9' title='153 topics' style='font-size: 12.454545454545pt;'>drought</a>
<a
href='https://www.newera.com.na/tag/dta/' class='tag-link-1003 tag-link-position-10' title='123 topics' style='font-size: 11.393939393939pt;'>DTA</a>
<a
href='https://www.newera.com.na/tag/ecn/' class='tag-link-135 tag-link-position-11' title='97 topics' style='font-size: 10.333333333333pt;'>ecn</a>
<a
href='https://www.newera.com.na/tag/education/' class='tag-link-5 tag-link-position-12' title='127 topics' style='font-size: 11.606060606061pt;'>Education</a>
<a
href='https://www.newera.com.na/tag/elections-2/' class='tag-link-133 tag-link-position-13' title='67 topics' style='font-size: 8.6363636363636pt;'>elections</a>
<a
href='https://www.newera.com.na/tag/farmers/' class='tag-link-925 tag-link-position-14' title='98 topics' style='font-size: 10.439393939394pt;'>farmers</a>
<a
href='https://www.newera.com.na/tag/fnb/' class='tag-link-463 tag-link-position-15' title='160 topics' style='font-size: 12.666666666667pt;'>FNB</a>
<a
href='https://www.newera.com.na/tag/food/' class='tag-link-3418 tag-link-position-16' title='76 topics' style='font-size: 9.2727272727273pt;'>food</a>
<a
href='https://www.newera.com.na/tag/fraud/' class='tag-link-744 tag-link-position-17' title='102 topics' style='font-size: 10.545454545455pt;'>fraud</a>
<a
href='https://www.newera.com.na/tag/gbv/' class='tag-link-4014 tag-link-position-18' title='73 topics' style='font-size: 9.0606060606061pt;'>GBV</a>
<a
href='https://www.newera.com.na/tag/hiv/' class='tag-link-735 tag-link-position-19' title='79 topics' style='font-size: 9.3787878787879pt;'>HIV</a>
<a
href='https://www.newera.com.na/tag/land/' class='tag-link-621 tag-link-position-20' title='225 topics' style='font-size: 14.151515151515pt;'>Land</a>
<a
href='https://www.newera.com.na/tag/mtc/' class='tag-link-467 tag-link-position-21' title='142 topics' style='font-size: 12.136363636364pt;'>MTC</a>
<a
href='https://www.newera.com.na/tag/murder/' class='tag-link-784 tag-link-position-22' title='348 topics' style='font-size: 16.166666666667pt;'>murder</a>
<a
href='https://www.newera.com.na/tag/namibia/' class='tag-link-148 tag-link-position-23' title='1,221 topics' style='font-size: 22pt;'>namibia</a>
<a
href='https://www.newera.com.na/tag/namibiavotes2015/' class='tag-link-11344 tag-link-position-24' title='99 topics' style='font-size: 10.439393939394pt;'>NamibiaVotes2015</a>
<a
href='https://www.newera.com.na/tag/nfa/' class='tag-link-753 tag-link-position-25' title='119 topics' style='font-size: 11.287878787879pt;'>NFA</a>
<a
href='https://www.newera.com.na/tag/nhe/' class='tag-link-662 tag-link-position-26' title='64 topics' style='font-size: 8.4242424242424pt;'>NHE</a>
<a
href='https://www.newera.com.na/tag/police/' class='tag-link-1057 tag-link-position-27' title='192 topics' style='font-size: 13.515151515152pt;'>police</a>
<a
href='https://www.newera.com.na/tag/poverty/' class='tag-link-2680 tag-link-position-28' title='75 topics' style='font-size: 9.1666666666667pt;'>poverty</a>
<a
href='https://www.newera.com.na/tag/rape/' class='tag-link-881 tag-link-position-29' title='139 topics' style='font-size: 12.030303030303pt;'>rape</a>
<a
href='https://www.newera.com.na/tag/rdp/' class='tag-link-453 tag-link-position-30' title='101 topics' style='font-size: 10.545454545455pt;'>RDP</a>
<a
href='https://www.newera.com.na/tag/rugby/' class='tag-link-407 tag-link-position-31' title='96 topics' style='font-size: 10.333333333333pt;'>Rugby</a>
<a
href='https://www.newera.com.na/tag/rundu/' class='tag-link-733 tag-link-position-32' title='63 topics' style='font-size: 8.4242424242424pt;'>Rundu</a>
<a
href='https://www.newera.com.na/tag/sadc/' class='tag-link-809 tag-link-position-33' title='87 topics' style='font-size: 9.8030303030303pt;'>SADC</a>
<a
href='https://www.newera.com.na/tag/school/' class='tag-link-1052 tag-link-position-34' title='71 topics' style='font-size: 8.9545454545455pt;'>school</a>
<a
href='https://www.newera.com.na/tag/spyl/' class='tag-link-2515 tag-link-position-35' title='90 topics' style='font-size: 10.015151515152pt;'>SPYL</a>
<a
href='https://www.newera.com.na/tag/strike/' class='tag-link-1737 tag-link-position-36' title='64 topics' style='font-size: 8.4242424242424pt;'>strike</a>
<a
href='https://www.newera.com.na/tag/students/' class='tag-link-160 tag-link-position-37' title='58 topics' style='font-size: 8pt;'>Students</a>
<a
href='https://www.newera.com.na/tag/swapo/' class='tag-link-649 tag-link-position-38' title='311 topics' style='font-size: 15.636363636364pt;'>SWAPO</a>
<a
href='https://www.newera.com.na/tag/teachers/' class='tag-link-1582 tag-link-position-39' title='71 topics' style='font-size: 8.9545454545455pt;'>Teachers</a>
<a
href='https://www.newera.com.na/tag/theft/' class='tag-link-1920 tag-link-position-40' title='83 topics' style='font-size: 9.5909090909091pt;'>Theft</a>
<a
href='https://www.newera.com.na/tag/tsumeb/' class='tag-link-3249 tag-link-position-41' title='73 topics' style='font-size: 9.0606060606061pt;'>Tsumeb</a>
<a
href='https://www.newera.com.na/tag/unam/' class='tag-link-512 tag-link-position-42' title='172 topics' style='font-size: 12.984848484848pt;'>UNAM</a>
<a
href='https://www.newera.com.na/tag/walvis-bay/' class='tag-link-828 tag-link-position-43' title='70 topics' style='font-size: 8.8484848484848pt;'>Walvis Bay</a>
<a
href='https://www.newera.com.na/tag/water/' class='tag-link-2123 tag-link-position-44' title='139 topics' style='font-size: 12.030303030303pt;'>Water</a>
<a
href='https://www.newera.com.na/tag/wbo/' class='tag-link-592 tag-link-position-45' title='64 topics' style='font-size: 8.4242424242424pt;'>WBO</a></div></div></section>
<section
id="text-5" class="widget widget_text"><div
class="widgetinner"><div
class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<ins
class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-1971001018630087"
data-ad-slot="2021463856"
data-ad-format="auto"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div></section></aside><div
class="clearfix"></div>
</section></div></div></div></div></div><section
class="container-fluid follow_us"><div
class="container"><div
class="row"><div
class="span2 first-followus-div">
<a
href="https://www.facebook.com/NewEraNewspaperNamibia/" rel="nofollow">
<i
class="icon-facebook icon-2x pull-left"></i>
<span
class="follow_us_linktitle">Facebook</span>
<span
class="follow_us_linkdesc">Friend Us</span>
</a></div><div
class="span2">
<a
href="https://twitter.com/neweranewspaper" rel="nofollow">
<i
class="icon-twitter icon-2x pull-left"></i>
<span
class="follow_us_linktitle">Twitter</span>
<span
class="follow_us_linkdesc">Follow Us</span>
</a></div><div
class="span2 third-followus-div"></div><div
class="span2 text-align-right"></div><div
class="span2 text-align-right"></div><div
class="span2 text-align-right last-followus-div">
<a
href="https://www.newera.com.na/feed/" rel="nofollow">
<i
class="icon-rss icon-2x pull-right"></i>
<span
class="follow_us_linktitle">RSS</span>
<span
class="follow_us_linkdesc">Site Feed</span>
</a></div><div
class="clearfix"></div></div></div>
</section>
<footer
class="container-fluid footer"><div
class="container"><div
class="row"><div
class="span4">
<section
id="text-2" class="widget widget_text"><div
class="widgetinner"><div
class="textwidget">New Era Newspaper Namibia<BR>
<a
href="http://www.nepc.com.na" target-"_blank">A Product of NEPC</a><bR><bR>
Daniel Tjongarero House<bR>
C/o Dr. W.Kulz & Kerby Street<bR>
Telephone: +264 61 273300<bR>
Fax: +264 61 220584
<bR><bR>Partner Links:<br>
<bR><a
href="http://www.nbc.na" rel="nofollow"><img
src="https://www.newera.com.na/wp-content/uploads/NBC-1.png" width="50" height="40" /></a></div></div></section></div><div
class="span4">
<section
id="nav_menu-3" class="widget widget_nav_menu"><div
class="widgetinner"><h3 class="widgettitle">Terms &#038; Policies</h3><div
class="menu-terms-container"><ul
id="menu-terms" class="menu"><li
id="menu-item-93662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93662"><a
href="https://www.newera.com.na/returns-policy/">Returns Policy</a></li><li
id="menu-item-93663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93663"><a
href="https://www.newera.com.na/cookie-statement/">Cookie Statement</a></li><li
id="menu-item-3375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3375"><a
href="https://www.newera.com.na/privacy-policy/">Privacy Policy</a></li><li
id="menu-item-3376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3376"><a
href="https://www.newera.com.na/terms-conditions/">Terms &#038; Conditions</a></li></ul></div></div></section></div><div
class="span4">
<section
id="gabfire_archive_widget-2" class="widget gabfire_archive_widget"><div
class="widgetinner"><h3 class="widgettitle">Namibian News Archives</h3><div
style="background:transparent"><form
action="https://www.newera.com.na/"  method="get" >
<label>Select a Month</label>
<select
name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'><option
value="">Month</option><option
value='https://www.newera.com.na/2016/11/'> November 2016</option><option
value='https://www.newera.com.na/2016/10/'> October 2016</option><option
value='https://www.newera.com.na/2016/09/'> September 2016</option><option
value='https://www.newera.com.na/2016/08/'> August 2016</option><option
value='https://www.newera.com.na/2016/07/'> July 2016</option><option
value='https://www.newera.com.na/2016/06/'> June 2016</option><option
value='https://www.newera.com.na/2016/05/'> May 2016</option><option
value='https://www.newera.com.na/2016/04/'> April 2016</option><option
value='https://www.newera.com.na/2016/03/'> March 2016</option><option
value='https://www.newera.com.na/2016/02/'> February 2016</option><option
value='https://www.newera.com.na/2016/01/'> January 2016</option><option
value='https://www.newera.com.na/2015/12/'> December 2015</option><option
value='https://www.newera.com.na/2015/11/'> November 2015</option><option
value='https://www.newera.com.na/2015/10/'> October 2015</option><option
value='https://www.newera.com.na/2015/09/'> September 2015</option><option
value='https://www.newera.com.na/2015/08/'> August 2015</option><option
value='https://www.newera.com.na/2015/07/'> July 2015</option><option
value='https://www.newera.com.na/2015/06/'> June 2015</option><option
value='https://www.newera.com.na/2015/05/'> May 2015</option><option
value='https://www.newera.com.na/2015/04/'> April 2015</option><option
value='https://www.newera.com.na/2015/03/'> March 2015</option><option
value='https://www.newera.com.na/2015/02/'> February 2015</option><option
value='https://www.newera.com.na/2015/01/'> January 2015</option><option
value='https://www.newera.com.na/2014/12/'> December 2014</option><option
value='https://www.newera.com.na/2014/11/'> November 2014</option><option
value='https://www.newera.com.na/2014/10/'> October 2014</option><option
value='https://www.newera.com.na/2014/09/'> September 2014</option><option
value='https://www.newera.com.na/2014/08/'> August 2014</option><option
value='https://www.newera.com.na/2014/07/'> July 2014</option><option
value='https://www.newera.com.na/2014/06/'> June 2014</option><option
value='https://www.newera.com.na/2014/05/'> May 2014</option><option
value='https://www.newera.com.na/2014/04/'> April 2014</option><option
value='https://www.newera.com.na/2014/03/'> March 2014</option><option
value='https://www.newera.com.na/2014/02/'> February 2014</option><option
value='https://www.newera.com.na/2014/01/'> January 2014</option><option
value='https://www.newera.com.na/2013/12/'> December 2013</option><option
value='https://www.newera.com.na/2013/11/'> November 2013</option><option
value='https://www.newera.com.na/2013/10/'> October 2013</option><option
value='https://www.newera.com.na/2013/09/'> September 2013</option><option
value='https://www.newera.com.na/2013/08/'> August 2013</option><option
value='https://www.newera.com.na/2013/07/'> July 2013</option><option
value='https://www.newera.com.na/2013/06/'> June 2013</option><option
value='https://www.newera.com.na/2013/05/'> May 2013</option><option
value='https://www.newera.com.na/2013/04/'> April 2013</option><option
value='https://www.newera.com.na/2013/03/'> March 2013</option><option
value='https://www.newera.com.na/2013/02/'> February 2013</option><option
value='https://www.newera.com.na/2013/01/'> January 2013</option><option
value='https://www.newera.com.na/2012/12/'> December 2012</option><option
value='https://www.newera.com.na/2012/02/'> February 2012</option><option
value='https://www.newera.com.na/2008/07/'> July 2008</option><option
value='https://www.newera.com.na/2008/06/'> June 2008</option><option
value='https://www.newera.com.na/2008/05/'> May 2008</option><option
value='https://www.newera.com.na/2008/04/'> April 2008</option><option
value='https://www.newera.com.na/2008/03/'> March 2008</option><option
value='https://www.newera.com.na/2008/02/'> February 2008</option><option
value='https://www.newera.com.na/2008/01/'> January 2008</option><option
value='https://www.newera.com.na/2007/12/'> December 2007</option><option
value='https://www.newera.com.na/2007/11/'> November 2007</option><option
value='https://www.newera.com.na/2007/10/'> October 2007</option><option
value='https://www.newera.com.na/2007/09/'> September 2007</option><option
value='https://www.newera.com.na/2007/08/'> August 2007</option><option
value='https://www.newera.com.na/2007/07/'> July 2007</option><option
value='https://www.newera.com.na/2007/06/'> June 2007</option><option
value='https://www.newera.com.na/2007/05/'> May 2007</option><option
value='https://www.newera.com.na/2007/04/'> April 2007</option><option
value='https://www.newera.com.na/2007/03/'> March 2007</option><option
value='https://www.newera.com.na/2007/02/'> February 2007</option><option
value='https://www.newera.com.na/2007/01/'> January 2007</option><option
value='https://www.newera.com.na/2006/12/'> December 2006</option><option
value='https://www.newera.com.na/2006/11/'> November 2006</option><option
value='https://www.newera.com.na/2006/10/'> October 2006</option><option
value='https://www.newera.com.na/2006/09/'> September 2006</option><option
value='https://www.newera.com.na/2006/08/'> August 2006</option><option
value='https://www.newera.com.na/2006/07/'> July 2006</option><option
value='https://www.newera.com.na/2006/06/'> June 2006</option><option
value='https://www.newera.com.na/2006/05/'> May 2006</option><option
value='https://www.newera.com.na/2006/04/'> April 2006</option><option
value='https://www.newera.com.na/2006/03/'> March 2006</option><option
value='https://www.newera.com.na/2006/02/'> February 2006</option><option
value='https://www.newera.com.na/2006/01/'> January 2006</option><option
value='https://www.newera.com.na/2005/12/'> December 2005</option>
</select></form><form
action="https://www.newera.com.na/"  method="get" >
<label>Select a Category</label>
<select
name='cat' id='cat' class='postform' ><option
value='-1'>Click to Select</option><option
class="level-0" value="11803">Front Page</option><option
class="level-0" value="9361">Today&#8217;s Namibian News</option><option
class="level-1" value="118">&nbsp;&nbsp;&nbsp;Africa</option><option
class="level-1" value="252">&nbsp;&nbsp;&nbsp;Agriculture</option><option
class="level-1" value="116">&nbsp;&nbsp;&nbsp;Archived</option><option
class="level-1" value="124">&nbsp;&nbsp;&nbsp;Art Life</option><option
class="level-2" value="315">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Arts</option><option
class="level-1" value="117">&nbsp;&nbsp;&nbsp;Business &amp; Finance</option><option
class="level-2" value="410">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Business</option><option
class="level-2" value="409">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Finance</option><option
class="level-1" value="122">&nbsp;&nbsp;&nbsp;Columns</option><option
class="level-2" value="11802">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Diescho&#8217;s Dictum</option><option
class="level-1" value="7076">&nbsp;&nbsp;&nbsp;Consumer</option><option
class="level-1" value="131">&nbsp;&nbsp;&nbsp;Crime and Courts</option><option
class="level-1" value="130">&nbsp;&nbsp;&nbsp;Development</option><option
class="level-1" value="123">&nbsp;&nbsp;&nbsp;Editorial</option><option
class="level-1" value="119">&nbsp;&nbsp;&nbsp;Education</option><option
class="level-1" value="11346">&nbsp;&nbsp;&nbsp;Election photos</option><option
class="level-1" value="8710">&nbsp;&nbsp;&nbsp;Elections</option><option
class="level-1" value="9182">&nbsp;&nbsp;&nbsp;Entertainment</option><option
class="level-1" value="5954">&nbsp;&nbsp;&nbsp;Farmers Forum</option><option
class="level-1" value="8">&nbsp;&nbsp;&nbsp;Features</option><option
class="level-1" value="161">&nbsp;&nbsp;&nbsp;Focus</option><option
class="level-1" value="9910">&nbsp;&nbsp;&nbsp;Health</option><option
class="level-1" value="9335">&nbsp;&nbsp;&nbsp;HIVAIDS</option><option
class="level-1" value="125">&nbsp;&nbsp;&nbsp;Languages</option><option
class="level-2" value="7217">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Oshiwambo</option><option
class="level-1" value="127">&nbsp;&nbsp;&nbsp;Letters</option><option
class="level-1" value="9898">&nbsp;&nbsp;&nbsp;m</option><option
class="level-1" value="411">&nbsp;&nbsp;&nbsp;National</option><option
class="level-1" value="121">&nbsp;&nbsp;&nbsp;Opinions</option><option
class="level-1" value="132">&nbsp;&nbsp;&nbsp;Politics</option><option
class="level-1" value="9897">&nbsp;&nbsp;&nbsp;Popya</option><option
class="level-1" value="413">&nbsp;&nbsp;&nbsp;Regions</option><option
class="level-2" value="418">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Erongo</option><option
class="level-2" value="425">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Hardap</option><option
class="level-2" value="423">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Karas</option><option
class="level-2" value="1201">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Kavango East</option><option
class="level-2" value="420">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Kavango West</option><option
class="level-2" value="417">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Khomas</option><option
class="level-2" value="426">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Kunene</option><option
class="level-2" value="424">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Ohangwena</option><option
class="level-2" value="416">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Omaheke</option><option
class="level-2" value="421">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Omusati</option><option
class="level-2" value="414">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Oshana</option><option
class="level-2" value="422">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Oshikoto</option><option
class="level-2" value="419">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Otjozondjupa</option><option
class="level-2" value="415">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Zambezi</option><option
class="level-1" value="9896">&nbsp;&nbsp;&nbsp;Safety</option><option
class="level-1" value="4134">&nbsp;&nbsp;&nbsp;Series</option><option
class="level-1" value="128">&nbsp;&nbsp;&nbsp;Special Focus</option><option
class="level-1" value="120">&nbsp;&nbsp;&nbsp;Sport</option><option
class="level-1" value="9183">&nbsp;&nbsp;&nbsp;Sports</option><option
class="level-1" value="9184">&nbsp;&nbsp;&nbsp;Tech</option><option
class="level-1" value="3955">&nbsp;&nbsp;&nbsp;Tech Savvy</option><option
class="level-1" value="9738">&nbsp;&nbsp;&nbsp;THE DOCTOR&#8217;S WORD</option><option
class="level-1" value="9652">&nbsp;&nbsp;&nbsp;The Feedback</option><option
class="level-1" value="7601">&nbsp;&nbsp;&nbsp;Time Out</option><option
class="level-1" value="9185">&nbsp;&nbsp;&nbsp;Travel</option><option
class="level-1" value="136">&nbsp;&nbsp;&nbsp;WOEMA</option><option
class="level-1" value="129">&nbsp;&nbsp;&nbsp;Youth Corner</option><option
class="level-0" value="1">World</option>
</select></form> <script type="text/javascript">var dropdown=document.getElementById("cat");function onCatChange(){if(dropdown.options[dropdown.selectedIndex].value>0){location.href="https://www.newera.com.na/?cat="+dropdown.options[dropdown.selectedIndex].value;}}
dropdown.onchange=onCatChange;</script> <form
method="get" action="//www.google.com/search">
<label>Search</label>
<input
name="q" class="google" value="Write keyword and hit return" onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;" />
<input
type="hidden" name="sitesearch" value="https://www.newera.com.na/" /></form></div><div
class='clear'></div></div></section></div></div></div>
</footer><section
class="container-fluid footer_meta"><div
class="container"><div
class="row"><div
class="span6 footer-left-side">
<a
href="#top" title="New Era Newspaper Namibia"><strong>&uarr;</strong> New Era Newspaper Namibia</a></div><div
class="span6 footer-right-side">
<a
href="https://www.newera.com.na/wp-login.php">Log in</a> -
<a
href="https://www.nepc.com.na/" title="New Era Publication Corporation">New Era Publication Corporation</a> -
Website Development by <a
href="https://loop.com.na/" title="Namibia Website Development & Mobile Applications">LOOP Technologies</a> &nbsp;<div
id="fb-root"></div> <script type='text/javascript'>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/all.js#xfbml=1";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script> <div
id="su-footer-links" style="text-align: center;"></div> <script type="text/javascript" src="https://www.newera.com.na/wp-content/cache/minify/69faf.js"></script> <script type='text/javascript'>var click_object={"ajax_url":"https:\/\/www.newera.com.na\/wp-admin\/admin-ajax.php"};</script> <script type="text/javascript" src="https://www.newera.com.na/wp-content/cache/minify/29881.js"></script> <script type='text/javascript'>var cptch_vars={"nonce":"8c21bb798e","ajaxurl":"https:\/\/www.newera.com.na\/wp-admin\/admin-ajax.php","enlarge":"1"};</script> <script type="text/javascript" src="https://www.newera.com.na/wp-content/cache/minify/c9edc.js"></script> </div></div></div>
</section></body></html>